1001 thủ thuật máy tính P29

Chia sẻ: Son Nguu | Ngày: | Loại File: PDF | Số trang:7

0
112
lượt xem
83
download

1001 thủ thuật máy tính P29

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

255. Tạo mẫu văn bản (Template) có thể xem trước (Preview) được trong MS Word Trước hết hãy bắt đầu bằng một văn bản trống, sửa soạn và chỉnh trang cho thật tuyệt theo ý bạn (thêm hình ảnh, vài câu gì gì đó...) để làm mẫu mà. Khi lưu lại template này, bạn sẽ chẳng thể nào thấy trước được (preview) hình thù của nó khi lần sau chọn lại. Để có thể xem trước (preview) được, bạn làm như sau: vào menu File Properties - trong thẻ Summary, đánh dấu mục chọn Save Preview Picture - OK -...

Chủ đề:
Lưu

Nội dung Text: 1001 thủ thuật máy tính P29

  1. 255. Tạo mẫu văn bản (Template) có thể xem trước (Preview) được trong MS Word Trước hết hãy bắt đầu bằng một văn bản trống, sửa soạn và chỉnh trang cho thật tuyệt theo ý bạn (thêm hình ảnh, vài câu gì gì đó...) để làm mẫu mà. Khi lưu lại template này, bạn sẽ chẳng thể nào thấy trước được (preview) hình thù của nó khi lần sau chọn lại. Để có thể xem trước (preview) được, bạn làm như sau: vào menu File - Properties - trong thẻ Summary, đánh dấu mục chọn Save Preview Picture - OK - menu File - Save As - trong danh sách thả xuống Save as type, chọn Document Templace (*.dot) -> đặt tên cho mẫu văn bản vào ô File name - nhấn nút Save. Như vậy, khi bạn mở lại các mẫu có sẵn thì trong ô Preview sẽ xuất hiện ảnh cho bạn xem trước mẫu mà mình sẽ tạo. 256. Safe Mode giúp bạn "an toàn trên xa lộ" Một ngày không đẹp trời nào đó, bỗng nhiên chiếc PC quen thuộc của bạn không thể khởi động bình thường được! Chắc chắn là có sự cố gì rồi đấy! Và Microsoft cũng đã dự kiến sự cố này, nên trang bị cho Windows chế độ an toàn Safe Mode. Với Safe Mode, máy của bạn không phải khởi động để làm việc với Windows như thông thường, mà chỉ nạp những tập tin căn bản nhất, những driver thiết yếu nhất (theo mặc định của Windows) như trình điều khiển màn hình, bàn phím, chuột, thiết bị lưu trữ. Dĩ nhiên, bạn sẽ không dùng được CD-ROM, máy in, hay có thể không kết nối vào mạng được... Sau khi đã khởi động máy vào chế độ Safe Mode, bạn có thể từ đây giải quyết các sự cố. Để máy khởi động với chế độ Safe Mode, khi máy tái khởi động, bạn ấn giữ phím Ctrl cho đến khi Microsoft Startup menu xuất hiện (một số máy thì thay vì phím Ctrl, bạn phải dùng phím F8).
  2. Đối với máy cài đặt nhiều hệ điều hành (có WinXP), khi thấy xuất hiện dòng chữ Please select the operating system to start (làm ơn chọn hệ điều hành để bắt đầu) thì ấn phím F8. Tiếp tục sử dụng phím mũi tên để di chuyển khung sáng đến tùy chọn Safe Mode thích hợp. Bạn có thể chọn Safe Mode để làm việc với giao diện đồ họa hoặc “Safe Mode with command prompt” để làm việc với giao diện dòng lệnh của DOS. Bạn cũng có thể chọn Last Known Good Configuration để sử dụng các thông tin trong Registry được lưu lại ở lần tắt máy gần nhất. Khi đã vào chế độ Safe Mode, bạn có thể tìm ra các nguyên nhân làm cho máy bị trục trặc, ví dụ như việc thiết đặt phần cứng, kết nối mạng, mới cài đặt thêm driver, cài đặt thêm phần mềm, trình tiện ích mới... Đã tìm ra nguyên nhân, bạn có thể xử lý hoặc phục hồi hệ thống dễ dàng hơn bằng cách điều chỉnh, gỡ bỏ các nguyên nhân gây lỗi, xem xét phần cứng theo thông báo của Windows... Nếu dùng WinXP, bạn còn được hỗ trợ chức năng Safe mode with Networking (cho phép kết nối vào mạng). 257. Truy nhập nhanh các Folder Nếu đã “chán ngấy” cái chuyện phải nhấp kép chuột vào biểu tượng để mở folder hay chạy chương trình, bạn hãy thực hiện những bước sau để có thể thao tác chỉ với một cú bấm chuột. Vào Control Panel, chọn mục Folder Options (nếu bạn đang sử dụng Windows XP, hãy chọn Switch to Class View rồi vào Folder Options). Cửa sổ Folder Options xuất hiện, bạn chọn như sau: Trong mục Click items as follows, đánh dấu chọn vào Single-click to open an item (point to
  3. select). Nếu bạn không thích tên của folder hay biểu tượng có dấu gạch dưới, hãy chọn Underline icon titles only when I pont at them. Ngược lại thì chọn Underline icon titles consistent with my browse. Nếu bạn muốn trở về bình thường (nhấp kép như cũ) thì chọn lại Double- click to open an item (single-click to select). Cuối cùng nhấn OK. 258. Cài tiếng Việt cho Windows XP Bạn cảm thấy bực mình vì Windows XP của mình chả có một từ tiếng Việt nào, toàn tiếng Anh không hà! Vậy sao bạn không làm cho Windows xuất hiện vài ba từ tiếng Việt cho nó thêm “đậm đà bản sắc dân tộc” nhỉ ? Ừ, ít nhất thì cũng phải cho cái đồng hồ thường trực trong góc dưới màn hình có tiếng Việt cho nó oai. Trước tiên bạn phải có đĩa cài đặt Windows XP trong ổ CD-ROM.Vào Control Panel > Region and language > chọn thẻ Languages rồi chọn tiếp Install files for complex script and right-to-left languages. Sau khi cài đặt, bạn cần phải khởi động lại Windows, rồi vào lại Control Panel > Region and language > chọn thẻ Regional Option > chọn Vietnamese trong mục Select an item to match... và mục Location. Và bây giờ ngày tháng trong Windows của bạn đã có tiếng Việt và ký hiệu chỉ buổi chiều là CH, buổi sáng là SA. Đã chưa! 259. Nhúng Font vào bài soạn Power Point Mở bài sọan chọn File - Save As trên thanh Toolbar chọn Tools - Save Options trong phần Font
  4. options for current document only đánh dấu chọn mục Embed TrueType Fonts , sau đó bạn có tiếp hai lựa chọn : - Embed characters in use only (best for reducing file size) : chọn chế độ này nếu chỉ muốn sử dụng bài soạn chỉ để trình diễn ở máy khác - Embed all characters (best for editing by others) : chọn chế độ này thì dung lượng tập tin sẽ lớn hơn nhưng rất thuận tiện cho việc chỉnh sửa ở máy khác . Nhấn OK . 260. Chuyển file trình diễn Power Point thành trang Web với Power Point XP Vào File chọn Save as Web Page . Hộp thoại Save As xuất hiện , đặt tên cho file xuất ra trong khung File Name , bấm nút Change Title để đặt tiêu đề cho trang web . Để các hiệu ứng của Power Point hoạt động trên trang web , mở menu Tools chọn Web options . Trong hộp thoại Web options chọn bảng General chọn mục Show slide animation while browsing bấm OK . Sau đó bấm Save để lưu lại trang web . Nếu tài liệu Power Point của bạn có nhiều hiệu ứng nối tiếp nhau và bạn muốn rằng chúng tự động chuyển thành trang web , khi chọn Slide Transition , phần Advance slide bạn hãy chọn Automatically after thay vì On mouse click . 261. Chuyển định dạng tháng/ngày thành ngày/tháng trong Word Do cách ghi ngày của người nước ngoài khác với chúng ta , nên đọc các văn bản có ngày tháng năm của người nước ngoài bạn có thể dễ bị lẫn lộn . Bạn có thể chuyển tất cả ngày-tháng-năm trong văn bản từ dạng mm/dd/yy thành dd/mm/yy cho dể đọc hơn .
  5. Vào menu Edit - Replace . Nhấp vào thẻ Replace . Trong phần này bạn điền vào các giá trị sau : Find what : ([0-9]{1,2})/([0-9]{1,2})/([0-9]{1,2}) Replace with : \2/\1/\3 Đánh dấu chọn mục Use wildcards . Sau đó nhấn nút Replace All là xong . 262. Các cách tắt (disable) Windows XP SP2 Firewall Tuy Firewall của Windows XP SP2 là một bổ sung rất tốt nhưng để vượt qua nó lại hoàn toàn đơn giản. Dưới đây là một số cách vượt Firewall mà theo tôi nghĩ các ứng dụng độc hại (malware) sẽ áp dụng trong tương lai : Nơi lưu thông tin các ứng dụng được phép vượt Firewall : HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\SharedAcc ess\Parameters\Firewall Policy\StandardProfile\AuthorizedApplications\List Nơi lưu thông tin các cổng (port) được phép truyền dữ liệu qua Firewall HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\SharedAcc ess\Parameters\Firewall Policy\StandardProfile\GloballyOpenPorts\List Câu lệnh đơn giản để tắt Firewall net stop "Windows Firewall/Internet Connection Sharing (ICS)" 263. Khởi động các chương trình Office trong chế độ Safe Mode Nếu bạn gặp trục trặc nào đó khi khởi động các chương trình Office (Word, Excel...) chẳng hạn như các trình hỗ trợ hoặc mở rộng không chạy, hay một tập tin khuôn mẫu nào đó bị lỗi... thì khoan nghĩ đến việc cài đặt lại toàn bộ Office mà hãy thử sửa chữa theo cách sau.
  6. Bạn khởi động chương trình Office bị lỗi trong chế độ Safe Mode (an toàn) bằng cách nhấn giữ phím Ctrl và đồng thời bấm chạy chương trình đó (hoặc thêm đuôi /safe khi chạy từ dòng lệnh). Một thông báo hỏi bạn có muốn khởi động Word ở Safe mode hiện ra và bạn chọn Yes (nếu chọn No sẽ chạy như bình thường). Ở chế độ Safe Mode, chương trình sẽ cố gắng sửa các lỗi hiện có, thông báo cho bạn biết những phần nào bị lỗi và yêu cầu bạn không cho chúng chạy. Hộp thoại Disabled Items hiện ra, chứa danh sách các mục bị lỗi (bạn cũng có thể tự vào hộp thoại này bằng cách chọn menu Help \ About... của chương trình đang chạy, bấm nút Disabled Items). Sau khi sửa xong, bạn có thể cho phép các mục trong danh sách chạy lại bằng cách chọn nó và bấm Enable hoặc bấm Close để đóng hộp lại. Nếu lần sau chạy lại chương trình Office mà vẫn bị lỗi thì tới lúc đó bạn có thể cài lại phần bị lỗi cũng chưa muộn. 264. Tạo macro sửa lỗi thừa khoảng trắng trong Word Đầu tiên, bạn cần nắm qua quy tắc gõ dấu trong văn bản: các dấu chấm (.) hay dấu phẩy (,) phải luôn luôn nằm liền sau ký tự (không có khoảng trắng phía trước) và tiếp theo là một khoảng trắng rồi mới tới ký tự kế tiếp. Nếu bạn không muốn tìm và xóa các khoảng trắng thừa một cách thủ công, vừa tốn thời gian, đôi khi lại còn thiếu sót... bạn có thể tạo một macro để Word tự động thực hiện công việc giúp bạn. Khởi động Word, vào menu Tools\ Macro\ Record New Macro. Lúc này hộp thoại Record Macro hiện ra, bạn gõ tudongkiemtra vào ô Macro name, các tuỳ chọn khác để mặc định. Sau đó nhấp OK.
  7. Trên màn hình Word xuất hiện thêm thanh công cụ Stop Recording phục vụ cho việc thu Macro. Con trỏ chuột của bạn sẽ kèm theo một cuộn băng. Bạn nhấp chuột vào menu Edit\ Replace. Trong hộp thoại Find and Replace bạn gõ các ký tự tìm kiếm vào ô Find what và ký tự thay thế vào ô Replace with. Ví dụ ở đây tôi gõ vào ô Find what là khoảng trắng và dấu chấm ( .), Replace with là dấu chấm (.). Sau đó nhấp Replace All để tìm và thay thế trong toàn bộ văn bản. Thực hiện tương tự cho các dấu còn lại như dấu khoảng trắng và dấu phẩy ( ,) sẽ thay bằng dấu phẩy (,), dấu khoảng trắng và dấu chấm than ( !) sẽ thay bằng dấu chấm than (!)...Nhấp Stop Recording trên thanh công cụ. Vào menu Tools\ Customize. Hộp thoại Customize xuất hiện, bạn nhấp tiếp vào Keyboard. Trong khung Categories bạn chọn Macros, ở khung Macros bên cạnh bạn chọn mục tudongkiemtra. Ở mục Press new shortcut key, bạn gõ phím nóng dễ nhớ vào ô này, ví dụ như Ctrl+Alt+B. Sau đó bạn nhấp Assign.Từ nay trở về sau mỗi khi cần xóa đi các khoảng trống thừa trong văn bản, bạn chỉ cần gõ phím nóng Ctrl+Alt+B là xong, thật nhanh chóng.
Đồng bộ tài khoản