1001 thủ thuật máy tính P30

Chia sẻ: Son Nguu | Ngày: | Loại File: PDF | Số trang:7

0
111
lượt xem
63
download

1001 thủ thuật máy tính P30

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

265. Chọn những nội dung có cùng kiểu định dạng Nếu bạn cần chọn những đoạn nội dung có cùng một kiểu định dạng nằm rải rác trên tài liệu thì nhanh nhất là thực hiện theo cách sau: Chọn một đoạn nội dung có kiểu định dạng cần làm việc rồi bấm chuột phải lên đó và chọn mục Select Text with Similar Formatting trong menu ngữ cảnh. 266. Tạo chú thích từ cho MS Word Để tạo chú thích cho từ ở cuối trang, bạn dùng chuột chọn từ cần chú thích rồi vào menu Insert Reference -...

Chủ đề:
Lưu

Nội dung Text: 1001 thủ thuật máy tính P30

  1. 265. Chọn những nội dung có cùng kiểu định dạng Nếu bạn cần chọn những đoạn nội dung có cùng một kiểu định dạng nằm rải rác trên tài liệu thì nhanh nhất là thực hiện theo cách sau: Chọn một đoạn nội dung có kiểu định dạng cần làm việc rồi bấm chuột phải lên đó và chọn mục Select Text with Similar Formatting trong menu ngữ cảnh. 266. Tạo chú thích từ cho MS Word Để tạo chú thích cho từ ở cuối trang, bạn dùng chuột chọn từ cần chú thích rồi vào menu Insert > Reference - Footnote. Hộp thoại Footnote and Endnote xuất hiện. Có các vị trí để đặt chú thích như sau: - Footnotes: chọn mục Bottom of page trong danh sách nếu muốn đặt chú thích ở cuối mỗi trang. Nếu bạn chọn mục Below text thì chú thích sẽ được chèn ngay dưới dòng cuối cùng của mỗi trang. - Endnotes: chọn mục End of document để đặt chú thích ở cuối tài liệu. Nếu chọn End of session thì Word sẽ đặt chú thích ở cuối mỗi session của trang. Kế tiếp, bạn chọn kiểu để đánh dấu từ cần chú thích là số ở mục Number format hay ký tự đặc biệt nào đó ở mục Custom mark. Nhập số bắt đầu cho dãy số thứ tự tạo chú thích ở ô Start at. Chọn kiểu tạo số thứ tự cho chú thích trong mục Numbering là Continuous để đánh số liên tục trong tài liệu; chọn Restart each session để bắt đầu lại số thứ tự sau mỗi session hoặc chọn Restart each page để bắt đầu lại số thứ tự sau mỗi trang. Bấm Apply và bấm Insert để nhập chú thích. 267. Tạo các link trên trang web không có đường gạch dưới
  2. Thông thường khi bạn tạo các link (liên kết) trên trang Web thì nó sẽ có một đường gạch phía dưới link đó, nếu như bạn muốn trang Web của mình đẹp hơn thì bạn có thể loại bỏ các đường gạch dưới này với một đoạn mã đơn giản. Bạn làm như sau: Loại bỏ đường gạch dưới trên một link xác định nào đó: Bạn chỉ cần thêm đoạn mã: STYLE="text-decoration: none" vào thẻ Link muốn loại bỏ đường gạch dưới. Ví dụ: VNECHIP-Where People Go To Know Loại bỏ đường gạch dưới ở tất cả các link trên trang Web: Để loại bỏ đường gạch dưới ở tất cả các link trên trang Web thì bạn đưa đoạn mã sau vào giữa hai thẻ và : 268. Tạo tập tranh tô màu bằng Word Trò chơi tô màu có thể tập cho trẻ tính khéo léo và một trí tưởng tượng phong phú. Clip Art là một kho hình ảnh vô cùng phong phú của Word, nếu kết hợp thêm một số kỹ thuật khác, bạn có thể tự “chế biến” một tập ảnh tô màu cho trẻ theo ý thích của mình. - Đầu tiên, bạn vào menu Insert – Picture - Clip Art để chèn một hình ảnh từ Clip Art. Sau đó bấm chuột phải vào hình, chọn Format Picture. Tại thẻ Layout, chọn Wrapping style là Square. - Bây giờ, mục tiêu của chúng ta là làm cho hình ảnh vừa chèn trở nên không màu (chỉ có màu của đường viền). Để “tẩy” màu, bạn làm như sau: Nhấp chuột phải vào hình và chọn Grouping - Ungroup. Nhấp Yes khi bảng thông báo hiện ra.
  3. Chọn Format - AutoShape. Ở thẻ Colors and Lines, bạn chọn Fill Color (màu nền) là No Fill, và Line Color (màu của đường viền) tùy ý. - Vì một số hình có nét vẽ rườm rà, nên bạn có thể “design” lại hình bằng cách chọn những phần không thích hợp và nhấn Delete để xoá đi. - Cuối cùng, bạn nhấp chuột phải vào hình một lần nữa, chọn Grouping > Regroup để kết dính các đối tượng của hình tạo thành một khối duy nhất. - Bạn có thể kết hợp nhiều hình ảnh khác nhau để có một bức tranh sinh động. Việc cuối cùng của bạn là in ra và đóng thành một tập tranh tô màu. 269. Lựa chọn theo thói quen thanh công cụ Windows Explorer Kích phải chuột trên thanh công cụ Windows Explore, chọn Customize, danh sách Available Toolsbar Buttons là những công cụ có thể được hiển thị, còn danh sách Current toolbar buttons là những công cụ đã được lựa chọn. Nếu muốn chọn công cụ nào được hiển thị trên thanh công cụ, bạn chỉ việc kích chọn trong Available Toolsbar Buttons và bấm nút Add. Muốn bỏ bớt công cụ bạn nhấp chọn trong Current toolbar buttons và bấm Remove. Trong trường hợp muốn có dấu cách giữa các nhóm công cụ thì chọn Separator. Muốn di chuyển các nút công cụ, bạn nhấp chọn trong Current toolbar buttons và bấm Move Up để di chuyển lên trên, Move Down để xuống dưới. Để cho nút công cụ được hiển thị cùng với dòng tên của nó, trong mục Text Option bạn chọn Show Text Labels. 270. Cấu hình cho phím Capslock , Numlock và Scroll Lock
  4. Nếu bạn muốn cấu hình tình trạng ban đầu cho tất cả các nút Caps Lock, Num Lock và Scroll Lock khi khởi động máy thì hãy truy cập vào Registry và tìm đến nhánh HKEY_CURRENT_USER\ Control Panel\ Keyboard. Mở chuỗi InitialKeyboardIndicators, rồi thay đổi giá trị thành các con số dưới đây theo ý muốn của bạn, sau đó Log Off hay khởi động lại để thấy hiệu lực: 0: Cả 3 phím đều tắt. 1: Mở phím Caps Lock. 2: Mở phím Num Lock. 3: Mở phím Caps Lock và Num Lock. 4: Mở phím Scroll Lock. 5: Mở phím Caps Lock và Scroll Lock. 6: Mở phím Num Lock và Scroll Lock. 7: Cả ba phím Caps Lock, Num Lock, và Scroll Lock đều mở. 271. Lỗi bảo mật - Vượt qua Firewall của Windows XP SP2 Windows XP SP2 được tích hợp nhiều cải tiến để bảo vệ hệ thống chống lại những phần mềm độc hại và các dạng xâm nhập khác. Một trong những tầng bảo vệ đó là tường lửa (firewall) Windows XP SP2 với khả năng cho phép người dùng quyết định ứng dụng nào được truyền thông tin. Microsoft tin rằng hệ thống này có thể chống lại mối đe doạ từ Trojan. Nhưng những gì mà Microsoft nói là không chính xác và trên thực tế các mã thi hành (executing code) cục bộ lại rất dễ dàng vượt qua tường lửa này. Chương trình sessmgr.exe (tải tại http://www.echip.com.vn) là bằng chứng chứng minh cách Trojan có thể kết nối được với cổng giao tiếp (port) và máy tính chấp nhận kết nối. Để kiểm tra tường lửa có bị vượt hay không, bạn dùng telnet kết nối đến cổng 333 của máy tính nối mạng đã chạy sessmgr.exe.
  5. Nguyên nhân của vấn đề này là khi xây dựng SP2, Microsoft đã sử dụng lại một lượng lớn mã nguồn có chứa lỗi từ Windows XP và Windows 2003, trong đó có rất nhiều mã của Windows 2000. Một trong những cách Microsoft cố gắng làm là thêm một lớp (extra layer) vào tiến trình ra quyết định xử lý khi người dùng vô tình kích hoạt phần mềm độc hại. Người ta thường xem tường lửa của SP2 như một sự bổ sung rất hiệu quả cho việc bảo vệ Windows, nhưng nó vẫn còn nhiều khuyết điểm khi áp dụng trong thực tế. Cách mà tường lửa này giữ vững an ninh cho hệ thống là lọc giao thức và cổng. Ví dụ ta có khối cổng (block port): 135, 137, 139, 445,... và bạn muốn nó được bảo vệ chống lại Sasser và Blaster. Firewall làm rất tốt việc khóa cứng chúng nhưng sai lầm ở chỗ đây chính là các cổng chia sẻ file của hệ thống mạng cục bộ. Vì vậy bắt buộc bạn phải mở các cổng này khi cần chia sẻ file, điều đó cũng có nghĩa là bạn đã trở lại mở rộng đường cho việc xâm nhập của virus. Cách khắc phục: Trong khi chờ đợi Microsoft đưa ra bản vá lỗi (patch), bạn cần phải tự bảo vệ chính mình bằng cách lưu ý một số vấn đề sau: - Không cho phép thực thi chương trình nhận qua e-mail hoặc telnet mà không xác thực được nguồn gốc. - Các chương trình quét virus sẽ không thể nhận ra được những chương trình mở cổng như sessmgr.exe nên đừng quá tin tưởng vào chúng. 272. Con trỏ chuột luôn ở giữa trang khi mở một văn bản mới Vào menu File - Page Setup chọn thẻ Layout . Tại mục Vertical Alignment , bạn lựa chọn giá trị Top thay vì để giá trị Center .
  6. Sau đó nhấn nút Default , nhấn Yes để sau này khi mở một tài liệu mới , con trỏ chuột sẽ mặc định nằm ở đầu trang thay vì ở giữa trang như trước 273. Chạy nhiều lệnh tự động trong Command Prompt của Windows Thông thường , khi sử dụng các dòng lệnh trong Command Prompt (CMD) , bạn phải chờ lệnh này thực hiện xong rồi mới tiếp tục chạy dòng lệnh khác , đôi khi bạn phải chờ lâu . Sẽ nhanh hơn nếu bạn thêm kí tự "&" vào giữa mỗi dòng lệnh . Windows sẽ thực hiện tuần tự các lệnh và bạn không cần chờ đợi để gõ từng lệnh như trước . Ví dụ như bạn gõ regedit & taskmgr thì Windows sẽ mở lần lượt Registry Editor và Task Manager . 274. Đưa lời bài hát và những thông tin khác vào một file nhạc trong Windows XP Có rất nhiều chương trình giúp bạn đưa lời bài hát vào một file nhạc . Tuy nhiên , "tội gì" bạn phải cài thêm các chương trình đó , trong khi Windows XP đã có sẳn các công cụ cho bạn làm điều này . Trong Windows Explorer bạn nhấp chuột phải vào file cần đưa lời bài hát chọn Properties chọn thẻ Summary nhấn nút Advanced . Tìm đến mục Lyrics , nhấp chuột vào cột Value . Cửa sổ soạn thảo tự động hiện ra để bạn nhập lời bài hát . Nhập xong , nhấp chuột ra ngoài khung soạn thảo . Ngoài ra trong cửa ổ này , bạn cũng có thể nhập một số thông tin của bài hát như : tên album , tác giã , ca sĩ trình bày .... Chạy Windows Media 9.0 , mở bài hát muốn cập nhật thông tin . Sau đó nhấp chuột phải vào cửa sổ chính , chọn Info Center View chọn Always Show
  7. Chọn mục Lyrics , sau đó nhấn Add Lyrics để thêm lời bài hát cho ca khúc , cập nhật xong , nhấn nút Save Lyrics để lưu lại . Muốn xem/sửa đổi thông tin bài hát , bạn chọn mục Tag Info . Nhấn Edit Tag Info để sửa đổi thông tin cho ca khúc (lời ca khúc , hình ảnh , ca sĩ , album , ...) . Bạn có thể sử dụng mã Unicode để gõ tiếng Việt cho lời bài hát trong cả hai cách trên .
Đồng bộ tài khoản