1001 thủ thuật máy tính P32

Chia sẻ: Son Nguu | Ngày: | Loại File: PDF | Số trang:10

0
138
lượt xem
90
download

1001 thủ thuật máy tính P32

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

281. Bảo vệ văn bản word Có nhiều phần mềm để bảo vệ file của bạn khỏi ánh mắt tò mò nếu bạn phải dùng chung máy với người khác. Tuy nhiên, với MS Word, bạn luôn có sẵn công cụ để bảo vệ thành quả lao động của mình trong mọi tình huống. Không cho phép người khác thay đổi nội dung của văn bản: Khi vào Tools/ Protect documents, Documents, chọn Comments hoặc Forms và 2 nhập lần password, bạn sẽ thấy hầu hết các công cụ và chức năng của Word ở trạng thái không hoạt động....

Chủ đề:
Lưu

Nội dung Text: 1001 thủ thuật máy tính P32

  1. 281. Bảo vệ văn bản word Có nhiều phần mềm để bảo vệ file của bạn khỏi ánh mắt tò mò nếu bạn phải dùng chung máy với người khác. Tuy nhiên, với MS Word, bạn luôn có sẵn công cụ để bảo vệ thành quả lao động của mình trong mọi tình huống. Không cho phép người khác thay đổi nội dung của văn bản: Khi vào Tools/ Protect documents, Documents, chọn Comments hoặc Forms và 2 nhập lần password, bạn sẽ thấy hầu hết các công cụ và chức năng của Word ở trạng thái không hoạt động. Bạn không thể nào soạn thảo tiếp nội dung cho văn bản. Để tiếp tục soạn thảo, bạn phải vào Tools/ Unprotect documents, Documents và nhập đúng password. Để tránh theo dõi sự sửa chữa ( nếu có) của "người nào đó không phải là bạn" Vào Tools/ Protect documents, Documents, chọn Tracked changes. Changes. Chức năng này cho phép người xem sửa chữa văn bản của bạn, nhưng mọi hành tung của người ấy sẽ rõ mồn một nếu bạn thực hiện tiếp… vì đã bị đánh dấu từng bước. Vào Tools/ Track cChanges, bạn có 3 lựa chọn. Highlight changes Changes: mọi thao tác trên văn bản sẽ được đánh dấu ngay sau khi bạn chọn các chức năng và nhấp OK. Để kẻ đột nhập thấy sợ mà dừng lại, bạn đánh dấu kiểm ở Track changes while editing (đánh dấu khi đang soạn thảo). Chức năng này chỉ sẽ mờ đi (inactive) khi bạn đã thực hiện cách 1. Bạn có thể chọn Highlight changes on screen (đánh dấu trên màn hình soạn thảo) hoặc Highlight changes on printed document. document (đánh dấu trên trang in). Nếu cần thay đổi cách đánh dấu, bạn lựa chọn sau khi nhấn nút Option. Accept or Reject Changes: Chức năng này sẽ cho bạn biết danh tính, hoạt động, thời gian sửa chữa của kẻ đột nhập. Không những thế, bạn có thể lựa chọn để làm mất đánh dấu ( Changes without highlight) hay đưa văn bản trở về trạng thái ban đầu (Original). Nút Find sẽ giúp bạn tìm
  2. và bôi đen những thay đổi so với nguyên bản. Compare Documents: Chức năng này sẽ so sánh văn bản hiện thời với một file lưu trong máy tính của bạn. Word sẽ thông báo với bạn văn bản đã bị sửa chữa hay chưa. Không cho phép người khác mở tập tin: Vào File/ Save As. Trong hộp thoại, bạn sổ xuống menu Tools, chọn General Option. Trong ô Password to open, bạn gõ mật khẩu. Word sẽ yêu cầu bạn gõ lại mật khẩu một lần nữa. Yên tâm mà làm theo, tập tin của bạn sẽ được bảo vệ an toàn. Để gỡ bỏ hoặc thay đổi mật khẩu, bạn thực hiện lại như trên. Xoá bỏ hoặc sửa chữa mật khẩu (hiển thị là dấu *) trong ô Password to open. 282. Kiểm tra đĩa cứng Trong quá trình sử dụng , bạn nên kiểm tra định kỳ kiểm tra ổ đĩa cứng để chủ động phòng tránh trường hợp ổ cứng hư đột ngột . Bạn nhấn kép vào biểu tượng MyComputer trên màn hình , rồi nhấn chuột phải vào biểu tượng ổ cứng mà mình muốn kiểm tra . Chọn cửa sổ Tools rồi nhấn chuột vào nút Check Now ... trong mục Error-checking . Lưu ý : Để thủ thuật này thực hiện trơn tru từ đầu đến cuối bạn nên đóng tất cả các ứng dụng khác . Bạn nên đánh dấu chọn Automatically fix file system errors để cho phép chương trình tự động sửa chữa ngay khi phát hiện lổi đĩa . Thời gian thực hiện chức năng này tùy thuộc vào dung lượng và tình trạng của ổ đĩa cứng . 283. Máy tính không tự động tắt nguồn Máy tính của bạn không tự động tắt nguồn khi shutdown bạn có thể tham khảo cách fix sau đây : Nhấn chuột phải vào màn hình Desktop chọn Properties - Screen Saver chọn Power chọn tiếp
  3. APM , đánh dấu vào mục Enable Advanced Power Management Support và nhấn OK 284. Thay đổi tên ổ đĩa Chẳng hạn như bạn có ổ đĩa tên là D bạn muốn chuyển đổi nó thành ổ G thì bạn làm như sau : Vào Control Panel chọn Administrative Tools chọn Computer Management chọn Disk Management Chọn vào ổ đĩa mà bạn muốn chuyển đổi , chọn Active - All Tasks chọn Change drive letter and path chọn edit chọn ổ đĩa mà bạn cần chuyển đổi Nhấn OK . 285. Tăng tốc độ Shutdown Để tăng tốc độ Shutdown ở máy tính của bạn , bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Control Panel\Desktop] "AutoEndTasks"="1" "HungAppTimeout"="100" "WaitToKillAppTimeout"="1000" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control] "WaitToKillServiceTimeout"="1000" Lưu tập tin này lại và đặt tên là speedshutdown.reg 286. Xóa chữ Shortcut khi tạo shortcut mới Bạn mở Notepad và chép đọan mã sau vào : Windows Registry Editor Version 5.00 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\E xplorer "Link"=hex:00,00,00,00
  4. Lưu tập tin này lại mang tên là delshortcut.reg 287. Xóa dấu mũi tên khi tạo Shortcut mới : Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\lnkfile] "IsShortCut"=- [HKEY_CLASSES_ROOT\piffile] "IsShortCut"=- [HKEY_CLASSES_ROOT\InternetShortcut] "IsShortCut"=- Lưu tập tin này lại và đặt tên là delarrowshortcut.reg 288. Xóa thanh Language Bạn mở Notepad và chép đọan mã sau vào : Windows Registry Editor Version 5.00 [-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132- 530F6A502090}] @="Language bar" "MenuTextPUI"="@%SystemRoot%\System32\msutb.dll,-325" Lưu tập tin này lại và đặt tên là removelanguage.reg 289. Vô hiệu Windows Tour Khi bạn tạo một tài khoản mới một màn hình giới thiệu về Windows sẽ xuất hiện , để tắt nó bạn làm như sau : Bạn mở Notepad và chép đọan mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Applets\Tour] "RunCount"=dword:00000000
  5. [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion \Applets\Tour] "RunCount"=dword:00000000 Lưu tập tin này lại và đặt tên là diswindowstour.reg 290. Ẩn chức năng Share Password trong mạng LAN Bạn mở Notepad và chép đọan mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Policies\Network] "HideSharePwds"=dword:00000001 Lưu tập tin này lại và đặt tên là sharepassword.reg 291. Vô hiệu hóa chức năng Picture và Fax Viewer Bạn mở Notepad và chép đọan mã sau vào : Option Explicit Dim WSHShell, n, MyBox, p, itemtype, Title Set WSHShell = WScript.CreateObject("WScript.Shell") p= "HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\Context MenuHandlers\ShellIm agePreview\" p = p & "" itemtype = "REG_SZ" n = "" WSHShell.RegWrite p, n, itemtype Title = "Picture and Fax Viewer is now Disabled." & vbCR Title = Title & "You may need to Log Off/Log On" & vbCR Title = Title & "For the change to take effect." MyBox = MsgBox(Title,4096,"Finished") 292. Hiển thị cửa sổ DOS ở chế độ toàn màn hình
  6. Khi mở DOS trên Windows 2000 trở lên (vào Start -Run gõ cmd nhấn Enter) thì Dos sẽ chạy ở dạng cửa sổ , không được tòan màn hình . Để cho DOS chuyển từ chế độ cửa sổ sang chế độ toàn màn hình hay ngược lại , bạn chỉ cần nhấn Alt - Enter . Nếu muốn DOS chạy ở chế độ tòan màn hình ở những lần sử dụng sau , bạn nhấn chuột phải vào Command Prompt chọn properties chọn thẻ Options chọn Full Screen nhấn OK . 293. Tạo macro đếm số trong Word Để đếm số từ trong một văn bản Word , bạn thường làm như sau : Vào menu Insert - Filed trong phần Field Names , chọn Numwords rồi nhấn OK . Nếu phải thực hiện việc này thường xuyên bạn có thể tạo macro đếm số từ như sau : Trước tiên vào menu Tools chọn Macro rồi chọn Record New Macro . Đặt tên cho macro ví dụ InsertNumWord , rồi nhấn nút OK . Khi cửa sổ Record xuất hiện , bạn thực hiện tuần tự các bước như trên . Sau khi thực hiện xong , bạn nhấn nút Stop Recording trên cửa sổ Record . Tiếp theo nhấp phải vào thanh công cụ chọn Customize , chọn thẻ Command , trong phần Categories chọn Macros . Trong phần Commands chọn Normal - New Macros chọn InsertNumWord kéo thả lên thanh công cụ . Cuối cùng nhấp phải vào nút Normal - NewMacros - InsertNumWord trên thanh công cụ , gõ lại tên bạn muốn đặt cho nút này và chọn Name . Nếu không thích đặt tên , bạn có thể gán cho nút này một biểu tượng như những nút lệnh khác trên thanh công cụ bằng cách chọn Default Style rồi chọn biểu tượng trong phần Change Button Image . Sau khi thực hiện xong nhấn nút Close trên cửa sổ Customize để đóng cửa sổ này lại .
  7. 294. Nén biểu dữ liệu cho vừa một trang in Gặp trường hợp biểu dữ liệu Excel của bạn lớn hơn một trang in một chút , đừng chỉnh sữa bằng tay vừa mất công lại không đẹp . Hãy để Excel làm giúp bằng cách vào menu File - Page Setup chọn thẻ Page chọn Fit to tại phần Scaling chọn OK . Lúc này Excel tự động tính toán và cho biết kết quả thu nhỏ tại hộp 0% normail size . Nếu biểu của bạn quá lớn so với một trang thì đừng cố nén nó cho vừa một trang . 295. Tăng tốc hoạt động cho ổ đĩa quang CDFS (CDROM File System-Hệ thống file CDROM) là driver của Windows 32bit điều khiển các ổ đĩa quang (CDROM , DVDROM ,…) thay cho file MSCDEX của DOS và Windows 3.x . Bạn có thể thông qua Registry để tối ưu hoá việc quản lý của Windows đối với các ổ đĩa quang và tăng tốc hoạt động của chúng . Mở Registry Editor tìm khoá sau : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control Tạo 3 khoá mới sau : CacheSize (Binary Value) và thiết lập nó thành ff ff 00 00 Prefetch (DWORD Value) và thiết lập nó thành 4000 PrefetchTail (DWORD Value) và thiết lập nó thành 4000 296. Tăng tốc hoạt động cho bộ nhớ Việc cải thiện hoạt động của bộ nhớ có thể làm được một cách đơn giản bằng cách ngăn không cho hệ thống dùng ổ đĩa cứng làm bộ nhớ đệm . Cách này thực sự bổ ích nếu hệ thống có từ 256 MB bộ nhớ trở lên . Mở Registry Editor tìm khoá sau :
  8. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Control\Se ssionManager\Memory Management Tạo hoặc thay đổi (nếu có) cho hai khoá sau : DisablePagingExecutive (DWORD Value) và thiết lập nó thành 1 LargeSystemChache (DWORD Value) và thiết lập cho nó thành 1 297. Sắp xếp theo thứ tự các mục trong menu Start và Favourites Bạn mở Registry Editor và tìm khoá sau : HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\E xplorer\MenuOrder\Start Menu2\Programs Để Windows tự động sắp xếp các mục trong menu Start theo thứ tự ABC , bạn nhấp chuột phải và chọn lệnh Delete trên menu chuột phải để xoá bỏ giá trị này . Chỉ còn mục (Default) Bạn cũng có thể dùng thủ thuật này để sắp xếp trật tự các Links trong menu Favorites của Explorer bằng cách chọn mở MenuOrder/Favorites bên trái rồi nhấp phải lên mục Order ở cánh phải và chọn Delete để xoá bỏ giá trị này . 298. Xem bản in ảo trước khi in thật Tiện ích Microsoft Office Document Image Writer đã được tích hợp sẳn trong bộ Office XP/2003 (nằm trong mục Microsoft Office Tools) nhằm giúp tránh hiện tượng "thấy một đường in một nẽo" . Bạn sẽ in thử tài liệu bằng chương trình in ảo , nếu thấy nội dung hiển thị đúng yêu cầu thì lúc đó mới in thật ra giấy .
  9. Ví dụ như bạn muốn in thử một trang web nào đó đang mở trong trình duyệt Microsoft Internet Explorer thì bạn vào menu File chọn Print ... (hoặc nhấn phím Ctrl-P) Khi đó cửa sổ Print xuất hiện , tại ô Select Printer bạn chọn dòng Microsoft Office Document Image Writer rồi bấm Print . Lúc này xuất hiện hộp thoại Save As , sau khi lưu tài liệu này xong , chương trình Microsoft Office Document Image Writer được mở , hiển thị nội dung của tài liệu . Nếu bạn thấy nội dung này đạt yêu cầu và muốn in thật ra giấy thì chỉ việc vào menu File - Print .... rồi chọn máy in tại mục Name trong hộp thoại Print 299. Chép bài thuyết trình Power Point ra đĩa CD Bạn làm bài thuyết trình với Power Point và trong bài thuyết trình bạn có thể chèn thêm nhạc và phim vào trong đó , bạn chép ra đĩa rồi đem đi thuyết trình nhưng khi thuyết trình thì nhạc phim ... đâu mất hết rồi và bạn bị "quê độ" trước đám đông . Thật ra khi bạn chèn nhạc hay phim vào thì Power Point chỉ gài đường dẩn đến file nhạc hoặc phim đó thôi chứ không chèn cả file đó vào trong file Power Point đâu , vì vậy khi đem qua máy khác bạn không thể chạy được (vì trên máy
  10. đó đâu có file của bạn) . Và xử lý chuyện này cũng không khó khăn lắm , bạn chỉ cần vào menu File chọn Package for CD ... Sau đó một hộp thoại sẽ xuất hiện , nếu bạn muốn chép thẳng ra CD thì chọn Copy to CD , còn không thì bạn chọn Copy to Folder ... rồi chọn tên thư mục , vị trí rồi click OK , máy sẽ chép toàn bộ nhạc , phim và những thứ cần thiết vào CD , thư mục đã chọn và lúc này bạn dể dàng chép ra đĩa và sử dụng ở bất cứ máy nào khác mà bạn muốn .
Đồng bộ tài khoản