Abstract Universe

Chia sẻ: Minh NANG | Ngày: | Loại File: DOC | Số trang:10

0
74
lượt xem
10
download

Abstract Universe

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Learn to create an awesome universe by your hands! This tutorial will show you how to use some cool tools in Photoshop, step by step Step 1: Create a new 800x800 pixels document. Press D and X to reset your foreground and background colors.

Chủ đề:
Lưu

Nội dung Text: Abstract Universe

  1. Abstract Universe Learn to create an awesome universe by your hands! This tutorial will show you how to use some cool tools in Photoshop, step by step Step 1: Create a new 800x800 pixels document. Press D and X to reset your foreground and background colors. We will create the universe first, so use the Gradient Tool (G) with Foreground to Background and Diamond Gradient settings draw a line from the center to the corner like this Step 2: Go to Filter > Distort > Twirl and twirl it with a big angle:
  2. Step 3: Duplicate the Background by pressing Ctrl-J. Now we are on the Layer 1. Go to Edit > Transform > Perspective and drag 2 points on the top down After finished, click on the Move Tool to leave the Perspective mode. A dialog box will appear, click Apply. Congratulations, you have just created the universe! Step 4: Hide the Background layer by clicking on the Eye icon on the left.
  3. Now we need some planets! We can create one with Photoshop but it will take a long time to do, so we use an available photo. Here is the one I recommend: (if you want a bigger image then go to www.sxc.hu/photo/969403 to download one but you will need a free account) Copy this image and paste it onto our current document and you have: Step 5: Change the blend mode of the current layer to Screen to remove its black areas
  4. If you still see its border then use the Eraser Tool (E) with a soft brush to delete it After this step we will have:
  5. Step 6: Use the Marquee Tool (M) to select each planet and use the Move Tool (V) to move it to a more suitable place Repeat this step until we have a nice universe filled with nice planets ^_^
  6. Step 7: Press Ctrl-D to make sure we don't select anything. Now click on the Layer 1 in the Layers tab to select it (Layer 1 is the layer contains the universe). Press Ctrl-U to open up the Hue/Saturation dialog box, make sure to click on the Colorize checkbox and use these settings: See our universe changed to blue, right? Next we will decorate our universe a bit Step 8: Choose the Brush Tool (B) and click on the Brushes icon on the right, click on the Brush Tip Shape and choose a star shape
  7. Make sure to tick on the Shape Dynamics and Scattering checkboxes as well Step 9: Create a new layer and use the Pen Tool (P) to make a rough "curve" with some clicks Right click and choose Stroke Path, a dialog box will appear. Make sure to tick on the Simulate Pressure checkbox
  8. Note: The Simulate Pressure effect will make our line thin at the two ends and thick at the middle See something beautiful? Something like this: Repeat this step with other curves to make a wonderful universe. It doesn't take much time to get the result!
  9. You can stop at this step. But we can make our universe more real by adding some stars with just a few simple steps. If you want to know how, continue reading... Step 10: Create a new layer, notice that this is the top layer. Press Ctrl-Backspace to fill it with black because this is our background color Step 11: Go to Filter > Noise > Add Noise and use these settings: Change its blending mode to Screen. Go to Image > Adjustments > Threshold and set a Threshold Level of 147 and ...finished! Here is the final result:
  10. This tutorial requires pretty much work to achieve the final result but you should focus on the way how these tools are used, not the way how it is created
Đồng bộ tài khoản