Adobe After Effects 5.0- P1

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
131
lượt xem
56
download

Adobe After Effects 5.0- P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Adobe After Effects 5.0- P1: Adobe After Effects 5.0 provides the core 2D and 3D tools for compositing, animation, and effects that motion-graphics professionals, Web designers, and video professionals need. After Effects is widely used for digital post-production of film, motion graphics, video multimedia, and the Web.

Chủ đề:
Lưu

Nội dung Text: Adobe After Effects 5.0- P1

  1. © 2001 Adobe Systems Incorporated. All rights reserved. Adobe® After Effects® 5.0 Classroom in a Book® This book, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. The content of this book is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies that may appear in this book. Except as permitted by such license, no part of this documentation may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Adobe Systems Incorporated. Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to obtain any permission required from the copyright owner. Adobe, the Adobe logo, Adobe Premiere, After Effects, ATM, Classroom in a Book, Illustrator, Minion, Myriad, Photoshop, Post- Script, and Type Manager are trademarks of Adobe Systems Incorporated. Apple, Mac OS, and Macintosh are trademarks of Apple Computer, Inc. registered in the U.S. and other countries. Microsoft, Windows, and Windows NT are either registered trademarks or trademarks of Microsoft Corporation in the U.S. and/or other countries. UNIX is a registered trademark of The Open Group. Intel and Pentium are registered trademarks of Intel Corporation. All other trademarks are the property of their respective owners. PANTONE® Computer Video simulations displayed may not match PANTONE-identified solid color standards. Use current PANTONE Color Reference Manuals for accurate color. All trademarks noted herein are either the property of Adobe Systems Incorporated, Pantone, Inc., or their respective companies. Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302. Protected by U.S. Patents 4,837,613; 5,185, 818; 5,634,064; 5,729,637; 5,737,599; 5,754,873; 5,781,785; 5,819,301; 5,832,530; 5,832,531; 5,835,634; and 5,860,074. Patents pending. Written and designed at Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA Notice to U.S. government end users. The software and documentation are “commercial items,” as that term is defined at 48 C.F.R. §2.101, consisting of “commercial computer software” and “commercial computer software documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the commercial computer software and commercial computer software documentation are being licensed to U.S. government end users (A) only as commercial items and (B) with only those rights as are granted to all other end users pursuant to the terms and conditions set forth in the Adobe standard commercial agreement for this software. Unpublished rights reserved under the copyright laws of the United States. Printed in the U.S.A.
  2. i Contents Getting Started About Classroom in a Book ..............................1 Prerequisites . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1 Copying the lesson files .................................4 How to use these lessons ...............................6 Additional resources ....................................7 Adobe Certification .....................................7 Lesson 1 Creating 2D Elements from Hexagons Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13 Building the first hexagon composition . . . . . . . . . . . . . . . . .15 Transforming the image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .22 Creating an animated pattern from a simple image . . . . . .27 Adding complexity to the animation . . . . . . . . . . . . . . . . . . . .35 Transforming a precomposition layer . . . . . . . . . . . . . . . . . . .40 Applying a third level of motion and other refinements . . .45 Reusing your work to create a second element . . . . . . . . . . .53 Rendering compositions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .57 Lesson 2 Building Elements from Squares Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .66 Creating the first element: dancing squares . . . . . . . . . . . . . .67 Creating pulsating strips of squares . . . . . . . . . . . . . . . . . . . . .85 Creating a lens flare . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99 Combining components to create box lights . . . . . . . . . . . .104 Creating the second element: a line of box lights . . . . . . . .107 Lesson 3 Animating Circles Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .116 Creating line circles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .117
  3. ii CONTENTS Creating dot circles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125 Creating the first element: multiple rings . . . . . . . . . . . . . . 127 Creating more elements: multiple lines and multiple dots 135 Lesson 4 Building Star-like Elements Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 144 Creating the first element: an audio starburst . . . . . . . . . . 145 Creating the second element: light rays . . . . . . . . . . . . . . . . 162 Lesson 5 Working with Text and Numbers Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 172 Creating the first element: a line of text . . . . . . . . . . . . . . . . 173 Creating the second element: text circles . . . . . . . . . . . . . . 183 Creating the third element: numbers . . . . . . . . . . . . . . . . . . 192 Lesson 6 Building 3D Hexagon Elements Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 206 Creating the first element: 3D hexagons . . . . . . . . . . . . . . . 207 Creating the second element: 3D hexagon outlines . . . . . 227 Lesson 7 Combining 2D Elements in a Composite Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 236 Creating a new composition . . . . . . . . . . . . . . . . . . . . . . . . . . 239 Creating a second composition . . . . . . . . . . . . . . . . . . . . . . . 246 Lesson 8 Beginning the 3D Composite Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 260 Creating a composition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 262 Working with cameras . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 266 Adding the hexagon layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273 Adjusting the live-action footage . . . . . . . . . . . . . . . . . . . . . 277 Lesson 9 Finishing the 3D Composite Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 288 Adding prepared 3D footage . . . . . . . . . . . . . . . . . . . . . . . . . 290
  4. iii Adding the TextCircle element . . . . . . . . . . . . . . . . . . . . . . . . 293 Adding the TextLine element and setting a position . . . . 295 Adding BoxLightsLine elements . . . . . . . . . . . . . . . . . . . . . . 300 Rendering the 3D Composite composition . . . . . . . . . . . . . 302 Lesson 10 Building the Final Animation Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 308 Creating the glowing-ball reflection . . . . . . . . . . . . . . . . . . . 312 Building the final composition . . . . . . . . . . . . . . . . . . . . . . . . 325 Putting together the final scene . . . . . . . . . . . . . . . . . . . . . . 344 Lesson 11 The Render Queue and Output Formats Getting started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 352 Creating templates for the rendering process . . . . . . . . . . 353 Creating templates for output modules . . . . . . . . . . . . . . . . 356 Rendering to different output media . . . . . . . . . . . . . . . . . . 359 Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 369
  5. 1 Getting Started Adobe® After Effects® 5.0 provides the core 2D and 3D tools for compositing, animation, and effects that motion-graphics professionals, Web designers, and video professionals need. After Effects is widely used for digital post-production of film, motion graphics, video multimedia, and the Web. You can composite layers in various ways, apply and combine sophisticated visual and audio effects, and animate both objects and effects. About Classroom in a Book Adobe After Effects 5.0 Classroom in a Book® is part of the official training series for Adobe graphics and publishing software. The lessons are designed so that you can learn at your own pace. If you’re new to Adobe After Effects, you’ll learn the fundamental concepts and features you’ll need to use the program. Classroom in a Book also teaches many advanced features, including tips and techniques for using the latest version of this application. The lessons in this edition include opportunities to use new features, such as compositing layers in 2D and 3D space, viewing 3D from different perspectives, creating and editing expressions, editing masks, defining parent-child relationships between layers, animating lights and cameras, using an enhanced interface with new conveniences, and more. Prerequisites Before beginning to use Adobe After Effects 5.0 Classroom in a Book, make sure that your system is set up correctly and that you’ve installed the required software and hardware. You should have a working knowledge of your computer and operating system. You know how to use the mouse and standard menus and commands and also how to open, save, and close files. If you need to review these techniques, see the printed or online documen- tation included with your Microsoft® Windows® or Apple® Mac® OS documentation. Installing Adobe After Effects You must purchase the Adobe After Effects 5.0 software separately. For system require- ments and complete instructions on installing the software, see the Install Readme.wri (Windows) or Install Readme.txt (Mac OS) file on the application CD. You must install QuickTime 4.0 or later, which is also included on your After Effects application CD.
  6. 2 Getting Started Install the After Effects and QuickTime applications from the Adobe After Effects 5.0 application CD onto your hard disk; you cannot run the program from the CD. Follow the on-screen instructions. Make sure your serial number is accessible before installing the application; you can find the serial number on the registration card or on the back of the CD case. Allocating RAM to After Effects Creating movies is memory-intensive work for a desktop computer. The more random access memory (RAM) available to After Effects, the faster the application will work for you. It’s a good idea to allocate as much RAM to After Effects as possible. For these lessons, a minimum allocation of 128 MB is strongly recommended. Windows Exit as many other programs as possible while you work in After Effects. Windows automatically allocates RAM to the application. Mac OS The default RAM allocation is 30 MB. You must manually change that allocation. To do this, quit After Effects if it is running, and then select the After Effects program icon (not an alias) in the Finder. Then follow the standard Mac OS procedure for changing the Preferred Size setting in the After Effects Info window. For details about adjusting memory usage for your Mac OS, see your Mac OS online Help. For more information about optimizing performance, go to the Adobe Web site and search the After Effects Support Knowledgebase “Top Issues” page. Installing the Classroom in a Book fonts To ensure that the lessons appear on your system with the correct fonts, you may need to install the Classroom in a Book font files. The fonts for the lessons are located in the Fonts folder on the Adobe After Effects Classroom in a Book CD, which is attached to the inside back cover of this book. If you already have these on your system, you do not need to install them. If you have Adobe Type Manager® (ATM®), see its documentation on how to install fonts. If you do not have ATM, installing it from the Classroom in a Book (CIB) CD will automatically install the necessary fonts.
  7. ADOBE AFTER EFFECTS 5.0 3 Classroom in a Book You can also install the Classroom in a Book fonts by copying all of the files in the Fonts folder on the Adobe After Effects Classroom in a Book CD to the Program Files/Common Files/Adobe/Fonts (Windows) or System Folder/Application Support/Adobe/Fonts (Mac OS). If you install a Type 1, TrueType, OpenType, or CID font into these local Fonts folders, the font appears only in Adobe applications. Restoring default preferences The preferences file controls the way the After Effects user interface appears on your screen. The instructions in this book assume that you see the default interface when they describe the appearance of tools, options, windows, palettes, and so forth. Because of this, it’s a good idea to restore the default preferences, especially if After Effects is new to you. Each time you exit After Effects, the palette positions and certain command settings are recorded in the preferences file. If you want to restore the palettes to their original default settings, you can delete the current After Effects preferences file. (After Effects creates a new preferences file if one doesn’t already exist the next time you start the program.) Restoring the default preferences can be especially helpful if someone has already customized After Effects on your computer. If your copy of After Effects hasn’t been used yet, this file won’t exist, so this procedure is unnecessary. Important: If you want to save the current settings, you can rename the preferences file instead of deleting it. When you are ready to restore those settings, change the name back and make sure that the file is located in the correct preferences folder. 1 Locate the After Effects preferences folder on your computer: • For Windows 2000: .../Documents and Settings//Application Data/Adobe/After Effects/Prefs. • For Windows 98 and Windows ME: .../Windows/Application Data/Adobe/After Effects/Prefs. • For Windows NT: .../Winnt/Profiles//Application Data/Adobe/After Effects/Prefs. • For Mac OS: .../System/Preferences. 2 Delete or rename the Adobe After Effects 5 Prefs.txt file (Windows) or the Adobe After Effects 5 Prefs file (Mac OS).
  8. 4 Getting Started 3 Start Adobe After Effects. Note: (Windows only) If you do not see the Prefs file, be sure that the Show all files option is selected for Hidden files on the View tab of the Folder Options dialog box. Copying the lesson files The lessons in Adobe After Effects 5.0 Classroom in a Book use specific source files, such as image files created in Adobe Photoshop and Adobe Illustrator, audio files, and prepared QuickTime movies. To complete the lessons, you must copy these files from the After Effects Classroom in a Book CD (inside the back cover of this book) to your hard drive. Setting up a folder structure Before you copy the source files to your hard drive, create the folder structure that you will use throughout these lessons. Because the project builds from lesson to lesson, this structure is very important as you progress, so be sure to take the time to set it up now. On your hard drive, create a new folder in a convenient location and name it AE_CIB job, following the standard procedure for your operating system: Windows In the Explorer, select the folder or drive in which you want to create the new folder, and choose File > New > Folder. Then type the new name. Mac OS In the Finder or desktop, choose File > New > New Folder. Type the new name and drag the folder into the location you want to use. Inside your new AE_CIB job folder, create eight more folders and name them as follows: • _aep • _ai • _audio • _mov • _psd • _txt • Sample_Movies • Finished_Projects
  9. ADOBE AFTER EFFECTS 5.0 5 Classroom in a Book You’ll use these folders to store files by type, with Adobe Illustrator files in your _ai folder, your After Effects project files in the _aep folder, and so forth. Copying the source files The source files for the lessons are relatively small files. You can install all the files for those folders now. The Sample_Movie files are large, so unless you have many gigabytes of free storage space on your computer, it’s best to copy the sample movies as needed for each lesson and then remove them from your hard disk after you finish viewing them. If you use After Effects on a Windows computer, you’ll also need to unlock the files before you use them. This is not necessary if you are using a Macintosh computer. 1 Insert the Adobe After Effects Classroom in a Book CD into your CD-ROM drive. 2 Copy the source files from the following five folders on the CD to the folders of the same name on your hard drive: _ai, _audio, _mov, _psd, and _txt. There is no _aep folder to copy because you’ll use this folder for the project folders you create in each lesson. 3 Unlock the files you copied (Windows only) by doing one of the following: • If you copied all of the lessons, double-click the unlock.bat file in the AE_CIB/Lessons folder. • If you copied a single lesson, drag the unlock.bat file from the Lessons folder on the CD into the AE_CIB job folder, and then double-click the unlock.bat file inside that folder. • If you want to unlock the files individually, right-click the file, and select Properties from the contextual menu. In the file Properties dialog box, under Attributes, deselect the Read-only option. About copying the sample movies and projects You will create and render one or more QuickTime movies in most lessons in this book. The files in the Sample_Movies folder are low-resolution examples that you can use to see the end products of each lesson and to compare them with your own results. These files tend to be large, so you many not want to devote the storage space or time to copying all the sample movies before you begin. Instead, find the appropriate Lesson folder in the Sample_Movies folder on the CD and copy the files it contains into your Sample_Movies folder as you begin work on a lesson. (You cannot play movies from the CD.) After you finish viewing the movie, you can delete it from your hard drive.
  10. 6 Getting Started The Finished_Projects files are samples of the completed projects for each lesson. Use these files for reference if you want to compare your work in progress with the files used to generate the sample movies. These files vary in size from relatively small to a couple of megabytes, so you can either copy them all now if you have available storage space or copy just the finished sample for each lesson as needed, and then delete the sample when you finish that lesson. How to use these lessons This entire book represents a single project, based on a hypothetical scenario in which Adobe Systems hires your company to create an 18-second movie that they will use for NTSC broadcast and on the Web. The designer for this project has separated the project into more than a dozen independent elements that you create and render separately. In the later lessons of the book, you’ll bring all the elements together in stages to create the final composite and render it to the various formats your client requires. Each lesson provides step-by-step instructions for creating one or more specific elements of that project. These lessons build on each other—in terms of concepts, skills, and the job files themselves—so the best way to learn from this book is to go through the lessons in sequential order. In this book, some techniques and processes are explained and described in detail only the first few times you perform them. Note: Many aspects of the After Effects application can be controlled by multiple techniques, such as a menu command, a button, dragging, and a keyboard shortcut. Only one or two of the methods are described in any given procedure, so that you can learn different ways of working even when the task is one you’ve done before. The organization of the lessons is also design-oriented rather than feature-oriented. That means, for example, that you’ll work with three-dimensional effects and layers in different ways over several chapters rather than in just one chapter entirely devoted to 3D, as you’d find in the After Effects 5.0 User Guide.
  11. ADOBE AFTER EFFECTS 5.0 7 Classroom in a Book Additional resources Adobe After Effects Classroom in a Book is not meant to replace documentation that comes with the program. This book explains only the commands and options actually used in the lessons, so there’s much more to learn about After Effects. The Classroom in a Book aims to give you confidence and skills so that you can start creating your own projects. For more comprehensive information about program features, see: • The Adobe After Effects 5.0 User Guide, which is included with the Adobe After Effects 5.0 software and contains descriptions of all features. • Online Help, an online version of the user guide, which you can view by starting After Effects and choosing Help > Contents (Windows) or Help > Help Contents (Mac OS). • The Adobe Web site (www.adobe.com), which you can explore by choosing Help > Adobe Online if you have a connection to the World Wide Web. Adobe Certification The Adobe Training and Certification Programs are designed to help Adobe customers improve and promote their product proficiency skills. The Adobe Certified Expert (ACE) program is designed to recognize the high-level skills of expert users. Adobe Certified Training Providers (ACTP) use only Adobe Certified Experts to teach Adobe software classes. Available in either ACTP classrooms or on-site, the ACE program is the best way to master Adobe products. For Adobe Certified Training Programs information, visit the Partnering with Adobe Web site at http://partners.adobe.com.
  12. 8 Getting Started A Message from Belief When Adobe approached Belief, a broadcast design studio in Santa Monica, California, to do the After Effects 5.0 Classroom in a Book, I was truly honored. Belief has long been a champion for doing motion graphics on desktop computers and has been using After Effects way back when it was called CoSA. In fact, when my partner Steve Kazanjian and I started Belief, we set out to do the impossible at the time, which was to build the entire studio around desktop machines. Today this practice is becoming more common, which is great for artists for there are more opportunities for their visions to be experienced. Belief has continually tried to share with the design community, and creating this book was a great oppor- tunity to continue this tradition. We have inspired the exploration of experimental motion graphics with the artists from our studio and around the world with the “Untitled” series. Steve and I have taught classes and given lectures encouraging artists to get into this rewarding industry. I believe strongly in the potential of After Effects and have been impressed how the Adobe team has continued to evolve the product, adding many new features without alienating their core users. I hope this book will not only inspire but will teach users a new way of approaching projects. Inexpensive tools like After Effects empower artist visions to dance across movie screens, television sets, and—with the Internet—our home computer screens. The key to the Belief approach is to break projects into elements. Making a project modular is a way to simplify projects and thus make it easier to handle client changes. Creating motion graphics for money is a commercial art form and clients have final say, but that doesn't mean the work you produce can't be amazing. I have noticed many students creating animations using only one composition with hundreds of layers. Those who have been taught to approach projects this way should try to erase that memory and begin fresh with a new outlook. You will soon find as you continue through the book, that a modular element based approach is a much more efficient way of working. This Classroom in a Book is unique because the lessons are designed in sequential order to create the elements needed to produce one fully realized, complicated animation. When you complete the book, you will know many new principles that you can apply to any project you undertake. Get ready to open your mind while I leave you these departing thoughts. Technique is the key: Don’t learn how to drive from A to Z, learn how to navigate. Keep working until you not only complete the lesson but understand what you did and why. You may get confused but try not to get frustrated; you're not an old dog and you will be able to learn new tricks! And finally, remember that great animations ALWAYS begin with great design! Mike Goedecke, Partner Belief www.belief.com
  13. 369 Index Numerics allocating RAM to After Effects 2 blue 3D Layer switch 209 alpha channels 15, 16, 145 defining 336 3D layers Alpha Inverted Matte "layer" Z axis and arrow 212 creating 209 option 320 BoxLightsLine.mov viewing 273 alpha-channel button 146 creating 110 3D rotation tool 211 Anchor Point Path command 48 using 288 3D selection tool 212 Anchor Point property 21, 49 3D views 209, 218 anchor points 48, 129 C 3DHexagons.mov animations CameraData.txt 260 creating 230 previewing 27 cameras 266–273 using 308, 340 rotoscoping 337 adding 224 3DHexLines.mov setting keyframes 25 frames 271, 272 creating 230 Stroke effect 123 importing data for 269 using 308, 340 arrow keys 23 motion-control 264 arrows Point of Interest 272 A expanding hidden items 17, 21 tools 225 A/V Features panel 135, 279 in Effect Controls window 154 wireframe representation 271 _aep folder 4 keyframe navigation 47 changing _ai folder 4 for window menus 29 See also animations, editing, effects _audio folder 4 X axis (red) 211 background color 21 accelerating movements 52 Y axis (green) 211 In points of layers 35 ACE (Adobe Certified Expert) 7 Z axis (blue) 212 values, techniques 23–24 Active Camera view 218 ATM (Adobe Type Manager) 2 Channel Blur effect 252 ACTP (Adobe Certified Training audio files Cinepak 361 Providers) 7 importing 145 circles, drawing 121, 315 Add Expression command 130 previewing 147 Classroom in a Book Adobe After Effects 5.0 Audio Spectrum effect 151 about 1 allocating RAM 2 Audio switch 149 copying files for 4 installing the application 1 how to use 6 restoring default preferences 3 B prerequisites 1 Adobe Certified Expert program 7 Background Color command 21 clearing all keyframes 26 Adobe Certified Training Providers 7 background color, changing 21, 100 Collapse command 41 Adobe Illustrator files 145 backgrounds 278, 326 Collapse Transformations switch Adobe Photoshop files 15, 85 Basic 3D effect 131 41, 295 Adobe Training and Certification Basic Text effect 175 collapsing and expanding items in Programs 7 Best (quality) switch 71 windows 17, 21, 154 Adobe Type Manager 2 Bevel Alpha effect 317, 329 collapsing transformations 41 AE_CIB job folder 4 Color Dodge transfer mode 254, 332
  14. 370 INDEX color pickers (illustrated) 251 correcting colors 279 to create layers 20 colors correcting errors. See mistakes duration bar handles 250 applying to black-and-white layers creating duration bars 250 250 alpha channels 15 effects in the Effect Controls background 100 animations 25 window 253 black and white 252 black-and-white elements 252 in keyframe Values graph 243 correcting 279 color definitions 251 keyframes 91 defining 251, 252, 336 compositions 17 layers into position 23 gradients 265 dotted lines (strokes) 127 to set switches in multiple layers 71 setting RGB values 251 expressions 130–132 drawing masks 314 of X, Y, and Z axes in 3D space folder structure for files 4–5 in Composition window 121 211–212 from the center 315 folders in Project window 17 Composition window in Layer window 336 guides 70 closing 77 duplicating layers from footage files 20 creating masks in 121 See also copying lights 346 magnification 22 compositions 125 lines (strokes) 122–123 reducing size and magnification 78 effects 102 masks 121–122, 336 resolution 18 layers 27 null objects 129 Composition window menu 29, 91 duration bars 35 paths, using masks to 121 compositions moving 250 projects 14 adding layers to 20 trimming 250, 341 RAM previews 33–34 changing background color 21 Duration settings, inherited 87 solid layers 100 creating 17 Dynamic Resolution preference 74 still frames 326 customizing size of 69 templates for renderings 353 defined 17 E current-time display 20 duplicating 125 Easy Ease In command 178 current-time marker 20 rendering 57 Easy Ease In keyframe assistant 226 size recommendations 88 Echo effect 280 D using as layers 94 Edit button 354 default preferences 3 composition-time markers 275, 327 editing deleting keyframes 26 compression 361 expressions 196 delivery formats 18, 359–364, 367 consolidating layers 38 templates 353, 354 dependencies. See expressions, parent constraining motion layers text 176 in animations 76 Deselect All command 31 Effect Controls window 101 when dragging 30 dissolves. See Opacity collapsing display in 154 contextual menus 19, 268 DotCircles.mov setting keyframes in 123 copying creating 140 effect switch 280 camera data 269 using 237 effects effects 251 Draft (quality) switch 71 applying only to layers 100 keyframes 37 dragging Audio Spectrum 151 sample movies and projects 5 See also scrubbing Basic 3D 131 source files 5 by axis lines 212 Basic Text 175 text 175 to change mask shapes 126 Bevel Alpha 317, 329 constraining direction of 30 Channel Blur 252
  15. 371 copying and pasting 251 folders H duplicating 102 creating for Project window 17 Half resolution 18 Echo 280 layered footage files 86 Hard Light transfer mode 292 Fast Blur 196 for lesson footage files and Hexagons.mov Gaussian Blur 253 samples 4–5 creating 58 Hue/Saturation 279 fonts using 237 Invert 105, 106 installing 2, 172 HexOutlines.mov Iris Wipe 165 specifying 175 creating 61 Linear Wipe 283 footage files using 237 Noise 266 copying 4 Hide Guides command 71 PS+Lens Flare 101, 316 keying 264 Hide This command 19 Radial Blur 156 layered 85 hiding. See collapsing and expanding Ramp 265 placing in compositions 20 items in windows, Video switch rearranging order of 253 replacing 54 Home key 20 Spherize 316 thumbnail images 15, 87 Hue/Saturation effect 279 Tint 250 unlocking (Windows) 5 See also the effects PDF files on After Footage window I Effects 5.0 application CD playing movies in 99 Ignore option 16 Effects category 21, 124 reviewing audio files in 147 Illustrator files. See Adobe Illustrator Enable Motion Blur button 180–181 viewing files in 69 files End key 46 formatting text 175 image quality 41 enlarging images 88, 343 frame (for cameras) 271, 272 and composition size 88 error message, camera without 3D Frame Rate settings 87 in Composition window 18 layer 267 frames and enlargement 343 Expand or Collapse button 208 rotoscoping 337 jagged edges 46 expanding still, saving 326 low-resolution movies 62 audio waveform graph 151 freezing frames 326, 330 switches 71 folders in Project window 17 Front view 210 Import As Composition option 86 panel column widths 40 Import File dialog box 15 transform properties 21 G importing expressions Gaussian Blur effect 253 Adobe Illustrator files 145 adding 130–132, 321 Go To Time dialog box 20 Adobe Photoshop files 15, 85 editing 196 gradients, creating 265 audio files 145 eyedropper 100 graphs camera data 269 Opacity Value and Velocity 242 labeled alpha channels 145 F Scale Value and Velocity 52, 178 layered footage files 85 F10, F11, F12 keys 218 green projects with nested files 311 fade-ins. See Opacity line above timeline 27 In points 35, 250 Fast Blur effect 196 screen 263 In/Out panel 35 feathering masks 339 specifying in color picker 252 Info palette 15, 92 Finished_Projects folder 4 Y axis and arrow 211 inherited Duration and Frame Rate Flash, Macromedia file format 364 settings 87 Guess button 16 guides, creating 70
  16. 372 INDEX installing selecting multiple 76 LightRays.mov Adobe After Effects 5.0 setting in Effect Controls creating 167 application 1 window 123 using 237, 319 Adobe Type Manager 2 setting to hold existing values 75 lights, creating 346 fonts 172 shapes of 178 linear keyframe interpolation 76 footage files for lessons 4 Value graphs 243 Linear Wipe effect 283 QuickTime 4.0 1 keying footage 264 LineCircles.mov Interpret Footage dialog box 15 creating 140 interpreting alpha channels 16 L using 237 Invert effect 105, 106, 334 labeled alpha channels 145 lines (strokes) 122, 127 Iris Wipe effect 165 layer bounding box 29 See also guides layer handles 29 linkage problems 67 J Layer Keyframes command 91 Lock switch 209 jagged edges 46 Layer Name panel 56 locked files (Windows) 5 JavaScript, and expressions 130–132 layer stack 28, 95 loudness, adjusting 147 Jog control 272 Layer window 48, 336 low-resolution movies 62, 355 layered files, importing 85 K layers M keyboard shortcuts adding footage to create 20 _mov folder 4 changing for 3D views 218 anchor points 48 MacroMedia Flash files 364 end of timeline 46 duration bars 35 magnification magnification 22 expressions 130–132 pop-up menu 22 nudging positions 23 In points 35 and window size, reducing 146 setting keyframes 31 lights 346 Zoom commands 50 transform properties 21 names, changing 42, 79 markers work area, defining 292 null objects 129 composition-time 275 See also "Windows shortcuts" and parent 267 current-time 20 "Macintosh shortcuts" in After precomposing 38 marquee, using to select keyframes 76 Effects 5.0 online Help resizing 24 Mask Feather property 315 keyframe assistants 178, 226 solids 100 Mask Shapes properties 126 keyframe check boxes 75 solo view 279 mask tools 121 keyframe interpolation 53, 76, 178 trimming 250 masks Keyframe Interpolation command 76 Lens Flare dialog box 101 drawing 121, 314, 336 keyframe navigation arrows 47 Lens Flare effect 101 feather 339 keyframes LensFlare.mov moving 159 clearing the stopwatch 26 creating 104 resizing 125 in Composition window 91 using 105, 308 rotoscoping 337 copying and pasting 37 lessons Masks category 21 defined 25 copying footage files for 4 mattes, track 320 deleting a specific 26 prerequisites 1 menus dragging 91, 243 scenario 6 contextual 19, 268 icons 124 of individual windows 29, 95
  17. 373 magnification of Composition null objects 129, 267 Source Name 56 window 22 Numbers.mov Stretch 332 resolution of Composition creating 202 Switches 71, 95 window 22 using 237 Switches/Modes toggle bar 95 missing fonts, adding to system 2 parent layers 267 mistakes O Parent panel 19, 268 accidentally clearing keyframes 26 Opacity property 21 pasting error message 267 See also transfer modes camera data 269 linkage problems 67 animating 36 effects 251 nesting folders in Project window 148 Value and Velocity graphs 242 keyframes 37 Modes command 95 Open Recent Project 40, 353 text 175 Modes panel 71, 95 operating systems, and templates 354 Photoshop files. See Adobe Photoshop orbit camera tool 225 files motion blur 180 organizing pick whips 130–131, 268 Motion Blur switch 180 job folders on computer 4 Pixel Aspect Correction 366 Motion Blur, Enable button 180–181 naming conventions 67 Play button 27 motion, constraining 30, 76 Project window folders 17 Point of Interest motion-control cameras 264, 270 Orientation property 211 cameras 272 movies orthogonal views 209 lights 346 low-resolution 62 output formats points of view, 3D layers 209 playing in Footage window 99 for NTSC broadcast 356 Position property 21, 22 previewing 5, 13 for Web 358 precomposing 38, 41 rendering 57–61 output modules, multiple 361 Preferences moving oval mask tool 121 Audio Preview 149 See also animations, dragging Overlay transfer mode 277, 341 Dynamic Resolution 74, 226 duration bars 35, 250 restoring defaults 3 effects in the Effect Controls window 253 tool tips 27 P items in Project window 17 Premultiplied – Matted With Color _psd folder 4 option 16 layers in 2D space 28–30 palettes pre-rendering 57 layers up and down in the layer Info 15 stack 95 prerequisites for Classroom in a Book opening 15 lessons 1 masks 159 Time Controls 15 Preview Preferences 149 Multiply transfer mode 105–106 Tools 121 previewing panels See also RAM previews N A/V Features 279 animations 27 names and contextual menus 268 audio duration 149 of layers, changing 42, 79 In/Out 35 sample movies 5, 13 of precompositions 45 Layer Name 56 text formatting 176 truncated 40 Modes 71, 95 Project window naming conventions for projects 67 opening and closing 19, 35, 95, folders 17 New Composition button 163, 246 120, 268 thumbnail images 15 New Folder button 360 Parent 19, 268 Noise effect 266
  18. 374 INDEX projects replacing footage 54 TextLine_final.mov 172 creating 14 resizing masks 125, 337 unlocking (Windows) 5 importing 309 resolution, of Composition viewing 13–14 reopening 40 window 18, 22 Sample_Movies folder 4 properties 21 resolves. See Opacity sample projects Anchor Point 49 restoring default preferences 3 2DComposite07_finished.aep 236 Opacity 36 reusing compositions 55 3DComposite08_finished.aep 260 Orientation 211 RGB color, setting 251 3DComposite09_finished.aep 288 Position 22 Right view 272 3DHexagons06_finished.aep 206 Rotation 25 Rings.mov Boxes02_finished.aep 66 Scale 25 creating 140 Circle03_finished.aep 116 of text 176 using 237 copying and deleting 5 PS+Lens Flare effect 101, 316 rotation and swivel, defined 134 FinalComposite10_finished.aep Rotation property 21, 25 308 Q rotation tool, 3D 211 Hexagons01_finished.aep 13 Quality switch 71 rotoscoping 337 Starshapes04_finished.aep 144 QuickTime 4.0 1 rulers, showing 71 Text05_finished.aep 172 QuickTime movies using 6 low-resolution 62 S Save Frame As command 326 rendering 57–61 sample movies Scale property 21, 25 speeding up play 14 2DComposite_final.mov 236 scenario for lessons 6 3DComp08_final.mov 260 Screen transfer mode 96 3DComp09_final.mov 288 scrubbing 23 R 3DHexagons_final.mov 206 Select All command 31 Radial Blur effect 156 3DHexLines_final.mov 206 selection tool, 3D 212 RAM Preview button 34 BoxLightsLine_final.mov 66 Set 3D View Shortcut commands 218 RAM previews 33–34 copying and deleting 5 Show Guides command 71, 215 RAM, allocating to After Effects 2 DotCircles_final.mov 116 Show Rulers command 71 Ramp effect 265 Final_Cinepak_final.mov 352 shrinking QuickTime movies 14 rectangle mask tool 121 Final_NTSC_final.mov 352 Shuttle control 272 red X axis and arrow 211 Final_Sorenson_final.mov 352 sizes, defining for compositions 88 renaming layers 42 FinalComposite_final.mov 308 solid layers, creating 100 Render Queue, reopening 140 Hexagon_final.mov 14 Solid Settings dialog box 150 Render Settings templates 353 HexOutlines_final.mov 14 Solo switch 279 rendering 57–61 LensFlare_final.mov 66 Sorenson Video 361 defined 57 LightRays_final.mov 144 sound, adjusting 147 low-resolution templates 355 LineCircles_final.mov 116 source files. See footage files multiple movies in a session 137 Numbers_final.mov 172 Source Name panel 56 Output Module Settings templates 356–359 RingMix_final.mov 236 speed Render Settings templates 353 Rings_final.mov 116 of movie playback 332, 334 reopening Squares01_final.mov 66 RAM previews 33 projects 40 Starburst_final.mov 144 turning off video 292 Render Queue 140 TextCircles_final.mov 172 viewing QuickTime movies 14
Đồng bộ tài khoản