Adobe Photoshop 7.0 Các thao tác cơ bản với Menu

Chia sẻ: Nguyen Van TUan | Ngày: | Loại File: PDF | Số trang:16

0
402
lượt xem
112
download

Adobe Photoshop 7.0 Các thao tác cơ bản với Menu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các thao tác với menu file Menu file bao gồm các tùy chọn như tạo ra file mới , mở những hình ảnh có sẵn, ghi lại theo một số định dạng có sẵn của Photoshop , nhập xuất hình từ máy scanner hoặc các chương trình ứng dụng khác

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop 7.0 Các thao tác cơ bản với Menu

  1. Adobe Photoshop 7.0 7- Bµi 2 - C¸c thao t¸c c¬ b¶n víi menu Thanh menu bao gồm 9 menu phụ: File, Edit, Image, Layer, Select, Filter, View, Window và Help, chúng ta sẽ tìm hiểu chi tiết từng menu. 1. C¸c thao t¸c víi menu FILE Menu File bao gåm c¸c tuú chän nh− t¹o ra mét file míi, më nh÷ng h×nh ¶nh cã s½n, ghi lai theo mét sè ®Þnh d¹ng cã s½n cña Photoshop, nhËp/xuÊt h×nh tõ m¸y scanner hoÆc c¸c ch−¬ng tr×nh øng dông kh¸c, in ra m¸y in, thiÕt lËp mµu , ... File -> New t¹o ra mét file míi Choïn File/ New hoäp thoaïi New xuaát hieän. Goõ teân taäp tin vaøo oâ Name ôû ñaàu hoäp thoaïi.
  2. Adobe Photoshop 7.0 8- Kích thöôùc hình aûnh: (Image Size): Chuùng ta cuõng coù theå choïn theo kích thöôùc ñöôïc PTS giôùi thieäu baèng caùch kích vaøo nuùt traûi xuoáng cuûa tuyø choïn trong PTS ( ) Trong hoäp thoaïi New, chuùng ta ñònh roõ kích thöôùc hình aûnh chieàu roäng (Width), chieàu cao (Height) theo Pixel, Inch centimeter point pica vaø column (coät). Caùc ñôn vò naøy truy caäp baèng caùch nhaép chuoät vaøo muõi teân nhoû ôû beân phaûi ñôn vò ño choïn ñôn vò naøo thích hôïp nhaát. Ñoä phaân giaûi: (Resolution): Ñoä phaân giaûi laø soá ñieåm aûnh chöùa trong moâït inch (hay Centimeter).Ñoä phaân giaûi cuûa hình aûnh coù yù nghóa cöïc kyø quan troïng. Ñoä phaân giaûi caøng cao chaát löôïng hình aûnh caøng toát nhöng hình aûnh caøng ñoøi hoûi nhieàu boä nhôù. Cheá ñoä: ( Mode ): Mode quyeát ñònh caùch thöùc bieân dòch cuûa Photoshop vaø taïo caùc giaù trò maøu. Caùc giaù trò naøy bieán thieân töø thang ñoä xaùm (Grayscale) ñeán CMYK (xanh lô cyan, ñoû sen-magenta, vaøng yellow, ñen black). ñoái vôùi muïc ñích cuûa chuùng ta, baïn haõy ñeå RGB (ñoû côø-Red, xanh luïc-Green, xanh döông Blue).
  3. Adobe Photoshop 7.0 9- File -> Open më file. File -> Open As më file. File -> Browse, xem ¶nh File -> Open Recent, më c¸c file gÇn ®©y nhÊt. File -> Close, ®ãng file File -> Save, ghi file víi mÆc ®Þnh cã phÇn më réng lµ PSD. File -> Save as, ghi file víi mét tªn kh¸c. File -> Save for Web, ghi file víi phÇn më réng lµ GIF víi 256 mµu. File -> Place, më file cã phÇn më réng lµ *.AI, *.EPS, *.PDP, PDF. File -> Import => PDF Image: nhËp c¸c h×nh ¶nh trong file DPF Annotations: nhËp Annotations File -> Export => Path to Illustrators: xuÊt c¸c file cña photoshop d¹ng chuÈn sang d¹ng .AI cña phÇn mÒm Abobe Illustrators. File -> Manage Workflow: qu¶n lý c¸c phiªn lµm viÖc. => Batch thiÕt lËp c¸c ®Þnh d¹ng theo chuÈn cña Photoshop. => Create Droplet ... t¹o ®Þnh d¹ng Droplet gi¸ trÞ mÆc ®Þnh lµ welcome.exe => Conditiona Mode Change... thay ®æi c¸c chÕ ®é mµu trong Photoshop. => Contact Sheep II ... t¹o ra c¸c liªn kÕt d−íi d¹ng Icon
  4. Adobe Photoshop 7.0 10- => Fit Image => Multi-Page PDF to PSD ... chuyÓn ®æi file tõ ®Þnh d¹ng PDF (Adobe Reader) sang PSD (Photoshop) => Picture Package ... ®ãng gãi ¶nh => Web Photo Gallery t¹o Web b»ng Photoshop d−íi d¹ng HTML theo mét sè d¹ng nh− Vertical Frame, Banner Frame, ...
  5. Adobe Photoshop 7.0 11- File -> File infor, xem th«ng tin vÒ néi dung file File -> Print with Preview, xem tr−íc khi in File -> Page Setup, thiÕt lËp trang in
  6. Adobe Photoshop 7.0 12- File -> Print - In ra m¸y in File -> Jump to => Adobe Image Reader 3.0: Tõ Photoshop chuyÓn sang ch−¬ng tr×nh Adobe Image Reader (Xö lý ¶nh ®éng). File -> Exit, tho¸t khái ch−¬ng tr×nh. Bµi tËp: Sö dông chøc n¨ng Browse ®Ó t×m kiÕm, xem c¸c ¶nh th«ng qua PTS
  7. Adobe Photoshop 7.0 13- 2. C¸c thao t¸c c¬ b¶n víi Edit Menu Edit bao gåm c¸c tuú chän nh− copy, cut vµ paste toµn bé hoÆc mét phÇn h×nh ¶nh, ®æ mµu cho ¶nh, hiÖu chØnh ¶nh b»ng c«ng cô Free Transform hoÆc Transform, ... Menu Edit Edit / Copy : Sao cheùp vuøng ñaõ choïn treân lôùp ñang hoaït ñoäng vaøo Clipboard. Edit / Copy Merged: Taïo moät baûn sao ñaõ troän cuûa taát caû caùc lôùp, hieån thò trong vuøng ñöôïc choïn vaøo Clipboard. Edit / Paste: Daùn aûnh trong Clipboard vaøo moät phaàn aûnh khaùc hoaëc vaøo moät aûnh khaùc döôùi daïng moät lôùp môùi. Paste Info: Daùn aûnh trong Clipboard vaøo beân trong moät muïc choïn khaùc trong cuøng moät aûnh hay aûnh khaùc. Muïc choïn goác ñöôïc daùn leân treân moät lôùp môùi vaø bieân muïc choïn ñích ñöôïc bieán ñoåi thaønh maët naï lôùp.
  8. Adobe Photoshop 7.0 14- - Löu yù: o Khi moät muïc choïn ñöôïc daùn giöõa caùc aûnh coù ñoä phaân giaûi khaùc nhau, döõ lieäu ñaõ daùn giöõ laïi kính thöôùc pixel cuûa noù. Ñieàu naøy coù theå laøm cho phaàn ñaõ daùn khoâng caân xöùng vôùi aûnh môùi. o Ñeå laøm cho caùc aûnh goác vaø ñích coù cuøng ñoä phaân giaûi tröôùc khi sao cheùp vaø daùn: o Choïn töøng aûnh vaø choïn Image / Image Size, choïn ñoä phaân giaûi (Resolution) cho caùc aûnh gioáng nhau. o Ñeå xoùa muïc choïn coù theå thöïc hieän moät trong caùc caùch sau: Edit / Clear töø trình ñôn chính. Muoán caét muïc choïn vaøo Clipboard : choïn Edit / Cut. Löu yù: Neáu thöïc hieän xoùa muïc choïn treân moät Background thì vuøng muïc choïn bò xoùa seõ ñöôïc thay theá baèng maøu neàn. Neáu muïc choïn ôû treân moät Layer thì vuøng bò xoùa trôû neân trong suoát. Với lệnh Edit\Fill dùng để đổ vào đối tượng với các thuộc tính (Contents) và chế độ nhúng (Blending) với các chế độ hoà trộn cùng với công suất (Opacity) đổ. Tiếp theo là chế độ Stroke ... dùng để tạo đường viền cho đối tượng. Với các thuộc tính của lệnh Stroke Width: độ rộng của đường viền tính bằng Pixel (Px) Color: Màu sắc đường viền Location: Vị trí cần đổ - Inside: đổ vào phía trong
  9. Adobe Photoshop 7.0 15- - Center: đổ lấy tâm vòng làm chuẩn, ví dụ đổ 2 px thì mỗi bên vòng sẽ chứa 1 px - Outside: đổ ra bên ngoài Chế độ nhúng (Blending) với các chế độ hoà trộn cùng với công suất (Opacity) đổ. Edit => Transform Lệnh quay vật thể tự do và quay theo các góc độ khác nhau: Scale: dïng ®Ó thay ®æi kÝch th−íc vËt thÓ. Rotate: dïng lµm lÑch theo ph−¬ng ngang hay h−íng cña vËt thÓ. Distort: lµm biÕn d¹ng vËt thÓ. Skew: lµm lÖch theo ph−¬ng ngang hay ®øng. Perspective: phèi c¶nh. Mummeric: biÕn ®æi b»ng th«ng sè chÝnh x¸c. Rotate: dïng qua vËt thÓ 180 ®é. Rotate 90 CW: dïng quay vËt thÓ 90 ®é cïng chiÒu kim ®ång hå. Rotate 90 CCW: dïng quay vËt thÓ 90 ®é ng−îc chiÒu kim ®ång hå. Flip Horizontal: lËt ngang vËt thÓ. Flip Vertical: lËt ®øng vËt thÓ. Again: dïng ®Ó lÆp l¹i lÖnh võa míi thùc hiÖn. Edit\Define Brush: định nghĩa nét cọ vẽ (nét vẽ) Edit\Define Pattern: định nghĩa mẫu Edit\Color seting: thiết lập chế độ màu trong Photoshop (PTS)
  10. Adobe Photoshop 7.0 16- Edit\Preset Manager: thiết lập bộ công cụ trong Photoshop (PTS) Edit => References thiÕt lËp c¸c chøc n¨ng lµm viÖc trong Photoshop (PTS) víi c¸c thuéc tÝnh sau:
  11. Adobe Photoshop 7.0 17- General (Ctrl + K) hiÓn thÞ c¸c th«ng tin chung vÒ c¸c th«ng sè thiÕt lËp nh− sè tiÕn tr×nh ®· thao t¸c ( ), phÝm kh«i phôc, in Ên, … ®Æc biÖt cho phÐp chóng ta kh«i phôc l¹i toµn bé c¸c cµi ®Æt theo mÆc ®Þnh ( ). File Handling... ë phÇn nµy chóng ta chØ quan t©m ®Õn sè file ®−îc më gÇn ®©y nhÊt ( ) vµ mét sè tÝnh n¨ng t−¬ng thÝch khi ghi file hoÆc xem file.
  12. Adobe Photoshop 7.0 18- Recent file list contains: số file được lưu trong menu File\Open recent, chúng ta có thể tăng hoặc giảm nằm trong khoảng từ 0 đến 30 Display & Cursors … hiÓn thÞ c¸c chÕ ®é t« vÏ trªn thanh toolboox b»ng c¸c chÕ ®é kh¸c nhau. Transparency & Gamut ... mµu nÒn khi chóng ta chän khi t¹o file míi (chØ thay ®æi khi chóng ta chän khi t¹o file míi)
  13. Adobe Photoshop 7.0 19- Unit & Ruller … thiÕt lËp ®¬n vÞ lµm viÖc (th−íc kÎ, lo¹i ) vµ c¸c chÕ ®é ph©n gi¶i mµn h×nh, in Ên, ... Units&Ruler cho phép bạn thiết lập chế độ làm việc theo đơn vị đo được tính theo Pixel, Inches, mm, cm, points, picas, percent
  14. Adobe Photoshop 7.0 20- Guides, Grid & Slice … hiÓn thÞ c¸c khung l−íi, c¸c slice Plug-Ins & Scratch Disk … l−u ®−êng dÉn Plug-Ins vµ d÷ liÖu t¹m thêi Memory & Images Cache thiÕt lËp bé nhí vµ Cache khi m¸y ch¹y PTS sÏ sö dông bao nhiªu phÇn tr¨m bé nhí RAM. Adobe Online … hç trî trùc tuyÕn th«ng qua m¹ng Internet. Bµi tËp: 1. Sö dông chøc n¨ng fill & Stroke ®Ó ®æ vµ t¹o ®−êng viÒn cho ®èi t−îng 2. Sö dông chøc n¨ng Transform ®Ó quay ¶nh vµ cho nhËn xÐt. 3. §Þnh nghÜa nÐt cä vÏ cho ®èi t−îng. 4. T¹o mÉu (pattern)
  15. Adobe Photoshop 7.0 21- 3. BÀI TẬP ÁP DỤNG (Sử dụng Pattern) Bài 1 - PATTERN TRÒN Bài 2 - KĨ THUẬT TẠO PATTERN NGANG
  16. Adobe Photoshop 7.0 22- Bài 3 - CÁCH LÀM Ô VUÔNG HÀNG LOẠT (Các bước chi tiết thực hiện bài bài tập trên xem trong sách bài tập PTS) BÀI TẬP LÀM THÊM Tương tự như các bài tập trên học viên sử dụng các mẫu và các đối tượng khác nhau để tạo riêng cho mình những tác phẩm theo ý tưởng của riêng mình.
Đồng bộ tài khoản