Adobe Photoshop 7.0 Các thao tác cơ bản với Menu phần 1

Chia sẻ: Nguyen Van TUan | Ngày: | Loại File: PDF | Số trang:14

0
430
lượt xem
119
download

Adobe Photoshop 7.0 Các thao tác cơ bản với Menu phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các thao tác cơ bản với menu image Menu Image chứa các tùy chọn như chế độ màu - chỉnh sửa màu theo độ sâu hoặc chỉnh sửa kích thước của ảnh

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop 7.0 Các thao tác cơ bản với Menu phần 1

  1. Adobe Photoshop 7.0 23 - Bµi 3 - C¸c thao t¸c c¬ b¶n víi menu ( TiÕp theo ) 3. C¸c thao t¸c c¬ b¶n víi menu Image Menu Image chøa c¸c tuú chän nh− chÕ ®é mµu – chØnh söa mµu theo ®é s©u hoÆc chØnh söa kÝch th−íc cña ¶nh , ... Menu Image Mode: Chế độ làm việc với màu sắc và kênh màu. Bitmap & Grayscale: Cheá ñoä Bitmap chæ duøng hai maøu ñen traéng ñeå theå hieän hình aûnh. Trong khi ñoù cheá ñoä Grayscale theå hieän 256 maøu xaùm saép xeáp theo thang ñoä toái taêng daàn
  2. Adobe Photoshop 7.0 24 - Duotone: laø moät cheá ñoä "lai gheùp" (ñen traéng coäng theâm moät maøu). Duotone laø hình aûnh thang ñoä xaùm (Grayscale) coù theâm moät maøu. Indexed Color: Laø moät taäp hôïp caùc Palette (7), ôû moãi Palette baïn coù 256 maøu. Vôùi cheá ñoä naøy baïn bieát mình seõ nhaän maøu gì vaø khoâng thích Palette naøo trong 7 Palette do Photoshop cung caáp, baïn coù theå töï taïo Palette cho mình. RGB Color: Moâ hình RGB döïa treân neàn taûng ba maøu chính: Ñoû (Red), xanh luïc (Green), xanh döông (Blue). Ñaây laø caùch hieån thò maøu cuûa maùy tính. RGB laø moâ hình maøu coäng theâm (Additive), coù nghóa laø neáu theâm taát caû caùc maøu vôùi 100% cöôøng ñoä baïn seõ nhaän ñöôïc maøu traéng. Ngöôïc laïi neáu loaïi boû taát caû caùc maøu thì baïn seõ nhaän ñöôïc giaù trò ñen. Lab Color: Moâ hình CMYK laø moâ hình taäp hôïp giöõa boán maøu cô baûn: Cyan,Magenta, Yellow, Black. Ñeå chuyeån moät aûnh sang cheá ñoä CMYK baïn choïn Image / Mode / CMYK. CMYK khoâng phaûi laø cheá ñoä maøu tröïc giaùc. Cuõng nhö cheá ñoä RGB, moãi thay ñoåi baïn thöïc hieän cho moät maøu seõ ñöôïc phaûn aûnh treân ba maøu coøn laïi. Multichannel: Moät hình aûnh coù theå coù toái ña 24 keânh. Theo maëc ñònh ôû cheá ñoä Bitmap, Grayscale, Duotone vaø Indexed coù theâm moät keânh, caùc hình aûnh ôû cheá ñoä RGB, LAB coù 3 keânh, CMYK coù 4 keânh. Baïn coù theå theâm caùc keânh maøu vaøo hình aûnh khaùc nhau ngoaïi tröø caùc hình aûnh ôû cheá ñoä Bitmap. 8bit/Channel: Trong haàu heát caùc tröôøng hôïp caùc aûnh RGB, Grayscale vaø CMYK chöùa 8 bit döõ lieäu cho moãi keânh maøu, 3 keânh maøu trong aûnh RGB coù chieàu saâu bit laø 24 bit ( töùc 8 bit nhaân 3 keânh), moät aûnh Grayscale coù ñoä saâu maøu laø 8 bit vaø moät aûnh CMYK coù ñoä saâu bit laø 32 bit (töùc 8 bit nhaân 4 keânh) 16bit/Channel: Ñeå chuyeån ñoåi töø keânh coù ñoä saâu 8 bit sang 16 bit baïn caàn phaûi thöïc hieän 2 böôùc nhö sau: 1. Laøm phaúng hình aûnh baïn muoán chuyeån ñoåi. 2. Choïn Image/ Mode 16 Bits / Channel. Coøn ñeå chuyeån ñoåi töø keânh coù ñoä saâu 16 bit sang 8 bit choïn Image/ Mode/ 8 bits/ Channel. Color Table: bảng màu mẫu. Assign Profile: Gán nhận bảng màu chuẩn có sẵn trong PTS. Conver to Profile: Chuyển đổi bảng màu.
  3. Adobe Photoshop 7.0 25 - Adjustments: hiÖu chØnh ¶nh theo c¸c chÕ ®é tõ thao t¸c b»ng tay cho ®Õn ®iÒu chØnh tù ®éng, ... Level: chØnh ®é s¸ng tèi cña h×nh ¶nh. Auto Level: tù ®éng chØnh s¸ng, nÕu kÝch vµo nót Auto trong trong level. Curve: chØnh s¸ng tèi.
  4. Adobe Photoshop 7.0 26 - Color Balance: chØnh mµu s¾c. Brighness/ Contrast: chØnh ®é s¸ng tèi vµ t−¬ng ph¶n. Hue/ Saturation (s¾c ®é/ ®é b·o hoµ): chØnh mµu s¾c.
  5. Adobe Photoshop 7.0 27 - Desaturate (chèng b·o hoµ): biÕn thµnh Tone s¸ng. Replate Color (thay thÕ mµu): chØnh mµu s¾c. Channel Mixer (chén kªnh): chØnh mµu s¾c. Gradient map: Invert: biÕn thµnh ©m b¶n. Equalize: tù ®éng chØnh s¸ng.
  6. Adobe Photoshop 7.0 28 - Threshold: biÕn thµnh ®en tr¾ng. Posterize: biÕn thµnh tranh s¬n mµi, tranh cæ ®éng. Duplicate… tạo ra một ảnh copy giống hệ ảnh cũ Apply Image … thay đổi ảnh theo các kênh màu trong phần Channel với các chế độ hoà chộn Blending Calculations …tính toán số điểm ảnh trên ảnh Image Size – thay đổi kích thước của ảnh với độ rông và chiều cao, nếu kích chọn vào thuộc tính constrains proportions thì khi thay đổi kích thước độ rộng thì nó tự động xác định tỷ lệ chiều cao cho ảnh và ngược lại, Canvas Size – Cho phép bạn mở rộng biên ảnh với độ rộng và chiều cao.
  7. Adobe Photoshop 7.0 29 - Rotate Canvas – Quay ảnh theo các góc độ khác nhau Arbitrary – Quay theo góc tuỳ chọn với CW: cùng chiều kim đồng hồ và CCW: ngược chiều kim đồng hồ. Crop -Trim: dùng để cắt ảnh
  8. Adobe Photoshop 7.0 30 - Ví dụ: tạo khung hình cho bức tranh sử dụng lênh Image Size, Fill và các thao tác trong Photoshop (PTS). Menu File -> Open 1 File Ảnh Nhấp Đúp Layer Background -> Ra bảng New Layer -> Ok -> Đã đổi thành Layer 0 . Menu Image -> Canvas Size (kích chọn Relative và gõ vào giá trị 20 vào độ rộng và chiều cao) hoặc thay đổi chực tiếp như hình sau:
  9. Adobe Photoshop 7.0 31 - Tạo lớp mới bằng cách nhấn Ctrl + Shift + N Chọn màu thích hợp và chọn lệnh Edit\Fill vào màu cần đổ Kéo lớp layer 0 lên trên layer 1 (ta đã có một khung hình theo ý muốn)
  10. Adobe Photoshop 7.0 32 - 4. Menu Layer Menu Layer cho phÐp söa ch÷a c¸c líp cïng hiÖu chØnh c¸c líp, t¹o líp mÆt na, gép hai hay nhiÒu líp thµnh mét líp vµ chøc n¨ng Flaten Image lµm gi¶m dông l−îng bé nhí, ... Menu Layer Layer\New\New layer: t¹o ra líp míi Duplicate layer: t¹o ra líp míi gièng hÖt líp hiÖn t¹i hoÆc ®èi t−îng chän Layer Properties: thay ®æi tªn líp vµ cã thÓ thay ®æi mµu cho líp Layer => Layer Style(1)
  11. Adobe Photoshop 7.0 33 - Layer => New fill Layer ®æ vµo líp míi mµu víi c¸c mÉu cã s¨n Layer => New Adjustment Layer Layer => Type - chøc n¨ng nµy chØ hiÓn thÞ khi ta sö dông chøc n¨ng gâ v¨n b¶n vµo ¶nh. Layer => Rasterize - chuyÓn ®æi v¨n b¶n (text) sang kiÓu ®iÓm ¶nh (Pixel) . Layer => Add Layer Mask - t¹o mÆt n¹ líp cho ®èi t−îng Layer => Group with Previous – nhãm víi líp ®øng tr−íc nã Layer => Ungroup - bá nhãm víi líp ®· nhãm Layer => Arrange - X¾p xÕp c¸c líp trong b¶ng layer
  12. Adobe Photoshop 7.0 34 - 5. Menu Select Menu Select cho phÐp b¹n chän / huû chän toµn bé h×nh ¶nh hoÆc lÖnh ®¶o ng−îc vïng chän, t¹o khung, më réng / thu hÑp vïng chän hoÆc l−u /n¹p vïng ®∙ chän, ... All: chän tÊt c¶. Deselect: bá vïng chän. Reseclect: chän l¹i vïng võa chän. Inverse: chän ng−îc l¹i. Color Range: chän b»ng d·y mµu. Feather: lµm mê vïng chän. Modify: Border: chän biªn tèi ®a lµ 16 pixel. Smooth: lµm trßn gãc tèi ®a lµ 16 Pixel. Expand: më réng vïng chän. Contract: thu hÑp vïng chän. Grow: ph¸t triÓn vïng chän. Similar: chän vïng cã mµu t−¬ng tù. Trasform selection: biÕn ®æi vïng chän. Save Selection: vïng chän ®−îc l−u l¹i trong kªnh Alpha. Load Selection: dïng chän vïng n¹p ®Ó l−u.
  13. Adobe Photoshop 7.0 35 - VÝ dô: Sö dông chøc n¨ng Father Chúng ta đã biết những lệnh gõ tắt sau: Chọn tất cả = Ctrl - A Bỏ chọn = Ctrl - D Chọn lại = Shift-Ctrl-D Xác nhận vùng chọn = Shift-Ctrl-I Lệnh Feather cho phép bạn làm dịu hoặc mờ (Soften hoặc Blur) cạnh của vùng lựa chọn băng một giá trị pixel cụ thể. Bạn có thể tự thực hành với tấm hình của bạn để tạo ra hiệu ứng như hình bên. 1. Tạo ra một vùng lựa chọn Oval 2. Giá trị Feather là 10-20 Pixels 3. Thiết lập vùng lựa chọn (Shift-Ctrl-I) 4. Tô nó với màu của background Lệnh Feather thường được dung khi bạn chỉ muốn làm mờ vùng lựa chọn một vài pixels, nhưng trong hầu hết trường hợp bạn cần đến nhiều kỹ năng hơn. Chúng ta sẽ bàn đến những sự lựa chọn tốt hơn khi học đến Quick Mask Mode. Tiếp đến là lệnh Modify ở menu phụ nó bao gồm lệnh Border, Smoth, Expand và Contract. Border: Nếu bạn đã có một vùng lựa chọn từ trước thì Border tạo khung cho vùng lựa chọn đấy. Border có thể có kích thước từ 1 cho đến 64 pixel. Hãy xem ví dụ ở dưới khi một hình tròn được đổi thành một vùng lựa chọn có đường biên là 10 Pixel
  14. Adobe Photoshop 7.0 36 - Bµi tËp ¸p dông 1. T¹o kiÓu ch÷ næi, kh¾c lâm ®èi víi ch÷ hoÆc ®èi t−îng ¶nh 2. Sö dông mÆt n¹ líp ®Ó t¹o ¶nh nghÖ thuËt 3. HiÖu chØnh líp ¶nh sö dông chøc n¨ng Adjustment
Đồng bộ tài khoản