Adobe Photoshop 7.0 Sử dụng Toolbox & Windows Shortcuts

Chia sẻ: vantuanvic

The marquee tools tạo The move tool di hình vuông, chữ nhật, chuyển vùng chọn, lớp và các đối tượng. elip, hình chòn, hàng đơn, cột đơn. The magic wand tool The lasso tools tạo lựa chọn các vùng màu vùng chọn bằng cách nhấn chìm chuột trái và có màu sắc giống nhau. chọn đối tượng. The crop tool dung để The slice tool tạo ra cắt ảnh. các slices. The slice selection tool lựa chọn slices. The airbrush tool đổ vào màu mềm. The paintbrush tool Vẽ màu cọ vẽ. The pencil tool vẽ dạng bút chì. The pattern stamp The clone stamp tool tool...

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Adobe Photoshop 7.0 Sử dụng Toolbox & Windows Shortcuts

Adobe Photoshop 7.0 45 -

Bµi 5 - Sö dông Toolbox & Windows Shortcuts
trong Photoshop
1. Toolbox
Adobe Photoshop 7.0 46 -


Tæng quan vÒ c«ng cô (Toolbox overview 1 of 3)




The marquee tools tạo The move tool di The lasso tools tạo The magic wand tool
hình vuông, chữ nhật, chuyển vùng chọn, lớp vùng chọn bằng cách lựa chọn các vùng màu
elip, hình chòn, hàng và các đối tượng. nhấn chìm chuột trái và có màu sắc giống nhau.
đơn, cột đơn. chọn đối tượng.




The crop tool dung để The slice tool tạo ra The slice selection The airbrush tool đổ
cắt ảnh. các slices. tool lựa chọn slices. vào màu mềm.




The pattern stamp
The paintbrush tool The pencil tool vẽ The clone stamp tool tool * đổ vào màu mẫu
Vẽ màu cọ vẽ. dạng bút chì. nhân bản với màu mẫu. được định nghĩa bằng
pattern.




The history brush
The background
tool * khôi phục các
The art history brush The eraser tool xoá eraser tool * xoá vùng
thao tác bằng cách vẽ
tool * tô với màu đã các điểm ảnh. dữ liệu và hiển thị màu
lại vùng cần khôi phục
được lấy mẫu. nền trong xuốt.
trên ảnh hiện hành.
Adobe Photoshop 7.0 47 -


Tæng quan vÒ c«ng cô (Toolbox overview 2 of 3)




The magic eraser tool The gradient tools tạo The paint bucket The blur tool làm giảm
xoá vùng màu và hiển ra các vùng màu theo tool * đổ màu tương tự độ sắc nét của đường
thị màu nền trong xuốt. các chế độ màu, radial, với màu foreground. cắt.
angle, reflected, và
diamond .




The dodge tool làm
The sharpen tool Làm The smudge tool làm The burn tool làm tối
sáng vùng tác động tới
sắc nét hình ảnh nhoà hình ảnh. vùng tác động ảnh.
ảnh.




The sponge tool Thay The pen tools * chọn
The path selection The type tool tạo ra
đổi độ bão hoà của đối tượng và lưu vào
ảnh. tools * tạo ra các vùng chữ trên hình ảnh. đường dẫn (paths).
chọn với các điểm chọn.




The custom shape The annotations tool * The eyedropper tool The measure tool * đo
tool * tạo ra các hình tạo ra các chú ý với âm lấy mẫu màu trong khoảng cách , vị trí và
theo mẫu của PTS thanh được đính kèm. vùng lựa chọn. góc.
trong danh sách.
Adobe Photoshop 7.0 48 -



Tæng quan vÒ c«ng cô (Toolbox overview 3 of 3)




The hand tool di The image map tools § The image map select
The zoom tool phóng
chuyển hình ảnh trong define image map tool § selects image
to, thu nhỏ hình ảnh.
cửa sổ window. areas in an image. maps.




The toggle slices
The toggle image map The rollover preview The preview in default
§ visibility tool § toggles
visibility tool toggles tool § previews rollover browser tool §
between showing and
between showing and effects directly in previews animations in
hiding slices in an
hiding image maps. ImageReady. a Web browser.
image.
Adobe Photoshop 7.0 49 -

2. PhÝm t¾t trong Photoshop (Windows Shortcuts)

File Menu

Thao tác (Action) Phím nóng (Keys)
1. Tạo file mới 1. Ctrl+N
2. Mở file 2. Ctrl+O
3. Tìm kiếm bằng Browse 3. Shift+Ctrl+O
4. Mở bằng cách khác 4. Alt+Ctrl+O
5. Đóng file hiện hành 5. Ctrl+W
6. Đóng toàn bộ các file 6. Ctrl+Shift+W
7. Lưu file 7. Ctrl+S
8. Lưu file với tên khác 8. Ctrl+Shift+S
9. Lưu và tạo bản copy 9. Ctrl+Alt+S
10. Lưu dưới dạng Web 10. Ctrl+Alt+Shift+S
11. Thiết lập trang in 11. Ctrl+Shift+P
12. Chuyển sang Image Ready 12. Ctrl+Shift+M
13. Thoát khỏi chương trình 13. Ctrl+Q

Edit Menu

Action Keys
1. Khôi phục 1. Ctrl+Z
2. Lùi các bước thao tác 2. Ctrl+Alt+Z
3. Tiến các bước thao tác 3. Ctrl+Shift+Z
4. Cut 4. Ctrl+X
5. Sao chép 5. Ctrl+C
6. Copy toàn bộ các lớp 6. Ctrl+Shift+C
7. Dán 7. Ctrl+V
8. Dán vào đối tượng chọn 8. Ctrl+Shift+V
9. Quay tự do 9. Ctrl+T
Adobe Photoshop 7.0 50 -
Image Menu

Action Keys
1. Adjust Levels 1. Ctrl+L
2. Adjust Auto Levels 2. Ctrl+Shift+L
3. Adjust Auto Contrast 3. Ctrl+Alt+Shift+L
4. Adjust Curves 4. Ctrl+M
5. Adjust Color Balance 5. Ctrl+B
6. Adjust Hue/Saturation 6. Ctrl+U
7. Desaturate 7. Ctrl+Shift+U
8. Invert 8. Ctrl+I
9. Extract 9. Ctrl+Alt+X

Layer Menu

Action Keys
1. New Layer 1. Ctrl+Shift+N
2. Layer via Copy 2. Ctrl+J
3. Layer via Cut 3. Ctrl+Shift+J
4. Group with Previous 4. Ctrl+G
5. Bring to Front 5. Ctrl+Shift+]
6. Bring Forward 6. Ctrl+]
7. Send Backward 7. Ctrl+[
8. Send Back 8. Ctrl+Shift+[
9. Merge Layers 9. Ctrl+E
10. Merge Visible 10. Ctrl+Shift+E

Select Menu

Action Keys
1. Select All 1. Ctrl+A
2. Deselect 2. Ctrl+D
3. Reselect 3. Ctrl+Shift+D
4. Inverse 4. Ctrl+Shift+I
5. Feather 5. Ctrl+Alt+D
Adobe Photoshop 7.0 51 -
Filters Menu

Action Keys
1. Last Filter 1. Ctrl+F
2. Fade 2. Ctrl+Shift+F
3. Extract 3. Ctrl+Alt+X
4. Liquify 4. Ctrl+Shift+X
5. Pattern Maker 5. Ctrl+Shift+Alt+X

View Menu

Action Keys
1. Proof Colors 1. Ctrl+Y
2. Zoom In 2. Ctrl++
3. Zoom Out 3. Ctrl+-
4. Zoom In & Resize Window 4. Ctrl+Alt++
5. Zoom Out & Resize Window 5. Ctrl+Alt+-
6. Actual Pixels 6. Ctrl+Alt+0
7. Show/Hide Target Path 7. Ctrl+Shift+H
8. Show/Hide Rulers 8. Ctrl+R
9. On/Off Snap 9. Ctrl+Shift+;
10. Show/Hide Extras 10. Ctrl+H
11. Lock Guides 11. Ctrl+Alt+;
12. Show Guides 12. Ctrl+;
13. Show Grid 13. Ctrl+'

Misc. Shortcuts

Action Keys
1. Fill with Forground Color 1. Alt+Backspace
2. Fill with Background Color 2. Shift+Backspace
3. Ascend through Layers 3. Alt+]
4. Descend through Layers 4. Alt+[
5. Select Top Layer 5. Shift+Alt+]
6. Select Bottom Layer 6. Shift+Alt+[
7. Show/Hide All Palettes 7. Tab
Adobe Photoshop 7.0 52 -


MỘT SỐ PHÍM TẮT ẨN
NHÓM PHÍM F
F1 ------>> mở trình giúp đỡ
F2 ------>> cắt
F3 ------>> copy
F4 ------>> paste
F5 ------>> mở pallete brush
F6 ------>> mở pallete màu
F7 ------>> mở pallete layer
F8 ------>> mở pallete info
F9 ------>> mở pallete action
NHÓM PHÍM CHỨC NĂNG
TAB ------>> tắt/mở các pallete
SHIFT + TAB ------>> tắt/mở các pallete trừ pallete tool
CTRL + SPACEBAR ------>> phóng to
ALT + SPACEBAR ------>> thu nhỏ
ALT + DELETE ------>> tô màu foreground
CTRL + DELETE ------>> tô màu background
CTRL + SHIFT + N ------>> tạo layer mới hiện hộp thoại
CTRL + SHIFT + ALT + N ------>> tạo layer mới không hiện hộp thoại
CTRL + Click vào layer trong bảng layer ------>> tạo vùng chọn xung
quanh layer
CTRL + ALT + D hoặc SHIFT + F6 ------>> tạo Feather
CTRL + I ------>> nghịch đảo màu
CTRL + L ------>> mở bảng Level
CTRL + M ------>> mở bảng Curver
CTRL + B ------>> mở bảng Color balance
SHIFT + F7 hoặc CTRL + SHIFT + I ------>> nghịch đảo vùng chọn
ALT + I + I ------>> xem thông số file hiện hành
Adobe Photoshop 7.0 53 -
/ ------>> khóa layer
SPACEBAR + rê chuột ------>> di chuyển vùng ảnh qua lại
F (nhấn nhiều lần) ----->> hiện thị khung làm việc ở các chế độ khác
nhau
CTRL + J ------>> sao chép layer
CTRL + E ------>> merge layer hiện hành với layer đừng phía dưới
CTRL + SHIFT + E ------>> merge tất cả các layer đang có
CTRL + ] ------>> đẩy layer hiện hành lên một cấp
CTRL + [ ------>> đẩy layer hiện hành xuống một cấp
ALT + ] ------>> chọn layer hiện hành lần lượt từ dưới lên trên
ALT + [ ------>> chọn layer hiện hành lần lượt từ trên xuống dưới
SHIFT + dấu cộng ( + ) ------>> chọn chế độ Blend mode lần lượt từ
trên xuống dưới
SHIFT + dấu trừ ( - ) ------>> chọn chế độ Blend mode lần lượt từ dưới
lên trên
ALT + double click vào layer background ------>> đổi layer background
thành layer 0
Double click vào vùng trống ------>> mở 1 file có sẵn
CTRL + double click vào vùng trống ------>> tạo 1 fle mới
Nhập số bất kỳ ------>> thay đổi chế độ mờ đục Opacity
D ------>> trở lại màu mặc định đen/trắng
X ------>> nghịch đảo 2 màu background và foreground
CTRL + R ------>> mở thước đo
CTRL + F ------>> thực hiện hiệu ứng thêm một lần nũa
CTRL + ALT + F ------>> thực hiện lại hiệu ứng một lần nữa nhưng
hiện thị hộp thoại để thay đổi thông số
CTRL + > (dấu lớn hơn) ------>> tăng size chữ (đã chọn toàn bộ nội
dung text bằng công cụ text)
CTRL + < (dấu nhỏ hơn) ------>> giảm size chữ (đã chọn toàn bộ nội
dung text bằng công cụ text)
Adobe Photoshop 7.0 54 -
CTRL + W ------>> đóng file đang mở
Các dấu mũi tên ------>> di chuyển vùng chọn sang 1 pixel
SHIFT + Các dấu mũi tên ------>> di chuyển vùng chọn sang 10 pixel
CTRL + Z ------>> undo duy nhất 1 lần
CTRL + ALT + Z ------>> undo nhiều lần
CTRL + SHIFT + Z ------>> redo nhiêu lần
CTRL + U ------>> mở bảng Hue/Saturation
CTRL + SHIFT + U ------>> đổi thành màu trắng đen
CTRL + ENTER ------>> biến 1 đường path thành vùng chọn
CTRL + T ------>> thay đổi kích thước layer ở những chế độ khác nhau
ALT+ S + T ------>> thay đổi kích thước vùng chọn ở các chế độ khác
nhau
Dấu ] ------>> tăng size các công cụ tô
Dấu [ ------>> giảm size các công cụ tô
…………………………
NHÓM PHÍM CÔNG CỤ
Các bạn để ý các công cụ nào có hình tam giác nhỏ nằm ở phía góc
phải bên dưới, như vậy là còn một số công cụ nằm ở bên trong nữa.
Để chuyển đổi qua lại các công cụ trong cùng một nhóm, ta giữ
SHIFT + nhấn phím tắt của các công cụ nhiều lần hoặc giữ ALT +
Click chuột vào công cụ nhiều lần (nhớ là không buông SHIFT hoặc
ALT).
Nhóm phím tạo vùng chọn: khi ở trong các phím tạo vùng chọn, các
bạn giữ SHIFT để tăng thêm vùng chọn, giữ ALT để giảm bớt vùng
chọn, ALT + SHIFT lấy vùng giao nhau giữa 2 vùng chọn.
M ------>> tạo vùng chọn hình chữ nhật/hình tròn
L ------>> tạo vùng chọn tự do
W ------>> tạo vùng chọn cùng thuộc tính màu
Adobe Photoshop 7.0 55 -

3. BÀI TẬP ÁP DỤNG

1. Sử dụng công cụ trong PTS tạo quả cầu 3D




2. Sử dụng các công cụ trong PTS thiết kế “Christmas Pig”
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản