Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P1

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

lượt xem

Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Nhận xét của biên soạn CS2 và trước đó: "Mỗi phần IS" rõ ràng với đơn giản mua thể hiện cao hiệu quả và thân thiện illustrationsThese chắc chắn sách mà bạn "nên đã để tay trong khi làm việc tại máy tính của bạn." - Amateur Nhiếp ảnh gia "Một số sách mà bạn không bao giờ có thể nhận được vào, Một số prononcer với anh giống như một chiếc găng tay cũ. Với tôi thì đây là một trong những" thứ hai Chắc chắn. Theo như tôi có thể nhìn thấy bạn đang Tất cả các hành...

Chủ đề:

Nội dung Text: Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P1

  1. Please purchase PDF Split-Merge on to remo
  2. Adobe Photoshop CS3 A–Z Please purchase PDF Split-Merge on to remove this watermark.
  3. Picture credits With thanks to the great guys at and JupiterImages Corporation for their generous support in supplying the tutorial images for this text. Copyright © 2007 Hamera and its licensors. All rights reserved. All other images and illustrations by the author © Philip Andrews & Peter Bargh 2007. All rights reserved. Author’s dedication Always for Kassy-Lee and my great kids Adrian and Ellena. Cheers to Peter Bargh for all his hard work making this title the success it already is and my thanks to him for allowing me to carry on the tradition he started. Thanks also to the staff at Focal Press including Marie Hooper, Emma Baxter, Margaret Denley, Georgia Kennedy and Stephanie Barrett. My appreciation goes to Bryan O’Neil Hughes at Adobe for his support, technical advice and kind Foreword. And thanks once more to Adobe for bringing image enhancement and editing to us all through their innovative and industry-leading products, and the other hardware and software manufacturers whose help is an essential part of writing any book of this nature. In particular I wish to thank technical and marketing staff at Adobe, Microsoft, Canon, Nikon, and Epson. Also to Manfred ‘Grids Rule!’ Huber for his design guidance. And finally my thanks to all the readers who continue to inspire and encourage me with their generous praise and great images. Keep emailing me to let me know how your imaging is going. Please purchase PDF Split-Merge on to remove this watermark.
  4. Adobe Photoshop CS3 A–Z Tools and features illustrated ready reference Philip Andrews AMSTERDAM • BOSTON • HEIDELBERG • LONDON • NEW YORK • OXFORD PARIS • SAN DIEGO • SAN FRANCISCO • SINGAPORE • SYDNEY • TOKYO Focal Press is an imprint of Elsevier Please purchase PDF Split-Merge on to remove this watermark.
  5. Focal Press An imprint of Elsevier Linacre House, Jordan Hill, Oxford OX2 8DP 30 Corporate Drive, Burlington MA 01803 First published 2007 Copyright © 2007, Philip Andrews & Peter Bargh. All rights reserved The right of Philip Andrews & Peter Bargh to be identified as the authors of this work has been asserted in accordance with the Copyright, Designs and Patents Act 1988 No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means electronic, mechanical, photocopying, recording or otherwise without the prior written permission of the publisher Permissions may be sought directly from Elsevier’s Science & Technology Rights Department in Oxford, UK: phone (+44) (0) 1865 843830; fax (+44) (0) 1865 853333; email: Alternatively you can submit your request online by visiting the Elsevier web site at, and selecting Obtaining permission to use Elsevier material. Notice: No responsibility is assumed by the publisher for any injury and/or damage to persons or property as a matter of products liability, negligence or otherwise, or from any use or operation of any methods, products, instructions or ideas contained in the material herein. British Library Cataloguing in Publication Data A catalogue record for this book is available from the British Library Library of Congress Cataloguing in Publication Data A catalogue record for this book is available from the Library of Congress ISBN 978-0-240-52065-0 For information on all Focal Press publications visit our website at: Printed and bound in Slovenia Layout and design by Philip Andrews in Adobe InDesign CS2 07 08 09 10 11 11 10 9 8 7 6 5 4 3 2 1 Please purchase PDF Split-Merge on to remove this watermark.
  6. CONTENTSA–Z Contents Foreword 2 Introduction 2 How to use this book 3 Step-by-Step Techniques 01 Importing photos into Bridge 4 02 Changing brightness 4 03 Adjusting contrast 5 04 Removing color casts 6 05 Sharpening 06 Speeding up Photoshop 6 7 A–Z Entries 07 Incorporating texture 8 Accented Edges filter – Automate, Bridge 23 A B C D E F G H IJK L M N O PQ R S T U V W XYZ 08 Tinting and toning pictures 9 09 Cropping your photos 10 Background color – Button mode 42 10 Creating panoramas 11 Cache, Bridge – Cutout filter 61 11 Convert color photos to black Darken blend mode – Dust & Scratches filter 92 and white 12 Edges – Eyedropper tool 105 12 Color management 13 Facet filter – Fuzziness setting 113 13 Simple line frame 14 Gamut Warning – Guides, Smart 130 14 Multi-layer copy 14 Halftone Pattern filter – Hue/Saturation adjustment layer 139 15 Photoshop animation 15 ICC profiles – Knockout 146 16 Web matting 15 LAB color – LZW compression 155 17 Grouping photos 16 Magic Eraser tool – Multiply blending mode 170 18 Non-destructive techniques 16 Navigator – Notes 183 19 Adding color to black and white photos 17 Ocean Ripple filter – Overlay blend mode 186 20 Recreating motion 17 Page Setup – Quick Selection tool – Auto Enhance 191 21 Vignetting 17 Radial Blur filter – Rulers 220 22 Selection techniques 18 Sample All Layers – Swatches palette 237 23 Layer masks 20 Test in Device Central – Type Masks 275 24 The Liquify filter 20 Underlining type – Use All Layers 289 25 Compositing 20 Vanishing Point filter – Vivid Light blending mode 293 26 Retouching marks and blemishes 21 Warp – Workspace, Photoshop 303 27 Photoshop’s brushes 22 XMP – ZoomView format 311 28 Rough frames 22 Please purchase PDF Split-Merge on to remove this watermark. 1
  7. A–Z FOREWORD/INTRODUCTION Foreword Adobe has been through some incredible changes since to you an easy, approachable style rarely found in software Photoshop CS2 was released. The acquisition of Macromedia instruction. enabled us to build an incredibly strong portfolio of world-class My respect and trust for Philip’s work were never more obvious products; and it also enabled us to share software in the form to me than the last time I saw him at Photo Plus East in New of public betas. First in Photoshop Lightroom, and then later in York. There I was, on the busy tradeshow floor, inundated with Photoshop CS3, we were able to speed forthcoming technology a litany of very technical questions, and I looked up to see Philip, to you, our eager users during several months of free, pre-release patiently waiting for me to find a pause. Realizing that I wasn’t trial downloads. At the formal launch of the 3rd Creative Suite, likely to be free anytime soon, I invited Philip to step into the pod we premiered another new member of the Photoshop family in and help demo some of his techniques to the eager folks around our release of Photoshop CS3 Extended. us. Watching and listening to Philip was like reading his books, I It goes without saying that thorough, accurate, well-written text was quickly put at ease by his confident and easy going style. is essential not just to learning this software, but also to keeping I know that you’ll find this book an extremely valuable reference abridged of the many changes. Being a passionate Photoshop as you wade through the many new features in Photoshop CS3. I user since version 3.0, and a former tester of the application, I hope and trust that you’ll enjoy your time and learning with it as tend to approach tech editing such texts with a very detailed much as I have. eye. As of the book you’re holding, I have now had the pleasure of working with Philip Andrews on several different projects. Have fun, Philip’s work here is true to the diligence and consistency that Bryan O’Neil Hughes I’ve come to expect from his writing. Beyond just delivering Photoshop Product Manager accurate information, Philip makes certain that it is always Adobe Systems Inc. up to date and very enjoyable to read. Philip’s descriptions and tutorials make my job as a tech editor very easy, and they deliver Introduction Now in its tenth release Photoshop is undoubtedly the King of a nicety, but has become a necessity. The software covers photo-editing software and, considering the host of new and so many areas that Photoshop users needed a quick ready- revamped features included in the CS3 version of the program, reference guide to all the major tools and features. Peter its position at the top of the heap is assured. Bargh, in the first few editions of this text, provided just such The software is so popular with photographers, designers and a comprehensive guide to the program and here I add to his illustrators that it is truly hard to recall a time when we didn’t excellent work. As was Peter’s approach, I haven’t stopped at have Photoshop at the centre of our creative endeavors. With simply describing the tool or feature; I accompany the text with the massive upsurge of digital camera owners there is now a illustrations of the software in action together with before and host of new photographers who are just discovering the pure after pictures of the applied changes. editing and enhancement power afforded by the program. All entries include shortcut keys, menu locations and are Given the success of previous editions it would have been easy cross-referenced to other Photoshop features that relate. for Adobe to sit back and bask in the reflected glory of the Many features also include step-by-step guides to their usage program’s popularity but instead Adobe has been hard at work and extended visual examples of the effects of using different improving what was already a great product. The CS3 version, settings on your pictures. just like the releases before it, is a state-of-the-art image- Keep this ready reference handy for all those occasions when editing program full of the features and functions that digital you ask yourself ‘What does that do?’ photographers and desktop image makers desire the most. But most of all keep enjoying your digital image making! In fact, the program has become so comprehensive that Philip Andrews producing an illustrated A–Z book like this one is not just Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 2 Photoshop
  8. HOW TO USE THIS BOOK A–Z How to use this book... In order to make the most of this book, take a couple of minutes to read the following. This will let me introduce a few of the special features that I have included to help you find the information that you need fast. Apart from the basic A–Z structure that lists the topics, features and tools alphabetically, I have also used the following design devices to make ‘search and locate’ missions speedier and more productive. Feature summary Before and after examples CS3 features highlighted The entries detailing new or substantially changed or revamped features in Photoshop CS3 are highlighted in red. Each feature and tool entry is headed with a summary table that details the menu where the feature can be found, any Online extensions keyboard shortcuts associated with the tool, the version of Photoshop that contains the feature and any other features that are linked to the feature. Edge tabs The before and after examples illustrate Don’t forget about the book’s website – how features, tools and techniques can be Here you used to change the way that your pictures will find video tutorials on how to use the look. top new features in Photoshop CS3, the example pictures used in the step-by-step Tips and reminders guides, links to all the featured plug-in vendors and much more. The colored edge tabs change for each letter Step-by-step application section. They can be used in conjunction with the contents page to quickly thumb through the book to locate a particular group of entries. Important ideas and techniques are highlighted with the Remember icon and the tips and tricks used by working professionals are noted with the ‘Pro’s Tip’ ticked box. There is a completely new step-by-step section at the front of the book designed to demonstrate how to use major tools and features. These mini-tutorials can be used to extend your understanding as well as build your editing and enhancement skills. Please purchase PDF Split-Merge on to remove this watermark. 3
  9. Step by step IMPORTING PHOTOS INTO BRIDGE 01 IMPORTING PHOTOS INTO BRIDGE 02 CHANGING BRIGHTNESS Before From camera or card From camera or card reader (Standard) reader (Advanced) Menu: Bridge: File > Get Photos From Camera Menu: Bridge: File > Get Photos From Camera Shortcut: – Version: Bridge 2.0 OS: Mac, Windows See Adobe Photo Downloader Shortcut: – Version: Bridge 2.0 OS: Mac, Windows See Adobe Photo After also: (APD) also: Downloader (APD) 1 1 To switch the Photo Downloader to the Advanced version of the feature click on Select the From Camera or Card Reader option from the File menu, or select the the Advanced Dialog option at the bottom Curves Bridge option from the pop-up dialog that of the window. Menu: Image > Adjustments > Curves is displayed when the card reader is Shortcut: Ctrl/Cmd M OS: Mac, Windows connected to the computer. Choose the Version: 6.0, 7.0, CS, See Curves Standard dialog. 2 CS2, CS3 also: 2 As well as performing the basic setup After finding and selecting the source of actions indicated in the Standard step-by- the pictures adjust the Import Settings. step to the left, you can add in metadata Browse for the folder where you want the details to be attached to each downloaded photographs to be stored and if you want file. Here, the Basic Metadata option is used to use a subfolder select the way that this to add simple author and copyright folder will be named from the Create information. Use the drop-down menu to Subfolder drop-down menu. select any presaved metadata templates. 3 3 The simplest way to make a photo brighter Finally, choose what other actions Bridge The small checkboxes at the bottom right using the Curves feature is to click-drag the will take after downloading the files. Here of the preview thumbnails can be used to midtone part of the curve upwards. you can select to open Bridge after the choose which images to transfer. All photos Dragging the curve downwards makes the transfer is complete, automatically convert are selected by default but can be photo darker. Using curves to perform this the images to DNG format and even make deselected by clicking the UnCheck all action means that both the shadows and a backup of the originals to another drive. option at the bottom of the preview highlight tones are left untouched by the Clicking the Get Photos button will transfer window. Click the Get Photos button to changes. your pictures to your hard drive. start the import process. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 4 Photoshop
  10. Step by step ADJUSTING CONTRAST Shadow/Highlight 03 ADJUSTING CONTRAST Menu: Image > Adjustments > Shadow/Highlight Shortcut: – Version: CS, CS2, OS: Mac, Windows See Shadow/Highlight Before After CS3 also: Levels Curves Menu: Image > Adjustments > Levels Menu: Image > Adjustments > Curves Shortcut: Ctrl/Cmd L OS: Mac, Windows Shortcut: Ctrl/Cmd M OS: Mac, Windows The Shadow/Highlight feature provides Version: 6.0, 7.0, CS, See Levels command Version: CS3 See Curves some brightness control using the Shadows CS2, CS3 also: also: controls as long as the Tonal Width value is kept pretty high. Moving the Amount slider right brightens the darkest portions of the image. 1 1 Brightness/Contrast Menu: Image > Adjustments > Brightness/Contrast Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Brightness/Contrast CS2, CS3 also: To increase contrast in a photograph move The newly revised Curves feature provides the Highlight and Shadow input sliders in more tonal enhancement options than ever the Levels dialog towards the center of the before. With the addition of a black and histogram. white input slider you can perform the same contrast enhancement step as in the 2 Levels feature. Just move the Highlight and Shadow input sliders in the Levels dialog towards the center of the histogram. Holding the Alt key whilst moving these Input sliders will preview the pixels that are being converted to pure black or white The Brightness/Contrast feature provides (clipped). As with the Levels sliders move a quick and easy adjustment of the overall the controls inwards until you see the first brightness of the image. Pushing the slider few pixels and then adjust the sliders to the right lightens the midtones. slightly to ensure no pixels are being Holding the Alt key whilst moving these clipped. Input sliders will preview the pixels that are Levels being converted to pure black or white 2 Menu: Image > Adjustments > Levels (clipped). Move the sliders in until you see Shortcut: Ctrl/Cmd L OS: Mac, Windows the first few pixels and then adjust the Version: 6.0, 7.0, CS, See Levels command sliders slightly to ensure no pixels are being CS2, CS3 also: clipped. 3 To add more contrast click-drag the highlight portion of the curve upwards and the Shadow section downwards. This Moving the Midtone Input slider to the left creates a classic S shape to the curve. To increases the brightness of the photo. reduce the contrast reverse these actions moving the shadows upwards and the highlights downwards. Please purchase PDF Split-Merge on to remove this watermark. 5
  11. Step by step REMOVING COLOR CASTS 04 REMOVING COLOR CASTS 05 SHARPENING Before After Before Auto Color Correction Variations Adjust Sharpness Menu: Image > Adjustments > Auto Color Menu: Image > Adjustments > Variations Menu: Filter > Sharpen > Smart Sharpen Shortcut: Shft Ctrl/Cmd B OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Auto Color Correction Version: 6.0, 7.0, CS, See Variations Version: CS2, CS3 See Unsharp Mask filter, CS2, CS3 also: CS2, CS3 also: also: Smart Sharpen filter 1 Select the Smart Sharpen filter. Adjust the The Auto Color feature provides a handy Amount slider to control the strength of one-click correction of many color cast the filter. problems. If the results are not what you expect then undo the action by immediate- 2 ly selecting the Edit > Undo Auto Color option. Color Balance Using the Variations feature requires you Menu: Image > Adjustments > Color Balance to recognize the nature of the cast in your Shortcut: – OS: Mac, Windows photos and then to click on a thumbnail Version: 6.0, 7.0, CS, See Color Balance sample that will help reduce the problem. CS2, CS3 also: In this example Decrease Red and Increase Green were both used to help correct the Adjust the Radius slider to control the picture. number of pixels surrounding an edge that The Amount slider is used to alter the is included in the effect. degree of change applied when each thumbnail sample is pressed. 3 Auto Levels Menu: Image > Adjustments > Auto Levels Shortcut: Shft Ctrl/Cmd L OS: Mac, Windows Version: 6.0, 7.0, CS, See Auto Levels, CS2, CS3 also: Auto Contrast Select the sharpening type from the Remove list. Choose Lens Blur for less halo effects at higher sharpening settings. Like the Variations feature it is important to be able to identify the nature of the cast before using the control. Then use the sliders in the Color Balance feature to 4 remove a cast by adding in the opposite color to the image. For example, with an image with a red cast you will need to move the Cyan/Red slider to the Cyan end of the The Auto Levels option can also provide control. Color Balance also has the option good cast removal results and it can be a to localize the changes to a specific set of good idea to try an auto option first before Choose the More Refined option for more tones – shadows, midtones or highlights. moving on to more manual approaches if precise sharpening results but longer necessary. processing times. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 6 Photoshop
  12. Step by step SHARPENING Find Edges sharpening 06 SPEEDING UP After Menu: Filter > Sharpen > Smart Sharpen Shortcut: – OS: Mac, Windows PHOTOSHOP Version: CS3 See Unsharp Mask filter, also: Smart Sharpen, filter Smart Objects 1 Scratch disks Menu: Edit > Preferences > Performance Shortcut: – OS: Mac, Windows The first step to using the Find Edges filter High Pass sharpening to confine sharpening to just the edges of Version: 6.0, 7.0, CS, CS2, CS3 See Preferences, Photoshop also: Menu: Filter > Sharpen > Smart Sharpen a picture is to make a copy of the back- Shortcut: – OS: Mac, Windows ground layer (Layer > Duplicate Layer) Version: 6.0, 7.0, CS, See Unsharp Mask filter, and desaturate the color (Image > CS2, CS3 also: Smart Sharpen filter Adjustments > Desaturate). 1 2 1 Next, apply the Find Edges filter (Filter > The preferences settings for Photoshop are Stylize > Find Edges) to the grayscale layer located under the Edit > Preferences menu. and then invert the results (Image > Here you will find a series of settings that Adjustments > Invert). allow you to adjust the default workings Make a copy (Layer > Duplicate Layer) of of the program. To change or allocate the picture layer that you want to sharpen. Filter the copied layer with the High Pass 3 scratch disks select the Performance or filter (Filter > Other > High Pass) and press Plug-Ins & Scratch Disks option. OK. 2 2 Now to add the sharpening to just the edges with the aid of the new Smart Filters technology. Start by converting the image layer to a Smart Object layer (Layer > Smart Objects > Convert to Smart Object). Next switch back to the filtered layer and select The Performance dialog has settings to all of the image content (Ctrl/Cmd A) and allocate all the hard disks you have installed With the filtered layer still selected switch copy this to memory (Ctrl/Cmd C). as extra RAM. It is best not to use the same the blend mode to Hard Light. This mode location for Windows/Mac OS virtual blends both the dark and light parts of the 4 memory. It is also worth selecting your filtered layer with the picture layer, causing fastest drive first as the extra speed will an increase in contrast. also help increase performance. 3 3 Now click back to the new Smart Object layer and select the Unsharp Mask or Smart Sharpen filter from the Filter > Sharpen menu. Click OK to the dialog without making any changes and then Alt/Opt click Adjust the opacity of this layer to govern the Smart Filter’s thumbnail mask to display You can also allocate the amount of RAM the level of sharpening. Sharpening using it in the main work area. Now paste the set aside specifically for Photoshop in this this technique means that you can remove memory contents to the mask (Ctrl/Cmd V). dialog. With the scratch disks now set up or adjust the strength of the effect later by With the edge mask now in place, double- click OK to close the window and then quit manipulating the filtered layer. click the Unsharp Mask filter entry in the Photoshop as the changes will not take Layers palette and adjust the sharpening effect until you restart the program. settings to suit. Please purchase PDF Split-Merge on to remove this watermark. 7
  13. Step by step INCORPORATING TEXTURE 07 INCORPORATING TEXTURE Before After Adding noise The Texturizer filter DIY texture Menu: Filters > Noise > Add Noise Menu: Filters > Texture > Texturizer Menu: Filters > Texture > Texturizer Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Version: 6.0, 7.0, CS, See Add Noise filter Version: 6.0, 7.0, CS, See Texturizer filter Version: 6.0, 7.0, CS, See Texturizer filter CS2, CS3 also: CS2, CS3 also: CS2, CS3 also: 1 1 1 Select the Add Noise filter from the Noise Select the Texturizer filter from the Texture Shoot, scan or design a texture image and section of the Filter menu. Adjust the section of the Filter menu. Adjust the save as a Photoshop file (.PSD). Next, select thumbnail preview to a view of 100% and thumbnail preview to a view of 100%. the Texturizer filter from the Texture tick the Preview option. Select Uniform for Select Texture type from the drop-down heading in the Filter menu. an even distribution of new pixels across menu. the image, or pick Gaussian for a more speckled effect. 2 2 2 Move the Scaling slider to change the size of the texture. Adjust the Relief slider to Pick the Load Texture item from the drop- control the dominance of the filter. Select down list in the Texture menu. Browse Tick the Monochromatic option to restrict a Light direction to adjust the highlights folders and files to locate texture files. Click the effect to changes in the tone of pixels and shadow areas of the texture. file name and then open to select. rather than color. 3 3 3 Adjust the Amount slider to control the Tick the invert box to switch the texture Once back at the Texturizer dialog, move strength of the filter, checking the results position from ‘hills’ to ‘valleys’ or reverse the Scaling slider to change the size of the in both the thumbnail and full image the texture’s light and dark tones. Click OK texture. Adjust the Relief slider to control previews. Click OK to finish. to finish. the dominance of the filter. Select a Light direction to adjust the highlights and shadow areas of the texture. Click OK to filter the photo. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 8 Photoshop
  14. Step by step TINTING AND TONING PICTURES 08 TINTING AND TONING PICTURES Before After split toning After temperature tint Simple tints Color temperature tints Split toning Menu: Image > Adjustments > Hue/Saturation Menu: Image > Adjustments > Photo Filters Menu: Image > Adjustments > Variations Shortcut: Ctrl/Cmd U OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Hue/Saturation Version: CS, CS2, See Photo Filter Version: 6.0, 7.0, CS, See Variations CS2, CS3 also: CS3 also: CS2, CS3 also: 1 1 1 With the Filter dialog open either select a preset filter from the drop-down menu or choose a color as the basis of the filtering. Unlike monochrome tinting this filter keeps the underlying color of the picture. The simplest way to add a tint to your color Change any grayscale photos to RGB mode photos and convert them to monochrome 2 (Image > Mode > RGB Color). If you are in one step is to make use of the Colorize starting with a colored photo convert it to option in the Hue Saturation feature in the a monochrome using the Image > Image > Adjustments menu. Adjustments > Desaturate. 2 Adjust the Density setting to fine-tune the strength of the filter. To maintain the 2 overall contrast ensure that the Preserve Luminosity option is selected. Alternatively, to emphasize the filter color deselect this setting. Black & White tints Menu: Image > Adjustments > Black & White After the Hue/Saturation dialog is opened Shortcut: Shift Ctrl/Cmd OS: Mac, Windows Next select the Variations option from the proceed to the bottom right-hand corner Alt/Opt B Image > Adjustment menu. Check the of the dialog and select the Colorize option. Version: CS3 See also: Black & White Highlights option and then click on the Immediately the image will be changed to thumbnail for the color to apply to these a tinted monochrome. 1 tones. Here I decreased Blue. 3 3 The new Black & White feature in Photoshop CS3 not only provides a method for creating customized grayscale conversions from With the dialog still open use the Hue slider color originals, but it also contains a Tint Without closing the Variations dialog now to alter the color of the tint. Traditional option as well. Ticking the Tint checkbox check the Shadows option and add a looking sepia tone is approximately a value at the bottom of the dialog activates the different color to these image tones. In the of 30 and a blue tonier equivalent can be Hue and Saturation controls, which then example the shadows were colored blue found at a value of 215. The strength of the behave in a similar way to those found in by clicking the Increase Blue thumbnail color is controlled by the Saturation the Hue/Saturation feature. repeatedly. Click OK to apply the split slider. toning changes. Please purchase PDF Split-Merge on to remove this watermark. 9
  15. Step by step CROPPING YOUR PHOTOS 09 CROPPING YOUR PHOTOS Before Basic crops Menu: – Shortcut: C OS: Mac, Windows After Version: 6.0, 7.0, CS, See Crop tool CS2, CS3 also: 1 To start a new crop select the Crop tool and click-drag a marquee over the parts of the picture you want to keep. You don’t have to be exact with this first rectangle as you can adjust the size and shape of the marquee by click-dragging the corner and side handles. 2 Crop to a specific size Menu: – 1Shortcut: C OS: Mac, Windows Version: 6.0, 7.0, CS, See Crop tool CS2, CS3 also: With the dimensions set when you click- 1 drag the Crop tool the feature will only By dragging the cursor whilst it is outside draw rectangles the size and shape of the the marquee it can be rotated to crop and values you have entered. There is also a straighten at the same time. place on the options bar to enter the resolution of the cropped image. Leaving 3 this option blank will maintain the resolution of the original; adding in a value will crop and alter resolution in the one action. You can make a crop of a specific size and resolution by adding these values to the 3 options bar before drawing the cropping marquee. Using this feature you can crop and resize in one step. To help you preview how your cropped picture will appear, Photoshop shades the 2 When you execute the crop, Photoshop will area of the picture that is to be removed. automatically crop and resize the picture. You can alter the color and opacity of this To reset the Crop tool to normal choose the shading (called the shield) using the settings Clear button from the options bar. Pressing in the tool’s options bar. The crop is the Front Image button forces the Crop executed by clicking the ‘tick’ at the right- tool to use the size of the open front image hand end of the options bar or hitting the for the crop settings. Enter/Return key. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 10 Photoshop
  16. Step by step CREATING PANORAMAS 10 CREATING PANORAMAS Stitching Photos Menu: File > Automate > Photomerge Shortcut: – OS: Mac, Windows Version: CS, CS2, CS3 See also: Photomerge (CS3) 1 3 Select Photomerge from the File menu (File > Automate > Photomerge) to start a new panorama. Click the Browse button in the dialog box. Search through the thumbnails of your files to locate the pictures for your panorama. Click the Open button to add files to the Source Files section of the dialog. Alternatively you can start in Bridge by multi- selecting your source files first and then choosing Tools > Photoshop > Photomerge. 2 To change the view of the images in the Photomerge workspace use the Move View tool or change the scale and the position of the whole composition with the Navigator. Images can be dragged to and from the light box to the work area with the Select Image tool. With the Snap to Image function turned on, Photomerge will match like details of different images when they are dragged over each other. 4 Now choose the Layout type from the Photomerge dialog. For most panoramas the Auto option is a good place to start. For very wide panoramas with many source files try the Cylindrical Layout and for stitches where it is important for the images to remain distortion- free, pick Reposition only. For more manual control or in situations when the Auto option doesn’t produce acceptable results choose the Interactive Layout option. The Advanced Blending option (bottom of the dialog) will try to smooth out uneven exposure or tonal Checking the Use Perspective box will instruct Photoshop to use the differences between stitched pictures. Select OK to start the stitching first image placed into the layout area as the base for the composition process. With all options the process will proceed automatically. The of the whole panorama. Images placed into the composition later exception is the Interactive Layout option which opens the Photomerge will be adjusted to fit the perspective of the base picture. The final workspace and then allows you to start to edit the layout of your panorama file is produced by clicking the OK button. source images manually. Please purchase PDF Split-Merge on to remove this watermark. 11
  17. Step by step CONVERT COLOR PHOTOS TO BLACK AND WHITE 11 CONVERT COLOR PHOTOS TO BLACK AND WHITE Before After Change to Grayscale Remove color Black & White Menu: Imge > Mode > Grayscale Menu: Enhance > Adjust Color > Remove Color Menu: Enhance > Convert to Black and White Shortcut: – OS: Mac, Windows Shft Ctrl/ Shift Alt/Opt Shortcut: OS: Mac, Windows Shortcut: OS: Mac, Windows Version: 6.0, 7.0, CS, See Mode Cmd U Ctrl/Cmd B CS2, CS3 also: Version: 6.0, 7.0, CS, See Hue/Saturation Version: CS3 See Black and White CS2, CS3 also: also: 1 1 1 Select the Image > Mode > Grayscale option You can also use the Desaturate option The new Black & White feature (Image > and then click on the OK button in the (Image > Adjustments > Desaturate). This Adjustment > Black & White) in Photoshop Discard Color warning box. feature has the advantage of keeping the CS3 Adobe provides a new easy-to-use photo in RGB mode after the conversion, feature for the custom mapping of color allowing hand coloring of the photo. to gray. 2 2 2 Using the Levels control, map the dark The one-step Desaturate feature produces pixels to black by dragging the black point the same results as manually desaturating Use the presets in the Black & White dialog slider to the right. the photo using the controls in the Hue/ to establish the basic look of the conversion. Saturation feature (Enhance > Adjust Color Preview the results in the main > Adjust Hue/Saturation). workspace. 3 3 3 Correct the highlights by dragging the With the Hue/Saturation dialog open, drag white point slider to the left. the Saturation slider all the way to the left (a setting of -100) to produce a grayscale result. Fine-tune how colors map to specific grays using the adjustment sliders. Move a color slider to the left to darken its gray in the conversion or to the right to lighten it. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 12 Photoshop
  18. Step by step COLOR MANAGEMENT 12 COLOR MANAGEMENT Color Settings Menu: Edit > Color Settings Shift Shortcut: OS: Mac, Windows Ctrl/Cmd K Version: 6.0, 7.0, CS, See Color Settings CS2, CS3 also: Calibrate monitor 4 Menu: – Shortcut: – OS: Mac, Windows To ensure that Photoshop is operating with Version: 6.0, 7.0, CS, See Color Settings, CS2, CS3 also: Calibrate monitor a color-managed workflow think about how you would normally view your work and then select the profiles for RGB, CMYK and Grayscale working spaces and the color 1 management policies for conversions in the Color Settings dialog. Start the Adobe Gamma utility. In Windows, this is located in the Control Convert to Profile panel. For Macintosh users, use Apple’s Menu: Edit > Convert to Profile Shortcut: – OS: Mac, Windows own Display Calibrator Assistant, as Adobe Version: 6.0, 7.0, CS, See AdobeRGB, sRGB, Gamma is not used with the new system CS2, CS3 also: ICC profiles software. To start the calibration process make sure that your monitor has been turned on for 5 at least 30 minutes. 2 Selecting the Edit > Convert to Profile will change the picture’s color to the selected color space. Unless you have a specific Use the Step By Step Wizard to guide you profile for your printer or output device through the setup process. If a default use sRGB for screen work and AdobeRGB profile was not supplied with your for images destined for printing. computer, contact your monitor Check that your computer is displaying thousands (16-bit color) or millions (24- or manufacturer or check their website for details. Assign Profile 32-bit color) of colors. Menu: Edit > Assign Profile Shortcut: – OS: Mac, Windows 6 Version: 6.0, 7.0, CS, See AdobeRGB, sRGB, CS2, CS3 also: ICC profiles 3 Save the profile, including the date in the Choosing the Edit > Assign Profile option file name. As your monitor will change with will apply the profile without converting age, you should perform the Gamma setup the picture. This gives the image the every couple of months. Saving the setup appearance that it has been converted but Remove colorful or highly patterned date as part of the profile name will help maintains the underlying colors of the backgrounds from your screen, as this can remind you when last you used the original. affect your color perception. utility. Please purchase PDF Split-Merge on to remove this watermark. 13
  19. Step by step SIMPLE LINE FRAME 13 SIMPLE LINE FRAME 14 MULTI-LAYER Before After COPY Stroke selection Stroke layer style Multi-layer copy Menu: Edit > Stroke Menu: Layer > Layer Style > Stroke Menu: Edit > Copy Merge Shortcut: – OS: Mac, Windows Shortcut: – OS: Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Stroke a selection Version: 6.0, 7.0, CS, See Style settings Version: 6.0, 7.0, CS, See Copy Merged command CS2, CS3 also: CS2, CS3 also: CS2, CS3 also: 1 1 1 Open a suitable photo in the Photoshop Another approach starts by changing the workspace. Use the Select > All command background layer to an image layer (Layer to place a marquee around the whole > New > Layer from Background) and then canvas. increasing the canvas size (Image > Canvas size). To make a single layer copy of the content of a multi-layered Photoshop document, 2 2 without flattening or merging, start by selecting the whole canvas area using Select > All. 2 Add a blank layer to the document. Fill the layer with white (Edit > Fill) and then convert it to a background layer (Layer > New > Background from Layer). 3 Now copy the merged layers using Edit > With the selection still active choose Edit > Copy Merged and then create a new Stroke. In the Stroke dialog that appears, document the size of the copied layers with pick the width of the stroke (line) and its File > New > Blank File and paste down the color. Next select the Inside option as the merged copy using Edit > Paste. location. Click OK to draw the colored border. Now select Layer > Layer Style > Stroke. Adjust the Stroke settings in the Layer Style dialog before clicking OK to apply. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 14 Photoshop
  20. Step by step PHOTOSHOP ANIMATION 15 PHOTOSHOP ANIMATION 16 WEB MATTING Before After Animated GIF Animation preview Menu: File > Save for Web & Devices Background Matting Menu: File > Save for Web & Devices Alt/Opt Shft Shortcut: OS: Mac, Windows Alt/Opt Shft Ctrl/Cmd S Shortcut: OS: Mac, Windows Ctrl/Cmd S Version: 6.0, 7.0, CS, See GIF format Version: 6.0, 7.0, CS, See Save for Web & CS2, CS3 also: CS2, CS3 also: Devices 1 1 Frame 1 Create a Photoshop file with several layers To create a matted web image, choose the of differing content. Display the Animation web page color and then create a picture palette and convert the layers to frames with a transparent background. with the Make Frames From Layers option in the side-button menu (top right). 2 2 Frame 2 Adjust the Frame Delay option to control Select File > Save for Web & Devices. In the the length of time each individual image dialog select the JPEG option as the file is displayed. Select the number of times format. Select the web page color from the that the animation will play from the drop- Matte pop-up menu. Click OK to save. down menu. 3 3 Frame 3 Select the Save for Web & Devices option Now construct the web page and add in from the File menu. Choose GIF as the file the new matted graphic. When the page type. Preview the animation by clicking the is displayed the background of the object browser preview button at the bottom of will seamlessly merge with the page the screen or by clicking the VCR buttons color. to the right of the preview. Select OK to save the file. Please purchase PDF Split-Merge on to remove this watermark. 15


Đồng bộ tài khoản