Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P3

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

lượt xem

Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop cs3 a-z: tools and features illustrated ready reference- p3', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:

Nội dung Text: Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P3

  1. dD DESELECT LAYERS NEW for CS2 Before Before After After Despeckle filter Develop settings Menu: Filter > Noise > Despeckle Menu: Edit > Develop Settings Shortcut: – See also: Reduce Noise Shortcut: – See also: Adobe Camera Version: 6.0, 7.0, CS, CS2, CS3 Version: CS3, Bridge Raw 4.0 The Despeckle filter is one of the options In Photoshop CS3 all the actions in the Noise group of filters. The feature concerning the application of saved or smooths the speckled appearance of photos preset Raw conversion settings have taken with high ISO settings whilst trying been placed under a single menu heading to retain as much detail in the original as – Develop Settings. D possible. This menu can be accessed in three Deselect Layers The filter isolates the edges and areas of high contrast in the picture before applying ways: • via the Edit menu in Bridge, Menu: Select > Deselect Layers its smoothing changes. Shortcut: – See also: Select All Layers, Select • via the Settings icon in the top right Version: CS2, CS3 Similar Layers As no controls, or preview, are provided of the Adobe Camera Raw dialog (just Photoshop CS2 introduced some changes with the filter, using the feature is a below the histogram) or to the way that layers are linked/grouped. matter of ‘try it and see’. If the results are unsatisfactory then you can undo the • by right-clicking on a thumbnail in the With this release it became possible to Bridge content area. Shift-click layers in the Layers palette to filter changes by selecting Edit > Undo Despeckle. The Develop Settings menu choices multi-select groups of layers. Generally, better results are obtained using include: The Select > Deselect Layers menu item the more sophisticated and controllable Camera Raw Defaults (1) – Based on is one of the commands that can be used Reduce Noise filter. So as a general rule the default conversion settings saved for in conjunction with the multi-selection use the Reduce Noise filter for color noise a specific camera or ISO value. of layers. Selecting the option deselects all currently selected layers and leaves problems and Despeckle for larger areas of Previous Conversion (2) – Applies the no layer active or selected in the Layers more uniform noise. settings from the previous conversion of palette. an image taken with the same camera or ISO value. Another way to select multiple layers is to choose the Auto Copy Settings (3) – Used to copy the Select Layer and Auto Select settings applied to the current image. Groups options in the Move Paste Settings (4) – Applies the copied tool’s options bar and then settings from the previous option to a drag a selection marquee selected image. around the layers in the Clear Settings (5) – Removes the settings workspace. applied to the selected image and returns the photo to its capture state. User saved settings (6) – Applies one of a list of stored settings created by the user. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 96 Photoshop
  2. DEVICE CENTRAL dD Before After Diamond gradient Difference blend mode Menu: – Menu: – Shortcut: G (Gradient tool) See also: Curves, Shadow/ Shortcut: – See also: Blend modes Version: 6.0, 7.0, CS, CS2, CS3 Highlight Version: 6.0, 7.0, CS, CS2, CS3 Photoshop has five different gradient The Difference blending mode is one of options. All the gradient types gradually the group of modes that compare and change color and tone from one point in highlight the differences between the top the picture to another. and bottom layers. The Diamond gradient (1) changes color By changing to the Difference mode both Device Central D from a center point outwards in a diamond layers are compared and the color values Menu: File > Device Central shape. in the layer (top or bottom), where pixels Shortcut: – See also: Save for Web & are brightest, are subtracted from the Version: CS3 Devices other layer’s colors. In this way, colors in Device Central is included for the first the top layer can be subtracted from the time in Photoshop CS3 and the Adobe bottom, or values in the bottom layer can Suites. The utility is designed to provide be taken away from the top based on layer an easy way for developers to create and brightness. preview content that is destined for display Blending with a black upper layer produces on mobile devices such as phones or PDA no change. Blending with a white upper (personal digital assistants). layer inverts the bottom layer’s colors. Device Central contains a library of specifications and skins for a range of mobile devices. The specifications provide information on the file types, screen resolutions and media content that is suitable for each device and the skins provide a preview of the content on the device (1). Users designing for a specific mobile device should start in Device Central. After selecting the make and model use the File > New Document In > Photoshop (2) to automatically create an image with the dimensions and format suitable for the device. To preview the photo on the selected mobile device choose File > Save for Web & Devices. Use the new Device Central button (3) at the bottom right of the dialog to pass the photo to Device Central and preview it on the selected device (1). Please purchase PDF Split-Merge on to remove this watermark. 97
  3. dD DIFFERENCE CLOUDS FILTER Difference Clouds filter Diffuse filter Diffuse Glow filter Menu: Filter > Render > Difference Clouds Menu: Filter > Stylize > Diffuse Menu: Filter > Distort > Diffuse Glow Shortcut: – See also: Filters Shortcut: – See also: Filters Filter > Filter Gallery > Distort > Diffuse Glow Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 The Difference Clouds filter is one of the The Diffuse filter is one of the options in options in the Render group of filters. The the Stylize group of filters. The feature The Diffuse Glow filter is one of the options feature fills the document with randomly softens and diffuses the look of the picture in the Distort group of filters. The feature drawn clouds based on variations in by moving the image pixels around. The adds a strong softening and diffusion hues ranging from the foreground to effect can be quite subtle and generally effect to the photograph. As a result large areas of tone appear to glow and the whole D background colors. more control over the application of diffusion can be obtained using the Diffuse photograph takes a lighter, more high-key Applying the filter once creates a basic look. cloud pattern (1) with colors fluctuating Glow filter. between the foreground and background Four different settings (1) and a preview Three slider controls can be found in the hues. Applying the filter several times window are available in the filter dialog. filter dialog. The Graininess slider (1) creates a more random effect with controls the amount of grain-like texture Normal – Applies the effect randomly in the resultant photo, the Glow Amount new colors and textures entering the throughout all the pixels in the picture. picture (2). (2) adjusts the degree that bright colors Darken Only – Replaces light pixels in the bleed into the surrounding areas and the photograph with darker ones. Clear Amount (3) determines the strength Lighten Only – Replaces darker pixels of the diffusion effect. with lighter ones. Anisotropic – Applies the soften to all pixels in the picture. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 98 Photoshop
  4. DIRECT SELECTION TOOL dD Direct Selection tool Directional option, Original Menu: – Shortcut: A See also: Paths Lighting Effects filter Version: 6.0, 7.0, CS, CS2, CS3 Menu: Editor: Filter > Render > Lighting Effects Shortcut: – See also: Filters The Direct Selection tool is one of a pair of Version: 6.0, 7.0, CS, CS2, CS3 selection tools (1) used for manipulating paths. The Lighting Effects filter provides a vast array of options to adjust the way that Direct Selection tool – This tool is used light is distributed in, or projected on, your to select path segments as well as picking photos. One of the options is the lighting D up the anchor points on a path made by type. The choices are: the Pen tool. Once selected the anchor points can be used to move the entire path, Omni – Shines light in all directions like change a point or create a Bézier curve a naked light bulb. around the subject (2). Spotlight – Shines light in a beam shaped To select a path segment with the tool like an ellipse. either click onto one of the anchor points or Directional – Shines light as if the light drag a marquee over the segment area. source is far away from the picture. Path Selection tool – Use this tool to You can adjust a directional light type in select the whole path by clicking anywhere the following ways: Directional lighting inside the path boundaries. 1. Drag the center circle to move the 1. To select the whole path light. with the Direct Selection 2. To change the direction of the light drag tool Alt/Opt-click inside the square end and move it to a separate the path. angle or position in the photograph. 2. Ctrl/Cmd-click on an 3. To adjust the strength of the light, click anchor point to activate the and drag the end circle to make the line Direct Selection tool. longer. The shorter the line the brighter 3. To select additional path segments hold the light source. down the Shift key whilst clicking on the segment. Please purchase PDF Split-Merge on to remove this watermark. 99
  5. dD Before DISPLACE FILTER Before After DIY displacement After Displace filter Displacement maps Dissolve blend mode Menu: Editor: Filter > Distort > Displace Menu: – Menu: – Shortcut: – See also: Filters Shortcut: – See also: Displace filter Shortcut: – See also: Blend modes Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The Displace filter changes the look of a Displacement maps are Photoshop files The Dissolve blending mode is one of the photo by shifting the position of pixels (PSD) that have been designed for use with group of modes that lighten the picture. in the original image. The position and the Displace filter. The program ships with Using the mode blends top and bottom amount of the shift are determined by several examples but you can also make layers using a pattern of pixels. As the a displacement map picture which is your own. opacity of the top layer drops, more of the D combined with the original photo as part The amount of displacement in the final bottom layer can be seen. The effect is of the filtering process. picture is based on the tonal value of the similar to the dissolve transition or editing To displace a picture, start by selecting the map. Dark areas or those pixels with values cut found on many video editing or slide filter from the Distort menu. Next set the approaching 0 give the maximum negative show creation software packages. values in the filter dialog (1). In this example shift. Light areas or those with values near Blending when the top layer’s opacity is I used 100% for both scales, Stretch To Fit 255 produce the maximum positive shift. set to 100% produces no effect. Reduce and Repeat Edge Pixels settings. Click OK Middle values (around a value of 128) the top layer’s opacity setting to see the and then choose a displacement map from produce no displacement. change. The example uses an 80% opacity those saved in the Photoshop/Plug-ins/ Use the filters and painting tools in for the top layer. Displacment Map folder (2). Photoshop to create your own maps. After displacement After displacement – B Displacement map Displacement map – B Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 100 Photoshop
  6. Before DISTORTING A LAYER dD NEW for CS2 After Distorting a layer Distortion filters DNG Menu: Edit > Transform > Distort Menu: Filter > Distort Menu: – Shortcut: – See also: Free Transform Shortcut: – See also: Filters Shortcut: – See also: Camera Raw 4.0 Version: 6.0, 7.0, command, Skew, Scale, Rotate Version: 6.0, 7.0, CS, CS2, CS3 Version: CS2, CS3 CS, CS2, Canvas, Perspective options, CS3 Perspective changing, Warp A collection of filters that distort the image Many medium to high level digital cameras in a variety of ways. If you have an older support saving images in a Raw file The Edit > Transform menu contains computer be patient, some of these filters format. The format has many advantages six options that allow you to change the are memory intensive and apply to your for photographers offering them greater shape of your pictures from their standard image at a snail’s pace. control over the tone and color in their files, rectangle format. The Distort feature is one D Use these filter options with care. If applied but there is only one standard available for of these options and is used to stretch and to a full image the results can often look a the Raw files. Each camera manufacturer squeeze your photos. bit naff. When used creatively on selections has their own flavor of the file format. After selecting Image > Transform within an image the filters can be much Adobe developed the DNG or Digital > Distort (1) you may be prompted to more valuable. In the example above the Negative format to help promote a common change the background to a standard Zigzag filter was used in a selection of just Raw format that can be used for archival as layer ready for transformation. Click Yes the water. well as editing and enhancement purposes. in this dialog. Next change the shape of To control the filtering effect As well as including output DNG options in your picture by click-dragging the corner even more try using the Edit both Photoshop and Photoshop Elements, handles to new positions in the document. > Fade command directly Adobe provides a free DNG converter that When completed either double-click on the after applying the filter to the can change proprietary Camera Raw transformed layer or press the Enter key to picture. formats to DNG. The converter can be ‘commit’ the changes. downloaded from To cancel the changes at any time during To save your Raw files in the DNG format the distortion process press the Esc key. select this option as the file type when Holding down the Alt/Opt key saving from the Camera Raw editor (1). whilst distorting mirrors the In addition to providing a common Raw file changes around the center format the DNG specification also includes point of the photo. a lossless compression option which, when considering the size of some Raw files, will help reduce the space taken up with the thousands of images that photographers accumulate. Please purchase PDF Split-Merge on to remove this watermark. 101
  7. dD DOCUMENT SIZE Before After DPI (dots per inch) Menu: – Shortcut: – See Resolution, Version: 6.0, 7.0, CS, CS2, CS3 also: Color Halftone filter The term dots per inch started as a measurement of the screen size used by Document size Dodge tool offset printers when converting continuous Menu: Window > Info Menu: – tone pictures to a series of colored ink dots. Shortcut: – See also: Info palette Shortcut: O See also: Burn tool, Sponge tool, Version: CS2, CS3 Shadow/Highlight It literally refers to the number of dots that Version: 6.0, 7.0, CS, CS2 would be used in a single inch of a printed The Info palette contains a variety of The Dodge tool lightens specific areas of a picture. The higher the DPI value, the finer details regarding the document that is photograph when the tool tip is clicked and the screen and, therefore, the smaller the dot currently open in the workspace as well dragged across the picture surface. The size. Typically newspapers use a DPI value as the position of any selected tool. Added tool’s attributes are based on the settings of around 85 and good quality magazines to the bottom of the palette in CS2/CS3 is in the options bar and the current brush 150. More recently the term has been used D another information panel that displays a size. to represent the digital resolution of a photo range of document and program data (1). The strength of the lightening is governed as well as a measure for scanning resolution. By clicking the side-arrow and then by the exposure setting. Most professionals Even though most readers will understand selecting Document Sizes it is possible to choose to keep this value low and build up what others mean when they say ‘What set up the panel to display. The figure on the the tool’s effect with repeated strokes over is the DPI of that photo?’ or ‘What DPI do left represents an estimate of the file’s size the same area. you have your scanner set to?’, this is an when flattened and saved in the Photoshop incorrect use of the term. You can also adjust the precise grouping format (PSD). The number on the right is of tones, highlights, midtones or shadows PPI – For digital photos the correct unit the approximate size of the current open that you are working on at any one time by of measure is PPI or pixels per inch as this file including all layers. As was the case setting the option in the Range menu. describes the resolution of the picture in in previous editions of Photoshop you can terms of its primary component – pixels. also find this detail on the left-hand side of The picture will only be converted to dots the status bar at the bottom of the screen per inch when printed. (2). To change the display select a different SPI – The unit that should be used when option from the pop-up menu. discussing scanner settings is SPI or samples per inch. This describes how often the scanning head will sample the information in the photo original per inch. DPI – As dots per inch started life as a printing term it still has a place in this part of the digital photography process. In fact, in inkjet technology the number of dots laid down by the printer head is often called DPI. A picture with the same pixel dimensions can be printed to two different sizes by altering the number of pixels per inch that are used in the output process. In this way the same file can be used to output a 5 × 4 inch print (2), or a 10 × 8 inch photo (1), by altering the picture’s resolution (pixels per inch) within the Image Size dialog. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 102 Photoshop
  8. Before DROP SHADOW Before dD After After Drop shadow Droplet Duotone Menu: Layer > Layer Style > Drop Shadow Menu: File > Automate > Create Droplet Menu: Image > Mode > Duotone Shortcut: – See also: Layer Styles Shortcut: – See also: Actions Shortcut: – See also: Colorize Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 This feature was first introduced in This feature first appeared in version 6.0 Eight-bit grayscale images display up to 256 Photoshop 6.0 and was designed to and creates an automated way of applying shades of gray, but a printing press only automatically apply a drop shadow to the a prerecorded action. reproduces around 50 levels per ink. This content of a layer. The droplet is an icon that appears on the means that grayscale images printed with All you do is select the layer and then desktop that you drag a picture onto to black ink look coarser than ones printed D choose the option from the Layer > Layer automatically process the prerecorded with two or more inks. Styles menu. From the dialog menu (1) you action. Duotones are images with two colors (inks) can choose the blend mode, opacity, angle, You may want to set it up to adjust a digital that increase the tonal range of a grayscale distance, blur, contour and intensity – play camera picture. Here you could prerecord image and look stunning when subtly around until you’re happy with the results. an action that changes the resolution from applied. When black is used for shadows Apply the effect by clicking OK. 72 ppi to 240 ppi, and adds a faint orange and gray for midtones and highlights you If the drop shadow style will be used again hue to give a feeling of warmth and a touch produce a black and white image. Versions later use the New Style button to create a of Unsharp Mask to improve the clarity of printed using a colored ink for the highlights new drop shadow style that can be selected the digital image. produce an image with a slight tint that from the Layers Style palette. significantly increases its dynamic range. After recording the action select File The Drop Shadow layer style can also be > Automate > Droplet (1) and alter the You need to be in Grayscale mode before select by clicking the Layer Style button at settings in the Create Droplet dialog (2) to you can enter the world of Duotones (Image the bottom of the Layer palette (2). suit. This action creates the droplet (3). > Mode > Grayscale). Choose a Duotone preset by clicking on Load and locate it in the Presets folder, or create your own color by clicking on the colored ink squares to call up the color wheel. Select a color you like and watch the bar at the base of the palette appear as a range of hues from black to white. If you stumble across a Duotone color effect you’d like to keep click on Save and put the *.ado file in a folder. It can then be called up from the Load option when required. If you’re new to color tone adjustments and only intend printing out on an inkjet printer it would be safer and easier to use the Variations or Hue/Saturation features to tint your RGB files. Please purchase PDF Split-Merge on to remove this watermark. 103
  9. dD DUPLICATE IMAGE Duplicate image Duplicate Layer Dust & Scratches filter Menu: Image > Duplicate Menu: Layer > Duplicate Layer Menu: Filter > Noise > Dust & Scratches Shortcut: – See also: – Shortcut: – See also: Layers Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The File > Duplicate command makes an Any layer can be copied and inserted into The Dust & Scratches filter in Photoshop exact copy of the current open document the current document with the Layer > helps to eliminate annoying spots and marks in the workspace (1). As well as the picture Duplicate Layer command. Simply select by blending or blurring the surrounding itself being copied and opened in a new the layer to be copied, choose Duplicate pixels to cover the defect. The settings you window the feature also duplicates any Layer from the Layer menu, insert a new choose for this filter are critical if you are to D metadata associated with the photo. name (2) and choose the destination of maintain image sharpness whilst removing The picture can also be duplicated by right- the new layer (3) in the Duplicate Layer small marks. Too much filtering and your clicking on the title bar of the document dialog. image will appear blurred, too little and the and then selecting the duplicate option (2) An alternative method to copy a layer is marks will remain. from the pop-up menu. to click-drag the layer from its position in To find settings that provide a good balance, All duplicated files are added to the current the stack onto the New Layer button in the first try adjusting the Threshold setting to folder and are automatically given a file Layers palette (4). This approach bypasses zero. Next, use the preview box in the filter name ending with ‘copy’. the Duplicate Layer dialog and simply adds dialog to highlight a mark that you want to ‘copy’ to the name of the original layer. remove. Use the zoom controls to enlarge A final method for copying a selected layer the view of the defect (1). is to choose the Duplicate Layer (5) option Now drag the Radius slider to the right. from the right-click menu (Cmd-click – Find, and set, the lowest Radius value where Mac). the mark is removed (2). Next, increase the Threshold value gradually until the texture of the image is restored and the defect is still removed (3). Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 104 Photoshop
  10. EDGES eE eE ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Edges Effects (styles) YZABCDEFGHIJKLMNOPQRSTUV Menu: – Menu: – WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3 See also: – Shortcut: – Version: 6.0, 7.0, CS, See also: Scale, Layer Styles, Effects Hide All BCDEFGHIJKLMNOPQRSTUVWX- An edge is formed where adjacent pixels CS2, CS3 YZABCDEFGHIJKLMNOPQRSTU- have high contrasting values. Early on in the digital imaging revolution, users started to place visual effects like VWXYZABCDEFGHIJKLMNOPQR Photoshop has a number of filters that drop shadows or glowing edges on parts detect these and apply contrast reducing STUVWXYZABCDEFGHIJKLM- or increasing effects to soften or sharpen of their pictures. With the release of later versions of NOPQRSTUVWXYZABCDEFGHI- the image accordingly. Photoshop, these types of effects have JKLMNOPQRSTUVWXYZABCDEF- E become far more sophisticated and built-in features of the program. Now, it GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN is possible to apply an effect like a ‘drop OPQRSTUVWXYZABCDEFGHI- shadow’, or a bold outline, to the contents of a layer with the click of a single button. JKLMNOPQRSTUVWXYZABCDEF- Some effects changes are applied to the GHIJKLMNOPQRSTUVWXYZABC- layer contents, others create a new layer to store the effect. DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ In Photoshop these effects options are listed KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- under the Layer > Layer Styles menu (1). VWXYZABCDEFGHIJKLM- Effects can be combined to produce some truly stunning and complex styles. Many NOPQRSTUVWXYZABCDEFGHI- example styles are supplied in Photoshop JKLMNOPQRSTUVWXYZABCDEF- and are grouped in a single palette called Layer Styles (2). A thumbnail version of GHIJKLMNOPQRSTUVWXYZABC- each style provides a quick reference to the DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- results of applying the multiple effects. To add the effect to a selected layer, simply IJKLMNOPQRSTUVWXYZABCDE- double-click on the thumbnail or drag the FGHIJKLMNOPQRSTUVWXYZAB- The top half of the picture (2) is an enlarged thumbnail onto the image. CDEFGHIJKLMNOPQRSTUVWX- part of the stem of the plant in the picture With some styles the effects can be applied to the one layer, selection or picture and above (1). YZABCDEFGHIJKLMNOPQRSTU- The Find Edges filter picks up all the areas the settings used to create the effects can VWXYZABCDEFGHIJKLM- of edge contrast and produces an almost be edited by double-clicking the ‘f ’ icon on the selected layer in the palette. posterized version that highlights these edges (3). Please purchase PDF Split-Merge on to remove this watermark. 105
  11. eE Before EFFECTS, HIDE ALL After Effects, Hide All Effects, Scale 8-bit Menu: Layer > Layer Style > Hide All Effects Menu: Layer > Layer Style > Hide All Effects Menu: – Shortcut: – See also: Scale, Shortcut: – See also: Effects Hide All, Shortcut: – See also: 16-bit, Color depth Version: 6.0, 7.0, CS, CS2, CS3 Layer Styles Version: 6.0, 7.0, CS, CS2, CS3 Layer Styles Version: 6.0, 7.0, CS, CS2, CS3 Layer styles (effects) that have been applied The Scale Effects command (Layer > Layer Standard digital photos contain three to a layer can be temporarily hidden from Style > Scale Effects) allows you to alter color channels – Red, Green and Blue view by selecting the Hide All Effects the look of the styles and effects applied (RGB). The vast number of colors we see command (2). to layers and text by altering their size in most pictures are created by mixing A small ‘f’ icon is displayed on the left end and strength. The Scale slider adjusts various tones of these three primary colors of any layers that currently have style the setting characteristics such as drop together. applied (1). shadow, bevel edges and outline strokes The number of different tones possible in E from 1% of the original size up to 1000%. each channel is called the color depth of The styles can be redisplayed using the You can also scale effects with the Scale Layer > Layer Style > Show All Effects the file. Most photos have an 8-bit color Styles option in the Image Size dialog box depth, which means that each channel is command (3). (1). These commands are particularly capable of supporting 256 levels of tone. Hiding the effects of a picture differs from useful for adjusting the scale of styles and When you mix this number of tones of clearing them (Layer > Layer Style > effects after reducing or increasing the all three channels, it is possible to create Clear Layer Style), as this option deletes original image size. over 16 million different colors in an 8- any effects or styles currently applied to bit system. the layer, rather than just removing them Scale – 50% Some digital cameras can capture pictures from view. with higher bit modes, providing the possibility of even more tones per channel and therefore a greater number of colors overall. By default Photoshop creates, enhances and edits 8-bit files, but the program also Scale – 200% has the ability to edit and enhance 16-bit files and, with the release of CS2, make limited changes to 32-bit files as well. Moving the tool tip over the picture surface whilst the Info palette is displayed shows the RGB values for each of the color channels (1). Scale – 400% Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 106 Photoshop
  12. ELLIPTICAL MARQUEE eE Elliptical Marquee Embed color profile Embedded profile Menu: – Shortcut: M See also: Rectangular Marquee Menu: File > Save for Web, File > Save As Shortcut: Alt Shft Ctrl/Cmd S, See also: Color Settings, mismatch Version: 6.0, 7.0, CS, CS2, Shft Ctrl/Cmd S ICC profiles Menu: – CS3 Version: 6.0, 7.0, CS, CS2, CS3 Shortcut: – See also: ICC profiles Version: 6.0, 7.0, CS, CS2, CS3 By clicking and dragging the Elliptical A core part of a color managed editing Marquee tool on the picture surface, it is system is the ability to save pictures so This dialog box (1) appears when you open possible to draw oval-shaped selections. that they are tagged or have a color or ICC a picture that has an embedded profile that Holding down the Shift key whilst using profile attached. The profile describes the is different to the one you use for your this tool restricts the selection to circle color space that the picture was created in working color space. You then have three shapes, whilst using the Alt (Windows) or and allows the accurate representation of options: E Options (Mac) keys will draw the selections the colors and tones in the photo on screen Use the embedded profile – This option from their centers. and when printed. maintains the original color profile that is Photoshop allows the saving or embedding associated with the image. of color profiles (in file formats that support Convert document’s colors to the the option) in both the Save for Web (2) working space – Selecting this option and Save As (1) dialogs. An embedding makes a conversion between the existing or profile checkbox is contained in each color space and the one that you have of these dialogs. currently selected as your working To maintain the completeness of the color space. management system and the accurate Discard the embedded profile – This representation of photos on your and choice deletes the profile that is currently other systems, ensure that this checkbox attached to the picture you is always ticked. are opening. The actions that Photoshop follows when it encounters a profile mismatch situation is governed by the options in the Edit > Color Settings dialog (2). As a general rule always select the Ask When Opening item as this gives you the opportunity to decide which of the three ‘mismatch’ options is best to use for the scenario. Please purchase PDF Split-Merge on to remove this watermark. 107
  13. eE EMBOSS FILTER Before After full picture Equalize Emboss filter After selection Equalize Eraser tool Menu: Filter > Stylize > Emboss Menu: – Shortcut: – See also: Filters Shortcut: E See also: Magic Eraser tool, Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, Background Eraser tool CS2, CS3 The Emboss filter, as one of the group of Stylize filters, uses the photo to recreate the The Eraser tool changes image pixels as it look of embossed or beaten metal. is dragged over them. If you are working on a background layer then the pixels are The edges in the picture are used as the erased or changed to the background color. basis for the effect with the three controls In contrast, erasing a normal layer will in the dialog providing adjustment over the convert the pixels to transparent, which strength and quality of the effect. Equalize will let the image show through from E The Angle dial (1) alters the direction of the Menu: Image > Adjustments > Equalize beneath. As with the other painting tools, light used to provide highlight and shadow Shortcut: – See also: Auto Levels, the size and style of the eraser is based on lines for the embossing. The Height slider Version: 6.0, 7.0, CS, CS2, CS3 Auto Contrast the selected brush tip – (1) Erasure with a (2) alters apparent depth of the embossing A quick fix that can help brighten up a hard-edged brush tip and (2) erasure with a by increasing the size of the shadow and dark scanned or underexposed picture soft-edged brush tip. But unlike the others highlight detail, and the Amount control that cannot be improved using features the eraser can take the form of a paint- (3) varies the contrast and prominence of like Auto Levels. brush, pencil or block (Mode in the options the effect. bar). Setting the opacity will govern the When you apply the Equalize command strength of the Erasing action. Photoshop redistributes the brightness values of the image’s pixels so that they Apart from the straight Eraser tool, two more evenly represent the entire range of other versions of this tool are available brightness levels. It does this by finding – the Background Eraser and the Magic the brightest and darkest values in the Eraser. These extra options are found hidden image and then adjusts the levels so under the Eraser icon in the toolbox. The that the brightest value is white and the Background Eraser is used to delete pixels darkest value is black. It then equalizes the around the edge of an object. brightness by distributing the intermediate The tool pointer is made of two parts – a pixels evenly throughout the grayscale. circle and a cross hair. The Magic Eraser You can also equalize just a selected area of uses the selection features of the Magic an image by using one of the selection tools Wand to select similarly colored pixels to before you go to the Equalize menu. In this erase. mode you also have the option of applying the values within that selected area to the whole photo. Equalizing the whole picture can sometimes overcompensate and darken the image (1), but making a selection of the important area and then choosing ‘Equalize entire image based on selected area’ can produce a better result (2). Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 108 Photoshop
  14. EXCLUSION BLEND MODE eE Before Background Eraser After To use the Background Eraser tool, the cross hair is positioned and dragged across the Exclusion blend mode area to be erased, whilst at the same time Menu: – the circle’s edge overlaps the edge of the Shortcut: – See also: Blend modes object to be kept. The success of this tool Version: 6.0, 7.0, CS, CS2, CS3 is largely based on the contrast between the edge of the object and the background. The Exclusion blending mode is one of the EXIF data The greater the contrast, the more effective group of modes that base their effects on Menu: File > File Info, Bridge: View > Metadata Panel the tool. Again, a Tolerance slider is used the differences between two pictures. Shortcut: Ctrl/Cmd Alt/Opt Shift I See also: Metadata panel, Version: 6.0, 7.0, CS, CS2, CS3 Filter panel to control how different pixels need to be This option is similar to the Difference in order to be erased. mode but produces less dramatic and less EXIF, or the Exchangeable Information contrasty results. When the upper layer is Format, is a data format that is used for Magic Eraser changed to the Exclusion mode the result recording camera capture details and then E displays the tonal difference between the displaying them inside software applications two layers. such as Photoshop. The information recorded by the camera and saved in this The difference is calculated by locating format can include shutter speed, aperture, the lighter and darker pixels and then camera model, date and time the photo was subtracting these from either of the two taken, exposure mode that the camera was layers producing the resultant color. set to and much more. Blending with a black top layer produces There are two places where you can view no change. Blending with a white top layer the available EXIF data for a picture: inverses the value of the bottom layer. The Magic Eraser selects and erases pixels In Bridge EXIF details are displayed as part of a similar color from a picture. The of the greater metadata available for the selection part of the tool works in a similar picture. To display the metadata panel select way to the Paint Bucket or Lasso tools in the option from the View menu (1). that pixels are selected based on their color and tone. When working in the Photoshop workspace selecting the File > File Info option will The Contiguous setting forces the feature display all the metadata associated with to select similar pixels that are adjacent to the picture including the camera-related each other and the Tolerance value EXIF data (2). determines how alike the colors need to be In addition, metadata entries can also before they are erased. be used as a means to sort images in the content area of Bridge using the options in the new Filter panel (3). EXIF data is one part of a set of metadata information that can be viewed and, to some extent, edited and even created in Photoshop. Other metadata options include File Properties, IPTC or copyright information, edit history and any GPS details. Please purchase PDF Split-Merge on to remove this watermark. 109
  15. eE EXIT COMMAND Before After Exit command Expand selection Export Menu: File > Exit Menu: Select > Modify > Expand Menu: File > Export Shortcut: Ctrl/Cmd Q See also: Blend modes Shortcut: – See also: Contract selection, Shortcut: – See also: Export – Render Video, Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Refine Edge Version: 6.0, 7.0, CS, Export – Zomify CS2, CS3 To exit or close the Photoshop program An active selection can be altered and select File > Exit or File > Quit for Macintosh adjusted using the options listed under The File > Export menu contains several users. the Select > Modify menu. different options for transporting information created or edited in If any files are open at the time of selecting One option is the Expand command which Photoshop into formats that can be used the Exit command, a confirmation dialog increases the size of the selection by the by other programs or displayed on different will be shown asking the user if they want number of pixels entered into the feature’s hardware. The options are: to save the file before quitting or cancel dialog (1). E the action (1). Data Sets as Files – Exports the data sets If the selection incorporates part of the used in Photoshop files that contain data document edge this part of the marquee driven graphics options as files suitable for will not be changed by the command. importing into a database or spreadsheet In Photoshop CS3 you can also access the program. Expand option via the Contract/Expand Paths to Illustrator – Saves Photoshop slider in the Refine Edge (2) feature. The paths as Illustrator documents. preview options available in the Refine Edge dialog enable more accurate control Render Video (CS3) – Allows for the export over the Expand settings than using of QuickTime video or image sequences. In the tool with just the Expand Selection Photoshop Extended you can also export dialog. timeline animations with video layers. Send Video Preview to Device – Outputs the current image to a Firewire connected video device using the settings that were previously set in the Video Preview dialog. Video Preview – Allows you to set the preview options that will be used to display the current image on a connected (via Firewire) video device. Zoomify (CS3) or ZoomView (CS2)– This option converts the current image into the components necessary to display a Zoomify/ZoomView image in a web browser. The format is designed to deliver high resolution pictures via the web and this export option creates the Zoomify/ ZoomView components. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 110 Photoshop
  16. EXPORT FROM CLIPBOARD Zoomed out web preview eE Zoomed in web preview Export from Clipboard Menu: Enhance > Adjust Lighting > Levels Shortcut: Ctrl/Cmd Alt/Opt Shft L See also: Curves, Shadow/ Version: 6.0, 7.0, CS, CS2 Highlight As with most programs that handle pictures and text, when you copy an item it is saved in the program’s clipboard. Photoshop is just the same, so pictures can be copied, stored temporarily on the computer’s clipboard and then pasted into Export – Render Video other programs. Menu: File > Export > Render Video E Shortcut: – See also: Export To use this option in Photoshop make Version: CS3 Extended sure that the Export Clipboard item is selected in the Edit > Preferences > General The Render Video option is available in the dialog (1). File > Export menu of the Extended version As the storing of data on the Clipboard of Photoshop CS3. This feature is designed takes up RAM there is also an option to to work hand in hand with the new video remove copied pictures using the Edit > and animation options in the program. After importing a sequence of video file Purge > Clipboard command (2). Unlike other applications Photoshop footage (File > Import > Video Frames to Export – Zoomify Layers) and editing/enhancing the frames Menu: File > Export > Zoomify manages its own clipboard and doesn’t use Shortcut: – See also: Export the one that is maintained by the operating in Photoshop CS3 Extended the final Version: CS3 system. sequence can be written back to a video format with this option. Zoomify is an export to web utility used The Render Video dialog (1) has four to create high quality zoomable pictures distinct sections: that are a fraction of their original size. Designed for photographers who don’t Location – determines the place on your want to sacrifice the ability to show off computer where the rendered footage will the sharpness and quality of their high be saved. resolution captures for the convenience File Options – contains controls for the of web display, this feature creates all the selecting QuickTime Presets (2), adjusting necessary web components and saves them QuickTime settings (3), image sequence to a single folder and HTML page. variables and document size. Users can preview the results of the Range – options for selecting all or part of Zoomify conversion by selecting the Open the image sequence for rendering. in Browser option at the bottom of the Render Options – specifies how the Alpha dialog before clicking the OK button. channel in the sequence is rendered and Both the folder and display page need to the frames rate of the resultant video. be uploaded to a web server before being viewable on the internet. Please purchase PDF Split-Merge on to remove this watermark. 111
  17. eE EXPOSURE After Extraction tips Exposure Extract filter 1. When previewing the Menu: Image > Adjustments > Exposure Menu: Filter > Extract Shortcut: – See also: HDR, 32-bit files Shortcut: Ctrl/Cmd Alt/Opt X See also: Filters results you can refine Version: CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 the edges left by the extraction process using Designed to be used exclusively with the The Extract filter was first included in the Cleanup and Edge new 32-bits per channel files the Exposure Photoshop back in version 5.5 of the Touch up tools. feature provides a mechanism for adjusting program; where it was hidden away the contrast and brightness of the new under the Image menu. Now the feature 2. Make sure that the HDR files. has pride of place in the first section of highlight slightly overlaps the object edges the Filter menu and provides users with and its background. The dialog contains three slider controls plus three eyedropper buttons. The a specialist Selection tool that removes 3. For items such as hair, use a larger brush E Exposure (1) slider essentially controls the background from the surrounds of an to encompass all strands. the highlight and midtone areas of the object. 4. Make sure that the highlight forms a picture and the Gamma (3) option adjusts The concept is simple: draw around the complete and closed line around the object the overall contrast. The Offset control outside of the object you want to extract, before filling. (2) alters the shadow and midtone areas making sure that the highlighter overlaps 5. Use the Smart Highlighting option to without affecting the highlights. the edge between background and automatically locate the edge between The Eyedropper tools are used to set or ‘peg’ foreground and then fill in the middle. The foreground and background objects and black, white and middle tone values and program then analyzes the edge section of to adjust the size of the highlighter to suit can be used in the same way that they are the object using some clever fuzzy logic to the clarity of the edge. in the Curves and Levels features (4). determine what should be kept and what should be discarded, and ‘Hey Presto’ the background disappears. The tool provides extracted objects faster than using the lasso or pen tools as you don’t need to be as accurate with your edge drawing, and it definitely handles wispy hair with greater finesse than most manual methods. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 112 Photoshop
  18. FACET FILTER fF Extrude filter Menu: Filter > Stylize > Extrude Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3 See also: Filters fF ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Facet filter YZABCDEFGHIJKLMNOPQRSTUV Menu: Filter > Pixelate > Facet The Extrude filter, as one of the group of Stylize filters, projects the photo WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3 See also: Filters onto a series of extruded shapes that BCDEFGHIJKLMNOPQRSTUVWX- The Facet filter, as one of the group of seem to explode from the middle of the document. YZABCDEFGHIJKLMNOPQRSTU- Pixelate filters, simulates the look of a By altering the settings in the filter’s dialog VWXYZABCDEFGHIJKLMNOPQR hand-worked painting by recreating the photo with blocks of color. you can choose the shape of the extrusions – blocks or pyramids (1). The size (2) and STUVWXYZABCDEFGHIJKLM- The filter contains no controls to alter depth (3) of the extruded shapes can be NOPQRSTUVWXYZABCDEFGHI- the strength or appearance of the effect. set in pixels. Partly completed blocks can Some changes in end results are possible be masked or shown as part of the final JKLMNOPQRSTUVWXYZABCDEF- by altering the image size before applying image (4). GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN the filter. The filtering process produces F more dramatic results when applied to OPQRSTUVWXYZABCDEFGHI- low resolution files than when used with JKLMNOPQRSTUVWXYZABCDEF- pictures with large pixel dimensions. As the filter doesn’t have an image preview GHIJKLMNOPQRSTUVWXYZABC- option it may be necessary to filter the DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ picture several times with different resolution settings before deciding on KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- the best values to use. Use Edit > Undo to VWXYZABCDEFGHIJKLM- reverse the last filter change. NOPQRSTUVWXYZABCDEFGHI- JKLMNOPQRSTUVWXYZABCDEF- GHIJKLMNOPQRSTUVWXYZABC- Eyedropper tool DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- Menu: – Shortcut: I See also: Info palette IJKLMNOPQRSTUVWXYZABCDE- Version: 6.0, 7.0, CS, CS2, CS3 FGHIJKLMNOPQRSTUVWXYZAB- The Eyedropper tool is used to sample CDEFGHIJKLMNOPQRSTUVWX- colors in a picture. After selecting the tool click on the color in the picture to set a new YZABCDEFGHIJKLMNOPQRSTU- foreground color and Alt-click (Option- VWXYZABCDEFGHIJKLM- click for Macintosh) for a background color. The size of the area sampled can be adjusted using the options in the Sample Size menu in the options bar. Large pixel samples average the color and tone of the areas they select. Please purchase PDF Split-Merge on to remove this watermark. 113
  19. fF FADE COMMAND NEW for CS2 Before After After Faux fonts Favorites panel, Bridge Menu: – Menu: Bridge: View > Favorites Panel Shortcut: – See also: Fonts selecting Shortcut: – See also: Bridge Version: 6.0, 7.0, CS, CS2 Version: CS2, CS3 Some font families include several different The Favorites panel, like all Bridge panels, versions of the typeface that you can use in is located on the left-hand side of the conjunction with the Type tool. Typically window. the typeface options or styles include Bold, Along with the standard My Computer, Italic and Bold Italic as well as the standard Adobe Stock Photos, Version Cue, Regular faces (1). Each of the font faces Collections and Bridge Center (Creative shares the same basic letter design but a Suite only) options you can optimize the different alphabet is installed for each face list of entries included in the panel to store option (i.e. a different set of letters for Bold, your own selections. This is a handy place F Italic and Bold Italic options). to position entries for regularly used folders For fonts that don’t have these face or style of images or project directories. Rather options Photoshop has several ‘faux’ font than repeatedly searching for often used choices (2) (available from the Character locations through the Folder panel add Fade command palette) that can be used as a substitute. these folders to your Favorites list for Menu: Edit > Fade Faux fonts simulate the look of different quicker file access. Shortcut: Ctrl/Cmd Shft F See also: Undo Version: 6.0, 7.0, CS, CS2, CS3 font faces and include Bold (3), Italic (4), Two quick ways to add locations to the Underline (5) and Strikethrough (6). Favorites panel are: The Fade command allows any filter or color change to be reduced in strength 1. Locate the directory in the Folders using this Fade control. panel and then click-drag the folder to the Favorites panel. Once the folder is dropped In its standard mode the slider in the feature on the panel Bridge will automatically gradually applies (or takes away) the filter’s create a new entry (1). effect. Another approach is to use the Fade option in conjunction with a blend mode 2. Again locate the directory in the Folders selection (also included in the dialog) Panel and then right-click the folder name making the filter appear as though it’s on a and select Add to Favorites from the options separate layer to give a completely different in the pop-up menu (2). feel. Definitely one to experiment with. The Fade command moved to the Edit menu in version 6.0. Users of earlier versions will find it in the Filter menu. In the example shown here the Fresco filter from the Artistic menu has created a moody oil painting (1). The Fade command, set to Luminosity blend mode, gives added sparkle in the greens which is further enhanced by increasing brightness and contrast (2). Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 114 Photoshop
  20. FEATHER COMMAND After fF Before Without feather With feather Feather command Fibers filter Menu: Select > Modify > Feather Menu: Filter > Render > Fibers Shortcut: Alt/Opt Ctrl/Cmd D See also: Selections, Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 Refine Edge Version: CS, CS2 By default most selections are created A useful background creating filter, with a sharp edge that marks the parts of introduced with Photoshop CS, that the picture that are included within the produces a fiber style effect from the selection and those areas that are outside. foreground and background colors. Once When changes are made to a photograph created you can adjust the pattern using via these sharp-edged selections the blur and transform tools, as seen here. The distinction between edited and non-edited filter was been upgraded to work in 16 bits sections of the image is very obvious. per channel mode in CS2. The Feather command softens the It may come in useful for producing F transition between selected and non- scratched metal effects, worn wood and selected areas. various cloth styles, making it suitable as The example shows a vignetting or edge another background creator. darkening effect created with a sharp The filter contains two slider controls selection (1) and then the same effect – Variance (1) that controls the contrast repeated with a feathered selection (2). of the final results and Strength (2) that You can feather a selection in two ways: alters the extent of fibers in the picture. The Randomize produces a variety of variations Before making a selection – Add a of fiber designs (3). feather amount in the options bar of the Selection tool before drawing the The filter does not use any of the picture selection. information in open documents to create its effect, instead the results are based solely After a selection is created – To feather on the current foreground and background an existing selection, draw the selection and hues and the settings in the filter dialog. then choose the Select > Modify > Feather (3) command and add a feather amount in Once you have created your the dialog that appears. Alternatively CS3 Fibers picture go to Filter > users can use the Feather slider control Blur > Motion Blur and add a in the new Refine Edge (4) feature (Select Horizontal Blur. Then soften > Refine Edge). This feature provides a the whole composition with a preview of the feather effects on the image slight Gaussian Blur and add or mask and so is preferable to use than the some texture with the Add Noise filter to straight Feather command located in the create a weather look. Select > Modify menu. The greater the value used for the Feather Radius the smoother the transition will be. Please purchase PDF Split-Merge on to remove this watermark. 115


Đồng bộ tài khoản