Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P6

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
97
lượt xem
46
download

Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop cs3 a-z: tools and features illustrated ready reference- p6', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P6

  1. sS SELECTIONS Before After (1) Non-selected area. Selections (2) Area selected with the Rectangular Menu: – Marquee tool. Shortcut: – See also: Elliptical Marquee, (3) Marching ants signifying the Version: 6.0, 7.0, Rectangular Marquee, boundaries of an active selection. CS, CS2, Magnetic Lasso tool, Lasso tools, CS3 Polygonal Lasso tool, The selection tools in Photoshop can be Magic Wand tool, Quick Selec- tion tool divided into two main groups: Drawing selection tools, or those that When first starting most Photoshop users are based on selecting pixels by drawing apply editing and enhancement changes to a line around the part of the image to be the whole photograph, but before too long isolated. These include the Rectangular it becomes obvious that sometimes it would and Elliptical Marquee and Lasso tools. be a benefit to restrict the alterations to a specific part of a picture. For this reason Color selection tools, or those features image-editing packages contain features that distinguish between image parts based on the color or tone of the pixels. that allow the user to isolate small sections of a photo, which can then be altered An example of this type of tool is the Magic Selective Color Wand. Menu: Image > Adjustments > Selective Color independently of the rest of the picture. Shortcut: – See also: – The process of isolating a picture part is The exception to these groupings is the Version: 6.0, 7.0, CS, CS2, CS3 called Making a selection. When a selection new Quick Selection tool which bases the selections it creates on both drawing action The Image > Adjustment > Selective Color is created in Photoshop, the edges of the feature allows you to adjust a specific color isolated area are indicated by a flashing (painting over the areas to be selected) and color, texture and tone matching in a picture without affecting any other dotted line, which is sometimes referred hues. to as the marching ants. (Photoshop tries to anticpate other areas to include in the selection based on what The Selective Color dialog (1) provides A selection restricts any changes made to you are painting over). options for adjusting cyans, yellows, the image to just the area isolated by the magentas, blacks, whites, grays, reds, marching ants. The marching ants of a feathered selection are located at the point greens and blues independently. To remove the selection and resume full where 50% or more of the image image-editing mode, the area has to be is selected. Deselected (Select > Deselect). S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 246 Photoshop
  2. Before Before SEND BACKWARD sS After Send Backward After Send to Back Send Backward Send to Back Menu: Layer > Arrange > Send Backward Menu: Layer > Arrange > Send to Back Shortcut: Ctrl/Cmd [ See also: Send to Back Shortcut: Shft Ctrl/Cmd [ See also: Send Backward Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The Send Backward option moves the The Layer > Arrange menu contains a list selected layer one layer lower in the of options that can be used for moving the stack. active layer up and down the layer stack. In the example, the ‘writer’ layer was sent Moving the position of image layers which backwards, which means that its new contain sections that are transparent or position is below the ‘type’ layer, causing semi-transparent will alter the look of it to become partially obscured. the combined picture. The Send to Back option transports the selected layer to the very bottom of the stack (but not below the background layer). In the example, the ‘writer’ type layer was sent back from its Send to Recycling Bin Menu: Bridge: File > Send to Recycling Bin uppermost position to below the ‘picture’ Shortcut: Ctrl/Cmd Del See also: – layer so that it is now hidden from view. Version: CS2, CS3 Files can be sent to the operating system’s Recycling Bin (1) from inside the Bridge application by selecting the file’s thumbnail and then choosing File > Send to the Recycling Bin. Alternatively, you can select the same option from the right-click pop- up menu (2). Recycled files can be restored to their original location and position in Bridge by locating them in the Recycling Bin folder and then choosing the Restore option (3) from the right-click pop-up menu. In Bridge 2.O, which ships with Photoshop S CS3, the Send to Recycling Bin option has been removed and, instead, hitting the Delete key with a thumbnail selected will automatically send the file to the bin. A warning dialog (4) stating this is displayed when the Delete key is pressed. Recycled files cannot be restored if the bin has been emptied or on some network- based systems. Such an action permanently deletes the file from the system. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 247
  3. sS Before SHADOW/HIGHLIGHT After Shadow/Highlight Menu: Image > Adjustments > Shadow/Highlight Shortcut: – See also: Curves, Levels command, Version: CS, CS2, CS3 Brightness/Contrast A clever new feature first introduced in Photoshop CS that allows you to adjust the shadow and highlight areas of an image by correcting each pixel based on the luminance values of neighboring areas. Image contrast can be increased in the shadows or highlights or both without significantly sacrificing contrast in other regions. As with many Photoshop adjustments you have several sliders to fine-tune your corrections. The Shadows and Highlights sections each have an Amount, Tonal Width and Radius slider. The Amount slider controls the steepness of a brightening or darkening curve. Larger values lighten shadows and darken highlights. A value of zero for both Shadows and Highlights produces a straight line and no modification of the pixel, while a value of 100 produces a very steep curve with The default is set to 50%. If you are trying As you adjust the slider you can obtain a maximum modification. The default is a to lighten a dark subject but the midtones good balance between subject contrast and setting of 50, which is fine for most backlit or lighter regions are changing too much, differential brightening or darkening of the subjects, but for severe backlighting with move the Shadow Tone Width slider to subject compared with the background. very dark subjects you will need to increase the left so only the darkest regions are The bottom sliders let you adjust Color this towards 100%, while images needing lightened. If you need to brighten up the Correction and Midtone Contrast. The moderate correction can be set to smaller midtones as well as the shadows, move the clip values entered here determine how S values of around 20%. slider to the right. much of the extremes are clipped when The Tonal Width slider adjusts how much The Radius averages out the luminance you adjust the slider. Set this too high and modification you make to the shadows, of neighboring pixels so that each pixel the adjustments will appear dramatic, with midtones and highlights. When correcting is modified according to its surrounding detail in highlights and shadows being lost shadows select a small value in the Tonal data. A larger radius increases the extent or clipped. Width to place emphasis on the darker that the neighborhood luminance is regions of the image. Larger values place averaged out. emphasis on midtones and highlights as well. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 248 Photoshop
  4. SHAPE BLUR FILTER sS Share Online Menu: Bridge: Tools > Photoshop Services > Photo Sharing Shortcut: – See also: Print Online Version: CS2, CS3 Using the online resources of Kodak Easy Share Gallery, formerly www.ofoto.com, it is possible to share your photos with family and friends via the web. Shape tools After choosing a location and registering as a new user with the EasyShare Gallery, Shape Blur filter Menu: – select the images to share from the Bridge Shortcut: U See also: Brush tool Version: 6.0, 7.0, CS, CS2, CS3 workspace and then choose the Tools > Menu: Filter > Blur > Shape Blur Shortcut: – See also: Filters Photoshop Services > Photo Sharing Version: CS2, CS3 Photoshop contains both painting and option. drawing tools. The shape tools are drawing CS2 saw the introduction of a new flexible Select the recipients and add a subject tools that, in contrast to the Brush, blur filter in the form of the Shape Blur and message in the dialog that appears. Airbrush and Pencil tools, are vector or feature. Add new recipients if they are not already line based. listed. After clicking Next the files will be The filter blurs images using a user selected The objects drawn with these tools are uploaded and an e-mail message sent to the shape as the basis for the blurring action. defined mathematically as a specific shape, recipients, letting them know that there The dialog contains a preview (1), a Radius color and size. They exist independently of are pictures to be shared now online. slider (2) and thumbnail list (3) of currently the pixel grid that makes up your image loaded shapes. until it comes time to print, when they are To blur a picture choose a low radius to start simplified (rasterized). with (high values can take considerable They produce sharp-edged graphics and time to process a preview) and then choose are particularly good for creating logos the shape from those listed. Try a range of and other flat colored artwork. different shapes and when you are satisfied The shape tools include Rectangle tool (1), with the look of the blur then start to refine Rounded Rectangle tool (2), Ellipse tool the strength of the effect using the Radius (3), Polygon tool (4), Line tool (5), Custom slider. Shape tool (6) and the Shape Selection tool S (7). Specific settings that control the way that each shape tool functions are available from the pop-up dialog in the tool’s options bar (8). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 249
  5. sS SHARPEN FILTERS Original Unsharpened After Sharpen More After Sharpen After Sharpen Edges Sharpen filters After Sharpen tool Shear filter Menu: Filter > Sharpen Menu: Filter > Distort > Shear Shortcut: – See Unsharp Mask filter, Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 also: Smart Sharpen filter Version: 6.0, 7.0, CS, CS2, CS3 Photoshop provides a variety of sharpening The Shear filter, as one of the group of filters designed to increase the clarity of Distort filters, creates a twisted and push/ digital photographs. The options are listed pulled version of the original photo. in the Filter > Sharpen menu and include The filter dialog contains an interactive the Sharpen, Sharpen Edges, Sharpen effect box (1) that contains a graph and a More, Unsharp Mask and the new Smart control line. Using the mouse the user can Sharpen filters. Here we will look at the first three options with the Unsharp Mask Sharpen tool add control points to the line and push, pull and twist the line within the confines of the and Smart Sharpen filters being handled Menu: – graph. The distortions are then reflected separately under their own headings. Shortcut: R See also: Blur tool Version: 6.0, 7.0, CS, CS2, CS3 in the preview thumbnail at the bottom Digital sharpening techniques are based of the screen. on increasing the contrast between In addition to using a filter to sharpen your image, it is also possible to make changes Also included are two options for adjacent pixels in the image. When viewed controlling the way that the undefined from a distance, this change makes the to specific areas of the picture (1) using the Sharpening tool located in the Photoshop areas (2), or gaps created by the distortions, picture appear sharper. These Sharpen and are handled. Wrapping uses the picture Sharpen More filters are designed to apply toolbox. parts on the opposite side of the frame to fill basic sharpening to the whole of the image The size of the area sharpened is based on the space whereas the Repeat Edge Pixels and the only difference between the two is the current brush size. The intensity of the option duplicates the color and brightness that Sharpen More increases the strength effect is controlled by the Strength value of the detail at the edge of the distortion. of the sharpening effect. found in the options bar. One of the problems with sharpening is As with the Airbrush tool, the longer you that sometimes the effect is detrimental keep the mouse button down the more to the image, causing areas of subtle pronounced the effect will be. Be careful color or tonal change to become coarse not to overapply the tool as the effects can and pixelated. These problems are most become very noticeable very quickly and noticeable in image parts such as skin impossible to reverse (2). tones and smoothly graded skies. To help These features are particularly useful when S solve this issue, Adobe included another you want to change only small parts of an filter in Photoshop, Sharpen Edges, which image rather than the whole picture. concentrates the sharpening effects on the edges of objects only. Use this filter when you want to stop the effect being applied to smooth image parts. For the ultimate non-destructive and editable control of your sharpening use the advanced features in the Smart Sharpen filter or the Unsharp Mask filter together with the Smart Filter technology in CS3. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 250 Photoshop
  6. SHORTCUT BUTTONS, BRIDGE sS Shortcuts buttons, Bridge Menu: – Shortcut: – See also: – Version: CS2, CS3 Show Folders Show Hidden Files A series of shortcuts buttons are located at Menu: View > Show Folders Menu: View > Show Hidden Files the top right of the Bridge window. Shortcut: – See also: Show Hidden Files, Shortcut: – See also: Show Folders, Version: CS2, CS3 Show Reject Files Version: CS2, CS3 Show Reject Files These buttons provide quick access to Filtering, Create new folder, Rotation, The View menu in Bridge contains options Most administrative files required by Delete item and Switch to compact mode that control the way that the files in the the operating system, or programs such options. Content space are displayed (1). as Photoshop and Bridge, are marked as Selecting the View > Show Folders entry Hidden by default. This means that they will display any folders (2) contained are not displayed when the contents of within the directory you are currently a folder or directory are viewed either viewing. via Bridge or the operating system’s file browsing dialogs. Choosing the Show Hidden Files option (1) in Bridge’s View menu will display any hidden files (2) in the current directory or folder. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 251
  7. sS SHOW OPTIONS, BRIDGE Show options, Bridge Menu: Bridge: View > Shortcut: – See also: Show Folders, Show Version: CS2, CS3 Hidden Files, Show Reject Files The View menu in Bridge contains several different Show options that provide another way to filter the images that are displayed in the workspace (CS3 menu options shown). Show Thumbnail Only – Displays images with no text or metadata labels. Show Hidden Files – The files shown also include those that are tagged with a Hidden property by the operating system. Show Folders – Displays folders as well as pictures. Show Reject Files (CS3) – Displays all images marked (and generally hidden from view) as Rejects via the Label > Reject option. Show thumbnail only Show All Files (CS2) – Shows graphic, Show Reject Files Menu: View > Show Thumbnail Only Shortcut: Ctrl/Cmd T See also: Show Folders, Raw and vector files. Menu: View > Show Reject Files Version: CS2, CS3 Show Hidden Files, Shortcut: – See also: Show Folders, Show Reject Files Show Graphic Files Only (CS2) – Only Version: CS3 Show Hidden Files displays graphic or picture files. The View menu in Bridge contains a couple New for CS3 is the ability to ‘Reject’ files of options that adjust the way that images Show Camera Raw Files Only (CS2) – from the Content area without deleting are displayed in the Content area. Restricts the view to just Raw files. them from the workspace altogether. This The Show Thumbnail Only entry (1) in Show Vector Files Only (CS2) – Shows new option appears as a Label choice under the menu displays just the thumbnails of vector-based pictures only. the Label menu (1). Images are rejected by the images without any of the metadata, S selecting their thumbnail in the Content labels or file name details. space and then choosing the Reject option. In the default viewing mode the pictures Deselecting the Show Thumbnails Only will then be removed from display. option while the View > As Thumbnails entry is checked will display the file name The View > Show Reject Files option (2) along with any specific metadata selected displays all the images that have been in the Edit > Preferences > Thumbnails marked with the Reject label. section (2). Picking the View > As Details When the rejected files are displayed in the entry will display the thumbnails with Content workspace they are tagged with more in-depth metadata details along- a red ‘Reject’ label beneath the thumbnail side (3). (3). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 252 Photoshop
  8. SIMILAR, SELECT sS Before After Similar, select 16-bit Skew Menu: Select > Similar Menu: – Menu: Edit > Transform > Skew Shortcut: – See also: Expand selection, Shortcut: – See also: Color depth Shortcut: – See also: Distorting a layer, Free Version: 6.0, 7.0, CS, CS2, CS3 Contract Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, Transform command, selection CS2, CS3 Warp Or high-bit as it is sometimes called is a Listed under the Select menu is a range of picture mode that supports many more The Skew feature is one of the distortion options for adjusting selections after they colors (65,000 colors) per channel than options available under the Edit > have been created. the standard 8-bit file (256 colors). Transform menu. The Select > Similar is one of these options. Working in 16-bit mode helps to ensure Selecting the feature surrounds your layer The feature looks for, and selects, pixels better accuracy of capture and smoother with the standard bounding box complete throughout the whole picture with similar enhancement and editing results. In with corner and middle-of-edge handles. color and tonal characteristics to those addition you will find that much more Click-dragging of a handle creates a already included in the selection. exacting levels of control are possible when horizontal or vertical shift of the edge of the The Tolerance settings of the selection tool working with a 16-bit file instead of an layer, producing a rhomboid or squashed used to make the initial selection are used 8-bit one. box effect (1). when creating the new ‘similar’ selection. The HDR, or High Dynamic Range file Double-click inside the bounding box to If the tool you used doesn’t have a tolerance format, supports even more colors as it is apply the changes. setting, switch to the Magic Wand before a 32-bits per channel file type. proceeding. The Select > Grow feature is similar except that it restricts its selection of new pixels to only those adjacent to those currently selected. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 253
  9. sS SLICE, IMAGE Slice, image Slice tool Slideshow mode, Menu: – Shortcut: – See also: Slice tool Menu: – Shortcut: K See also: Slice image Bridge Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Menu: Bridge: View > Slideshow Shortcut: Ctrl/Cmd L See also: Compact mode Bridge, Slices are used in web optimized images to The Slice tool lets you cut a picture up into Version: CS2, CS3 Slideshow options break a picture into smaller usable parts. smaller segments to aid with speedy web display. Slideshow is one of the view modes Photoshop contains a variety of features available in the Bridge workspace. for creating and using image slices. The overall picture containing the slices will still appear seamless but each slice has Selecting this option creates an automatic Each slice is stored as an individual files self-running slideshow (1) containing together with its own settings, effects, its own web code and can be adjusted so that it appears to change color, dim down, the images in the current workspace or Color palette and links. those multi-selected before choosing the glow or whatever other effect you apply when the cursor goes over it. feature. Each area is designated with a number. Pressing the H key displays a list of commands (2) that can be used to navigate, edit and adjust the slideshow. CS3 also contains a new Slideshow Options dialog where the basic settings for the show can be adjusted and saved before activating the show. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 254 Photoshop
  10. SLIDESHOW OPTIONS sS Smart Blur – Edge Only Slideshow options Smart Blur filter Smart Blur – 100% Threshold Menu: Bridge: View > Slideshow Options Menu: Filter > Blur > Smart Blur Shortcut: Ctrl/Cmd Shft L See also: Slideshow mode Shortcut: – See also: Filters Version: CS3 Bridge Version: 6.0, 7.0, CS, CS2, CS3 New for Bridge 2.0 is the inclusion of The Smart Blur filter, as one of the group a dedicated Slideshow Options dialog. of Blur filters, selectively blurs your picture Displayed by selecting the new entry in the whilst retaining the sharpness of edge View menu, the dialog contains settings details. for the following: The filter dialog contains several controls Display Options – In this section you to adjust the strength and location of the can choose to black out any additional, blur. Original – no blur attached monitors not displaying the The Radius setting (1) controls the strength slideshow, repeat the presentation after it of the effect. finishes, and automatically apply a Zoom in and out option to the whole show. The Threshold slider (2) determines where the blurring will occur. High values include Slide Options – These options dictate more of the picture in the blur action. the duration that slides are displayed for, what caption details are included and how The Quality drop-down menu (3) controls images smaller than the screen or in a the image quality of the final result. When different format are presented. The Scaled set to high the filter processing takes to Fit option does not crop the picture as longer. it maximizes the image to fit the screen The Mode option (4) is used to select other Smart Blur – 30% Threshold dimensions. In contrast the Scaled to Fill ways of applying the effect, including option crops the edges of the photo in order adding edge detection lines to the finished to ensure that the whole screen is filled. results. Transition Options – The specific Transition type and Speed options are altered in this section of the dialog. After altering the options you can choose to Play a slide show using the new S settings or click the Done button to save the adjustments for use the next time a Slideshow is activated. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 255
  11. sS SMART FILTERS NEW for CS2 Smart filters Smart Guides Smart Objects Menu: Filter > Convert to Smart Objects Menu: View > Show > Smart Guides Menu: – Shortcut: – See also: Smart Objects Shortcut: – See also: Rulers, Guides, Shortcut: – See also: – Version: CS3 Version: CS2, CS3 Grid Version: CS2, CS3 Photoshop CS3 includes a new filtering First introduced in CS2, the Smart Guides Smart Objects first appeared as a new option called Smart Filters which allows feature automatically aligns different technology in Photoshop CS2. Using Smart you to apply a filter to an image non- layer contents with other elements in a Objects it is possible to store vector, Raw destructively. Photoshop document. When moving layer and bitmap files within an open document Based around the Smart Object technology contents Photoshop will automatically and still maintain the integrity of these files first introduced into Photoshop in CS2, snap contents to align with edges or throughout the editing and enhancing applying a Smart Filter is a two-step centers of other picture parts (1). process. process. To display the Smart Guides as you arrange To best understand the idea think of the First, the image layer needs to be converted picture parts select Smart Guides from the technology as embedding one file within to a Smart Object. This can be done via the View > Show menu (2). another. The embedded file is the Smart new entry in the Filter menu, Convert for The color of the Smart Guide display lines Object. It can be edited in its original Smart Filters, or by selecting the image can be altered via the Edit > Preferences > form or non-destructively as part of the layer and then choosing Layer > Smart Guides, Grid & Slices dialog (3). document it is embedded in. Objects > Convert to Smart Objects. For example, when placing an EPS vector Next, pick the filter you want to apply and art file in Photoshop it automatically adjust the settings as you would normally becomes a Smart Object and is represented before clicking OK. in a single Smart Object layer (1). The object can then be transformed and edited Smart Filters are added as an extra entry just like any other picture part in the beneath the Smart Object in the Layers document. Unlike in previous versions of palette. The entry contains a mask as well Photoshop the placed file retains its vector as a separate section for the filter entry status rendering or rasterizing the picture and its associated settings. Like adjustment details to form the composite image we see layers, you can change the setting of a in the workspace. Smart Filter at any time by double-clicking the filter’s name in the Layers palette. The Smart Objects don’t have to be completely blending mode of the filter is adjusted by separate files; a group of layers can be converted into a Smart Object. S double-clicking the Settings icon at the right end of the Filter entry. The Smart Filter mask can be edited to alter where the filter effects are applied to the photo. In this release multiple Smart Filters can be added to a photo but they all must use the one common mask. With Smart Filters we finally have a way to apply such things as sharpness or texture non-destructively. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 256 Photoshop
  12. SMART OBJECTS, CONVERT TO LAYER NEW for CS2 sS NEW for CS2 Smart Objects, Edit Smart Objects, Export Contents Contents Menu: Layer > Smart Objects > Edit Contents Menu: Layer > Smart Object > Export Contents Shortcut: – See also: Smart Objects Shortcut: – See also: Smart Objects Version: CS2, CS3 Version: CS2, CS3 Smart Objects, Convert The contents of Smart Objects can be edited The contents of a Smart Object can be exported and saved as a separate file using separately from the Photoshop document to Layer in which they are embedded. the Export Contents option in the Layer > Menu: Layer > Smart Objects > Convert to Layer Smart Objects menu. Shortcut: – See also: Smart Objects When editing the source files for the Version: CS2, CS3 objects, they are opened into Photoshop To export an object select the layer the if they contain Raster or Raw data and object is stored in and then choose the In Photoshop CS2 Smart Objects layers Illustrator if the object is based on EPS or Export Contents option. can be converted to standard image PDF files. Smart Objects that have been created from layers by selecting the object layer and a group of layers are exported to a new then choosing Layer > Smart Objects > Embedded files are edited by selecting the Smart Object layer first and then choosing document that contains all the documents Convert to Layer (1). intact. the Edit Contents option from the Layer This step looses the ability to edit the > Smart Objects menu (2). Alternatively contents of the Smart Object but may be you can double-click the Smart Objects required for some enhancement technique thumbnail in the Layers palette (1). which can’t be applied directly to a Smart Object. A similar option is available in the right- click menu of a Smart Object layer in CS3 (2). The Rasterize Layer option converts the Smart Object contents to a standard, bitmapped-based image layer. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 257
  13. sS SMART OBJECTS, GROUP INTO Before grouping After grouping Smart Objects, New Via Copy Menu: Layer > Smart Object > New Smart Object via Copy Shortcut: – See also: Smart Objects Version: CS2, CS3 As Smart Objects work on a ‘file within a file’ basis, the source file is always linked back to the document in which it is embedded. This remains the case even when duplicating the object’s layer. When copying Smart Object layers the Smart Objects, Replace user also has a choice about whether these copies are linked to each other as well as Contents Menu: Layer > Smart Objects > Replace Contents the source image. Shortcut: – See also: Smart Objects Duplicate Smart Object layers that are Version: CS2, CS3 linked will reflect changes made in any The contents of a Smart Object can be layer across all linked layers. Changes made replaced with another file. This command Smart Objects, Group to a non-linked Smart Object duplicate will only affect the individual layer that has is particularly useful if you need to update multiple instances of the Smart Object Into been edited. within a document as replacing the Menu: Layer > Smart Object > Group Into New Smart Object Consequently there are two different contents once will permeate throughout Shortcut: – See also: Smart Objects ways to duplicate a Smart Object layer in the rest of the document. Version: CS2, CS3 Photoshop CS2 and CS3: To replace the contents of a Smart Object, As well as holding raster, Raw and vector Copy with link (1) – To copy a Smart select the Smart Object layer and then content, the Smart Object format can also Object layer and continue to maintain the choose the Replace Contents (1) option contain groups of layers. link to the source file you can from the Layer > Smart Object menu. Next To change several layers into a Smart • Drag the layer to the New Layer button navigate to and select the file (2) that is to Object multi-select the layers and then at the bottom of the Layers palette or be used as the replacement and press the choose the Group Into New Smart Object Place button. The contents of the Smart • Select the layer and then choose Layer option from the Layer > Smart Object Object will update automatically (3). S > New > Layer Via Copy. menu. Both these methods will maintain the In Photoshop CS3, this option has been link so that any edits made to the copy replaced with a standard Convert to Smart will affect the original Smart Object and Object command, which can be found in vice versa. both the Layer > Smart Object menu and also in the right-click menu of Smart Object Copy breaking the link (2) – To duplicate layer entries. the Smart Object but break the link with the original object select the layer and then choose Layer > Smart Objects > New Smart Object Via Copy. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 258 Photoshop
  14. SMART OBJECTS – STACK MODE sS NEW for CS2 Smart Objects – Stack Smart Sharpen filter Unsharpened Mode Menu: Filter > Sharpen > Smart Sharpen Shortcut: – See also: Filters, Sharpen filters, Menu: Layer > Smart Object > Stack Mode Version: CS2, CS3 Unsharp Mask filter Shortcut: – See also: Smart Objects Version: CS3 Extended Until the release of CS2 the best way to take control of the sharpening in your New for the Extended version of Photoshop photographs was to use the Unsharp Mask CS3 is the ability to compare and contrast filter. But in CS2 Adobe included a brand the layer content of a multi-layer document new sharpening tool that will easily steal that has been converted to a Smart Object. this crown. After Smart Sharpen The Smart Sharpen filter provides all the Photoshop Extended ships with several control that we are familiar with in the different ways to compare the content and Unsharp Mask dialog plus better edge then render the results to screen. These detection abilities, which leads to less options are located under the Layer > apparent sharpening halos and specific Smart Object > Stack Mode menu (1). controls for shadow and highlight Most of the entries involve sophisticated sharpening (in Advanced mode). image analysis routines that are seldom The filter dialog contains a zoomable used by the average photographer but preview (1), Advanced and Basic controls are very important in the daily work of (2), the ability to save and load favorite scientific and medical image makers. settings (3) and a Settings section (4). In Basic mode (4) the user can control the sharpening effect with the following settings: Amount – Strength of sharpening effect. Radius – Determines the extent of sharpening. Higher values equals more obvious edge effects. In Advanced mode (5) the feature offers Remove – Determines sharpening these additional controls for both highlight algorithm used. Gaussian Blur uses the and shadow parts of the picture: S same approach as the Unsharp Mask filter. Fade Amount – Controls the amount of Lens Blur concentrates on sharpening sharpening in these areas. details and produces results with fewer Tonal Width – Sets the range of tones halos. Motion Blur reduces the effects of included in shadow/highlight ranges. Low blur caused by camera shake or subject values restrict changes to just dark and light movement. regions of the picture. Angle – Sets Motion Blur direction. Radius – Sets the size of area around each More Accurate – Longer processing for pixel that is used to determine if the pixel better results. is to be considered a shadow or highlight tone. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 259
  15. sS SMOOTH Before Before After After Smooth Smudge Stick filter Smudge tool Menu: Select > Modify > Smooth Menu: Filter > Artistic > Smudge Stick Menu: – Shortcut: – See also: Expand selection, Shortcut: – See also: Filters Shortcut: R See also: Liquify filter Version: 6.0, 7.0, CS, CS2, CS3 Contract Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 selection The Smudge Stick filter, as one of the group The Smudge tool is used to push and blur The options in the Select > Modify menu of Artistic filters, recreates the photo so that picture parts by click-dragging the mouse are designed for adjusting selections after it looks like it has been drawn with coarse cursor. they have been created. pastels or crayons. The tool has been used to add speed lines to The Select > Modify > Smooth searches for The filter dialog contains several controls that the running man in the example. unselected pixels within the nominated adjust the look and feel of the effect. radius. If these areas are surrounded by Similar effects can be created with the selected pixels then they will be included The settings used for the Stroke Length (1) Liquify filter. in the selection; if the surrounding areas determine the strength of the effect. High are not selected then they will not be values create a coarse result. The Highlight included. Area slider (2) sets the brightness of the middle and shadow areas. The Intensity option (3) controls how much of the original image detail is retained. Low values maintain much of the detail from the original photo. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 260 Photoshop
  16. Before NEW for CS2 SNAP AND SNAP TO sS After Snap and Snap To Snap to Layers Snapshot Menu: View > Snap, View > Snap To Menu: View > Snap To > Layers Menu: – Shortcut: Ctrl/Cmd Shft ; (Snap) See also: Grid, Guides Shortcut: – See also: Snap and Snap To Shortcut: – See also: History palette Version: 6.0, 7.0, CS, CS2, CS3 Version: CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Used in conjunction with Photoshop’s First introduced in Photoshop CS2 was the Snapshot is a History palette feature that Grid and Guides features, Snap (View ability to snap layer contents to the edges allows you to take an instant record of the > Snap) and Snap To (View > Snap To) of other contents. state of the open document. automatically align drawn objects such The Snap To > Layers option is one of Unlike other history states, snapshots can as shapes and marquees with the nearest several snap choices that aid the layout be labeled and are stored for the whole time grid or guide line. of various picture parts in a multi-layer that the document is open. The Snap To settings control the elements document. You can create a snapshot by pressing the that are used for alignment and the Snap To activate the feature firstly select View > Create a Snapshot button (2) at the bottom option turns the feature on and off. Snap To > Layers then turn on all selected of the History palette. The new snapshot snapping options – choose View > Snap. A is then displayed at the top of the palette small ‘ ’ will be displayed when the feature (1). is activated. Now, when you use the Move tool to arrange picture parts, the edges of the layer will snap to the content of other layers in the document. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 261
  17. sS SOFT LIGHT BLENDING MODE Before After Soft Light blending Softening selection Solarize filter mode edges Menu: Filter > Stylize > Solarize Shortcut: – See also: Filters Menu: – Menu: Select > Feather Version: 6.0, 7.0, CS, CS2, CS3 Shortcut: – See also: Blend modes Shortcut: Ctrl/Cmd Alt/Opt D See also: Feather command Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The Solarize filter, as one of the group of Stylize filters, recreates the look of when The Soft Light blending mode is one of The Select > Feather feature softens the a color photograph is exposed to light the group of Overlay modes that base edges of existing selections by gradually during its processing. This traditional their effects on combining the two layers mixing the edge pixels with trans- photographic effect is called solarization. depending on the tonal value of their parency (1). The filter contains no controls to adjust the contents. A soft edge can be applied before creating strength or look of the effect. The end result This option is similar to the Overlay mode the selection by inputting a Feather value is based on inverting some of the hues of but produces a more subtle and sometimes in the Selection tool’s options bar (2). the unfiltered image and then adding them less contrasty result. The content of the New for CS3 is the ability to make and back to the picture in combination with the top layer is either Screened or Multiplied preview Feathering changes via the Refine original colors. depending on its color and tonal value. Edge feature (Select > Refine Edge). Blending with 50% gray produces no change. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 262 Photoshop
  18. SOLID COLOR FILL LAYER sS Sort by ascending filenames Solid Color fill layer Sort Files, Bridge Sort by descending ratings Menu: Layer > New Fill Layer > Solid Color Menu: Enhance > Adjust Lighting > Levels Shortcut: – See also: Fill layers Shortcut: Ctrl/Cmd Alt/Opt Shft L See also: Curves, Shadow/ Version: 6.0, 7.0, CS, CS2, CS3 Version: CS2, CS3 Highlight The Solid Color fill layer option creates a The thumbnails that are displayed in new layer filled with a selected color (1). the Bridge workspace can be sorted and The layer’s color can be altered at any time displayed in a variety of different ways. by double-clicking on the layer thumbnail By default the pictures are displayed in (3) and selecting a new hue from the Color ascending order based on their filenames Picker palette. but Bridge provides a variety of other Creating a new Solid Color fill layer is a options in the View > Sort menu (1). three-step process. After selecting Layer > Most of the settings listed here are self- New Fill Layer > Solid Color, input a name explanatory. into the New Layer dialog and then choose In addition, the following related features Sort manually a color from the Color Picker. can also give you control over how your New fill layers can also be created via the files are displayed: option in the Layer menu or by pressing • The Show options in the View menu, the Create New Adjustment and Fill Layer button (2) in the Layers palette. • Ratings and Labels features together with the filtering options contained in the drop-down menu at the top right of the Bridge workspace. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 263
  19. sS SPATTER FILTER Spatter filter Specular highlights Spherize filter Menu: Filter > Brush Strokes > Spatter Menu: – Menu: Filter > Distort > Spherize Shortcut: – See also: Filters Shortcut: – See also: Levels command, Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, Lens Flare filter Version: 6.0, 7.0, CS, CS2, CS3 CS3 The Spatter filter, as one of the group of The Spherize filter, as one of the group Brush Strokes filters, repaints the colors Specular highlights are the very bright of Distort filters, shapes the picture onto and tones of the photo with a spattered glints or sparks of light that reflect off either the ballooned outside of a ball or the spray paint effect. very shiny gloss or silvered surfaces. concave inside surface. The filter has two slider controls to adjust These highlights contain no detail and are The filter dialog contains several controls the way that the filtered result appears. completely white with tonal values of 256 that adjust the look and feel of the effect. for each of the channels. It is important The Amount slider (1) determines the The Spray Radius slider (1) determines to recognize and not tone down these strength of the effect. the strength of the effect and how much highlights when they occur in your of the original photo detail is retained. Low The wire frame thumbnail (2) provides an pictures. values retain detail. example of the distortion level associated They need to remain at the pure white with the Amount setting. The Smoothness control (2) varies the level and shouldn’t be adjusted back into way that the color is applied to the picture. The Mode choice (3) allows the user to select the white highlight detail area of the High values create an almost watercolor- to spherize the picture either horizontally, tonal range with tools such as Levels or like effect, whereas low values produce a vertically or in both directions. The filter is Shadows/Highlights. detailed spattered result. useful for correcting barrel distortion. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 264 Photoshop
  20. Scanning Image size to be Output size Output size SPI, SAMPLES PER INCH File size sS resolution scanned (pixels) (inches for print @ 200 dpi) (Mb) (samples per inch) 35 mm film frame 4000 4000 x 6000 20 x 30 72.00 (24 mm x 36 mm) 2900 35 mm 2900 x 4350 14.5 x 21.75 37.80 1200 35 mm 1200 x 1800 6x9 6.40 600 35 mm 600 x 900 3 x 4.5 1.62 400 5 x 4 inch print 2000 x 1600 10 x 8 9.60 1000 5 x 4 inch print 5000 x 4000 25 x 20 60.00 400 10 x 8 inch print 4000 x 3200 20 x 16 38.40 SPI, samples per inch Menu: – Before NEW for CS2 Shortcut: – See also: Resolution Version: 6.0, 7.0, CS, CS2, CS3 Scanning resolution, as opposed to image or printing resolution, is determined by the number of times per inch that the scanner samples your original image. The unit of measure for this is called samples per inch or SPI. The number of pixels generated by a digital After camera has an upper limit that is fixed by the number of sensors in the camera. This is not the case for scanner capture. By altering the number of samples taken for each inch of the original print or negative you can change the total number of pixels Spot Healing Brush created in the digital file. This figure will Menu: – affect both the ‘enlargement’ potential of Shortcut: J See also: Healing Brush, Version: CS2, CS3 Patch tool the final scan and its file size. The general rule is the higher the resolution the In recognition of just how tricky it can be to bigger the file and the bigger the printed get seamless dust removal with the Clone size possible (before seeing pixel blocks or Stamp tool, Adobe decided to include the digital grain). Spot Healing Brush that originally started Does this mean that we always scan at the life in Photoshop Elements in Photoshop highest resolution possible? The intelligent answer is NO! The best approach is to Sponge tool CS2. After selecting the new tool you adjust the Menu: – balance your scanning settings with your Shortcut: O See also: Burn tool, size of the brush tip using the options in the printing needs. If you are working on a Version: 6.0, 7.0, CS, CS2, CS3 Dodge tool tool’s option bar and then click on the dust design for a postage stamp you will need In addition to using the Hue/Saturation spots and small marks in your pictures. fewer pixels to play with than if you want feature to adjust the vividness of color The Spot Healing Brush uses the texture your masterpiece in poster format. For this in your image, it is also possible to make that surrounds the mark as a guide to how reason it is important to consciously set changes to specific areas of the picture the program should ‘paint over’ the area. your scanning resolution keeping in mind (1) using the Sponge tool located with In this way, Photoshop tries to match color, your required output size. the Dodging and Burning tools in the texture and tone whilst eliminating the Some scanning software will give you an Photoshop toolbar. The tool can be set dust mark. indication of resolution, file size and print to either Saturate (make the colors more The results are terrific and this tool should size as part of the dialog panel, but for those vibrant) or Desaturate (decrease the color be the one that you reach for first when S of you without this facility use the table strength until only the gray tone remains). there is a piece of dust or a hair mark to above as a rough guide. The size of the area altered is based on remove from your photographs. the current brush size. The intensity of the effect is controlled by the Flow value found in the options bar. Repeated strokes over the picture to be enhanced gradually builds up the effect. Just like the Dodging and Burning tools this feature is very useful for emphasizing a point of focus, but in this case it is achieved by increasing the area’s color strength. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 265

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản