Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P7

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:21

lượt xem

Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P7

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop cs3 a-z: tools and features illustrated ready reference- p7', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:

Nội dung Text: Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P7

  1. vV VARIABLE DATA SETS, DEFINE Variable Data Sets, generate Menu: File > Export > Data Sets As Files Shortcut: – See also: Variable Data Sets data sets, Version: CS2, Variable Data Sets define CS3 Once you have created a template file, defined the variables and attached them to template layers, and then made some data sets, you can generate the data driven graphics by selecting the Export Data Sets Variations Menu: Image > Adjustments > Variations as Files option from the File > Export menu. Shortcut: – See also: Color Balance With the dialog open Select a destination Version: 6.0, 7.0, CS, CS2, CS3 Variable Data Sets, folder and which data set(s) to use in the process. Add some naming details and The Variations feature is often used for removing color casts in photographs. It is define then press the OK button to generate the pictures. based on a color wheel, which is made up of Menu: Image > Variables > Define the primary colors red, green and blue, and Shortcut: – See Variable Data Sets data driven their complementary colors cyan, magenta Version: CS2, CS3 also: graphics, Variable Data Sets data sets and yellow. Increasing the amount of one color in Defining a data set is a process by which an image automatically decreases its layers (1) in the base or template document complementary. Put simply, increasing are linked with a variable type (2) and red will decrease cyan, increasing green name (3). will reduce magenta and increasing blue To define this relationship you must first will lessen yellow. You can target the color create the base image making separate changes so that they only affect a selected layers for each image/text part that will be group of tones by choosing highlights, replaced with a piece of data from the data midtones or shadows (1). sets. Next, select Define from the Image > Variables menu to display the Variables Variable Data Sets, The strength of the changes is altered with the Fine/Coarse slider (2). In addition the dialog. Now select the name of the layer from the Layer drop-down menu and then import dialog also contains options for adjusting Menu: Image > Variables > Data Sets saturation (4) and brightness (3) and pick the variable type (2). All the layers in Shortcut: – See also: Variable Data Sets data sets, previewing clipping (5). the template document will be listed. Version: CS2, Variable Data Sets define Depending on the layer you will have a CS3 different set of choices here. Text layers can As well as creating data sets inside be defined with either Text Replacement Photoshop you can also import sets that or Visibility variables whereas image have been created outside the program. layers can be associated with either Pixel After displaying the Variables dialog Replacement or Visibility variables. (Image > Variables > Data Sets) press the V Finally, input a name for the variable or use Import button and then set the import the one suggested by Photoshop. options in the dialog that is displayed. Once the variables are associated with the External data sets can be created using a template picture then you can move on to text editor or with a spreadsheet program creating data sets. such as Microsoft Excel. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 296 Photoshop
  2. Vector VECTOR GRAPHICS vV Bitmap Vector graphics Version Cue Menu: – Menu: – Shortcut: – See also: Bitmap images Shortcut: – See also: Versions Version: 6.0, 7.0, CS, CS2, CS3 Version: CS2, CS3 Unlike photographs which are constructed Version Cue is an Adobe Creative Suite of pixels, vector graphics are created component program which is designed with a series of lines and curves that are to manage projects within a workgroup mathematically designed. Such pictures environment. can be resized and moved with no loss in If you currently share images and design quality and print with no jagged edges. documents around a group of people Typically, pictures created in drawing with each person contributing his or her packages such as Adobe Illustrator are changes then Version Cue provides the vector based. However, some tools in management tools necessary to ensure Photoshop, which is primarily an editor that changes made in the design process of pixel-based photos, do create vector are recorded and tracked. graphics. The Shape and Type tools use a vector approach in the graphics and layers Vector Mask This said, two Version Cue file management Menu: Layer > Add Vector Masks features that are very useful even for the they create. Shortcut: – See also: Masks non-workgrouped user are: Some editing techniques require the Version: 6.0, 7.0, CS, CS2, CS3 Versions – A feature designed to save and conversion of the vector drawings to a A vector mask is a hard-edged layer mask track different versions of the same file. bitmap picture. This process is achieved (1) that can be used like any other mask in All versions can be viewed in Bridge and by selecting the layer with vector content Photoshop. Vector masks are often used any individual version can be promoted in and then choosing Layer > Rasterize. to create a sharp-edged transition when the version stack at any time. This utility As computer screens montaging several images together (3). is great for managing sequential changes display all picture Unlike standard masks vector masks are in a project. content, both vector not pixel based and so maintain their hard Alternates (CS2 only) – This option and bitmap, as pixelated edge even when resized and adjusted. For allows you to save a complete copy of the images, enlarged versions this reason vector masks are edited using current project at any time. Each copy can of vector graphics will the Shape and Pen tools not pixel-based then be changed and altered independent still show stepped or drawing or painting tools. of each other providing alternative results jagged edges that won’t from the same file. This feature is great Layer styles and effects can be easily applied be evident when the for tracking branching, non-sequential, to layers containing vector masks (2). picture is printed. changes. Entire layer masks can be created using the Layer > Add Vector Mask > Reveal Version Cue is only included when All and Layer > Add Vector Mask > Hide you purchase ‘Suite’ versions of Adobe V All commands. The mask can be edited products. by clicking onto the mask thumbnail in the Layers palette and then drawing on the canvas surface with the Shape or Pen tool. Please purchase PDF Split-Merge on to remove this watermark. 297
  3. vV VERSION CUE (CS3) Version cue (CS3) Version Cue Inspector Version Cue, project Menu: Bridge: Window > Favorites Shortcut: – See also: Version Cue Menu: Bridge: Windows > Inspector Shortcut: – See also: Version Cue creation Version: Creative Suite 3 Version: Creative Suite 3 Menu: Bridge: Tools > Version Cue > New Project Shortcut: – See also: Version Cue The Version Cue file management system The new Inspector panel (Window Version: 6.0, 7.0, CS, CS2 has undergone a complete revamp in > Inspector) in Bridge 2.0 works in Creative Suite 3. This is good news as conjunction with Version Cue to provide The Version Cue program bases most of its most of the changes relate to making the details of projects, servers and files. features and management tools around a system easier to use and more robust than project structure. This means that the first As well as displaying project information, step in employing Version Cue to manage the previous version of the product. the panel contains a series of Version Cue your files is to create a project. For instance, a Version Cue entry has tasks which can be launched by clicking now been added to the Favorites panel – the entry. These include synchronizing The easiest way to create a new project in Windows > Panel (1). Selecting this option and adding project files, editing properties, CS2 and CS3 is from inside Bridge. When displays a range of Version Cue features viewing the contents of the project’s trash Version Cue is installed alongside Bridge in the Bridge workspace. This includes a can and disconnecting from the current and other Suite components, extra Version button bar at the top of the panel and a project. Cue options become available in the Bridge series of shortcut icons to access servers menus. The items displayed in the Inspector panel and recent projects in the main workspace can be adjusted using the settings in the To create a new Version Cue project select (2). Inspector section of the Edit > Preferences the New Project option from the Tools > To make use of Version Cue with your own dialog. Version Cue menu (1) for CS2 users or click projects follow this basic workflow: on the Version Cue option in the Favorites panel and then the New Project button in 1. Install and configure the Version Cue the content workspace for CS3 users. server. This action will display the New Project 2. Create a Version Cue project. dialog where you can input project details 3. Assign authorized users for the such as location, name and comments project. as well as make the decision to share or 4. Add files to the project. not share access to the project and its associated resources (2). 5. Manage all project files via Version Cue. Version Cue projects, files and project details can also be accessed via the Adobe file dialog. Click the Use Adobe Dialog button at the bottom of the standard operating system file dialog. V Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 298 Photoshop
  4. VERSION CUE TASK BUTTONS NEW for CS2 vV Version Cue task buttons Menu: Bridge: Windows > Favorites Shortcut: – See also: Version Cue Version: Creative Suite 3 The Version Cue Content panel contains a series of task buttons across the top of the window. The buttons change depending on whether the Content panel is displaying the general server view, sometimes called the Version Cue Welcome Screen (top), or the more specific project view (bottom). 1. Go to the Welcome Screen. 2. Connect to a Version Cue server. 3. Create a new project. Versions 4. Hide/Display the Inspector panel. Menu: CS2: File > Save a Version 5. Synchronize project files. CS3: File > Save As Shortcut: – See also: Version Cue Vertical Type tool Version: CS2 Menu: – 6. Check project files in. Shortcut: T See also: Horizontal Type 7. Check project files out. Versions is a very useful feature for Version: 6.0, 7.0, CS, CS2, CS3 tool designers and photographers who create 8. Revert to a previous version of the Along with the traditional Horizontal Type multiple editions of the same image or file. option, Photoshop also provides a Vertical design. The feature allows you to use the Type tool that arranges the letters on top of 9. Delete file. File > Save a Version option from inside each other rather than side by side. 10. View file versions. Photoshop. Next a Save a Version dialog is displayed (3). The window contains Located in the same fly-out menu as the 11. View the contents of the project’s trash all the details for the picture as well as a other Type tool options (1), the Vertical can. space for you to enter comments about the Type tool aligns the type according to the version you are saving. After clicking the starting placement of the cursor (insert Save button the latest version of the file is point) and the alignment option (2) then saved and displayed in the standard selection in the options bar. thumbnail view in Bridge, but when the The top align option adds letter shapes workspace is switched to the Versions and above the insertion point, the bottom align Alternates View all the previous iterations below the insertion point and the center of the design are also shown. align places the text so that it straddles the V Alternatively, right-clicking on the picture insertion point. and selecting the Versions option (1) from the pop-up menu displays just the versions available for the selected image (2). The version feature is only available when Version Cue is installed. Please purchase PDF Split-Merge on to remove this watermark. 299
  5. vV VIDEO FILTERS Video filters Video Preview Menu: Filter > Video Menu: Enhance > Adjust Lighting > Levels Shortcut: – See also: Filters, De-interlace filter Shortcut: Ctrl/Cmd Alt/Opt Shft L See also: Curves, Shadow/ Version: 6.0, 7.0, CS, Version: CS2, CS3 Highlight CS2, CS3 The Video Preview option (1) is designed Photoshop contains two specialist filters to export a preview image to an external designed to alleviate common problems encountered when working with images Video Layers video monitor. This option provides the chance for makers of video destined files that have been grabbed from video Menu: Layer > Video Layers > New Video Layer from File to review their creations in a format that footage. Shortcut: – See also: – Version: CS3 Extended they were intended for. Listed under the Filter > Video menu the After selecting the feature the Video options are: The Extended version of Photoshop CS3 contains a new layer option for Preview dialog appears (2). The options De-interlace – This filter is used to replace video content. In response to the ever here allow you to choose and adjust the missing picture detail that exists in increasingly blurry line between still and settings for the external device (monitor) captured video frames. It does this by either motion graphics, Adobe has increased and image. interpolating the pixels or duplicating the Photoshop’s ability to deal with video ones surrounding the area. Interpolation footage and to interact with video editing provides the smoothest results and and effects packages such as Premiere and Duplication the sharpest. The filter is not After Effects. applied via the Filter Gallery dialog but rather has its own specific dialog that Video footage can be imported into contains the Interpolation option. Photoshop Extended (1) by opening the file directly into the program (File > Open) NTSC Colors – The NTSC Colors filter or by placing a video sequence into an ensures that the colors in the image will existing document as a new video layer fit within the range of hues available for the (Layer > Video Layer > New Video Layer NTSC television format. This sometimes From File). The Video layer is denoted by means that the color gamut of the original a small Filmstrip icon in the bottom right image is compressed to ensure that no of the layer’s thumbnail (2). single hue is oversaturated when displayed via the television system. Much of the new functionality associated with manipulating video in Photoshop is centered around the Animation palette (3). Video Notes: • QuickTime 7.1 or higher must be installed to access the video options in Photoshop Extended. V • Photoshop cannot edit the audio content of video files. • Video files do not work in the Frame Mode in the Animation palette. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 300 Photoshop
  6. VIEWvV Standard Screen Mode Maximized Screen Mode View As Details Menu: Bridge: View > As Details Shortcut: – See also: View As Version: CS3, Bridge 2.0 Thumbnails Bridge’s View > As Details option displays image thumbnails in the Content panel along with associated metadata, rating and label information (1). As Details is one of several view options for Full Screen Mode With Menu Bar the panel. Selecting View > As Thumbnails displays the thumbnails plus file or folder name and choosing the Show Thumbnail Only entry displays the thumbnail image without any text, rating or label information. View Menu: View > Shortcut: F See also: – Version: 6.0, 7.0, CS, CS2, CS3 Full Screen Mode The View menu in Photoshop contains a variety of options that control the way your image is displayed on screen. Also included in this menu are settings for the display of grids, guides, slices and proofing setups. The Screen Mode settings (1) provide three different views of the workspace and can be coupled with the Tab shortcut option to hide palettes, tool and option bars to Full Screen Mode plus Tab key display the picture on a clear uncluttered background. Pressing the F key cycles through the Screen modes. Hitting the Tab key hides or displays the palettes. Right-clicking V on the background while in Full screen mode displays a background color pop- up menu. Full Screen Mode – black background Please purchase PDF Split-Merge on to remove this watermark. 301
  7. vV VIEW AS THUMBNAILS Before After Vivid Light blending mode Menu: – Shortcut: – See also: Blend modes Version: 6.0, 7.0, CS, CS2, CS3 The Vivid Light blending mode is one of the group of Overlay modes that base their effects on the differences between the two pictures. This option combines the effects of both View As Thumbnails View – Show Color Burn and Color Dodge modes in the one feature. The effect is created by Menu: Bridge: View > As Thumbnails Shortcut: – See also: View As Details Thumbnails Only increasing or decreasing the contrast Version: CS3, Bridge 2.0 Menu: Bridge: View > Show Thumbnails Only depending on the brightness of the top Shortcut: Ctrl/ Cmd T See also: View As Details The View > As Thumbnails option in Version: CS3, Bridge 2.0 layer. If the tones are lighter than 50% then Bridge displays image thumbnails in the the picture is lightened by decreasing the Content panel along with their filename The View > Show Thumbnails Only option contrast. If the top layer tones are darker and rating or label information (1). in Bridge displays image thumbnails in than 50% then the picture is darkened by the Content panel without any file names, increasing the contrast. As Thumbnails is one of several view ratings, labels or other file information options for the panel. Selecting View > The overall result is more contrasty and (1). As Details displays the thumbnails plus there is no effect if the top layer is 50% rating, label, metadata information and Show Thumbnails Only is one of several gray. file or folder names and choosing the view options for the panel. Selecting View Show Thumbnail Only entry displays the > As Details displays the thumbnails plus thumbnail image without any text, rating rating, label, metadata information and or label information. file or folder names and choosing the View > As Thumbnails option displays the thumbnails plus file or folder name. V Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 302 Photoshop
  8. Before wW WARP After wW ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTUV Warp Menu: Edit > Transform > Warp WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: CS2, CS3 See also: Transform again BCDEFGHIJKLMNOPQRSTUVWX- The Warp feature is an image YZABCDEFGHIJKLMNOPQRSTU- transformation option that was first introduced in CS2. Using this feature it is VWXYZABCDEFGHIJKLMNOPQR STUVWXYZABCDEFGHIJKLM- possible to distort an image layer in ways similar to how the Warp Text option Warp Text command manipulates text layers. Menu: – NOPQRSTUVWXYZABCDEFGHI- Shortcut: T See also: Type Select the layer to warp and then choose Version: 6.0, 7.0, CS, CS2, CS3 JKLMNOPQRSTUVWXYZABCDEF- the Warp type from the preset entries in One of the special features of the Photoshop GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN the drop-down menu in the tool’s options bar (1). Alternatively you can select the type system is the ‘Warping’ option. OPQRSTUVWXYZABCDEFGHI- Custom option and then interactively push This tool forces text to distort to one of a range of shapes. An individual word, or JKLMNOPQRSTUVWXYZABCDEF- and pull the warp grid (2) to manipulate the picture yourself. even whole sentences, can be made to GHIJKLMNOPQRSTUVWXYZABC- curve, bulge or even simulate the effect of a fish-eye lens. DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ The button (1) for the option is found on the KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- options bar of the Type tool. The feature’s VWXYZABCDEFGHIJKLM- dialog contains a drop-down menu list of styles (2) and a choice between vertical NOPQRSTUVWXYZABCDEFGHI- and horizontal warping (3). The strength JKLMNOPQRSTUVWXYZABCDEF- and style of the effect can be controlled by manipulating the bend, horizontal and GHIJKLMNOPQRSTUVWXYZABC- vertical distortion sliders (4). DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- This feature is particularly useful when creating graphic headings for posters or IJKLMNOPQRSTUVWXYZABCDE- web pages. FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- W Please purchase PDF Split-Merge on to remove this watermark. 303
  9. wW Before WARP TOOL, LIQUIFY FILTER After Water Paper filter Watercolor filter Menu: Filter > Sketch > Water Paper Menu: Filter > Artistic > Watercolor Shortcut: – See also: Filters Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The Water Paper filter, as one of the group The Watercolor filter, as one of the group of Sketch filters, simulates the look of the of Artistic filters, adds both texture and photo being painted on a very wet textured brush stroke effects to the photo. watercolor paper. The edges of the picture The dialog contains three controls that are very soft and with some details lost adjust the painting and texture effects. The altogether. The colors and shapes blend top slider, Brush Detail (1), alters the look Warp tool, Liquify filter into each other and, in contrast to these parts, occasionally the sharp texture of of the painted areas. The Shadow Intensity slider (2) controls how much of the picture Menu: Filter > Distort > Liquify Shortcut: W (in Liquify) See also: Liquify filter the paper shows through. is converted to darker tones. High values Version: 6.0, 7.0, CS, CS2, CS3 The dialog contains three controls that mean more of the picture is shadowed. The Warp tool is one of the specialized tools adjust the tone and texture effects. The The final setting, the Texture slider (3), in the Liquify filter. The Warp tool is used to top slider, Fiber Length (1), alters the determines how detailed the painted areas push pixels as you move the cursor. sharpness and clarity of the painted image. of the picture will be. Low values create a sharper picture with After selecting the tool from the top left of more of the original details preserved. The the dialog carefully drag the cursor over Brightness slider (2) works like a standard the canvas surface. Use the Reconstruct brightness control. High values produce a tool to repair areas where the warping brighter picture, low values a darker one. effect is too great. The final setting, the Contrast slider (3), The example shows how easily an existing determines the overall contrast of the final photo can be drastically changed by result. warping specific picture parts. The area that is pushed is determined by the brush size on the right of the dialog. To make gradual rather than abrupt changes use a lower brush pressure. To warp along a straight edge click to start the line and then Shift-click to mark the end. W Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 304 Photoshop
  10. WATERMARKS wW © 2005 Wave filter Web Photo Gallery Menu: Filter > Distort > Wave Menu: File > Automate > Web Photo Gallery Shortcut: – See also: Filters Bridge: Tools > Photoshop > Web Photo Gallery Version: 6.0, 7.0, CS, CS2, CS3 Shortcut: – See also: Automate Version: 6.0, 7.0, CS, CS2, CS3 The Wave filter, as one of the group of Distort filters, breaks up the picture by The Web Photo Gallery Wizard is an pushing and pulling the pixels in the form automated feature that takes a group of of a series of vertical and horizontal waves. pictures that have been multi-selected in The end results can be subtle or extreme Bridge and transforms them into a fully depending on the settings used. functioning website in a matter of a few minutes. Watermarks The dialog contains several controls that are used to adjust the wave-like pattern Folders of pictures or images currently Menu: Filter > Digimarc > Read Watermark created on the picture surface. These open in the Photoshop workspace are used Shortcut: – See also: – Version: 6.0, 7.0, CS, CS2, CS3 include wavelength, amplitude, scale and as the source photos when the feature is number of wave generators (1). The effects selected from within Photoshop. Digital watermarks are slight, almost of different settings for these controls Photoshop ships with a variety of gallery imperceptible, changes that are made to can be previewed in the accompanying templates which can be selected and pictures to store copyright and author’s thumbnail (2). previewed from inside the dialog. details within the image. Photoshop has the ability to embed The text included in the gallery, along (very basic versions), detect and read the with picture size and quality, and site style of watermarks. These colors and security options are set via the are created and added to images either by controls included in the tabbed section of the stand-alone software provided by the the dialog. company or via filter plug-ins in programs Most templates produce a gallery site that like Photoshop or Photoshop Elements. includes thumbnail and feature-sized To check to see if a picture you are editing photos. Many contain a main or index is watermarked, select Filter > Digimarc > page, a series of thumbnails (1) and a page Read Watermark (1). Marked pictures will for each image containing a larger gallery then display a pop-up dialog with author’s or feature picture (2). details and a linked website where further details of use can be obtained (2). To embed a simple watermark select Filter > Digimarc > Embed Watermark and then select the options to include (3). Note: The example pop-up dialog shown here is in Demo mode. Registered users of the Digimarc system can mark their W pictures with more extensive information including name, address, e-mail and URL personal details. Please purchase PDF Split-Merge on to remove this watermark. 305
  11. wW WEB SAFE COLORS Welcome Screen Wet edges Menu: Help > Welcome Screen Menu: Window > Brushes Shortcut: – See also: – Shortcut: – See also: Brushes palette Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 When Photoshop is first opened, the Wet Edges is one of the brush characteristics user is presented with a Welcome Screen that can be customized in Photoshop. The containing several options. effect simulates the look of accumulated The selections are broken into two different paint (and therefore density of color and sections – one detailing what is new in this tone) that builds up at the edges of a wet version of the program and the second pool of water color paint (4). listing available tutorials. The dominance of the effect is determined To stop the screen displaying each time the by the hardness setting of the current program is opened deselect the Show this brush tip. Low hardness settings such dialog at startup setting in the bottom left as 30% (1) produce a more pronounced of the screen. The feature can be displayed result than those brush tips that are 100% Web Safe Colors at any time by selecting Help > Welcome hard (2). Menu: Window > Color Swatches Screen. The effect is activated by selecting the Wet Shortcut: – See also: GIF format Below is a list of the Welcome Screen Edges option in the Brushes palette (3). Version: 6.0, 7.0, CS, CS2, CS3 options for version CS2 of the program: The Web Safe set of colors is a group of 216 • New features at a glance colors that can be accurately displayed by both Macintosh and Windows systems. • New feature highlights Constructing your image of, or converting • See it in action (video clips) existing hues to, these colors will guarantee • Learn the basics that they display predictably as part of a • Advanced techniques website on any computer system. • Working with what’s new. The Swatches palette (1) will display all the Web Safe Colors when the option is selected from the pop-up menu that is displayed when the side-arrow button (2) is pressed. When choosing colors with the Color Picker a Small Cube icon indicates the selected hue is not a web safe color. Click the cube to get Photoshop to find a web safe color that is nearest your choice (3). When converting photos to the GIF format W using the Save for Web & Devices feature you can elect to use the Web Safe palette (Restrictive option) for the conversion (4). Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 306 Photoshop
  12. Daylight Fluorescent WHITE BALANCE, RAW wW As Shot Auto WIA support Menu: – Shortcut: – See also: Import command Version: 6.0, 7.0, CS, CS2, CS3 White Balance, Raw The process of downloading pictures Menu: – Shortcut: – See also: Camera Raw 4.0 from your digital camera to the computer Version: 6.0, 7.0, CS, CS2, CS3 requires the installation of camera drivers before the transfer can begin. One of the real advantages of recording your photos in the Raw format is the ability Installing the software that came bundled to edit the white balance settings used for with your camera usually also takes care the pictures later on at the desktop. Though Cloudy of installing the drivers. Many cameras use a WIA or Windows Image Acquisition the setting used to capture the image is recorded as part of the EXIF data you driver to connect to software that resides can elect to fine-tune this setting or even on the computer. disregard it altogether selecting a different Both Photoshop and Windows XP make setting to associate with the picture. use of WIA drivers to communicate with The White Balance option in the Camera a range of installed devices. Raw dialog (1) provides a series of preset This feature has largely replaced the older options designed to match specific light TWAIN import option found in earlier sources. As well as these set options the versions of Photoshop. Temperature and Tint sliders allow users to customize their white balance settings Custom for a given image. Controlling the white balance setting is one way to remove color casts in your photographs. Alternatively, intentionally choosing the wrong setting can be used to create dramatically different versions of your pictures as well. Tungsten W Please purchase PDF Split-Merge on to remove this watermark. 307
  13. wW WIND FILTER Wind filter Menu: Filter > Stylize > Wind Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 The Wind filter, as one of the group of Stylize filters, simulates the look of wind blasting across the canvas surface by adding trailing lines from the edge details. The dialog contains two controls, Method of type of wind (1) and Direction (2). A preview window is also supplied to help you judge the correct combination of settings for your photo. Window – Options Window – Tools Menu: Window > Options Menu: Window > Tools Shortcut: – See also: View Shortcut: – See also: View Version: CS3 Version: CS3 Photoshop CS3 includes a new Options The Tools entry in the Window menu is entry in the Window menu. new for Photoshop CS3. Selecting or deselecting this option will Selecting this option will display the either display or hide the options bar which toolbox (this is default setting of the entry). sites just below the menu bar at the top of Unchecking the Tools entry will hide the the Photoshop workspace. toolbox. W Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 308 Photoshop
  14. WORK PATHS, CONVERTING SELECTIONS TO wW Work Paths, converting Workgroup Working spaces, ICC selections to Menu: – Shortcut: – See also: Version Cue profile Menu: – Version: CS, CS2, CS3 Menu: – Shortcut: – See also: Paths, Selections Shortcut: – See also: Color Settings Version: 6.0, 7.0, CS, CS2, CS3 As part of the process of creating a new Version: 6.0, 7.0, CS, CS2, CS3 project in Version Cue you have the option Many imaging workers steer away from of allowing the project, and its associated Unlike print, monitor, camera or scanner creating paths because they feel that the media assets, to be shared with others profiles, a working profile or space is tools needed to create and edit them (Pen in your network (1). Typically the group not linked to specific input or output and Direct Selection tools) are difficult and of users who collaboratively work on a characteristics. Instead a working space confusing to use. These same workers on common project is called a Workgroup. acts as an intermediate profile that provides the other hand often have no problem with a base for editing and enhancing picture using the various selection tools to create Determining who has access and at what colors and tones and also establishes a very sophisticated selections. level this access is granted is managed via known reference point for these tones and the Version Cue administration utility. colors when converting to other output If you fall into this category and need Here the administrator of the project to create a path quickly and easily then specific spaces. can add new users and alter their access the best approach is to start by making settings (2). The ICC profile that you choose to use a selection (1) . Next, display the Paths as your working space should reflect palette and then click on the Make Work Version Cue is only available to the requirements of the area that you Path from Selection button (3) at the Creative Suite users. work in the most. For instance, many bottom of the palette. photographers whose work is destined This automatically converts the selection for the printed page choose to use the to a path and places a thumbnail version AdobeRGB profile as their working space of the path in the palette (2). feeling that this space best suits their work environment. In contrast web designers often prefer to use sRGB as their working space as it reflects the characteristics of screen-based display more easily than other choices. The options in the Edit > Color Settings dialog allows you to set the working spaces that will be used in Photoshop for RGB, CMYK, Gray and Spot (color) pictures. Also in this dialog are controls (Color Management Policies) that govern how Photoshop handles opening pictures that are not tagged or tagged with a profile that is different to the one nominated for the W working space. Please purchase PDF Split-Merge on to remove this watermark. 309
  15. wW WORKSPACE, BRIDGE NEW for CS2 NEW for CS2 Workspace, Bridge Menu: Bridge: Window > Workspace Shortcut: Ctrl/Cmd F1 – F6 See also: Workspace customize, Version: CS2, CS3 Workspace Photoshop The way that your photos are displayed in Bridge can be altered via the options listed under the Window > Workspace menu (1). Here you can choose from five set workspace settings plus a reset setting or choose to save the current workspace as a custom setting. File Navigator workspace Workspace, Photoshop Menu: Window > Workspace Shortcut: – See also: Workspace customize, Version: CS2, CS3 Workspace Bridge Filmstrip Focus workspace Workspace, customize Photoshop ships with a range of preinstalled workspaces (1) which can be located Menu: Window > Workspace > Save Workspace listed under the Window > Workspace Bridge: Window > Workspace > Save Workspace Shortcut: – See also: Workspace Bridge, Workspace menu. Each of these settings controls the Version: CS2, CS3 Photoshop appearance and position of palettes, the allocation of keyboard shortcuts as well Both Photoshop and Bridge contain as the appearance of menu items. options to customize and save specific workspace setups. When a workspace is Also listed in this menu are entries for saved the custom setting is added to the list resetting the workspace and saving of available workspaces that is displayed in customized workspace settings that suit the Window> Workspace menu (1). your individual way of working. Lightbox workspace To create your own custom space in Customized spaces are created by adjusting Photoshop or Bridge start by adjusting the the settings in the Keyboard Shortcuts & size and position of interface components Menus dialog (2) and arranging palettes such as palettes and panels. Next, select the before saving the setup via the Window > Save Workspace option from the Window Workspace > Save Workspace option. > Workspace menu and then enter the The newly created workspace then name and select the options to save in the becomes a separated entry at the bottom Save Workspace dialog (2). of the Workspace menu. Photoshop CS2 and CS3 have the additional benefit of being able to customize the Metadata Focus workspace keyboard shortcuts associated with the space and the appearance and contents of menus as well. This is achieved via the Keyboard Shortcuts & Menus dialog. W Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 310 Photoshop
  16. XYZ XMP XYZ ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- XMP YZABCDEFGHIJKLMNOPQRSTUV Menu: – WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3 See also: XMP sidecar files BCDEFGHIJKLMNOPQRSTUVWX- XMP is short for Extensible Metadata YZABCDEFGHIJKLMNOPQRSTU- Platform which is a metadata standard VWXYZABCDEFGHIJKLMNOPQR that Adobe built to house the information that relates to your picture files. STUVWXYZABCDEFGHIJKLM- Information such as author, camera, NOPQRSTUVWXYZABCDEFGHI- resolution, color space and keywords are all JKLMNOPQRSTUVWXYZABCDEF- stored in this format and for the most part the details are saved within the picture file XMP sidecar files GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN itself, but when this is not possible the data Menu: – Shortcut: – See also: XMP is included in a separated sidecar file. OPQRSTUVWXYZABCDEFGHI- The presence of this information makes Version: 6.0, 7.0, CS, CS2, CS3 In some situations a portion of the XMP- JKLMNOPQRSTUVWXYZABCDEF- searching, sorting and managing of based metadata that is stored with a your pictures much easier as XMP is a GHIJKLMNOPQRSTUVWXYZABC- key technology used in many features in picture is not saved in the file itself. Instead the information is stored in an XMP file DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ Bridge and other applications in Adobe’s that is saved with the original photograph Creative Suite 2. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- (1). This extra file is called an XMP sidecar The XMP detail that is linked to your file (2). VWXYZABCDEFGHIJKLM- files can be viewed in Photoshop via the One example of the use of sidecar files is the NOPQRSTUVWXYZABCDEFGHI- File > File Info dialog (1) or by displaying settings changes made when processing a the Metadata panel (2) in Bridge (View > JKLMNOPQRSTUVWXYZABCDEF- Metadata Panel). file in the Camera Raw feature. The user can elect to save these changes settings in GHIJKLMNOPQRSTUVWXYZABC- XMP is not the only metadata that can be the original file or with the file in a sidecar stored with your files. Details may also be DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- attached in EXIF, GPS and IPTC formats. format. Where the detail is stored can be set in the IJKLMNOPQRSTUVWXYZABCDE- When this occurs Adobe applications such preferences for the feature, which can be as Photoshop and Bridge synchronize and FGHIJKLMNOPQRSTUVWXYZAB- describe this metadata in XMP in order to selected via the Preferences entry in the pop-up menu displayed by pressing the CDEFGHIJKLMNOPQRSTUVWX- ensure better integration with applications side-arrow next to the Settings menu in features. YZABCDEFGHIJKLMNOPQRSTU- the Camera Raw dialog. VWXYZABCDEFGHIJKLM- The Edit > Camera Raw Preferences dialog in Bridge 2.0 provides a clearer choice for setting up sidecar files. The ‘Save image settings in’ menu provides the options of using the Camera Raw database or Sidecar XYZ files for storing the development settings (3). Please purchase PDF Split-Merge on to remove this watermark. 311
  17. XYZ ZIGZAG FILTER Original Original Zoom In ZigZag filter Zoom Out Menu: Filter > Distort > ZigZag Shortcut: – See also: Filters Zoomed to 3200% Version: 6.0, 7.0, CS, CS2, CS3 The ZigZag filter, as one of the group of Distort filters, simulates up and down waves such as pond ripples. The dialog contains controls that adjust the style and intensity of the effect. The Amount slider (1) alters the strength of the ripple effect, which basically translates to the depth and height of the resultant waves. Low values create shallower, more subtle effects; higher numbers produce more dramatic results. The Ridges slider (2) increases or decreases the number of ridges used in the effect. Three different types of ZigZag filtration are available from the drop-down Style menu (3) – Pond ripples, Out from the center and Around the center. Also included is a simulated preview window, where the filter is applied to a wire frame representation of your picture (4). Zoom In/Zoom Out Menu: View > Zoom In/Zoom Out Shortcut: Ctrl/Cmd = See also: Zoom tool, Ctrl/Cmd - Navigator Version: 6.0, 7.0, CS, CS2, CS3 The View > Zoom In/Zoom out menu options magnify and reduce the size of the Zoom to 3200% onscreen image in a way that is similar to Menu: View > Zoom In the Zoom tool. Shortcut: Ctrl/Cmd + See also: View Version: CS3 Each selection of the menu item (or keystroke combination) changes the New for Photoshop CS3 is the ability to magnification of the image by set zoom in to a magnification of 3200%. At increments between a minimum of 1 pixel this level the pixels that make up even a XYZ (usually less than 1%) and a maximum of high resolution image like the example 3200%. are clearly visible. Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 312 Photoshop
  18. Full screen zoom XYZ ZOOM TOOL High resolution using Zoomify Zoom tool Menu: – Shortcut: Z See also: Match Zoom, Version: 6.0, 7.0, CS, CS2, CS3 Navigator Zoomify The Zoom tool is used to adjust the Menu: File > Export > Zoomify Shortcut: – See also: ZoomView files magnification of your picture on screen. Version: CS3 After selecting the tool from the toolbar, choose a mode, Zoom In (1) or Zoom Out In CS3 the Export > ZoomView option has (2), from the settings in the options bar. been replaced with the Export > Zoomify Next click onto the picture part that you feature. The feature works in a similar want to magnify, or make smaller. The way to its predecessor in that it allows onscreen image will increase, or decrease, photographers to display high quality in size and the magnification value will be versions of their high resolution images displayed in the title bar of the document on the internet. window (3). Unlike ZoomView, though, Zoomify doesn’t Sections of a picture can be zoomed to fit require an additional viewer to be installed the width of the program’s workspace by to view the resultant web pages. The image click-dragging a zoom marquee around tiles that are combined to make it possible the area to be enlarged. Automatically to zoom and pan across the high resolution the selected area is enlarged to fit the image are created in industry standard workspace. JPEG format and the containing page and navigation controls are built with HTML and Flash. The functionality and look of the viewer can be customized by editing the Flash source code file (FLA file). After opening the picture that you want to convert to a high resolution web format, select File > Export > Zoomify. Adjust the settings in the Zoomify Export such as the Output location, Image Tile Options, and Browser Options. To complete the process click the OK button at the top of the dialog. This will start the process of creating the tiled image files, web page and navigational components of the zoomify site. XYZ Please purchase PDF Split-Merge on to remove this watermark. 313
  19. XYZ ZOOMVIEW FILES Zoomed in view Standard view ZoomView format Menu: File > Export > ZoomView Shortcut: – See also: ZoomView files Version: 6.0, 7.0, CS, CS2 The ZoomView file format is designed for delivering high resolution images over the internet. ZoomView files Photoshop users can convert their pictures Menu: File > Export > ZoomView into this format by selecting the File > Shortcut: – See also: ZoomView format Version: 6.0, 7.0, CS, CS2 Export > ZoomView feature. Pictures in this format can only be The Export to ZoomView feature allows displayed when the free Viewpoint media image makers to save their pictures in an player ( ) is installed. innovative high resolution web deliverable Once installed the user can then zoom and format that allows both panning and pan high resolution photographs that have zooming from within the browser been saved in the ZoomView format. window. To convert your pictures to the viewpoint format open the file in Photoshop and then select File > Export > ZoomView (1). The Viewpoint ZoomView Save dialog is then displayed (2). Choose to include instructions with the web page (3), select the location where the ZoomView files will be saved, input the base filename, allocate a tile size and level of quality, and the dimensions that the picture window will be when displayed in a browser, and click OK. The feature creates two folders and two associated files including the main page or HTML file (4). The Export to ZoomView option has been replaced with the Export to Zomify command in Photoshop CS3. XYZ Please purchase PDF Split-Merge on to remove this watermark. CS3 A–Z 314 Photoshop
  20. More great titles by Philip Andrews... Do you need more information on Photoshop, Photoshop Elements, Raw file processing or general photography? Do you crave for extra tips and techniques? Do you want all these things but presented in a no nonsense understandable format? Well Philip Andrews is one of the world’s most published photography and imaging authors and with the following titles he can extend your skills and understanding even further. Mark Galer Philip Andrews PhotoshopCS3 ® Photoshop® CS3: Essential Skills “...excellent coverage of Photoshop as a digital darkroom tool as well as covering a truly amazing amount of background information.” Mark Lewis, Director of Technology Training, essential skills 8+ hours of movie support Mount Saint Mary College, USA & royalty free high resolution images • Put theoretical knowledge into a creative context with this comprehensive text packed with original student assignments and a supporting DVD-ROM • Discover the fundamental skills vital for quality image manipulation and benefit from the highly structured learning approach • CD-ROM and dedicated website – ISBN: 0240520645 / 9780240520643 – $36.95 / £21.99 – Paperback – 448pp Langford’s Starting Photography A guide to better pictures for film and digital camera users “...full of information to help beginners become more familiar with their cameras and improve their technique.” What Digital Camera magazine, UK • Practical and user-friendly guide to get you started fast whether using film or digital photography for your image making • Lavishly illustrated each step of the way with beautiful color images to show what you can achieve and to inspire your imagination ISBN: 0240520564 / 9780240520568 – $24.95 / £14.99 – Paperback – 368pp To order visit: Please purchase PDF Split-Merge on to bookseller watermark. or your favorite online remove this


Đồng bộ tài khoản