Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P1

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
193
lượt xem
54
download

Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

"Đây là cuốn sách lý tưởng cho bất cứ ai mới vào chương trình, chỉ cần vàng Ai cần một điểm nhanh chóng của các tài liệu tham khảo Khi Hoàn thành nhiệm vụ, dự án. Các định dạng AZ là rất hữu ích và Cho phép bạn tìm một câu trả lời cho" bất kỳ câu hỏi trong flash Gần một. Có cạnh tab tiện dụng để giúp bạn xác định vị trí thư của bạn yêu cầu một cách dễ dàng Rất nhiều tư tưởng đã đi vào các tiện ích của cuốn sách, và nó thực sự...

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P1

  1. Please purchase PDF Split-Merge on www.verypdf.com to remove this w
  2. Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference Philip Andrews AMSTERDAM • BOSTON • HEIDELBERG • LONDON • NEW YORK • OXFORD PARIS • SAN DIEGO • SAN FRANCISCO • SINGAPORE • SYDNEY • TOKYO Focal Press is an imprint of Elsevier Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  3. Focal Press An imprint of Elsevier Linacre House, Jordan Hill, Oxford OX2 8DP 30 Corporate Drive, Burlington MA 01803 First published 2007 Copyright © 2007, Philip Andrews. All rights reserved The right of Philip Andrews to be identified as the author of this work has been asserted in accordance with the Copyright, Designs and Patents Act 1988 No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means electronic, mechanical, photocopying, recording or otherwise without the prior written permission of the publisher Permissions may be sought directly from Elsevier’s Science & Technology Rights Department in Oxford, UK: phone (+44) (0) 1865 843830; fax (+44) (0) 1865 853333; email: permissions@elsevier.com. Alternatively you can submit your request online by visiting the Elsevier web site at http://elsevier.com/locate/ permissions, and selecting Obtaining permission to use Elsevier material Notice: No responsibility is assumed by the publisher for any injury and/or damage to persons or property as a matter of products liability, negligence or otherwise, or from any use or operation of any methods, products, instructions or ideas contained in the material herein. British Library Cataloging in Publication Data A catalogue record for this book is available from the British Library Library of Congress Cataloging in Publication Data A catalog record for this book is available from the Library of Congress ISBN-13: 978-0-240-52061-2 ISBN-10: 0-240-52061-0 For information on all Focal Press publications visit our website at: www.focalpress.com Printed and bound in Italy 07 08 09 10 11 11 10 9 8 7 6 5 4 3 2 1 Layout and design by the author in Adobe InDesign CS2 Picture credits With thanks to the great guys at www.ablestock.com and Hamera for their generous support in supplying the tutorial images for this text. Copyright © 2006 Hamera and its licensors. All rights reserved. All other images and illustrations by the author © Philip Andrews 2006. All rights reserved. Author’s Acknowledgements Always for Kassy-Lee and my great kids Adrian and Ellena. Thanks also to the enthusiastic and very supportive staff at Focal Press including Marie Hooper, Emma Baxter, Debbie Clark, Georgia Kennedy and Stephanie Barrett. My appreciation goes to Don Day and Richard Coencas at Adobe for their support, technical advice and kind introduction. And thanks once more to Adobe for bringing image enhancement and editing to us all through their innovative and industry-leading products, and the other hardware and software manufacturers whose help is an essential part of writing any book of this nature. In particular I wish to thank technical and marketing staff at Adobe, Microsoft, Canon, Nikon, and Epson. And finally my thanks to all the readers who continue to inspire and encourage me with their generous praise and great images. Keep emailing me to let me know how your imaging is going. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  4. A–Z CONTENTS Contents Foreword 2 Introduction 2 How to use this book 3 Step by Step Techniques 01 Importing photos into Elements 4 02 Changing brightness 4 03 Adjusting contrast 5 04 Removing color casts 6 05 Sharpening 6 06 Speeding up Elements 7 A–Z Entries Accented Edges filter – Automation Tools 23 A B C D E F G H IJK L M N O PQ R S T U V W XYZ 07 Incorporating texture 8 08 Tinting and toning pictures 9 Background color – Burn tool 37 09 Cropping your photos 10 Calibrate monitor – Cutout filter 50 10 Creating panoramas 11 Darken blending mode – DVD menu templates, editing 73 11 Convert color to black and white 12 Edit in Progress – Eyedropper tool 84 12 Color management 13 Facet filter – Full Screen view 92 13 Simple line frame 14 Gaussian Blur filter – Grow, selection 107 14 E-mail photos 14 Halftone Pattern filter – Hue/Saturation, adjust 113 15 Elements’ animations 15 ICC profiles – JPEG2000 120 16 Web matting 15 Labels, print – LZW compression 125 17 Managing your photos 16 Magic Eraser tool – Multi-select photos 141 18 Adding color to black and white 17 Navigator – Note Paper filter 153 19 Recreating motion 17 Ocean Ripple filter – Overlay blending mode 156 20 Vignetting 17 Page Setup – Quick Fix Editor 163 21 Selection techniques 18 Radial Blur filter – Rulers 192 22 Layer masks 20 Sample Size, Eyedropper tool – Swatches palette 206 23 The Liquify filter 20 Tags – Type Masks 232 24 Compositing 20 25 Retouching marks and blemishes 21 Underlining type – Unsharp Mask filter 242 26 Elements’ brushes 22 Vanishing Point tool – Vivid Light blend mode 245 27 Rough frames 22 Wall Calendar – WYSIWYG font preview 249 ZigZag filter – Zoom tool 254 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 1
  5. A–Z FOREWORD/INTRODUCTION Foreword As much as the developers might try to create the perfect provided templates, and modify all aspects of each page using the software, no application can be completely intuitive for every content from the revamped Artwork and Effects palette. For further user. At some point you will need to seek help in completing control, you can now create custom Black and White images from a project or for accomplishing a task. The Help system that color photos, or use the new Adjust Color Curves dialog to fine-tune is included with Photoshop Elements 5.0 contains lots of your photos. Anything you create you can easily share, either by good information (yes, you should always try there first), printing online, or by sharing with friends using various online but it may not cover the entire breadth of the application gallery options. The new map feature allows you to add a new as well as you’d like. dimension to your presentations. Adobe Photoshop Elements 5.0 A–Z provides a valuable service Those of you familiar with Photoshop Elements may need some for the digital editing newcomer or experienced hobbyist. help coming up to speed with all the new features of the Organizer. It alphabetically covers all aspects of the entire application Conversely, those of you who started out with Photoshop Album (including versions 1.0, 2.0, 3.0, 4.0 and 5.0) with easily may not be aware of all the image correction and creation features accessible tabs and lots of explanatory graphics and screen of the Editor. With Adobe Photoshop Elements 5.0 A–Z at your side, shots. This book can be a quick reference for those times you’ll be up to speed in no time. when you need to know ‘What does this tool do?’. It is very Don Day thorough and every section is cross-referenced to other similar tools to give you the information you need to make Photoshop Elements QE an informed decision. Adobe Systems Inc. Why buy yet another book on Elements? Like its predecessors, Photoshop Elements 5.0 expands both your control and your capacity, and focuses on making the process of creating and sharing your digital photographs even easier. You can create multiple page photo creations documents based upon Introduction Now in its fifth release Photoshop Elements has developed many areas that Elements users need a quick ready reference guide into a sophisticated and complete photo-editing and photo- to all the major tools and features. Here I provide such a guide but management program. I don’t stop at simply describing the tool or feature, I accompany It seems that the software’s popularity grows almost as the text with illustrations of the software in action together with quickly as its impressive list of editing and enhancement before and after pictures of the applied changes. All entries include features. More and more digital photographers are shortcut keys, menu locations and are cross-referenced to other awakening to the pure imaging power that hides beneath related Elements features. New for this edition is a Fast Techniques the deceptively simple front end. section that provides step-by-step guides to most regularly used features and extended visual examples of the effects of using different But rather than sitting back and basking in the reflected glory settings on your pictures. of the success of the first editions of Elements (versions 1.0, 2.0, 3.0 and 4.0), Adobe has been hard at work improving Keep this ready reference handy for all those occasions when you what was already a great product. Version 5.0, just like the ask yourself ‘What does that do?’. releases before it, is a state-of-the-art image-editing program But most of all keep enjoying your digital photography! full of the features and functions that digital photographers Philip Andrews and desktop image makers desire the most. In fact, the program has become so comprehensive that producing an illustrated A–Z book like this one is not just a nicety, but has became a necessity. The software covers so Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 2 Photoshop Elements
  6. HOW TO USE THIS BOOK A–Z How to use this book In order to make the most of this book, take a couple of minutes to read the following. This will let me introduce a few of the special features that I have included to help you find the information that you need fast. Apart from the basic A–Z structure that lists the topics, features and tools alphabetically, I have also used the following design devices to make ‘search and locate’ missions speedier and more productive. Feature summary Before and after examples Online extensions Fragment filter Menu: Editor: Filter > Pixelate > Fragment Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Filters The Fragment filter, as one of the group Each feature and tool entry is headed with a summary table that details the menu where the feature can be found, any keyboard shortcuts associated with the tool, the version of Photoshop Elements Don’t forget about the book’s website – that contains the feature and any other www.elementsa-z.com. Here you will features that are linked to the feature. find video tutorials on how to use the top new features in Photoshop Elements 5.0, New feature entries the example pictures used in the step-by- step guides, links to all the featured plug- Frame and photo in vendors and much more. editing Menu: – Step-by-step application Shortcut: – Version: 5 OS: Windows See also: Frame layers The before and after examples illustrate Step by step ADJUSTING CONTRAST Those features that are new to Elements how features, tools and techniques can be 03 ADJUSTING CONTRAST 5.0, or have undergone a revision for the used to change the way that your pictures Before After new edition, now get their own red colored look. heading for locating quickly. Tips and Reminders Edge tabs Levels Adjust Color Curves Menu: Enhance > Adjust Lighting > Levels Menu: Enhance > Adjust Color > Adjust Color Curves Shortcut: Ctrl L OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Levels Version: 5 See Adjust Color Curves also: also: 1 1 There is a brand new section containing step-by-step guides to using selected The colored edge tabs change for each letter Important ideas and techniques are features and undertaking daily editing section. They can be used in conjunction highlighted with the Remember icon and enhancing tasks. These mini- with the contents page to quickly thumb and the tips and tricks used by working tutorials can be used to extend your through the book to locate a particular professionals are noted with the ‘Pro’s Tip’ understanding as well as build your edit- group of entries. ticked box. ing and enhancement skills. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 3
  7. Step by step IMPORTING PHOTOS INTO ELEMENTS 01 IMPORTING PHOTOS INTO ELEMENTS 02 CHANGING BRIGHTNESS Before From camera or card reader From files or folders Organizer: File > Get Photos > From Camera or Organizer: File > Get Photos > From Files or Menu: Menu: Card Reader Folders Shortcut: Ctrl G OS: Mac, Windows Shortcut: Ctrl Shft G OS: Mac, Windows After Version: 3, 4, 5 See Get Photos Version: 1, 2, 3, 4, 5 See Get Photos also: also: 1 1 Select the From Camera or Card Reader Adjust Color Curves Menu: Enhance > Adjust Color > Adjust Color Curves option from the File > Get Photos menu or Shortcut: – OS: Mac, Windows from the list that pops up when you click To import pictures that already reside on Version: 5 See Adjust Color Curves the Get Photos button in the shortcuts your hard drive select the File > Get Photos also: bar. > From Files or Folders option. 2 2 After finding and selecting the source of the pictures adjust the Import Settings. Browse for the folder where you want the Next search for the folder of files in the File photographs to be stored and if you want Browser window that is displayed. There is to use a subfolder select the way that this no need to select all the files in a folder, folder will be named from the Create just selecting the folder will let Elements Subfolder drop-down menu. know that you want to import all photos it contains. 3 3 The new Adjust Color Curves feature provides three ways to brighten an image. Finally, choose what action Elements will Moving the Adjust Highlights, Midtone take after downloading the files via the Fine-tune the import settings by setting Brightness and Adjust Shadows options to Delete Options menu. It is a good idea to the extra options in the bottom right of the right lightens these areas of the choose the Verify and Delete option as this the dialog. Click the Get Photos button to photo. makes sure that your valuable pictures have start the import process. been downloaded successfully before they are removed from the card. Clicking the Get Photos button will transfer your pictures to your hard drive. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 4 Photoshop Elements
  8. Step by step ADJUSTING CONTRAST Shadows/Highlights 03 ADJUSTING CONTRAST Menu: Enhance > Adjust Lighting > Shadows/Highlights Shortcut: – Version: 2, 3, 4, 5 OS: Mac, Windows See Shadows/Highlights Before After also: Levels Adjust Color Curves Menu: Enhance > Adjust Lighting > Levels Menu: Enhance > Adjust Color > Adjust Color Curves Shortcut: Ctrl L OS: Mac, Windows Shortcut: – OS: Mac, Windows The Shadows/Highlight feature provides Version: 1, 2, 3, 4, 5 See Levels Version: 5 See Adjust Color Curves some brightness control using the Lighten also: also: Shadows slider. Moving this control to the right brightens the darkest portions of the image. 1 1 Brightness/Contrast Menu: Enhance > Adjust Lighting > Brightness/Contrast Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Brightness/Contrast also: To increase contrast in a photograph move The simplest way to increase contrast with the Highlight and Shadow Input sliders in the new Adjust Color Curves feature is to the Levels dialog towards the center of the click on the Increase Contrast sample histogram. thumbnail. To decrease contrast in a photo click on the Backlight sample. 2 2 The Brightness/Contrast feature provides a quick and easy adjustment of the overall brightness of the image. Pushing the slider to the right lightens the midtones. Holding the Alt key whilst moving these Input sliders will preview the pixels that are You can fine-tune the sample setting by Levels being converted to pure black or white moving the Midtone Contrast slider to the Menu: Enhance > Adjust Lighting > Levels (clipped). Move the sliders in until you see right to increase contrast or to the left to Shortcut: Ctrl L OS: Mac, Windows the first few pixels and then adjust the lessen the effect. Version: 1, 2, 3, 4, 5 See Levels sliders slightly to ensure no pixels are being also: clipped. 3 3 To add more contrast move the Adjust Highlights slider to the right and the Adjust Moving the Midtone Input slider to the left Shadows slider to the left. Move these increases the brightness of the photo. settings in the opposite direction if you want to decrease contrast in the picture. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 5
  9. Step by step REMOVING COLOR CASTS 04 REMOVING COLOR CASTS 05 SHARPENING Before After Before Auto Color Correction Color Variations Adjust Sharpness Menu: Enhance > Auto Color Correction Menu: Enhance > Adjust Color > Color Variations Menu: Enhance > Adjust Sharpness Shortcut: Shft Ctrl B OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Auto Color Correction Version: 1, 2, 3, 4, 5 See Color Variations Version: 1, 2, 3, 4, 5 See Unsharp Mask filter, also: also: also: Adjust Sharpmess 1 Select Enhance > Adjust Sharpness. Adjust The Auto Color Correction feature provides Using the Color Variations requires you to the Amount slider to control the strength a handy one-click correction of many color recognize the nature of the cast in your of the filter. cast problems. The Auto Levels option can photos and then to click on a thumbnail also provide good results and you should sample that will help reduce the problem. 2 try these options first before moving onto In this example Decrease Red and Increase more manual approaches if necessary. Green were both used to help correct the picture. Adjust Color for Skin The Amount slider is used to alter the degree of change applied when each Tone thumbnail sample is pressed. Enhance > Adjust Color > Adjust Color for Menu: Skin Tone Shortcut: – OS: Mac, Windows Remove Color Cast Adjust the Radius slider to control the Version: 3, 4, 5 See Adjust Color for Skin Menu: Enhance > Adjust Color > Remove Color Cast also: Tone Shortcut: – OS: Mac, Windows number of pixels surrounding an edge that Version: 1, 2, 3, 4, 5 See Remove Color Cast is included in the effect. also: 3 Select the sharpening type from the Remove list. Choose Lens Blur for less halo effects at higher sharpening settings. This feature works well if there is a part of the problem picture that is meant to be a 4 neutral gray or white. After selecting the feature you then use the eye dropper cursor to click on the neutral picture part. Elements When the dialog first opens click on a will change the color at this point to even section of skin tone to adjust the dialog’s amounts of red, green and blue and then default settings then use the Tan, Blush and apply the same changes to the rest of the Ambient Light sliders until the skin color photo. Choose the More Refined option for more (and the rest of the photos) is more precise sharpening results but longer natural. processing times. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 6 Photoshop Elements
  10. Step by step SHARPENING Find Edges sharpening 06 SPEEDING UP After Menu: Filters > Stylize > Find Edges Shortcut: – OS: Mac, Windows ELEMENTS Version: 1, 2, 3, 4, 5 See Adjust Sharpness, also: Unsharp Mask filter 1 Scratch disks Menu: Edit > Preferences > Plug-ins & Scratch Disks Shortcut: – OS: Mac, Windows The first step to using the Find Edges filter High Pass sharpening to confine sharpening to just the edges of Version: 1, 2, 3, 4, 5 See Preferences also: Menu: Filters > Other > High Pass a picture is to make a copy of the back- Shortcut: – OS: Mac, Windows ground layer (Layer > Duplicate Layer) Version: 1, 2, 3, 4, 5 See Adjust Sharpness, and desaturate the color (Enhance > also: Unsharp Mask filter Adjust Color > Remove Color). 1 2 1 Next apply the Find Edges filter (Filter > The preferences settings for Elements are Stylize > Find Edges) to the grayscale layer located under the Edit > Preferences menu. and then invert the results (Filter > Here you will find a series of settings that Adjustments > Invert). allow you to adjust the default workings Make a copy (Layer > Duplicate Layer) of the picture layer that you want to sharpen. of the program. To change or allocate Filter the copied layer with the High Pass 3 scratch disks select the Plug-Ins & Scratch filter (Filter > Other > High Pass) and press Disks option from the menu. OK. 2 2 Now select all of the filtered layer (Select > All) and copy the selection to memory (Edit > Copy). Create a new Levels adjustment layer (Layer > New Adjustment Layer > Levels) but make no adjustments and click OK. Select the thumbnail of the The Plug-Ins & Scratch Disks dialog has adjustment layer (Alt/Opt-Click) and then settings to allocate up to four different With the filtered layer still selected switch paste (Ctrl/Cmd V) the copied selection into locations for use as extra RAM. It is best the blend mode to Hard Light. This mode the layer to create a layer mask. not to use the same location for Windows blends both the dark and light parts of the virtual memory. It is also worth selecting filtered layer with the picture layer, causing 4 your fastest drive first as the extra speed an increase in contrast. will also help increase performance. 3 3 Create a new selection using the layer mask by Ctrl/Cmd clicking the thumbnail. With the selection still active, hide the marching ants (Ctrl/Cmd H) as well as the Levels and Adjust the opacity of this layer to govern filtered layers (click on the Eye icon). Now With the scratch disks now allocated click the level of sharpening. Sharpening using choose the picture layer from the layer OK to close the window and then quit this technique means that you can remove stack and apply the Unsharp Mask filter. Elements as the changes will not take effect or adjust the strength of the effect later by The filter will be applied through the until you restart the program. Next time manipulating the filtered layer. selection and as the selection is of the edges you use Elements you will be able to work of the picture only then the sharpening with bigger files and perform more com- effect will be restricted to these areas. plex operations faster than ever before. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 7
  11. Step by step INCORPORATING TEXTURE 07 INCORPORATING TEXTURE Before After Adding noise The Texturizer filter DIY texture Menu: Filters > Noise > Add Noise Menu: Filters > Texture > Texturizer Menu: Filters > Texture > Texturizer Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Add Noise filter Version: 1, 2, 3, 4, 5 See Texturizer filter Version: 1, 2, 3, 4, 5 See Texturizer filter also: also: also: 1 1 1 Select the Add Noise filter from the Noise Select the Texturizer filter from the Texture Shoot, scan or design a texture image and section of the Filter menu. Adjust the section of the Filter menu. Adjust the save as an Elements or Photoshop file thumbnail preview to a view of 100% and thumbnail preview to a view of 100%. (.PSD). Next, select the Texturizer filter from tick the Preview option. Select Uniform for Select Texture type from the drop-down the Texture heading in the Filter menu. an even distribution of new pixels across menu. the image, or pick Gaussian for a more speckled effect. 2 2 2 Move the Scaling slider to change the size of the texture. Adjust the Relief slider to Pick the Load Texture item from the drop- control the dominance of the filter. Select down list in the Texture menu. Browse Tick the Monochromatic option to restrict a Light direction to adjust the highlights folders and files to locate texture files. Click the effect to changes in the tone of pixels and shadow areas of the texture. file name and then open to select. rather than color. 3 3 3 Adjust the Amount slider to control the Tick the invert box to switch the texture Once back at the Texturizer dialog, move strength of the filter, checking the results position from ‘hills’ to ‘valleys’ or reverse the Scaling slider to change the size of the in both the thumbnail and full image the texture’s light and dark tones. Click OK texture. Adjust the Relief slider to control previews. Click OK to finish. to finish. the dominance of the filter. Select a Light direction to adjust the highlights and shadow areas of the texture. Click OK to filter the photo. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 8 Photoshop Elements
  12. Step by step TINTING AND TONING PICTURES 08 TINTING AND TONING PICTURES Before After split toning After temperature tint Simple tints Color temperature tints Split toning Menu: Enhance > Adjust Color > Adjust Hue/Saturation Menu: Filter > Adjustment > Photo Filters Menu: Enhance > Adjust Color > Color Variations Shortcut: Ctrl U OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Adjust Hue/Saturation Version: 3, 4, 5 See Photo Filters Version: 1, 2, 3, 4, 5 See Color Variations also: also: also: 1 1 1 The simplest way to add a tint to your color The Photo Filters feature in Elements is Changes Grayscale photos to RGB mode photos and convert them to monochrome designed to correct casts in a picture but it (Image > Mode > RGB Color). If you are in one step is to make use of the Colorize can also be used to apply tinting to your starting with a colored photo convert it to option in the Adjust Hue Saturation feature photos. Start by selecting the feature from a monochrome using the Enhance > Adjust in the Enhance > Adjust Color menu. the Filer > Adjustments menu. Color > Remove Color command. 2 2 2 After the Hue/Saturation dialog is opened With the Filter dialog open either select a Next select the Color Variations option proceed to the bottom right-hand corner preset filter from the drop-down menu or from the Enhance > Adjust Color menu. of the dialog and select the Colorize option. choose a color as the basis of the filtering. Check the Highlights option and then click Immediately the image will be changed to Unlike monochrome tinting this filter keeps on the thumbnail for the color to apply to a tinted monochrome. the underlying color of the picture. these tones. Here I decreased Blue. 3 3 3 With the dialog still open use the Hue slider Adjust the density setting to fine-tune the Without closing the Color Variations dialog to alter the color of the tint. Traditional strength of the filter. To maintain the now check the Shadows option and add a looking sepia tone is approximately a value overall contrast ensure that the Preserve different color to these image tones. In the of 30 and a blue tonier equivalent can be Luminosity option is selected. Alternatively, example the shadows were colored blue found at a value of 215. The strength of the to emphasize the filter color deselect this by clicking the Increase Blue thumbnail color is controlled by the Saturation setting. repeatedly. Click OK to apply the split slider. toning changes. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 9
  13. Step by step CROPPING YOUR PHOTOS 09 CROPPING YOUR PHOTOS Before After Basic crops Menu: – Shortcut: C OS: Mac, Windows Crop to a specific size After crop to shape Version: 1, 2, 3, 4, 5 See Crop tool Menu: – also: Shortcut: C OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Crop Tool also: 1 1 To start a new crop select the Crop tool and Crop to a shape Menu: – click-drag a marquee over the parts of the Shortcut: Q OS: Mac, Windows picture you want to keep. You don’t have You can make a crop of a specific size and Version: 3, 4, 5 See Cookie Cutter to be exact with this first rectangle as you resolution by adding these values to the also: can adjust the size and shape of the options bar before drawing the cropping marquee by click-dragging the corner and marquee. Using this feature you can crop side handles. and resize in one step. 1 2 2 Open an image to crop and select the Cookie Cutter tool from the toolbox. Click By dragging the cursor whilst it is outside With the dimensions and resolution values the Shape button in the options bar to the marquee it can be rotated to crop and set when you click-drag the Crop tool it will reveal the pop-up menu of cookie shapes. straighten at the same time. only draw rectangles the size and shape of Select the shape to use. To soften the edge the values you have entered. Preset crop of the cookie cutter crop, add a Feather 3 ratios can be selected from the drop-down value in the options bar. menu in the options bar. 3 2 To help you preview how your cropped picture will appear Elements shades the area of the picture that is to be removed. Click-drag the tool over the surface of the You can alter the color and opacity of this When you execute the crop, Photoshop Elements will automatically crop and resize picture. Let the mouse button go and click shading (called the ‘shield’) using the -drag the edge handles to adjust the size settings in the Display & Cursors section of the picture. To reset the Crop tool to normal choose the No Restriction option from the of the cookie shape to suit the picture. the preferences. The crop is executed by Double-click inside the cookie shape or click clicking the ‘tick’ at the bottom right of the Aspect Ratio drop-down menu. the Tick icon in the options bar to apply the crop marquee. crop. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 10 Photoshop Elements
  14. Step by step CREATING PANORAMAS 10 CREATING PANORAMAS Stitching Photos Menu: File > New > Photomerge Panorama Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Photomerge also: 1 3 Start the Photomerge feature. Click the Browse button in the dialog With the Snap to Image function turned on, Photomerge will match box. Search for the pictures for your panorama. Click Open to add like details of different images when they are dragged over each the files to the Source Files section of the dialog. other. 2 4 Select OK to open the Photomerge main workspace. The feature will Use the Advanced Blending option to smooth out uneven exposure automatically position the source files. If need be, click-drag photos or tonal difference between stitched pictures. Click Preview to see to change position or add from the light box (top of window). the blending before clicking OK to produce the panorama. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 11
  15. Step by step CONVERT COLOR PHOTOS TO BLACK AND WHITE 11 CONVERT COLOR PHOTOS TO BLACK AND WHITE Before After Change to Grayscale Remove color Convert to Black and Menu: Imge > Mode > Grayscale Menu: Enhance > Adjust Color > Remove Color White Shortcut: – OS: Mac, Windows Shortcut: Shft Ctrl U OS: Mac, Windows Menu: Enhance > Convert to Black and White Version: 1, 2, 3, 4, 5 See Mode Version: 1, 2, 3, 4, 5 See Hue/Saturation Shortcut: Alt Ctrl B OS: Mac, Windows also: also: Version: 5 See Convert to Black and also: White 1 1 1 Select the Image > Mode > Grayscale option You can also use the Remove Color option The Convert to Black and White feature and then click on the OK button in the (Enhance > Adjust Color > Remove Color). (Enhance > Convert to Black and White) in Discard Color warning box. This feature has the advantage of keeping version 5.0 of Elements provides custom the photo in RGB mode after the conversion mapping of color to gray. allowing hand coloring of the photo. 2 2 2 Using the Levels control, map the dark The one-step Remove Color feature Use the Style presets in the Convert to Black pixels to black by dragging the black point produces the same results as manually and White dialog to establish the basic look slider to the right. desaturating the photo using the controls of the conversion. Preview the results in in the Hue/Saturation feature (Enhance > the After image in the top right of the Adjust Color > Adjust Hue/Saturation). dialog. 3 3 3 Correct the highlights by dragging the With the Hue/Saturation dialog open, drag Fine-tune how colors map to specific grays white point slider to the left. the Saturation slider all the way to the left using the Adjustment buttons. Click on (a setting of -100) to produce a grayscale specific More options to emphasize these result. colors and then click the Less buttons of opposite colors to add more contrast to the conversion. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 12 Photoshop Elements
  16. Step by step COLOR MANAGEMENT 12 COLOR MANAGEMENT Color Settings Menu: Editor: Edit > Color Settings Shortcut: – OS: Mac, Windows Calibrate monitor 4 Version: 1, 2, 3, 4, 5 See Color Settings also: Menu: – Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See Color Settings, also: Calibrate monitor 1 Start the Adobe Gamma utility. In Windows, this is located in the Control Panel. For Macintosh users, use Apple’s own Display Calibrator Assistant, as Adobe Gamma is not used with the new system To ensure that Elements is operating with software. a color-managed workflow think about To start the calibration process make sure how you would normally view your work and then choose between screen optimized that your monitor has been turned on for 5 and print optimized options. at least 30 minutes. Convert to Profile 2 Menu: Editor: Image > Convert Color Profile Shortcut: – OS: Mac, Windows Version: 4, 5 See AdobeRGB, sRGB, also: Remove profile Use the Step By Step Wizard to guide you through the setup process. If a default profile was not supplied with your computer, contact your monitor Check that your computer is displaying manufacturer or check their website for thousands (16-bit color) or millions (24- or details. 32-bit color) of colors. 6 Selecting one of the options in the Image > Convert Color Profile menu will convert the picture’s color to the selected color 3 space. Use sRGB for screen work and AdobeRGB for images destined for printing. Save the profile, including the date in the file name. As your monitor will change with Apply Profile Menu: Editor: Image > Convert Color Profile age, you should perform the Gamma setup Shortcut: Ctrl OS: Mac, Windows every couple of months. Saving the setup Version: 4, 5 See AdobeRGB, sRGB, Remove colorful or highly patterned date as part of the profile name will help also: Remove profile backgrounds from your screen, as this can remind you when last you used the affect your color perception. utility. Installing Adobe Gamma in version 5.0: Adobe Gamma is not installed 3.Now navigate to the Documents and automatically with Photoshop Elements Settings\[username]\Start Menu\ 5.0. To install it you will need to: Programs\Startup folder and choose 1.Copy it from the Goodies\Software\ Edit > Paste Shortcut. Adobe Gamma folder on the CD to 4.Finally right-click on the Shortcut Pressing Ctrl when selecting a new profile the C:Program Files\Common Files\ titled ‘AdobeGamma Loader.exe’, will apply the profile without converting Adobe\Calibration\ folder. choose Rename and then change the the picture. This gives the image the 2.Then right-click on the Adobe Gamma name of the file to Adobe Gamma. appearance that it has been converted but Loader.exe file in the Calibration maintains the underlying colors of the folder and choose Copy original. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 13
  17. Step by step SIMPLE LINE FRAME 13 SIMPLE LINE FRAME 14 E-MAIL PHOTOS Before After Attach to E-mail File > Attach to E-mail (version 3-4) Menu: File > E-mail (ver 5.0) Shortcut: – OS: Mac, Windows Version: 3, 4, 5 See Slide show also: 1 Stroke selection Stroke layer style Menu: Editor: Edit > Stroke Selection Menu: Layer > Layer Style > Style Settings Shortcut: – OS: Mac, Windows Shortcut: – OS: Windows Version: 1, 2, 3, 4, 5 See Stroke Selection Version: 5 See Style Settings, Artwork also: also: and Effects palette You can elect to use a photo that is currently open in the Editor workspace or select 1 1 images from inside the Photo Browser. Select the File > E-mail to start the feature and display the new dialog. 2 Open a suitable photo in the Editor work- To create a simple line frame in Elements space. Use the Select > All command to 5.0 change the background layer to an place a marquee around the whole image layer (Layer > New > Layer from canvas. Background) and then increase the canvas size (Image > Resize > Canvas size). Add or delete photos from the thumbnail list of those to include with the buttons at 2 2 the bottom left of the dialog. 3 With the selection still active choose Edit > Add a white background layer below the Stroke (Outline) Selection. In the Stroke image layer and then select the image layer dialog that appears, pick the width of the and add a drop shadow layer style from the Select an existing recipient from the stroke (line) and its color. Next select the Special Effects section of the Artwork and contacts list or add a new contact. Choose Inside option as the location. Click OK to Effects palette. the format that the pictures will appear in draw the colored border. from the drop-down menu. 3 4 Open the Style Settings dialog by double- clicking the Starburst icon in the Layers For the Photo Mail (HTML) option select palette. Remove the drop shadow effect the stationery to use as a background for and add in a stroke effect by clicking the the e-mail. Add in your message and click box next to the Effect entry. Adjust the OK. When your e-mail program displays effects settings using the controls. the new message, click Send to E-mail in the usual manner. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 14 Photoshop Elements
  18. Step by step ELEMENTS’ ANIMATIONS 15 ELEMENTS’ ANIMATIONS 16 WEB MATTING Frame 1 Frame 2 Frame 3 Before After Animated GIF Animation preview Background Matting Menu: Editor: File > Save for Web Menu: File > Save for Web Alt Shft Shortcut: – OS: Mac, Windows Shortcut: OS: Mac, Windows Ctrl S Version: 1, 2, 3, 4, 5 See Save for Web Version: 1, 2, 3, 4, 5 See GIF format also: also: 1 1 Flipbook Create an Elements file with several layers Menu: File > Create > Flipbook To create a matted web image, choose the of differing content. Select Editor: File > Shortcut: – OS: Windows web page color and then create a picture Save for Web. Ensure that the GIF setting Version: 5 See Flipbook with a transparent background. is selected in the Settings section of the also: dialog. Tick the Animate check box. 2 1 2 Adjust the Frame Delay option to control You can also create simple animations in Choose Editor: File > Save for Web. In the the length of time each individual image version 5.0 using the Flipbook project. Start dialog select the JPEG option as the file is displayed. Tick the Loop check box if you by multi-selecting the photos inside the format. Select the web page color from the want the animation to repeat. Organizer space and then choosing the File Matte pop-up menu. Click OK to save. > Create > Flipbook option. 3 2 3 Preview the animation by clicking the Adjust the speed of the animation, the Now construct the web page and add in browser preview button. Close the browser frame order (forward or reverse) and the the new matted graphic. When the page to return to the Save for Web dialog. Select Output settings in the Flipbook dialog. is displayed the background of the object OK to save the file. Preview the animation via the Play, Next will seamlessly merge with the page and Previous buttons. Create the flipbook color. by clicking the Output button. This creates a .wmv file and adds it to the catalog. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 15
  19. Step by step MANAGING YOUR PHOTOS 17 MANAGING YOUR PHOTOS Adding captions Using Collections Tagging photos Menu: Organizer: Edit > Add Caption to Selected Items Menu: – Menu: – Shortcut: Shft Ctrl T OS: Windows Shortcut: – OS: Windows Shortcut: – OS: Windows Version: 3, 4, 5 See Captions Version: 3, 4, 5 See Collections, Tags Version: 3, 4, 5 See Collections, Tags also: also: also: 1 1 1 Multi-select images in the Photo Browser To make a new collection click on the New Select the New tag option from the New workspace and then choose the Add button in the Collections pane and select button menu at the top of the Tags pane. Caption to Selected Items option from the the New Collection menu item. In the File Tag dialog select a category for right-click menu. the tag, add in a name and include any explanatory notes. 2 2 2 Type the new caption into the dialog that pops up leaving the Replace Existing In the Create Collection dialog choose the To add a tag to a single image click and Captions option unchecked. Click OK. To group that the new collection will belong drag the tag from the Tags pane to the view the newly added caption select to, add the name and include any thumbnail image in the Organizer Window > Properties to display the explanation details for the group. Click workspace. Properties pane. OK. 3 3 3 To add specific captions to individual photos Select the photos to be included in the To add a single tag to multiple thumbnails, simply select the thumbnail and then collection in the Organizer and drag them multi-select the thumbnails in the images choose the Add Caption option from the to the Collection heading in the Collections and then drag the tag from the Tags pane right-click menu. The existing caption will pane. onto one of the selected thumbnails. be displayed in the dialog allowing you to replace or add to this description. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 16 Photoshop Elements
  20. Step by step ADDING COLOR TO BLACK AND WHITE PHOTOS 18 ADDING COLOR 19 RECREATING 22 EMAIL PHOTOS 20 VIGNETTING TO BLACK AND MOTION Before After WHITE PHOTOS Attach to Email Menu: File > Attach to Email File > Email Shortcut: – OS: Mac, Windows Version: 3, 4, 5 See Slide show also: Hand coloring 1 Menu: Editor: Image > Mode > RGB Motion Blur filter Shortcut: – OS: Mac, Windows Menu: Editor: Filter > Blur > Motion Blur Version: 1, 2, 3, 4, 5 See Color blend mode Shortcut: – OS: Mac, Windows also: Version: 1, 2, 3, 4, 5 See Filter also: Create a vignette Menu: Editor: Select > Feather 1 Shortcut: Alt Ctrl D OS: Mac, Windows 1 Version: 1, 2, 3, 4, 5 See Feather command also: You can elect to use a photo that is currently open in the Editor work space or select images from inside the Photo Browser. 1 Select the File > Attach to E-mail to start the feature and display the new dialog. Most black and white photographs will 2 need to be changed to RGB mode for this To control the picture parts to be blurred technique (Image > Mode > RGB Color). we start by selecting the area to remain Now click on the foreground swatch in the sharp. Use the Lasso tool to draw a freehand toolbox and select a color appropriate for selection around the driver. Next, invert your picture. Here I chose a dark green for the selection (Select > Inverse) so that the To create a vignette make an oval selection the leaves. entire image except the driver is now of the focal point of the picture with the selected. Elliptical Marquee tool. Next, invert the 2 selection (Select > Inverse) so that 2 Add or delete photos from the thumbnail everything else is now selected. list of those to include with the buttons at the bottom left of the dialog. 2 Select the Brush tool from the toolbox and adjust its size and edge softness using the To soften the transition between the sharp settings in the options bar. Change the and blurred sections apply a large feather blend mode to Color by clicking on the (Select > Feather) to the selection. This With the selection still active choose the Mode drop-down menu in the options bar replaces the normal sharp edge of the Feather command (Select > Feather) and and selecting the Color option from selection with a gradual changefrom the Select an existing recipient between input a Feather Radius value into the dialog. towards the bottom of the list. selected and non-selected areas. Choose contacts list or add a new contact. Click OK to continue. the format that the pictures will appear in 3 from the drop-down menu. 3 3 4 Now apply the color and notice that the Next hide the selection using the shortcut Now pick the Levels feature (Enhance > brush is substituting the color for the gray keys of Ctrl/Cmd + H (the selection is still Adjust Lighting > Levels) and drag the tones in the picture and it is doing so active, you just cannot see the marching middle slider to the right to darken the proportionately: dark gray = dark green, ants) and open the Motion Blur dialog. selection area (drag the slider to the left to light gray = light green. Once the leaves Adjust the Angle and Distance settings to lighten these parts). Click OK to apply the and stems have been colored, select new suit the picture and check the preview. Click changes. colors for the flowers and finally the OK to complete. bucket. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 17
Đồng bộ tài khoản