Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P5

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
59
lượt xem
13
download

Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop elements 5.0 a–z tools and features illustrated ready reference- p5', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P5

  1. rR REFLECTION TOOL, LIQUIFY FILTER Before Before After After Reflection tool, Relative Colorimetric Remove Color Menu: Editor: Enhance > Adjust Color > Remove Color Liquify filter rendering intent Shortcut: Shft Ctrl/Cmd U OS: Mac, Windows Menu: Editor: Filter > Distort > Liquify Menu: – Version: 3, 4, 5 See also: Hue/Saturation Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, ,3, 4, 5 See also: Liquify filter Version: 1, 2, ,3, 4, 5 See also: Saturation rendering intent The Remove Color feature erases all traces At various points in the digital photography of color from the picture, just leaving the The Reflection tool paints mirrored pixels detail and tone. as it is dragged across the surface of the process it is necessary to change or alter photo. The direction in which the tool the spread of colors in a picture so that The final result is a grayscale image which is applied determines which pixels are they fit the characteristics of an output is still stored in an RGB Color mode. This mirrored. device, such as a screen or printer, more is handy as it allows you to hand color or fully. Relative Colorimetric is one of the tone the picture whereas color pictures When the brush head is moved downwards four different approaches that Photoshop that are converted to the grayscale mode the pixels on the left are mirrored into the Elements can use in this conversion need reconverting back to RGB Color painted area. Moving the brush upwards process. The other choices are Perceptual, mode before this type of enhancement mirrors the pixels on the right. Painting Saturation and Absolute Colorimetric. can occur. from right to left mirrors the top pixels and from left to right the bottom ones. Each approach produces different results The feature produces the same result as and is based on a specific conversion dragging the Saturation slider in the Hue/ Like the other Liquify tools, the size of or ‘rendering intent’. The Relative Saturation control all the way to the left the area affected by the tool is based on Colorimetric setting squashes or stretches (1). For this reason sometimes this type the Brush Size setting and the strength the range of colors in the original so that of change is called ‘de-saturating’ the of the change is determined by the Brush they fit the range of possible colors that the picture. Pressure value. new device can display or print. The Saturation option tries to maintain the strength of colors during the conversion process (even if color accuracy is the cost). The Perceptual setting puts conversion emphasis on ensuring that the adjusted picture, when viewed on the new output device, appears to the human eye to be R very similar to the original photo. The Absolute Colorimetric option translates colors exactly from the original photo to the range of colors for the new device. Those colors that can’t be displayed are clipped. Specific Intents can be selected as part of the printing process via the color management controls in the Show More Options section of the Print Preview dialog (1). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 198 Photoshop Elements
  2. REMOVE PROFILE rR Remove Profile Rename a layer Rename Multiple Files Menu: Editor: Image > Convert Color Profile > Remove Profile Menu: – Photo Browser: File > Rename Menu: Shortcut: – OS: Windows Shortcut: – OS: Mac, Windows Photo Browser: File > Rename Multiple Files (ver. 3.0) Version: 4, 5 See also: Color Settings, ICC Profile Version: 2, 3, 4, 5 See also: Layers Shortcut: Shft Ctrl N OS: Mac, Windows Version: 3, 4, 5 See also: Process Multiple Files One of the new color management options The title, or name, of a layer can be changed that is available in Photoshop Elements 4.0 from the default assigned by the Elements The Rename (version 4.0) and Rename is the ability to strip an ICC profile from a program by double-clicking the layer’s Multiple Files (version 3.0) feature, located photo. The feature effectively changes the name in the Layers palette (1). The new in both the Photo Browser and the Process photo to an untagged state and although layer name is typed directly into the Layers Multiple Files dialog, allows the user to this is generally not recommended, the palette (2). rename a selected group of files or a new option is part of a new fuller set of complete folder in a single action. As your Elements compositions become color profile controls that also includes more and more complex, careful naming of When used from within the Photo Browser Apply sRGB Profile and Apply Adobe RGB layers when they are created will make for the files to be renamed need to be multi- Profile. easier navigation and editing of the many selected first before choosing File > picture parts. Rename. Input the new name that will be added to existing titles of the selected Background layers cannot be renamed files in the Rename dialog (1) and then unless they are converted to a standard click OK. image layer first. In version 3.0 you multi-select the files and New blank layers created via the Layer > then choose Rename Multiple Files from New > Layer route can be named in the the File menu (2). Next the Batch Rename New Layer dialog as part of the creation dialog is displayed where the Destination process (3). folder (3), File naming (4) and Format compatibility options (5) are set. Then to start the renaming process press the OK button. R After Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 199
  3. rR REPLACE COLOR Before Before After After Replace Color Menu: Editor: Enhance > Adjust Color > Replace Color Shortcut: – OS: Mac, Windows Version: 3, 4, 5 See also: Paint Bucket tool The Replace Color feature is designed to carefully select a specific color in a photo and replace it with another hue. Resample Image Reselect Menu: Editor: Image > Resize > Image Size Menu: Editor: Select > Reselect To select the color to be replaced choose Shortcut: – OS: Mac, Windows Shortcut: Shft Ctrl/Cmd D OS: Mac, Windows the standard eyedropper (1) from the Version: 1, 2, 3, 4, 5 See also: Interpolation See also: Save Selection, Load Version: 1, 2, 3, 4, 5 feature’s dialog. Refine the selection by Selection adding extra colors to the selection range When the Resample Image option (1), located in the Image Size feature, is The Reselect command re-establishes the with the ‘plus eyedropper’ or removing latest selection made on the image. colors with the ‘minus eyedropper’. The selected Photoshop Elements interpolates precision of the color selection is based on the original picture information to create After using a selection for making an the Fuzziness control (2). Higher values either more or less pixels. This means that editing change, most users will remove encompass a more varied range of hues. the program adds extra pixels to make the the selection by choosing Select > Deselect. You can review the areas that are being photo larger or combines pixels to make If at a later time in the editing session you included in the selection using the preview the image smaller. Elements uses one of five need to reselect the same areas simply window (with the Selection option active). different interpolation algorithms to create choose Select > Reselect. The preview image (3) works in a similar the new picture (2). Keep in mind when using this feature way to the layer mask with the light areas Deselecting the Resample option stops that: fully selected, the gray areas partially the program from altering the number of • it only restores the last selection selected and the dark areas not chosen pixels in the picture. In this event, picture created, at all. The Replacement section (4) of the sizes are altered by changes in resolution (the spread of pixels over a printed inch). • changes to image or canvas size lose dialog is used for choosing the color that the selection, and will be used as the selected color. From Elements version 4.0, the Resample option is unchecked • once a file has been closed and With all the options now selected, proceed (not selected) as the default. reopened the feature will not restore to replace the selected color by pressing the original selection. the OK button. To permanently store a selection use the Select > Save Selection option. R Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 200 Photoshop Elements
  4. RESET ALL TOOLS rR How the image will Resolution be used Screen or web use only 72 pixels per inch Draft quality inkjet prints 150 ppi Large posters (that will be 150 ppi viewed from a distance) Photographic quality inkjet 200–300 ppi printing Magazine printing 300 ppi Reset All Tools Reset All Warning Resolution Menu: – Menu: – Shortcut: – OS: Mac, Windows Dialogs Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4 See also: Reset Tool Menu: Editor: Edit > Preferences > General See also: DPI, Pixel Dimensions, Photo Browser: Edit > Preferences > General Version: 1, 2, 3, 4, 5 Resolution option, The Reset All Tools feature returns all Shortcut: Ctrl/Cmd K OS: Mac, Windows Image Size tools to their default settings. The option Version: 1, 2, 3, 4, 5 See also: Preferences The resolution of a digital image is the is located by clicking on the Tool’s icon in The Reset All Warning Dialogs button measure of the number of pixels that are the tool’s option bar. located in the Preferences > General used to represent an inch of the picture. section of the Editor and Photo Browser The units used to express this measure are workspaces restores all pop-up warning pixels per inch or PPI. dialogs to their original shipped state. This Generally speaking, high PPI values action overrides the previous selection of mean that fine details in the photo are the Don’t Show Again option in message represented more clearly and the image dialogs throughout the program. appears to have continuous tone. When The option is positioned at the bottom of using low PPI settings the overall quality both the Editor (1) and Photo Browser (3) of the picture is less and, in extreme cases, General Preference dialogs. After pressing individual pixels may be seen as colored the Reset All Warning Dialogs button a blocks. confirmation dialog will be displayed (2). Different Resolution settings are used for different outcomes and suggestions for these are tabled above. Changing the PPI means that a single image (with a fixed Reset Tool set of pixel dimensions) can be printed or displayed at a variety of different sizes. Menu: – Shortcut: – OS: Mac, Windows The PPI value for a picture is altered via Version: 1, 2, 3, 4 See also: Reset All Tools the Resolution setting in the Image Size The Reset Tool feature returns only the dialog. selected tool to its default settings. The R option is located by clicking on the Tool’s icon in the tool’s option bar. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 201
  5. rR RESOLUTION OPTION Before After Resolution option Menu: Editor: Image > Resize > Image Size Shortcut: – OS: Mac, Windows See also: Resolution, Image Size, Version: 1, 2, 3, 4, 5 Pixel Dimensions Restore Preferences Reticulation filter By altering the resolution of a file, an image Menu: – Menu: Editor: Filter > Sketch > Reticulation Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows with the same pixel dimensions can have Version: 1, 2, 3, 4, 5 See also: Preferences Version: 1, 2, 3, 4, 5 See also: Filters several different document sizes based on the change of the spread of the pixels If Photoshop Elements starts to exhibit The Reticulation filter, as one of the group when the picture is printed (or displayed unusual behavior the cause may be a of Sketch filters, simulates the look of film on screen). damaged preferences file. The file stores that has been reticulated. This traditional all the preference settings allocated either effect is created by immersing film in hot In this way, you can adjust a high resolution by default or as a result of changes made and then cold baths during processing. file to print the size of a postage stamp, by the user to the settings via the Edit > As a result of the massive change in postcard or a poster by only changing Preferences menu. temperature the surface of the film breaks the PPI or resolution. This type of resizing Use the following keystroke combination into the small textured clumps that are has no detrimental quality effects on your immediately after Photoshop Elements recreated digitally with this filter. pictures as the original pixel dimensions remain unchanged – no extra pixels have begins to launch the Editor workspace to The dialog contains three controls. The been added or taken away from the photo restore the program’s preferences back to Density slider (1) determines the overall in the process. their default settings: darkness of the effect. The Foreground • Windows: Alt Ctrl Shft Level slider (2) is used to adjust how the To change resolution, open the Image Size texture is applied to shadow areas, and dialog, select the Constrain Proportions • Macintosh: Opt Cmd Shft the Background Level slider (3) performs item and uncheck the Resample Image Click Yes (1) when asked, to delete the the same task but for the lighter tones in option (1). Next, change either the current settings. the picture. Resolution, Width or Height settings to suit your output. Changing any of these As the filter uses the current foreground amounts will automatically adjust the and background colors in the creation of other values to suit. the effect, altering these hues can change the end results radically (4). The default resolution used when creating new documents can be altered in the Units & Rulers preferences dialog (2). R Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 202 Photoshop Elements
  6. Before Before REVEAL ALL rR After After © www.ablestock.com 2005 Reveal All Reveal in Explorer Revert to Saved Menu: Editor: Image > Resize > Reveal All Menu: – Menu: Editor: Edit > Revert to Saved Shortcut: – OS: Mac, Windows Shortcut: Alt Enter OS: Windows Quick Fix: Edit > Revert to Saved Version: 1, 2, 3, 4, 5 See also: – Version: 3, 4, 5 See also: Properties Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Undo, Redo Often when combining or resizing several Reveal in Explorer is one of the options in different picture layers in the one document the Properties pane of the Photo Browser The Revert to Saved feature restores the it is not possible to see the full extent of the workspace. Pressing the Folder button photo to the way that it looked the last layer contents. (1) located at the bottom of the pane time it was saved. In Elements 4 and 5 the automatically opens Windows Explorer feature has been renamed just ‘Revert’. Rather than having to adjust the canvas size manually to provide a view of the and displays the folder (and all its contents) In the example, the photo was colored content of all layers you can simply select where the original photo is located. using the Hue/Saturation control and the Reveal All command (1). This feature Using this feature is a quick and easy way then filtered with the Posterize filter (1) to automatically resizes the canvas so that it to locate the precise storage location of produce the Before result. Next the Edit > fits the content of all layers. images that have been cataloged in the Revert to Saved option was selected and Photo Browser. the picture was restored to the way it was In the process the extra space created in before the changes – the After image. each layer is made transparent, except in The feature is also included in the File the case of the background layer, where Browser of the Mac version of Elements The opening snapshot does not always it is filled with the current background 3.0. To use the feature select a file in the File represent the last saved version. color (2). Browser and then choose View > Reveal For example, let’s look at the following Location in Finder. editing sequence: 1. Open image 2. Apply edits 3. Save 4. Apply more edits 5. Revert to Saved. In this instance, the image will look like step 3 after Reverting, but the snapshot R in Undo History looks like step 1. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 203
  7. rR RGB (RED, GREEN, BLUE) Before Rotate 90° Left RGB (Red, Green, Blue) Rotate Menu: – Menu: Editor: Image > Rotate Shortcut: – OS: Mac, Windows Quick Fix: Image > Rotate Version: 1, 2, 3, 4, 5 See also: Color modes Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Free Transform tool In all digital photos several primary colors are mixed to form the many millions of The Image > Rotate menu contains a list distinct colors we see on screen or in print. of options that can be used to rotate your These primary colors are often referred to pictures. The options are divided into three as ‘color channels’. sections. Most images that are created by digital Rotating the whole picture – The cameras are made up of Red, Green and first section (1) is used for rotating the Blue colors or channels and so are said to be whole picture. Sometimes referred to as RGB pictures. In a standard 24-bit picture ‘rotating the canvas’, these features pivot (8 bits per channel) each of the colors can the background as well as all other layers have a brightness value between 1 and in the image. The Rotate buttons in Quick Rotate Handle 256. So to represent a specific color you Fix act on the entire image. Menu: Editor: Image > Transform > Free Transform Shortcut: Ctrl T OS: Windows will have three values that describe the Rotating a layer only – The next group Version: 5 See also: Free Transform command mix of red, green and blue used to create of options (2) is designed for rotating the the hue. current selected layer. No other layers will As part of the revamp of layer editing be changed when selecting any of these that accompanied the new Photo Layout You can see these values for any pixel in options. The pivot action is restricted to feature in Photoshop Elements 5.0, you your pictures by displaying the Info palette the selected layers only. If there is an active can rotate the contents of a layer by click- (Window > Info) and then moving the marquee selection then the Rotate layer dragging the new Rotate Handle (located cursor over your photo. The RGB values group changes to Rotate Selection. at the bottom edge of the picture). To apply at any point are reflected in the Info the rotation either double-click on the layer palette (1). In contrast, those pictures Straightening – The last section includes contents or click the Commit button (green that are destined for professional printing two automatic options for straightening tick). are created with Cyan, Magenta, Yellow slightly crooked pictures (3). These actions and Black channels (CMYK) to match the are applied to the whole picture. There are two ways to display the Rotate printing inks. Handle (and the other handles – edge and R corners): Sometimes the channels in an image are also referred to as the picture’s ‘color • Select the layer with the Move tool with mode’. the Show Bounding Box setting (1) selected in the tool’s option bar. Tip: If you have the Info palette showing while using the Enhance commands, you • Select the layer and then choose the will see before and after RGB values. Image > Transform > Free Transform feature (2). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 204 Photoshop Elements
  8. ROUGH PASTELS FILTER rR Rough Pastels filter Roundness Rulers Menu: Editor: Filter > Artistic > Rough Pastels Menu: – Menu: Editor: View > Rulers Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: Shft Ctrl/Cmd R OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Filters Version: 1, 2, 3, 4, 5 See also: Brush tool Version: 1, 2, 3, 4, 5 See also: Grid The Rough Pastels filter, as one of the group The Roundness option is one of the Brush The Rulers option displays both horizontal of Artistic filters, recreates the photo so that tool controls that is located in the More and vertical rulers around the edge of the it looks like it has been drawn with colored Options dialog on the tool’s options bar. image window. pastels on a roughly textured paper. When set at 100% the brush tip is in the Click-dragging from the top left- hand The filter dialog contains several controls shape of a circle; as the value is decreased corner (where the rulers intersect) allows that adjust the look and feel of the effect. the shape becomes an oval that becomes you to reposition the ‘0’ points of each ruler. The settings used for the Stroke sliders (1) more and more squashed. In the example This is helpful when using the feature to determine how strong the pastel stroke the brush tip is shown at values of 100% measure various picture parts. effect will be. High values create a coarse (1), 50% (2), 25% (3) and 5% (4). Double-clicking anywhere on a ruler result where the pastel stroke is dominant. A preview of the altered brush tip shape is displays the Units & Rulers preferences Low settings retain more of the original displayed in the thumbnail when adjusting dialog, where a new unit of measure can detail. The controls in the Texture section the Roundness value in the More Options be selected from the choices in the drop- (2) vary the strength and type of texture dialog (5). down menu (1). that is added to the picture. Increasing the values used for both Scaling and Relief sliders will create a more textured result. The Light option (3) controls the direction of the light that is used to create the highlight and shadow areas in the texture. R Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 205
  9. sS SAMPLE SIZE, EYEDROPPER TOOL sS ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Sample Size, Saturation YZABCDEFGHIJKLMNOPQRSTUV Menu: – WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Eyedropper tool Shortcut: – OS: Mac, Windows Menu: – See also: Hue/Saturation, Version: 1, 2, 3, 4, 5 BCDEFGHIJKLMNOPQRSTUVWX- Shortcut: – Version: 1, 2, 3, 4, 5 OS: Mac, Windows See also: Info palette Remove Color YZABCDEFGHIJKLMNOPQRSTU- The saturation of a color photo is usually The Eyedropper tool samples the color of an described as the color’s strength or VWXYZABCDEFGHIJKLMNOPQR area in an open image or on the desktop. vibrancy. Decreasing the saturation in a STUVWXYZABCDEFGHIJKLM- When the mouse button is clicked the color picture gradually removes the color from of the area under the pointer is stored as the image, creating more subtle or pastel NOPQRSTUVWXYZABCDEFGHI- the new foreground color. shades. Continuing to lessen the saturation JKLMNOPQRSTUVWXYZABCDEF- The size of the sample area can be set in will eventually reach a point where no the tool’s options bar (1). The Point Sample color remains and the photo is effectively a GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN copies the precise color of the pixel beneath grayscale image. Increasing the saturation makes the colors more vibrant. You have OPQRSTUVWXYZABCDEFGHI- the cursor whereas the 3 by 3 or 5 by 5 to be careful when adjusting the picture in options store a color that is the average JKLMNOPQRSTUVWXYZABCDEF- of the pixels contained in these sample this way though as overly saturated pictures often print as flat areas of color with no detail. GHIJKLMNOPQRSTUVWXYZABC- areas. Saturation changes are made by moving DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ the Saturation slider in the Hue/Saturation feature (1) or in the Quick Fix Palette Bin. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- Saturation +50 Saturation +100 NOPQRSTUVWXYZABCDEFGHI- JKLMNOPQRSTUVWXYZABCDEF- GHIJKLMNOPQRSTUVWXYZABC- DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- IJKLMNOPQRSTUVWXYZABCDE- FGHIJKLMNOPQRSTUVWXYZAB- S CDEFGHIJKLMNOPQRSTUVWX- Saturation – normal Saturation -50 Saturation -100 YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 206 Photoshop Elements
  10. SATURATION BLEND MODE sS Before Save After Menu: Editor: File > Save Quick Fix: File > Save Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Save for Web, Version Set Saving images edited in either the Quick Fix or Standard Editor workspaces is a three-step process that starts by choosing File > Save from the menu bar. With the Save dialog open, navigate through your hard drive to find the directory or folder you wish to save your Saturation blend mode Saturation rendering images in. Next, type in the name for the Menu: – file and select the file format you wish to Shortcut: – OS: Mac, Windows intent use. To include the edited file in a Version Version: 1, 2, 3, 4, 5 See also: Blend modes Menu: – Set with the original, check the Save in Shortcut: – OS: Mac, Windows The Saturation blend mode is one of the Version: 1, 2, 3, 4, 5 See also: Perceptual rendering intent Version Set with Original box at the bottom group of Hue modes that base their effects of the dialog. on combining the hue, saturation and At various points in the digital photography The Save feature is grayed out, or luminosity of the two layers. process it is necessary to change or alter unavailable, if no changes have been made the spread of colors in a picture so that This option creates the result by combining to the picture since the last Save action. they fit the characteristics of an output the hue and luminance of the bottom layer device, such as a screen or printer, more with the saturation of the top layer. fully. Saturation is one of the four different There is no change if the top layer has no approaches that Photoshop Elements saturation (is filled with neutral grays). can use in this conversion process. The other choices are Perceptual, Relative Colorimetric and Absolute Colorimetric. Each approach produces different results and is based on a specific conversion or ‘rendering intent’. The Saturation option tries to maintain the strength of colors during the conversion process. This occurs even at the expense of color accuracy. The Relative Colorimetric setting Save As Menu: Editor: File > Save As squashes or stretches the range of colors Quick Fix: File > Save As in the original so that they fit the range Shortcut: Shft Ctrl/Cmd S OS: Mac, Windows of possible colors that the new device can Save for Web, Version: 1, 2, 3, 4, 5 See also: Version Set display or print. The Perceptual setting puts conversion emphasis on ensuring that For most images you should use the the adjusted picture, when viewed on the Photoshop or PSD format. This option new output device, appears to the human gives you a file that maintains all of the eye to be very similar to the original photo. specialized features available in Elements. S The Absolute Colorimetric option However, if you want to share your images translates colors exactly from the original with others, either via the web or over a photo to the range of colors for the new network, then you can choose to save your device. Those colors that can’t be displayed files in other formats, like JPEG or TIFF. To are clipped. save a file in a format other than the PSD Specific Intents can be selected as part of the file type, select the File > Save As option, printing process via the color management selecting a different option from the drop- controls in the Show More Options section down format menu. The options in the Save of the Print Preview dialog (1). As dialog box allow you to change the name of the file, the location you are saving to, or the format you are saving in. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 207
  11. sS SAVE AS PROMPT (1) Original picture. (2) Compressed preview. Save As prompt Save for Web (3) Optimization (Compression) settings. Menu: – Menu: Editor: File > Save for Web (4) Size settings. (5) Animation settings (GIF Shortcut: – OS: Windows Quick Fix: File > Save for Web only). (6) File size information. Version: 4, 5 See also: Save, Save As Shortcut: Shft Alt/Opt Ctrl/Cmd S OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Save As In previous versions of Photoshop Elements to compress the image can be changed in you were always presented with a Save As When preparing photos for use on the the top right-hand corner of the screen. dialog box when saving an edited file for Internet it is difficult to balance the good Each time a value is altered, the image is the first time. In version 4.0 of the program compression with acceptable image quality. recompressed using the new settings and it is possible to customize what happens So how much compression is too much? the results redisplayed. when you save a newly edited file. Well, Elements helps with this dilemma JPEG, GIF and PNG can all be selected and by including a special Save for Web feature Three options are available: previewed in the Save for Web feature. that previews how the image will appear By carefully checking the preview of the Always Ask – The Save As dialog is always before and after the compression has been compressed image (at 100% magnification) displayed when an original file is edited and applied. and the file size readout at the bottom of then saved. All subsequent saves overwrite Start the feature by selecting the Save for the screen, it is possible to find a point the original file. Web option from the File menu of either where both the file size and image quality Ask If Original – Is the default option and the Standard or Quick Fix Editor work- are acceptable. By clicking OK it is then automatically displays the Save As dialog spaces. You are presented with a dialog possible to save a copy of the compressed when you edit an original file and then try that shows side-by-side ‘before’ and ‘after’ file to your hard drive ready for attachment to save the changes. The first save as well versions of your picture. The settings used to an e-mail or use in a web page. as all other subsequent saves overwrites the original file. Save Over Current File – This option doesn’t open the Save As dialog but rather automatically saves the edited version over the top of the original file. To alter the action that is taken when you save the changes to an edited file choose a new On First Save option from the File Saving section of the preferences (Edit > Preferences) in the Editor workspace. S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 208 Photoshop Elements
  12. Before SAVE SELECTION Before sS After proportionate scale After Save Selection Menu: Editor: Select > Save Selection Shortcut: – OS: Mac, Windows Version: 3, 4, 5 See also: Load Selection The Save Selection option allows the user to store complex multi-step selections with the file that they were created for. To save a selection choose the option after creating a selection and whilst it is still Scale Menu: Editor: Image > Resize > Scale active. The selection is saved as part of the Shortcut: – OS: Mac, Windows Elements file (PSD) and can be restored, Version: 1, 2, 3, 4, 5 See also: Image Size, Canvas Size using the Load Selection feature, next time the picture is opened. The Reselect The Scale feature allows the resizing of the After non-proportional scale option provides a similar function but only content of individual layers. After selecting restores the last selection made during the Image > Resize > Scale, click-drag one of current editing session. the corner handles of the bounding box that appears to resize the layer. TIFF, PDF and JPEG2000 file formats also support saved selections. Holding down the Shift key whilst resizing constrains the proportions of the change to picture so that they are the same as the original. Double-click inside the bounding box to confirm the scale change or click the Commit button in the options bar. When using the feature with a background image the layer will be converted to a normal image layer first. The overall dimensions of the image do not change. Scale proportionately Menu: Editor: Image > Transform > Free Transform Save Swatches Shortcut: Ctrl T Version: 5 OS: Windows See also: Contrain Proportions Menu: – Shortcut: – OS: Mac, Windows In version 5.0 the Constrain Proportions Version: 1, 2, 3, 4, 5 See also: Swatches setting is switched on by default when The Save Swatches feature allows you to using the Free Transform and Scale store new, or edited, color swatches, or features. This setting ensures that any swatch libraries in a file that can be loaded scaling changes are made in proportion S again later. to the original shape of the layer. Switching off the setting in the options bar allows the To save swatches press the sideways More user to squish and stretch the contents button at the top of the palette and then of the layer when scaling. The Constrain select the Save Swatches item from the Proportions option is also set by default pop-up menu. when using the Move tool to scale a picture The feature opens a file browser dialog by click-dragging a corner handle of the so that you can save the new swatch file bounding box. Dragging a side handle with (ACO) to a selected folder. Swatch files are the Move tool will automatically turn the generally stored in the Elements/Presets/ setting off. Press Shift to toggle the scale Color Swatches folder. option off temporarily. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 209
  13. sS SCATTER OPTION, BRUSH TOOL Before After Screen blending mode Menu: – Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Blending modes Scatter option, Scratch disks The Screen blending mode is one of the Menu: Editor: Edit > Preferences > Plug-Ins & Scratch Disks Brush tool Shortcut: – OS: Mac, Windows group of Lighten modes and as such always produces a result that is brighter than the Menu: – Version: 1, 2, 3, 4, 5 See also: Preferences Shortcut: – OS: Mac, Windows original. Version: 1, 2, 3, 4, 5 See also: Roundness A scratch disk is really pseudo RAM This mode produces its effect by multiplying or pretend memory. When Photoshop The Scatter option is one of the Brush tool the inverse of the colors from the top and Elements runs out of the RAM needed controls that is located in the More Options bottom layers. to perform an enhancement change, it dialog on the Tool’s options bar. can use part of your hard drive as a fake Blending with black produces no change. Dragging a brush when the tool is set at extension to the system’s memory. Blending with white produces a white 0% creates a single line of brush strokes. result. The section of hard drive nominated as the Selecting higher values causes the brush RAM extension is called a ‘scratch disk’ strokes to deviate randomly from the and correctly allocating such a disk will Before drawn path. In the example a brush has improve the performance of Elements on been dragged across the canvas with even the most humble machines. scatter values of 0% (1), 50% (2) and 100% (3). Scratch disks are allocated in the Plug- Ins & Scratch Disks preferences dialog (1), The Scatter option is adjusted by moving with the new settings taking effect after the the slider in the More Options dialog (4). program has been rebooted. As up to four different disks can be used by the feature your fastest and least used drive should be allocated first, with other drives with a little extra space being nominated next. After Tip: Since the Windows OS uses the C drive for its own virtual memory system, it’s recommended that you choose a different drive or partition for scratch disk space whenever possible. S Select All command Menu: Full Edit: Select > Select All Shortcut: Ctrl A OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Selection The Select All command, found under the Select menu, encompasses the whole picture with a selection marquee. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 210 Photoshop Elements
  14. Mask Mode SELECTION BRUSH sS Selection Mode (1) Non-selected area. Selection Brush Selections (2) Area selected with the Rectangular Menu: – Menu: – Marquee tool. Shortcut: A OS: Mac, Windows Shortcut: – OS: Mac, Windows (3) Marching ants signifying the Selection, Lasso, See also: Elliptical Marquee, boundaries of an active selection. Version: 2,, 3, 4, 5 See also: Magic Selection Brush Rectangular Marquee, Version: 1, 2, 3, 4, 5 Magnetic Lasso, Lasso, Responding to photographers’ demands for Polygonal Lasso, Magic Wand, To remove the selection and resume full even more options for making selections, Selection Brush image-editing mode, the area has to be Adobe included the Selection Brush for the When first starting most users apply Deselected (Select > Deselect). first time in version 2.0 of Elements. editing and enhancement changes to the The selection tools in Elements can be The tool lets you paint a selection onto your whole photograph, but before too long it divided into two groups: image. The size, shape and edge softness becomes obvious that sometimes it would of the selection are based on the brush be a benefit to restrict the alterations to a Drawing selection tools, or those that properties you currently have set. These specific part of a picture. For this reason are based on selecting pixels by drawing can be altered in the Brush presets pop-up image-editing packages contain features a line around the part of the image to be palette located in the options bar. that allow the user to isolate small sections isolated. These include the Rectangular of a photo, which can then be altered and Elliptical Marquee and Lasso tools, as The tool can be used in two modes – well as the Selection Brush. Selection and Mask. independently of the rest of the picture. The process of isolating a picture part is called Color selection tools, or those features The Selection mode is used to paint over ‘making a selection’. When a selection is that distinguish between image parts the area you wish to select. The Mask mode created in Photoshop Elements, the edges of based on the color or tone of the pixels. works by reverse painting in the areas you the isolated area are indicated by a flashing Examples of this type of tool are the Magic want to ‘mask from the selection’. dotted line, which is sometimes referred to Wand and the Magic Selection Brush. The Mask mode is particularly well suited as the ‘marching ants’. A selection restricts The marching ants of a feathered for showing the soft or feathered edge any changes made to the image to just the selection are located at the point selections made when painting with a area isolated by the marching ants. where 50% or more of the image soft-edged brush. is selected. Holding down the Alt (Windows) or Option (Mac) keys whilst dragging the brush switches the tool from adding to the selection to taking away from the area. The Magic Selection Brush introduced in S version 4.0 is an automatic version of the Selection Brush. Sophisticated selections of complex objects can be created using both brushes one after the other. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 211
  15. sS SEND BACKWARD Before Before After Send Backward After Send to Back Send Backward Send slide show to Send to Back Menu: Editor: Layer > Arrange > Send Backward Menu: Editor: Layer > Arrange > Send to Back Shortcut: Ctrl/Cmd [ OS: Mac, Windows Premiere Elements Shortcut: Shft Ctrl/Cmd [ OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Send to Back Menu: Organizer: File > Create > Slide Show Version: 1, 2, 3, 4, 5 See also: Send Backward Shortcut: – OS: Windows The Send Backward option moves the Version: 5 See also: Premiere Elements The Layer > Arrange menu contains a list selected layer one layer lower in the of options that can be used for moving the stack. In the example, the ‘writer’ layer One of the output options available in active layer up and down the layer stack. was sent backwards, which means that the Elements slide show editor is to send Moving the position of image layers that its new position is below the ‘Type’ layer, the completed presentation to Premiere contain sections that are transparent or causing it to become partially obscured. Elements (1). Choosing this option will semi-transparent will alter the look of the In Photoshop Elements 5.0 the Send open Premiere Elements and then export combined picture. Backward option is also available from the current slide show to the program. Once inside the video editing program The Send to Back option transports the the Move tool options bar. selected layer to the very bottom of the the presentation will be treated as a single video clip and the individual slides and stack (but not below the background layer). their settings will no longer be editable. In the example, the ‘writer’ type layer was sent back from its uppermost position to This Send to option is only available when below the ‘Picture’ layer so that it is now Premiere Elements is installed alongside hidden from view. Photoshop Elements. Elements Slide Show editor S Premiere Elements Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 212 Photoshop Elements
  16. SEND TO TV sS Widescreen Standard Definition Send to TV (NTSC) – Optimized for TV in the USA Services pop-up Menu: – and Japan. Menu: – Shortcut: – OS: Windows Shortcut: – OS: Windows Version: 4, 5 See also: Windows XP Media Center Aspect ratio: 16:9, Version: 4, 5 See also: – Resolution: 720 x 480 pixels One of the new output options in the Frame Rate: 29.97 fps New to the status bar of the Photo browser revised Slide Show editor is the Send to Format: Windows Media Video 9 is the Photo Services notification flag (1). TV feature. When working on a computer The flagged mailbox appears in the status Enhanced Definition – Optimized for with Windows XP Media Center Edition bar when a new Photo Services notification TV that is full screen (4:3) and Enhanced installed this option allows you to output is received. The messages can be viewed by Definition (480p). your slide shows directly to an attached clicking on the Mailbox icon. This opens Aspect ratio: 4:3, television (3). the Notifications dialog. Here the content of Resolution: 640 x 480 pixels Part of the output process is adjusting each individual message can be displayed Frame Rate: 30 fps the slide show to suit different television in the description area by clicking on the Format: Windows Media Video 9 standards. After typing in the name for entry in the title box. Widescreen Enhanced Definition the show you can choose from a range of Depending on the nature of each message – Optimized for TV that is wide screen formats. If you are unsure which to use the upper button on the right of the dialog (16:9) and Enhanced Definition (480p). click the Details button (1) to display an (2) will allow you to Update Elements with Aspect ratio: 16:9, explanation of the video settings (2) used the contents of the message or view the Resolution: 852 x 480 pixels for the selection as well as the countries notification in a new web browser window. Frame Rate: 30 fps where the specific video format is most Below this button is a Delete button (3) Format: Windows Media Video 9 used. The options available are: which is used to remove the Notification Widescreen High Definition – entry from the list. Standard Definition (PAL) – Optimized for TV that is wide screen Optimized for TV in Europe and To turn notifications off adjust the settings (16:9) and High Definition (720p). Australia. in the Services section (4) of the Edit > Aspect ratio: 16:9, Aspect ratio: 4:3, Preferences dialog. Resolution: 1280 x 720 pixels Resolution: 720 x 576 pixels Frame Rate: 30 fps Frame Rate: 25 fps Format: Windows Media Video 9 Format: Windows Media Video 9 Standard Definition (NTSC) – Optimized for TV in the US and Japan. Aspect ratio: 4:3, S Resolution: 720 x 480 pixels Frame Rate: 29.97 fps Format: Windows Media Video 9 Widescreen Standard Definition (PAL) – Optimized for TV in Europe and Australia. Aspect ratio: 16:9, Resolution: 720 x 576 pixels Frame Rate: 25 fps Format: Windows Media Video 9 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 213
  17. sS SET AS DESKTOP WALLPAPER Before After Set as Desktop Shadows/Highlights Shape tools Menu: Editor: Enhance > Adjust Lighting > Shadows/Highlights Menu: – Wallpaper Shortcut: – OS: Mac, Windows Shortcut: U OS: Mac, Windows Menu: Photo Browser: Edit > Set as Desktop Wallpaper Version: 1, 2, 3, 4, 5 See also: Levels, Brightness/Contrast Version: 1, 2, 3, 4, 5 See also: Brush Shortcut: Ctrl Shft W OS: Windows Version: 3, 4, 5 See also: – Designed as a replacement for both the Fill Elements contains both painting and Flash and Adjust Backlighting controls drawing tools. The shape tools are Introduced in Elements version 3.0, found in version 2.0 of Elements, this one drawing tools that, in contrast to the the Set as Desktop Wallpaper takes the little dialog contains the same power as Brush, Airbrush and Pencil, are vector or currently selected photo and creates a the previous two features in an easy-to- line based. desktop wallpaper from the image. In the use format. process Elements automatically stretches The objects drawn with these tools are or compresses the photo to fit the screen The tool contains three sliders – the upper defined mathematically as a specific shape, dimensions and then automatically alters one is for Lightening Shadows (1), which color and size. They exist independently of the Windows display properties to set the replaces the Fill Flash tool (available in the pixel grid that makes up your image new wallpaper as the default option. Elements 1 and 2), the control in the middle until it comes time to print when they are Darkens Highlights (2) and is a substitute simplified (rasterized). To make your own wallpaper locate the for the Adjust Backlighting tool (available image in the Photo Browser workspace They produce sharp-edged graphics and in Elements 1 and 2), and the final slider are particularly good for creating logos and then right click on the selected photo. adjusts Midtone Contrast (3). Choose the Set as Desktop Wallpaper and other flat colored artwork. option from the pop up menu (1). Moving the Shadows control to the right The shape tools include Rectangle tool (1), lightens all the tones that are spread Rounded Rectangle tool (2), Ellipse tool To remove the wallpaper or select one of between the middle tones and black. the styles that ships with Windows right (3), Polygon tool (4), Line tool (5), Custom Sliding the Highlights control to the right Shape tool (6) and the Shape Selection tool click on the wallpaper and select Properties darkens those tones between middle values from the pop-up menu. In the Desktop tab (7). and white. of the Display Properties dialog select a new Specific settings that control the way that option from the Background list (2). The beauty of this feature is that, unlike the each shape tool functions are available Brightness/Contrast tool, these changes from the pop-up dialog in the Tool’s options are made without altering other parts of bar (8). the picture. To fine-tune the tonal changes a third slider is also included in the dialog. Moving this Midtone control to the right increases the contrast of the middle values S and movements to the left decrease the contrast, making the image ‘flatter’. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 214 Photoshop Elements
  18. SHARE ONLINE Original Unsharpened sS Sharpen, Quick Fix Menu: – Shortcut: – Version: 1, 2, 3, 4 OS: Mac, Windows See also: Sharpen filters After Sharpen The Sharpen option in the Quick Fix Editor uses the sharpening abilities of the Unsharp Mask filter but provides it with a single slider control. The Amount slider (1) determines the degree of sharpening that is applied to the picture. The Auto button (2) sharpens the picture according to a level determined by Elements. Apply the sharpening by clicking the ‘tick’ button. Sharpen options Share Online Sharpen filters (version 5.0) Menu: Organizer Menu: Editor: Enhance Shortcut: – Version: 3, 4, 5 OS: Mac, Windows See also: Order Prints (versions 1–4) Shortcut: – OS: Windows Sharpen Filters, Adjust Sharpness, Version: 5 See also: Menu: Editor: Filter > Sharpen Auto Sharpness Using the online resources of Kodak Easy Shortcut: – OS: Mac, Windows Share gallery, SmugMug gallery, or the Version: 1, 2, 3, 4 See also: Unsharp Mask filter The sharpening options in Photoshop new Photoshop Showcase website, it is Elements have been revamped for version Elements provides a variety of sharpening possible to share your photos and photo 5.0 of the program. Now all the sharpening filters designed to increase the clarity of galieries with family and friends via the filters are grouped in the Enhance menu digital photographs. The options are listed web. (1). The filters have been reduced to three in the Filter > Sharpen menu and include options with two new filters plus the ever After registering as a new user, select the the Sharpen, Sharpen Edges, Sharpen reliable Unsharp Mask feature: images or Photo Creations to share from More and Unsharp Mask filters. Here we the Organizer and then choose the Share will look at the first three options with Auto Sharpen – This new auto only Online option from the Share button in the Unsharp Mask filter being handled option and works in a similar way to the the shortcuts bar. Select the recipients and separately under its own heading. Quick Fix Auto sharpen button (which is add a subject and message in the dialog based on Unsharp Mask) providing a single Digital sharpening techniques are based that appears. click sharpening result. on increasing the contrast between Add new recipients if they are not already adjacent pixels in the image. When viewed Unsharp Mask – This is the same listed. After clicking Next the files will be from a distance, this change makes the feature that appears in previous versions uploaded and an e-mail message (1) sent to picture appear sharper. These Sharpen and of Elements. the recipients, letting them know that there Sharpen More filters are designed to apply Adjust Sharpness – This filter is a brand are pictures to be shared now online. basic sharpening to the whole of the image; new addition to the Elements sharpening the only difference between the two is that line up and provides several more options The people receiving the e-mail need only Sharpen More increases the strength of the than Unsharp Mask for the ultimate in click on the View Photos button to see the sharpening effect. sharpening control. photos. One of the problems with sharpening is that sometimes the effect is detrimental to the image, causing areas of subtle color or tonal change to become coarse S and pixelated. These problems are most noticeable in image parts such as skin tones and smoothly graded skies. To help solve this issue, Adobe included another filter in Elements – Sharpen Edges – which concentrates the sharpening effects on the edges of objects only. Use this filter when you want to stop the effect being applied to smooth image parts. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 215
  19. sS SHARPEN TOOL After Sharpen More After Sharpen Edges After Sharpen tool Shear filter Shortcuts bar Menu: Editor: Filter > Distort > Shear Menu: – Shortcut: – OS: Mac, Windows Shortcut: – OS: Windows Version: 1, 2, 3, 4, 5 See also: Filters Version: 5 See also: Menu bar, Options bar, Toolbar The Shear filter, as one of the group of Distort filters, creates a twisted and push/ The shortcuts bar provides quick and easy pulled version of the original photo. button access to regularly used functions in the Full Edit (called the Standard Editor The filter dialog contains an interactive in version 4.0) and Quick Fix Editor and effect box (1) that contains a graph and a Organizer workspaces (1). Like most of control line. Using the mouse the user can the interface elements in the program the add control points to the line and push, pull Sharpen tool and twist the line within the confines of the shortcuts bar has received a face lift for the new version of the program. Menu: – graph. The distortions are then reflected Shortcut: R OS: Mac, Windows in the preview thumbnail at the bottom Located at the left-hand end of the bar are Version: 1, 2, 3, 4, 5 See also: Blur tool ‘Jump to’ buttons that change the current of the screen. In addition to using a filter to sharpen your workspace when clicked. The editor shortcuts Also included are two options for bar jumps between Quick Fix and Full Edit image, it is also possible to make changes controlling the way that the undefined workspaces (2) and the Photo Browser bar to specific areas of the picture (1) using the areas (2), or gaps created by the distortions, contains buttons for Back and Forward Sharpening tool located in the Elements are handled. Wrapping uses the picture between recent views (3). toolbox. parts on the opposite side of the frame to fill The size of the area sharpened is based on the space whereas the Repeat Edge Pixels Also on the Organizer’s shortcuts bar are the the current brush size. The intensity of the option duplicates the color and brightness Print, Get Photos, Print Online and Share effect is controlled by the Strength value of the detail at the edge of the distortion. buttons (4) and menus for the Create and found in the options bar. Edit options (5). As with the Airbrush tool, the longer you keep the mouse button down the more pronounced the effect will be. Be careful not to over-apply the tool as the effects can become very noticeable very quickly and impossible to reverse (2). These features are particularly useful when S you want to change only small parts of an image rather than the whole picture. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 216 Photoshop Elements
  20. SIMPLIFY LAYER sS Simplify Layer Similar, select Skew Menu: Editor: Layer > Simplify Layer Menu: Editor: Select > Similar Menu: Editor: Image > Transform > Skew Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Rasterize, Frame layer Version: 1, 2, 3, 4, 5 See also: Expand, Contract Version: 1, 2, 3, 4 See also: Distort, Free Transform The Simplify Layer command rasterizes Listed under the Select and Select > Modify The Skew feature is one of the distortion vector-based graphics. In simple terms this menus is a range of options for adjusting options available under the Image > means that selecting this option will convert selections after they have been created. Transform menu. Selecting the feature shape, type, solid color, pattern fill, the The Select > Similar is one of these options. surrounds your layer with the standard contents of new Frame layers and gradient The feature looks for, and selects, pixels bounding box complete with corner and layers into a standard image layer. throughout the whole picture with similar middle-of-edge handles. Click-dragging This step needs to occur before the content of color and tonal characteristics to those of a handle creates a horizontal or vertical these layers and be filtered or painted on. already included in the selection. shift of the edge of the layer, producing a rhomboid or squashed box effect (1). The Tolerance settings used with this feature are based on those currently set Double-click inside the bounding box to for the Magic Wand. apply the changes. The Select > Grow feature is similar to When using this feature with a background Select > Similar except that it restricts the layer will need to be converted to an its selection of new pixels to only those image layer first. This is achieved via a adjacent to those currently selected. Conversion Confirmation dialog that pops up after selecting the Skew option (2). Before After S Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 217
Đồng bộ tài khoản