Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P6

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:7

0
122
lượt xem
16
download

Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop elements 5.0 a–z tools and features illustrated ready reference- p6', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop Elements 5.0 A–Z Tools and features illustrated ready reference- P6

  1. vV VERTICAL TYPE TOOL View by Folder Location Menu: Photo Browser: View > Arrangement > Folder Location Shortcut: – OS: Windows Version: 4, 5 See also: Version Set As well as being able to display your thumbnails via Date and Import Batch you can now also show the photos according to the folder where the original image is located. You can adjust which folders are shown (all or just those containing imported photos) with the settings in Edit Vertical Type tool > Preferences > Folder Location View. View, Quick Fix Menu: – Menu: – Shortcut: T OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Horizontal Type tool Version: 3 See also: Quick Fix Along with the traditional Horizontal Type The drop-down View menu (1) located at option, Elements also provides a Vertical the bottom of the Quick Fix Editor work- Type tool that arranges the letters on top space provides a range of options for of each other rather than side by side. displaying the picture you are currently Located in the same fly-out menu as editing. the other Type tool options, the Vertical The choices allow you to view the image Type tool aligns the type according to in four different views: After Only, Before the starting placement of the cursor Only, Before and After (Portrait), Before (insert point) and the Alignment option and After (Landscape). (2) selection in the options bar. The top View Photos in Full The editing and enhancement tools in the align option adds letter shapes above the insertion point, the bottom align below the Screen feature only work on the After view. Menu: Photo Browser: View > View Photos in Full Screen insertion point and the center align places Shortcut: F11 OS: Windows the text so that it straddles the insertion Version: 4, 5 See also: Photo Review point. Starting life as the Photo Review feature in In addition there’s also an option in Type version 3.0, the View Photos in Full Screen tool’s options bar to switch between vertical option provides an instant slide show of the and horizontal text orientation. files that you have currently displayed in the Photo Browser. With the provided menu you can play, pause or advance to next or last photos, using the VCR-like controls. You can enlarge or reduce the size that the picture appears on screen with the Magnification slider (Zoom Level control). For quick magnification changes there are also Fit to Window and Actual Pixels buttons. But the real bonus of the feature is the list of actions that you can perform to pictures you review. You can automatically enhance, add and remove tags, mark the file for printing and add the file to a chosen collection using the choices V listed under the Action menu. Specific picture properties such as tag, history and metadata are available by hitting the Alt + Enter keys to display the Properties window. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 248 Photoshop Elements
  2. WALL CALENDAR wW Before Vivid Light blend mode wW ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Menu: – YZABCDEFGHIJKLMNOPQRSTUV Shortcut: – Version: 1, 2, 3, 4, 5 OS: Mac, Windows See also: Blend modes WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- The Vivid Light blend mode is one of the BCDEFGHIJKLMNOPQRSTUVWX- group of Overlay modes that base their YZABCDEFGHIJKLMNOPQRSTU- effects on the differences between the two pictures. VWXYZABCDEFGHIJKLMNOPQR Wall Calendar This option combines the effects of both STUVWXYZABCDEFGHIJKLM- Menu: Photo Creation: Wall Calendar Shortcut: – OS: Windows Color Burn and Color Dodge modes in NOPQRSTUVWXYZABCDEFGHI- Version: 3, 4, 5 See also: Photo Creations the one feature. The effect is created by increasing or decreasing the contrast JKLMNOPQRSTUVWXYZABCDEF- The Wall Calendar project takes all the depending on the brightness of the top manual labor out of the process of creating GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN calendars by not only providing some great layer. If the tones are lighter than 50% then the picture is lightened by decreasing the OPQRSTUVWXYZABCDEFGHI- templates for you to add your photos to, contrast. If the top layer tones are darker but also including a date calculator built than 50% then the picture is darkened by JKLMNOPQRSTUVWXYZABCDEF- into the dialog. increasing the contrast. GHIJKLMNOPQRSTUVWXYZABC- Simply insert the start and end dates for your The overall result is more contrasty and DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ calendar and Elements works out the days there is no effect if the top layer is 50% and dates for whatever year you choose. gray. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- The hardest task you have to perform in the VWXYZABCDEFGHIJKLM- whole process is choosing which pictures to include and which to leave out. NOPQRSTUVWXYZABCDEFGHI- To create a calendar multi-select the JKLMNOPQRSTUVWXYZABCDEF- pictures that you want to include from the Photo Browser and then choose the Wall GHIJKLMNOPQRSTUVWXYZABC- Calendar option from the Photo Creations DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- main screen. You can change feature images and add titles or descriptive text IJKLMNOPQRSTUVWXYZABCDE- using the buttons provided in the Wizard FGHIJKLMNOPQRSTUVWXYZAB- Screens that follow. CDEFGHIJKLMNOPQRSTUVWX- As with other Photo Creation projects, this feature provides you with the opportunity YZABCDEFGHIJKLMNOPQRSTU- to print the wall calendar, send it as an e-mail or save the whole project as a PDF VWXYZABCDEFGHIJKLM- file. The project in version 5.0 of Elements is W called Photo Calendar (1) and has been completely revamped and now functions as a portal for producing your calendar online. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 249
  3. wW WARP TEXT COMMAND Warp Text example Before After Watch Folders Menu: Photo Browser: File > Watch Folders Warp Text command Warp tool Shortcut: – Version: 3, 4, 5 OS: Windows See also: Get Photos Menu: – Menu: Editor: Filter > Distort > Liquify Shortcut: T OS: Mac, Windows Shortcut: W (in Liquify) OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Type Version: 1, 2, 3, 4, 5 See also: Liquify filter The Watch Folders feature is part of the automated cataloging system of the One of the special features of the Elements The Warp tool is one of the specialized tools Photo Browser in the Elements versions type system is the Warping feature. This in the Liquify filter. The Warp tool is used to 3.0 onwards. tool forces text to distort to one of a range of push pixels as you move the cursor. Essentially the feature is designed to shapes. An individual word, or even whole After selecting the tool from the top left of keep an eye on changes that are made to sentences, can be made to curve, bulge or the dialog carefully drag the cursor over folders or directories that you nominate even simulate the effect of a fish-eye lens. the canvas surface. Use the Reconstruct on your computer. In most cases the The button (1) for the option is found on the tool to repair areas where the warping folders nominated will be those that you options bar of the Type tool. The feature’s effect is too great. download media files (pictures, movies and dialog contains a drop-down menu list of The example shows how easily an existing sound files) to on a regular basis. When styles (2) and a choice between vertical photo can be drastically changed by a new file is added to the folder Elements and horizontal warping (3). The strength warping specific picture parts. either notifies you of the addition and and style of the effect can be controlled by queries whether the file should be added The area that is pushed is determined by manipulating the bend and horizontal and to the catalog, or simply catalogs the file the brush size on the right of the dialog. To vertical distortion sliders (4). automatically. Once set up, the feature make gradual rather than abrupt changes This feature is particularly useful when automates the ‘Get Photos’ part of the use a lower brush pressure. To warp along creating graphic headings for posters or cataloging process. a straight edge click to start the line and web pages. then Shift-click to mark the end. The Watch Folders dialog is displayed after choosing File > Watch Folders (1) and contains settings to activate the feature (2), determine the folders to be watched (3) and the action to perform when a new file is detected (4). W Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 250 Photoshop Elements
  4. WATER PAPER FILTER wW Watermarks Menu: Editor: Filter > Digimarc > Read Watermark Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: – Digital watermarks are slight, almost imperceptible, changes that are made to pictures to store copyright and author’s Water Paper filter details within the image. Photoshop Watercolor filter Menu: Editor: Filter > Sketch > Water Paper Elements has the ability to detect and read Menu: Editor: Filter > Artistic > Watercolor Shortcut: – OS: Mac, Windows the digimarc.com style of watermarks. Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Filters Version: 1, 2, 3, 4, 5 See also: Filters These are created and added to images The Water Paper filter, as one of the either by the stand-alone software provided The Watercolor filter, as one of the group of group of Sketch filters, simulates the look by the company or via filter plug-ins in Artistic filters, add both texture and brush of the photo being painted on a very wet programs like Elements or Photoshop. stroke effects to the photo. textured watercolor paper. The edges of To check to see if a picture you are editing The dialog contains three controls that the picture are very soft, with some details is watermarked, select Filter > Digimarc > adjust the painting and texture effects. The lost altogether. The colors and shapes blend Read Watermark (1). Marked pictures will top slider, Brush Detail (1), alters the look into each other and, in contrast to these then display a pop-up dialog with author’s of the painted areas. The Shadow Intensity parts, occasionally the sharp texture of details and a linked website where further slider (2) controls how much of the picture the paper shows through. details of use can be obtained (2). is converted to darker tones. High values The dialog contains three controls that Note: The example pop-up dialog shown mean more of the picture is shadowed. adjust the tone and texture effects. The here is in Demo mode. Registered users The final setting, the Texture slider (3), top slider, Fiber Length (1), alters the of the Digimarc system can mark their determines how detailed the painted areas sharpness and clarity of the painted image. pictures with name, address, e-mail and of the picture will be. Low values create a sharper picture with URL details. more of the original details preserved. The Brightness slider (2) works like a standard brightness control: high values produce a brighter picture, low values a darker one. The final setting, the Contrast slider (3), determines the overall contrast of the final result. Watermarks, DIY Menu: Editor: File > Process Multiple Files Shortcut: – OS: Windows Version: 3, 4, 5 See also: – Photographers can create their own watermarks by adding a text layer with low opacity to their photos. W Alternatively you can also use the Labels > Watermarks option in File > Process Multiple Files feature. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 251
  5. wW WAVE FILTER Wave filter Web Safe Colors Menu: Editor: Filter > Distort > Wave Menu: Editor: Window > Color Swatches Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 1, 2, 3, 4, 5 See also: Filters Version: 1, 2, 3, 4, 5 See also: GIF format The Wave filter, as one of the group of The Web Safe set of colors is a group of 216 Distort filters, breaks up the picture by colors that can be accurately displayed by pushing and pulling the pixels in the form both Macintosh and Windows systems. of a series of vertical and horizontal waves. Web Photo Gallery Constructing your image of, or converting The end results can be subtle or extreme Menu: Photo Browser: File > Create > Photo Galleries existing hues to, these colors will guarantee depending on the settings used. Shortcut: – OS: Mac, Windows that they display predictably as part of a Photo Creations, website on any system. The dialog contains several controls that Version: 1, 2, 3, 4, 5 See also: Photo Galleries are used to adjust the wave-like pattern The Color Swatches palette (1) will display created on the picture surface. These The Photo Galleries (HTML Photo Gallery all the Web Safe Colors when the option include Wavelength, Amplitude, Scale or Web Photo Gallery as it was previously is selected from the drop-down menu at and Number of Generators (1). The effects called) is a wizard-based Photo Creation the top left. of different settings for these controls project that takes a group of pictures that When choosing colors with the color picker can be previewed in the accompanying have been multi-selected in the Photo a small Cube icon indicates the selected thumbnail (2). Browser and transforms them into a fully hue is not a web safe color. Click the cube functioning website in a matter of a few to get Elements to find a web safe color that minutes. is nearest your choice (2). The Photo Gallery feature which can be When converting photos to the GIF format found under the File menu in versions 1, using the Save for Web feature you can 2 and version 3.0 for the Mac, has been elect to use the Web Safe palette (Restrictive moved to the File > Create menu version option) for the conversion. 5.0. The revised dialog (1) contains an Add/ Remove pictures section which displays a thumbnail list of those photos currently selected for inclusion in the website. In addition, the order that pictures appear in the web gallery can be changed by click- dragging thumbnails to new spots in the list. You can now choose between a Web Gallery design (2), a website made up of a main or index page, a series of small versions of your pictures called ‘thumbnails’ or a variety of Animated and Interactive designs (3). You can then share the sites that you W produce via your own web space, using the free sharing facilities at Photoshop Showcase website, or on CD-ROM. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 252 Photoshop Elements
  6. Welcome Screen – Mac WELCOME WINDOW wW Welcome Screen – Windows Welcome window WIA support Wind filter Menu: Editor: Window > Welcome Menu: – Menu: Editor: Filter > Stylize > Wind Photo Browser: Window > Welcome Shortcut: – OS: Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 2, 3, 4, 5 See also: Get Photos Version: 1, 2, 3, 4, 5 See also: Filter See also: Editor, Quick Fix Editor, Version: 3, 4, 5 Photo Browser, Photo Creations The process of downloading pictures from The Wind filter, as one of the group of Stylize your camera or scanner to the computer filters, simulates the look of wind blasting When Elements is first opened, the user requires the installation of drivers before across the canvas surface by adding is presented with a Welcome Screen the transfer can begin. Installing the trailing lines from the edge details. containing several options. The selections software that came bundled with your The dialog contains two controls: Method are broken into different types of imaging equipment usually also takes care of of type of wind (1) and Direction (2). A activities and, depending on where you installing the drivers. Many cameras and preview window is also supplied to help are in the workflow, will determine your scanners use a WIA or Windows Image you judge the correct combination of entry point into the program. The screen Acquisition driver. Both Elements and settings for your photo. can be displayed at any time by selecting Windows XP make use of WIA drivers to Window > Welcome. Below is a list of the communicate with installed peripherals. Welcome Screen options for version 5.0 of the program: Welcome Screen options: Product Overview – This is available with the Auto Fix Window but option to create a new blank document selection provides you with less than that found in the more in the Editor workspace. This is a good a description of how sophisticated Standard Editor. place to start if you need to construct a Photoshop Elements can be Edit and Enhance Photos – picture from several other images. used to enhance and improve Click here to take you to your digital photographs. It the Standard Editor. This also contains an introductory movie and window provides you details of the differences between this with the most powerful and other versions of Photoshop enhancement and editing Tutorials – Select this option if you want Elements. tools and features available in Elements. to access the Photoshop Elements Help View and Organize Users undertaking complex, multi-step resources. This includes the How To Photos – Designed as alter-ations to their photographs should recipes, Help topics grouped around the first point of call pro-ceed directly to this workspace. common activities, a glossary and an for downloading your Make Photo Creation – This index. pictures from cameras, button opens the Full Edit Connect to Camera or scanners and mobile phones, this selection wokspace and then displays Scanner – Mac users takes you to the Photo Browser the New Photo Layout dialog. select this option to component of the Elements system. Start This step-by-step interface display a dialog that here when first introducing your pictures guides you through the you can use to select an into Elements. production of multi-page Photo Creation Import Source. From here you can Quickly Fix Photos – This documents. download files from your cameras or selection takes you directly Start From Scratch – As an scanners. to the Quick Fix component W alternative to commencing the Open File for Editing – This of the Photoshop Elements editing process with an existing option takes Mac users system. This editing window image in earlier versions of the directly to the File Browser, provides more manual control than what program you can select this where they can select a file for editing. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.ElementsA-Z.com 253
  7. XYZ WINDOWS XP MEDIA CENTER SUPPORT XYZ ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Zoom In/ Zoom Out YZABCDEFGHIJKLMNOPQRSTUV Menu: Editor: View > Zoom In/Zoom Out WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: Ctrl/Cmd =, Ctrl/Cmd - OS: Mac, Windows BCDEFGHIJKLMNOPQRSTUVWX- Version: 1, 2, 3, 4, 5 See also: Zoom tool, Navigator YZABCDEFGHIJKLMNOPQRSTU- The View > Zoom In/Zoom out menu options magnify and reduce the size of the VWXYZABCDEFGHIJKLMNOPQR on-screen image in a way that is similar to STUVWXYZABCDEFGHIJKLM- the Zoom tool. Each selection of the menu item (or keystroke combination) changes NOPQRSTUVWXYZABCDEFGHI- the magnification of the image by set Windows XP Media JKLMNOPQRSTUVWXYZABCDEF- increments between a minimum of 1 pixel (usually less than 1%) and a maximum of Center support GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN 1600%. Menu: – Shortcut: – OS: Windows OPQRSTUVWXYZABCDEFGHI- Version: 4, 5 See also: Send to TV JKLMNOPQRSTUVWXYZABCDEF- Photoshop Elements 4.0 and 5.0 provide extra options for users who are operating GHIJKLMNOPQRSTUVWXYZABC- on a multimedia equipped computer DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ running on Windows XP Media Center 2005 edition. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- Cataloged photos can be viewed and VZigZag filterE F G H I J K L M - WXYZABCD Elements’ slide shows can be displayed with NOPQRSTUVWXYZABCDEFGHI- Menu: Editor: Filter > Distort > ZigZag Shortcut: – OS: Mac, Windows the enhanced options available within the Media Center. To use these options click JKLMNOPQRSTUVWXYZABCDEF- Version: 1, 2, 3, 4, 5 See also: Filter the Media Center button on your remote GHIJKLMNOPQRSTUVWXYZABC- The ZigZag filter, as one of the group of control, select More Programs and then Distort filters, simulates up and down navigate to the Photoshop Elements DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- waves such as pond ripples. option. IJKLMNOPQRSTUVWXYZABCDE- The dialog contains controls that adjust the style and intensity of the effect. The FGHIJKLMNOPQRSTUVWXYZAB- Amount slider (1) alters the strength of CDEFGHIJKLMNOPQRSTUVWX- the ripple effect, which basically translates Zoom tool to the depth and height of the resultant YZABCDEFGHIJKLMNOPQRSTU- waves. Low values create shallower, more Menu: – Shortcut: Z OS: Mac, Windows V W X effects,B C D Enumbers Jproduce- subtle Y Z A higher F G H I K L M Version: 1, 2, 3, 4, 5 See also: Match Zoom, Navigator more dramatic results. The Zoom tool is used to adjust the The Ridges slider (2) increases or decreases magnification of your picture on screen. the number of ridges used in the effect. After selecting from the tool, choose a Three different types of ZigZag filtration mode – Zoom In (1) or Zoom Out (2) – from are available from the drop-down Style the settings in the options bar. Next click menu (3) – Pond ripples, Out from the onto the picture part that you want to WYSIWYG font preview center, and Around the center. magnify, or make smaller. The on-screen image will increase, or decrease, in size and Menu: – Also included is a simulated preview Shortcut: – OS: Windows window, where the filter is applied to a wire the magnification value will be displayed in Version: 4, 5 See also: Text frame representation of your picture (4). the options bar as a Zoom percentage (3). The drop-down Font Family menu now Sections of a picture can be zoomed to fit displays a WYSIWYG (What You See Is the width of the program’s workspace by What You Get) example of the font. The click-dragging a zoom marquee around size of the preview font can be adjusted via the area to be enlarged. Automatically the XYZ the settings in the Type section of the Edit selected area is enlarged to fit the work- > Preferences dialog. space. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. 5.0 A–Z 254 Photoshop Elements
Đồng bộ tài khoản