AutoCAD 2010 Manual de personalización- P15

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
41
lượt xem
8
download

AutoCAD 2010 Manual de personalización- P15

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

AutoCAD 2010 Manual de personalización- P15: AutoCAD puede personalizarse de un modo sencillo. Por ejemplo, se puede cambiar la estructura de directorios o pasar un botón de una barra de herramientas a otra. Si desea realizar cambios más profundos en la interfaz, puede editar el archivo CUIx y utilizar código del lenguaje DIESEL para crear personalizaciones con sus propios comandos.

Chủ đề:
Lưu

Nội dung Text: AutoCAD 2010 Manual de personalización- P15

  1. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente a Espacios de trabajo para expandirlo. 3 Haga clic con el botón derecho en el espacio de trabajo que desea establecer por defecto. Haga clic en Establecer por defecto. 4 Haga clic en Aplicar. NOTA En el Asistente de implantación en red, se pueden especificar los archivos CUIx principal y de empresa. Si el archivo CUIx principal tiene un espacio de trabajo definido por defecto, dicho espacio de trabajo por defecto se establecerá como el espacio de trabajo actual al cargar el archivo en AutoCAD por primera vez. Para restablecer un espacio de trabajo con un modificador de la línea de comando 1 Haga clic con el botón derecho en el icono del programa situado en el escritorio de Windows. Haga clic en Propiedades. Presentación general de la personalización del espacio de trabajo | 411
  2. 2 En el cuadro de diálogo Propiedades de AutoCAD, dentro de la ficha Acceso directo, en el campo Destino, edite los parámetros del modificador utilizando la siguiente sintaxis: “unidad:\ruta\acad.exe” [/nombre “de modificador”] Por ejemplo, escriba “d:\AutoCAD 2010\acad.exe” /w “MiEspacioTrabajo” 3 Haga clic en Aceptar. Para importar un espacio de trabajo a un archivo CUIx principal 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. Aparece la ficha Transferir con el archivo CUIx principal en el panel Personalizaciones en (lado izquierdo). 2 En el editor Personalizar interfaz de usuario, dentro de la ficha Transferir, en el panel Personalizaciones en (lado derecho), haga clic en el botón Abrir archivo de personalización. 412 | Capítulo 4 Personalización de la interfaz de usuario
  3. 3 En el cuadro de diálogo Abrir, busque y seleccione el archivo de personalización que contiene el espacio de trabajo que desea añadir al archivo CUIx principal. 4 En el panel Personalizaciones en (lado derecho), arrastre el espacio de trabajo desde el archivo CUIx al nodo Espacios de trabajo del archivo CUIx principal del panel Personalizaciones en (lado izquierdo). 5 Haga clic en Aplicar. Referencia rápida Comandos IUP Administra los elementos personalizados de la interfaz del usuario del producto. EXPORTARIUP Exporta los parámetros personalizados del archivo CUIx principal a un archivo CUIx parcial o de empresa. Presentación general de la personalización del espacio de trabajo | 413
  4. IMPORTARIUP Importa los parámetros personalizados de un archivo CUIx parcial o de empresa al archivo CUIx principal. CARGARIUP Carga un archivo CUIx. DESCARGARIUP Descarga un archivo CUIx. ESPTRABAJO Crea, modifica y guarda espacios de trabajo y establece uno de ellos como actual. GUARDARESPTRAB Guarda un espacio de trabajo. Variables de sistema WSCURRENT Devuelve el nombre del espacio de trabajo actual en la solicitud de comando y establece un espacio de trabajo como actual. Utilidades No hay entradas Modificadores de comandos No hay entradas Control de los elementos de la interfaz de usuario fuera del Editor IUP Los espacios de trabajo se pueden crear y modificar desde la interfaz de usuario, aunque con algunas limitaciones. El Editor IUP permite personalizar los siguientes elementos de interfaz de usuario con un espacio de trabajo: ■ Barra de herramientas de acceso rápido ■ Fichas de la cinta de opciones 414 | Capítulo 4 Personalización de la interfaz de usuario
  5. ■ Barras de herramientas ■ Paletas Control de la visualización de la Barra de herramientas de acceso rápido La personalización de la Barra de herramientas de acceso rápido fuera del editor Personalizar interfaz de usuario se limita a controlar su posición respecto a la cinta de opciones, además de añadir o eliminar comandos. Para colocar y personalizar la Barra de herramientas de acceso rápido, haga clic con el botón derecho en la Barra de herramientas de acceso rápido o haga clic en el botón Personalizar que se encuentra en el extremo derecho de dicha barra. El botón Personalizar muestra un menú que permite añadir o eliminar los comandos que estén asignados a la Barra de herramientas de acceso rápido en ese momento. También se pueden añadir botones en la cinta de opciones a la Barra de herramientas de acceso rápido. El Editor IUP permite crear nuevas barras de herramientas de acceso rápido, las cuales podrá asignar a un espacio de trabajo. Para crear una nueva barra de herramientas de acceso rápido, véase Barras de herramientas de acceso rápido en la página 224. Control de la visualización de los grupos y fichas de la cinta de opciones El menú contextual de la cinta de opciones permite controlar la visualización de sus grupos y fichas. Es posible visualizar una de las fichas de la cinta asignadas al espacio de trabajo actual o uno de los grupos de la cinta asignado a la ficha de la cinta de opciones que esté activa. Para determinar qué fichas y grupos de la cinta de opciones se asignan al espacio de trabajo actual, véase Control de los elementos de la interfaz de usuario en el Editor IUP en la página 418. Control de la visualización de barras de herramientas Las barras de herramientas pueden visualizarse mediante el menú contextual de barra de herramientas y el menú Herramientas de la barra de menús. Para visualizar una barra de herramientas, sólo tiene que seleccionarla. Dentro del menú Herramientas, el submenú Barras de herramientas contiene todas las barras de herramientas de los archivos CUIx cargados. Con el Editor IUP puede se pueden crear nuevas barras de herramientas, que se pueden asignar a un espacio de trabajo y mostrarse con él. Además de crear barras de herramientas nuevas, también puede modificar las ya existentes para que muestren los comandos que utilice con frecuencia. Para obtener más información acerca de la creación y modificación de barras de herramientas, véase Creación y edición de barras de herramientas en la página 285. Control de los elementos de la interfaz de usuario fuera del Editor IUP | 415
  6. Control de la visualización de las paletas Las paletas se muestran mediante la cinta de opciones, el menú Herramientas de la barra de menús o al introducir un comando. Una vez que se muestra una paleta, muchos de sus aspectos visuales pueden controlarse desde la ventana de aplicación. Es posible especificar la posición, el tamaño, la transparencia y el anclaje de una paleta. Para obtener más información sobre cómo controlar la visualización de las paletas, véase Configuración del comportamiento de las ventanas anclables en el Manual del usuario. Véase también: ■ Control de los elementos de la interfaz de usuario en el Editor IUP en la página 418 ■ Para mostrar la Barra de herramientas de acceso rápido sobre o bajo la cinta de opciones en la interfaz de usuario en la página 416 (Procedimiento) ■ Para mostrar las barras de herramientas desde la interfaz de usuario en la página 417 (Procedimiento) ■ Para controlar la visualización de las fichas y grupos de la cinta de opciones desde la interfaz de usuario en la página 417 (Procedimiento) ■ Para mostrar paletas desde la interfaz de usuario en la página 417 (Procedimiento) Para mostrar la Barra de herramientas de acceso rápido sobre o bajo la cinta de opciones en la interfaz de usuario 1 Haga clic con el botón derecho en la Barra de herramientas de acceso rápido. 2 Opte por una de las siguientes acciones: ■ Haga clic en Mostrar Barra de herramientas de acceso rápido debajo de la cinta de opciones para que la barra de herramientas de acceso rápido se sitúe bajo la cinta de opciones. ■ Haga clic en Mostrar Barra de herramientas de acceso rápido encima de la cinta de opciones para que la barra de herramientas de acceso rápido se sitúe sobre la cinta de opciones. 416 | Capítulo 4 Personalización de la interfaz de usuario
  7. Para mostrar las barras de herramientas desde la interfaz de usuario Opte por una de las siguientes acciones: ■ En la barra de menús, haga clic en el menú Herramientas ➤ y clic en una de las barras de herramientas de la lista. Si no se muestra la barra de menús, haga clic en el botón Personalizar de la Barra de herramientas de acceso rápido. Haga clic en Mostrar barra de menús ■ Haga clic con el botón derecho en una barra de herramientas visible y a continuación, en una de las barras de herramientas de la lista. Para controlar la visualización de las fichas y grupos de la cinta de opciones desde la interfaz de usuario 1 Haga clic con el botón derecho en la cinta de opciones. 2 Opte por una de las siguientes acciones: ■ Haga clic en Fichas y, a continuación, haga clic en la ficha de la cinta de opciones que desea que se muestre o se oculte. ■ Haga clic en Grupos y, a continuación, haga clic en el grupo de la cinta de opciones que desea que se muestre o se oculte. Para mostrar paletas desde la interfaz de usuario Opte por una de las siguientes acciones: ■ En la cinta de opciones, en la ficha Ver ➤ en el grupo Paletas, haga clic en los botones para que se muestre la paleta deseada. ■ En la barra de menús, haga clic en el menú Herramientas ➤ Paletas y clic sobre la paleta que desee. ■ En la solicitud de comando, escriba el comando para que se muestre la paleta que quiera y pulse Intro. Control de los elementos de la interfaz de usuario fuera del Editor IUP | 417
  8. Referencia rápida Comandos IUP Administra los elementos personalizados de la interfaz del usuario del producto. Variables de sistema MENUBAR Controla la visualización de la barra de menús. Utilidades No hay entradas Modificadores de comandos No hay entradas Control de los elementos de la interfaz de usuario en el Editor IUP El editor Personalizar interfaz de usuario (IUP) proporciona una amplia variedad de opciones para crear y modificar todo el contenido que puede aparecer con los espacios de trabajo. El Editor IUP permite personalizar los siguientes elementos de interfaz de usuario con un espacio de trabajo: ■ Ventanas de dibujo y de aplicación ■ Barra de herramientas de acceso rápido ■ Fichas de la cinta de opciones ■ Barras de herramientas ■ Menús ■ Paletas 418 | Capítulo 4 Personalización de la interfaz de usuario
  9. Control de la visualización de los elementos de la interfaz de usuario en las ventanas de dibujo y de aplicación Los espacios de trabajo controlan la visualización de los elementos de la interfaz de usuario, como por ejemplo las barras de herramientas o la barra de menús. Aunque los espacios de trabajo proporcionan principalmente barras de herramientas, menús, fichas de la cinta de opciones y paletas, éstos también pueden utilizarse para controlar los elementos de la interfaz de usuario de las ventanas de dibujo y de aplicación. Los espacios de trabajo pueden controlar: ■ La ficha de presentación que se define como actual al abrir un dibujo ■ La visualización de la barra de menús ■ La visualización de las barras de estado de dibujo y de la aplicación ■ Define si las fichas de presentación aparecen en la parte inferior de la ventana de dibujo ■ La visualización del menú de pantalla original ■ La visualización de las barras de desplazamiento en la ventana de dibujo Control de la visualización de la Barra de herramientas de acceso rápido La barra de herramientas de acceso rápido que se muestra en la ventana de aplicación está controlada por el espacio de trabajo actual. Si bien un espacio de trabajo no determina directamente qué comandos se muestran en la Barra de herramientas de acceso rápido, sí controla cuál barra de herramientas de acceso rápido de los archivos CUIx cargados se visualiza. Para obtener más información acerca de la creación y edición de barras de herramientas de acceso rápido, véase Barras de herramientas de acceso rápido en la página 224. Control de la visualización de las fichas y los grupos de la cinta de opciones La visualización y el orden de las fichas y los grupos de la cinta de opciones están determinados por los espacios de trabajo. Las fichas de la cinta de opciones, el orden en que aparecen y los grupos asociados a las mismas se especifican en el panel Contenido de espacio de trabajo. Los grupos de la cinta de opciones se añaden a una ficha de la cinta mediante el panel Personalizaciones en . Una vez que se hayan asignado fichas de la cinta de opciones a un espacio de trabajo, se puede determinar la visualización predeterminada y el funcionamiento tanto de las fichas de la cinta como de los grupos mediante el panel Propiedades. En el panel Propiedades, puede establecer el grupo de paletas de herramientas para una ficha de la cinta de opciones y la orientación Control de los elementos de la interfaz de usuario en el Editor IUP | 419
  10. para los grupos de dicha cinta de opciones. Para obtener más información acerca de la creación y edición de los contenidos de la cinta de opciones, véase Cinta de opciones en la página 231 en Personalización de elementos de la interfaz de usuario en la página 221. Control de la visualización de barras de herramientas Es posible determinar qué herramientas deben mostrarse en la ventana de la aplicación y cómo deben colocarse (si son flotantes o están ancladas, y dónde se encuentran en la ventana de la aplicación). Las barras de herramientas se añaden desde el panel Contenido de espacio de trabajo; el aspecto de las mismas se controla desde el panel Propiedades. Para obtener más información acerca de la creación y la edición de barras de herramientas, véase Barras de herramientas en la página 285 en Personalización de elementos de la interfaz de usuario en la página 221. Control de la visualización de menús en la barra de menús Solamente mediante el panel Contenido de espacio de trabajo se puede determinar cuáles menús y en qué orden se mostrarán en la barra de menús. Por defecto, la barra de menús no aparece cuando se muestra la cinta de opciones. Si desea que la barra de menús se muestre encima de la cinta de opciones, establezca la variable de sistema MENUBAR en 1. También es posible activar la propiedad Barra de menús de un espacio de trabajo para que ésta se muestre cada vez que dicho espacio de trabajo se establezca como actual. Para obtener más información acerca de la creación y edición de menús desplegables, véase Menús desplegables y menús contextuales en la página 310 en Personalización de elementos de la interfaz de usuario en la página 221. Control de la visualización de las paletas Para controlar la visualización, la posición y el aspecto de las paletas en la ventana de aplicación, es preciso configurar un espacio de trabajo. Las paletas pueden ser flotantes o estar ancladas. A diferencia de los grupos y las fichas de la cinta de opciones y de los menús, las paletas están disponibles en cualquier espacio de trabajo. Las paletas pueden activarse o desactivarse con un espacio de trabajo. Las propiedades de visualización de las paletas se modifican mediante los paneles Contenido de espacio de trabajo y Propiedades. Para obtener más información sobre cómo controlar las paletas con espacios de trabajo, véase Control del aspecto de las paletas en la página 437. Véase también: ■ Para mostrar una barra de herramientas de acceso rápido en la página 421 (Procedimiento) 420 | Capítulo 4 Personalización de la interfaz de usuario
  11. ■ Para mostrar la Barra de herramientas de acceso rápido sobre o bajo la cinta de opciones desde el Editor IUP en la página 423 (Procedimiento) ■ Para visualizar fichas de la cinta de opciones desde el Editor IUP en la página 423 (Procedimiento) ■ Para reubicar una ficha de la cinta de opciones en la cinta en la página 425 (Procedimiento) ■ Para reubicar un grupo de la cinta de opciones en una ficha de la cinta de opciones en la página 426 (Procedimiento) ■ Para controlar la visualización de las fichas en la cinta de opciones en la página 427 (Procedimiento) ■ Para controlar la visualización de grupos de la cinta de opciones de una ficha de la cinta de opciones en la página 428 (Procedimiento) ■ Para asociar un grupo de paletas de herramientas a una ficha de la cinta de opciones en la página 429 (Procedimiento) ■ Para mostrar barras de herramientas con el Editor IUP en la página 430 (Procedimiento) ■ Para cambiar las propiedades de una barra de herramientas en la página 431 (Procedimiento) ■ Para mostrar menús en la barra de menús en la página 433 (Procedimiento) ■ Para volver a colocar los menús en la barra de menús en la página 434 (Procedimiento) ■ Para mostrar una paleta con el Editor IUP en la página 435 (Procedimiento) Para mostrar una barra de herramientas de acceso rápido 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que desea modificar. Control de los elementos de la interfaz de usuario en el Editor IUP | 421
  12. 4 En el panel Contenido de espacio de trabajo, haga clic en Personalizar espacio de trabajo. 5 En el panel Personalizaciones en , haga clic en el signo más (+) situado junto al nodo en árbol Barras de herramientas de acceso rápido o el nodo en árbol Archivos de personalización parciales para expandirlo. 6 Haga clic en la casilla de verificación situada junto a la barra de herramientas de acceso rápido para añadirla al espacio de trabajo. 7 En el panel Contenido de espacio de trabajo, haga clic en Terminado. NOTA Defina el espacio de trabajo como el actual para asegurarse de que se muestran los cambios. 422 | Capítulo 4 Personalización de la interfaz de usuario
  13. 8 Haga clic en Aplicar. Para mostrar la Barra de herramientas de acceso rápido sobre o bajo la cinta de opciones desde el Editor IUP 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que desea modificar. 4 En el panel Contenido de espacio de trabajo, haga clic en el nodo en árbol Barra de herramientas de acceso rápido. 5 En el panel Propiedades, haga clic en el cuadro Orientación y seleccione Encima o Debajo de la cinta de opciones en la lista desplegable. Encima de la cinta de opciones hace que la Barra de herramientas de acceso rápido se muestre sobre la cinta de opciones, mientras Debajo muestra la Barra de herramientas de acceso rápido bajo la cinta de opciones. 6 Haga clic en Aplicar. Para visualizar fichas de la cinta de opciones desde el Editor IUP 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que desea modificar. Control de los elementos de la interfaz de usuario en el Editor IUP | 423
  14. 4 En el panel Contenido de espacio de trabajo, haga clic en Personalizar espacio de trabajo. 5 En el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo en árbol Fichas de la cinta de opciones o al nodo en árbol Archivos de personalización parciales para expandirlo. 6 Haga clic en la casilla de verificación adyacente a cada ficha de la cinta de opciones que desee añadir al espacio de trabajo. En el panel Contenido de espacio de trabajo, los elementos seleccionados se añaden al espacio de trabajo. 7 En el panel Contenido de espacio de trabajo, haga clic en Terminado. 424 | Capítulo 4 Personalización de la interfaz de usuario
  15. NOTA Defina el espacio de trabajo como el actual para asegurarse de que se muestran los cambios. 8 Haga clic en Aplicar. Para reubicar una ficha de la cinta de opciones en la cinta 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que tiene la ficha de la cinta de opciones que desea reubicar. 4 En el panel Contenido de espacio de trabajo, haga clic en el signo más (+) adyacente al nodo en árbol Fichas de la cinta de opciones para expandirlo. 5 Arrastre la ficha de la cinta de opciones a la nueva ubicación. Control de los elementos de la interfaz de usuario en el Editor IUP | 425
  16. Una barra divisoria indica la nueva ubicación de la ficha de la cinta de opciones. 6 Una vez que la barra divisoria se encuentre en la posición en la que desea insertar la ficha de la cinta de opciones, suelte el botón del dispositivo señalador. NOTA Defina el espacio de trabajo como el actual para asegurarse de que se muestran los cambios. 7 Haga clic en Aplicar. Para reubicar un grupo de la cinta de opciones en una ficha de la cinta de opciones 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que desea modificar. 4 En el panel Contenido de espacio de trabajo, haga clic en el signo más (+) adyacente al nodo en árbol Fichas de la cinta de opciones para expandirlo. 5 Haga clic en el signo más (+) adyacente a la ficha de la cinta de opciones que contiene el grupo de la cinta de opciones que desea reubicar para expandirlo. 426 | Capítulo 4 Personalización de la interfaz de usuario
  17. 6 Arrastre el grupo de la cinta de opciones a la nueva ubicación. Una barra divisoria muestra la nueva ubicación del grupo de la cinta de opciones. 7 Una vez que la barra divisoria se encuentre en la posición en la que desea insertar el grupo de la cinta de opciones, suelte el botón del dispositivo señalador. NOTA Defina el espacio de trabajo como el actual para asegurarse de que se muestran los cambios. 8 Haga clic en Aplicar. Para controlar la visualización de las fichas en la cinta de opciones 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que tiene la ficha de la cinta de opciones que desea modificar. Control de los elementos de la interfaz de usuario en el Editor IUP | 427
  18. 4 En el panel Contenido de espacio de trabajo, haga clic en el signo más (+) adyacente al nodo en árbol Fichas de la cinta de opciones para expandirlo. 5 Seleccione la ficha de la cinta de opciones que desea modificar. 6 En la paleta Propiedades, realice una de las siguientes operaciones: ■ En el cuadro Mostrar, seleccione una opción (Sí o No). ■ En el cuadro Grupo de paletas de herramientas, seleccione uno de los grupos de paletas de herramientas que aparecen. 7 Haga clic en Aplicar. Para controlar la visualización de grupos de la cinta de opciones de una ficha de la cinta de opciones 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo en el que se encuentra la ficha de la cinta de opciones que contiene los grupos de la cinta de opciones cuyas propiedades desea modificar. 4 En el panel Contenido de espacio de trabajo, haga clic en el signo más (+) adyacente al nodo en árbol Fichas de la cinta de opciones para expandirlo. 5 Haga clic en el signo más (+) adyacente a la ficha de la cinta de opciones que contiene los grupos de la cinta de opciones cuyas propiedades desea modificar. 6 Seleccione el grupo de la cinta de opciones que desea modificar. 7 En la paleta Propiedades, realice una de las siguientes operaciones: ■ En el cuadro Mostrar, seleccione una opción (Sí o No). 428 | Capítulo 4 Personalización de la interfaz de usuario
  19. ■ En el cuadro Orientación, seleccione una opción (Anclado o Flotante). 8 Haga clic en Aplicar. Para asociar un grupo de paletas de herramientas a una ficha de la cinta de opciones 1 En la solicitud de comando, escriba paletasherr. 2 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 3 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo Espacios de trabajo para expandirlo. 4 Seleccione el espacio de trabajo que contiene la ficha de la cinta de opciones a la que desea asignar un grupo de paletas de herramientas. 5 En el panel Contenido de espacio de trabajo, haga clic en el signo más (+) adyacente al nodo Fichas de la cinta de opciones para expandirlo. 6 Seleccione la ficha de la cinta de opciones a la que desea asignar un grupo de paletas de herramientas. 7 En el panel Propiedades, vaya al cuadro Grupo de paletas de herramientas, haga clic en la flecha hacia abajo y seleccione el grupo de paletas de herramientas que desea asignar a la ficha de la cinta de opciones. Control de los elementos de la interfaz de usuario en el Editor IUP | 429
  20. NOTA La ventana Paletas de herramientas debe mostrarse antes de poder asignar un grupo de paletas de herramientas a una ficha de la cinta de opciones. 8 Haga clic en Aplicar. Para mostrar barras de herramientas con el Editor IUP 1 Haga clic en la ficha Administrar ➤ panel Personalización ➤ Interfaz de usuario. 2 En el editor Personalizar interfaz de usuario, en la ficha Personalizar, en el panel Personalizaciones en , haga clic en el signo más (+) adyacente al nodo en árbol Espacios de trabajo para expandirlo. 3 Seleccione el espacio de trabajo que desea modificar. 4 En el panel Contenido de espacio de trabajo, haga clic en Personalizar espacio de trabajo. 5 En el panel Personalizaciones en , haga clic en el signo más (+) situado junto al nodo de árbol Barras de herramientas o el nodo de árbol Archivos de personalización parciales para expandirlo. 6 Haga clic en la casilla de verificación situada junto a cada barra de herramientas que desee añadir al espacio de trabajo. 430 | Capítulo 4 Personalización de la interfaz de usuario
Đồng bộ tài khoản