Bài giảng Adobe Premiere

Chia sẻ: NGUYEN RO RORO | Ngày: | Loại File: DOC | Số trang:18

0
1.052
lượt xem
396
download

Bài giảng Adobe Premiere

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

premire dùng để làm gì ? các phần mềm tương tự premiere : video ulead, avid liquid, final cut pro… *Tổng quát các bước trong premiere 1.file New project chọn preset, tên project 2. Import and organize footage 3 Create sequence and arrange layers 4 Add effects and modify layer properties 5 Animate 6 đặt work _area  Preview your work enter, nhan space bar

Chủ đề:
Lưu

Nội dung Text: Bài giảng Adobe Premiere

  1. ADOBE PREMIERE Những thuật ngữ cơ bản của phần mềm windows new open close save save as workspace maximize restore reset scroll phần mềm của adobe preset : bộ các tham số : ( hệ NTSC, PAL, frame size, fps, field, audio, chuẩn nén-codec ..) NTSC 29.97 =30 640X480 PAL 25 FPS (frame per second ), 768x576 cửa sổ infor Các thao tác trong workspace menu windows> workspace maximize restore reset nút tam giác ở góc trên bên trái của panel plug in cho after effect Bài1: Làm quen với premiere premire dùng để làm gì ? các phần mềm tương tự premiere : video ulead, avid liquid, final cut pro… *Tổng quát các bước trong premiere 1.file> New project > chọn preset, tên project 2. Import and organize footage 3 Create sequence and arrange layers 4 Add effects and modify layer properties 5 Animate 6 đặt work _area  Preview your work enter, nhan space bar 7 Export: vô menu file> export > movie
  2. 1. thao tác với project file >new project chọn một preset ( NTSC, PAL ) , dat ten file open save save as thay đổi các thông số của project : menu project > project setting : general, capture, video rendering, default sequence 2.Tổ chức các asset trong panel project : tạo bin, view thumnail -đổi màu cho asset : chọn một clip sau đó vô menu edit > label -clip properties: chọn clip , File > Get Properties For > Selection -đổi tên cho clip (footage): clip > rename -nhân đôi : edit >duplicate -thay đổi frame rate, chỉ định alpha chanel cho clip chọn clip, sau đó Choose File > Interpret Footage -import footage file> import 4096 x 4096 pixels -change still image duration trong khi import -Choose Edit > Preferences > General : still > default -trong timeline Choose Edit > Preferences > General 3. source và program monitor -panel source: có chữ source và tên của clip -program monitor : có chữ program và tên sequence -nhấn nút tam giác góc trên bên phai , chỉ định quality ( high , draft ) , mode của monitor ( composte, alpha,…) - mở clip trong source monitor : + nhấp đúp vào clip trong timeline, project
  3. + kéo và thả vào cửa sổ source + nhấn vào biểu tượng tam giác của cửa sổ source chọn tên clip ( lưu ý nếu clip được mở từ sequence sẽ có thêm tên của sequence ) - đóng clip trong source: chọn close
  4. - Bật vùng an tòan ( safe zone) : nhấn vào nút safe margin - zoom : nhất nút fit, 50% - play video trong source hoặc program : kích họat panel, nhấn play (space bar, phím L ), play từ in tới out {}, play reverse (J ), stop ( space bar, k ). play nhanh nhấn nhanh 2lan L or J, to play chậm Shift + L or J - di chuyển theo frame : nút hình tam giác hoặc phím mũi tên, chuyển tơi điểm in = phím Q, ( out- W), - di chuyen diem edit point trong timeline: Page up, Page down ======================================== 4- sequence tạo mới sequence file new sequence, hoặc nút new trong project panel - khái quát các bước : 1. cắt xén clip trong source monitor 2. nhập clip vào sequence 3. cắt xén lại clip trong sequence 4. thêm các thuộc tính cho clip nếu cần thiết 5. sắp xếp các clip 6. preview sequence 7. nhập nhiều sequence tạot hành sequênc mới - nhân đôi clip : edit > duplicate - tổng qúat timeline : o sequence tab : tên sequẻnce o time ruler o track video o audio
  5. 4.1 thao tác với track : -thêm,xóa track : sequence > add track, delete -đổi tên: chọn track sau đó click chuột phải chọn rename -khóa track: click vô ô trống xuất hiện khóa -Exclude track : vô hiệu hóa track từ export or preview nhấn vô biểu tượng cái mắt hoặc loa - expand or colapse track : nhấn vô biểu tượng nút tam giác ở đầu mỗi track - resize chiều cao của track. trỏ đến biên kéo và đè chuột trái - đặt lại cách biểu hiện của track nấhn vào biểu tượng cái cờ ở đầu mỗi track - để điều chỉnh vùng nhìn giữa audio và video track: trỏ đến track header giữa adio và video kéo và đè chuột trái 4.2 cắt xén clip quá trình lấy in out của clip gọi là trimming - trimming dùng source monitor : mo clip trong source, nhấn vào nút {, } - di chuyển đồng thời in và out : nhấn vào giữa đọan in out trong cửa sổ source đè và kéo - xóa in, out : đè alt + click vô { , } - Trimming bằng cách kéo hai đầu mút in out trong timeline 4.3 thao tác với clip - thêm clip vàp sequence : cách 1: kéo và thả clip từ project panel hoặc từ source monitor vào timeline hoặc program panel cách 2: dùng nút insert hoặc overlay trong source monitor o overlay: thay thế bất cứ frame nào trong track đích o insert : dịch chuyển cách frame về phía sau để lấy chỗ chèn vào. giữ CTRL khi kéo và thả, đè CTRL + Alt khi kô muốn làm dịch chuyển clip của track khác - kéo và thả vào chỗ trống trên nhấn của video, hoặc dưới nhất của audio sẽ tạo track mới, cho clip vừa thả vào - thay thế clip trên timeline= clip khác : kéo và thả đè alt - chỉ định taget track và take video/ audio 4.4 thay đổi scale , duration, speed. interlacing - clip poperties: chỏ chuột vào clip trên tỉmeline - thay đổi postion/scale/rotation tạo key frame: chọn clip trên timeline, mở effect control ( (windows> effect control ), click biểu tương hình tam giác của Motion, chọn sale/position/ rotation. nhấn đồng hồ tạo keyframe - tạo clip Interlace hoặc non- interlace : Clip > Video Options > Field Options. chống giật hình - xem tổng độ dài của clip : dùng windows> infor -thay đổi clip duration/speed : Clip > Speed/Duration qcramus.avi
  6. -để hình chuyển động êm hơn khi thay đổi speed ta cần bật frame blend: Clip > Video Options > blend -time remap: làm tăng tốc độ, giảm tốc độ, chuyển động ngược hoặc làm đứng hình một phần của clip . bấm vào menu effect trong effect control hoac trong timeline chọn timeremap >speed. tạo 2 key frame sao đó kéo thanh ngang ở giữa để thấy sự thay đổi của speed . có thể dùng pen tool để tạo ease in và ease out cho key frame +tạo chuyển động ngược cho một phần của clip : dùng timeremap, giữ ctrl tạo một key, sau đó đè ctrl kéo key về phía sau. để freeze hình cần đè thêm ctrl + alt khi kéo key về phía sau +để freeze hình tòan bộ clip: chọn Clip > Video Options > Frame Hold ( hold on) + để xóa time remap; mở menu windows> effect control. nhấn vào nút animation ( cái đồng hồ ) xáo tòan bộ key frame 4.5 thao tác với clip trong sequence: - view source của clip trong sequence: bấm phải chọn reveal source in project - chỉ chọn phần audio họăc video giữa phím alt khi nhắp chuột ( clip > unlink) - enable/ disable clip: menu clip > chọn enable - copy attribute của clip này áp dụng cho clip khác : chọn clip source, sau đó nhấn copy, chọn clip đích và menu edit> past attribute - nhóm các clip: chọn các clip sau đó clip > group hoặc ungroup - snap clip : nút hình cái nam châm ở góc trên bên trái của cửa sổ timeline. tác dung giống như napgrid của các phần mềm khác 4.6 sắp xếp các clip - di chuyển clip: đè ctrl =insert , ovelay - split nhiều clip: chỉ định time indicator . sau đó vô menu Sequence > Razor At Current-Time Indicator. dung cong cu razor tool split mot clip -chỉ split audio và video : đè alt khi sửdung razor tool - Shift + razor tool: split nhiều track. - xóa bỏ clip: chọn clip sau đó nhấn delete - xóa bỏ một phần clip: chọn track nơi có clip làm track target ( nhấn vào đầu track), lấy in, out trong cửa sổ program sau đó, nhán nút lift trong cửa sổ này - xóa khoang trong rồi dồn các clip lên Edit > Ripple Delete, hoặc nút extract ( program mornitor), xóa bỏ khỏang trống bam phải ; chọn ripple edit - xóa bỏ một track : dùng công cụ Track Select tool chọn một track, sau đó nhấn delete 4.7 preview sequence - set work area : alt+ [, hoặc alt + ] - preview ; phím enter - disable preview : click the Enable Or Disable Previews button .
  7. 5. Transition cách thức thêm transition b1: kéo icon transtion từ effect panel thả vào clip trên timeline b2: điều chỉnh các thông số của transition , bằng cách click vào transition sau đó điều chỉnh thông số duration, alignment, và properties trong effect control panel b3: preview transtion = nhấn enter Lưu ý: để mở transition panel nhắp đúp vào transition trên timeline plug-in hollywood fx particle 6. title ( làm chữ) - tạo mới title : b1: File > New > Title. họăc nhấn nút new > title ở cửa sổ project b2: chỉ định tên của title nhấn ok b3: close title hoặc save project to save title - export title ra thành file độc lập : chọn title, sau đó File > Export > Title. - mở title trong project nhắp đúp vào title - có thể hiện background làm nền trong title bằng cách nhấn nút show videovà chỉ định time code ( mat ) - thêm text: o dùng nút , họăc . the Vertical Type tool ., gõ text trong khung , ( nếu không thấy công cụ này bạn có thể bật lên bằng windows > title tool o chữ theo đường path : click the Path Type tool or the Vertical Path Type tool . - Dùng tab stop để gõ chữ và canh phải, canh trái , canh giữa như word, để xóa kéo tab stop ra khỏi ruler o Left Justify tab marker . o To create a tab stop with center-justified text, click the Center tab marker . o To create a tab stop with right-justified text, click the Right Justify tab marker . - tạo shape : dùng hộp công cụ tạo shape, chỉ định property , bằng graphic panel bên phải - chèn logo: Title > Logo > Insert Logo. - chèn logo trong text box: Title > Logo > Insert Logo Into Text. - logo được chèn vào có thể scale, rotate . nếu muốn logo khôi phục lại size ban đầu sử dụng Title > Logo > Restore Logo Size or Title > Logo > Restore Logo Aspect Ratio. - chỉ định style cho text ở cửa sổ style, chỉ định property của text dùng text panel ( ở bên phải)
  8. • làm chuyển dộng cho chữ : chọn chữ muốn làm chuyển động nhấn Titler panel, click the Roll/Crawl Options button , roll: chuyển động từ dưới lên trên, crawl chữ chạy ngang mà hình
  9. Start Off Screen chỉ định rằng quá trình bắt đầu từ ngòai vùng nhìn End Off Screen Chỉ định rằng quá trình roll cho đến khi object out ra ngòai màn hình . Pre-Roll Số frame play trước khi roll. Ease-In Số frame mà title tăng tốc dần cho đến khi đạt tốc dộ play back Ease-Out Số frame mà giảm tốc độ cho đến khi kết thúc Post-Roll số frame play sau khi kết thúc Crawl Left, Crawl Right chỉ định chữ chạy ngang Bài tập: (3 điểm) - sử dụng kíên thức đã học, 3dmax, after, premiere dựng đài hiệu 1 phút, ten chuong trinh có nhạc nền, chữ chạy tên ở cuối đài hiệu : y tế, giáo dục, kinh tế , chứng khóan, địa ốc , thế giới trẻ thơ, bà mẹ trẻ em, thời trang bà bầu, phòng chống aids, mỹ phẩm for man, thời trang tóc, lam sao tro thanh trieu phu, phap luat & cuoc song nộp phim chuẩn nén indeo video 3.2, micro soft yeu cau : dai hieu 1 phut chon hinh the hien noi dung dai hieu chu tieu de chuong trinh chu chay generic cuoi chuong trinh nhac bài tập lớn: 2 người ( không thi ) phim tự giới thiệu 3-5phút giới thiệu fmit giới thiệu ngành học đồ họa giới thiệu cuộc sống sinh viên nhà
  10. kịch bản quay, chụp hinh kts bình lòng nhạc dựng phim dọc đăng ký 8. EFFECT + Thêm effect: mở panel effect, kéo effect từ video effect hoặc audio effect thả vào clip + mở window> effect control, điều chỉnh các property của effect. để xóa effect thì chọn effect trong effect panel sau đó nhấn del . tham khao help> effect reference + copy effect : chọn effect trong effect panel, sau đó nhấn copy, chọn clip trong time line sau đó edit> paste Nhóm các effect Adjust điều chỉnh về độ sáng tối, đèn, highlight Blur & shapen là làm mờ hoặc sắc nét color correction chỉnh màu Distort làm méo mó biến hình generate nhóm về lensflare, lighning Keying làm trong hình …………………….. Help > effect refference một số plugin cho premiere key hinh : keylight zbig ultimate den : knoll light transition : hollywood fx
  11. kyxaoviet.com 9. audio A sequence can contain any combination of the following audio tracks: Mono (monophonic) Một kênh audio Stereo Hai kênh audio ( left , right ) 2.1 5.1 3 kênh phía trước (left, center, and right), hai kênh rear or kênh surround audio (left and right), and a low-frequency effects (LFE) - kênh siêu trầm subwoofer hình bộ loa 5.1 sơ đồ lắp đặt 5.1
  12. mở audio mixer: menu windows> audio mixer
  13. Audio Mixer A.Pan/balance control B.Track Input Channel C.Mute Track/Solo Track/Enable Track For Recording buttons D.VU meters and faders E.Track Output Assignment F.Clipping indicator G.Master VU meter and fader *ghi âm thanh : - chọn nơi chứa audio Choose Edit > Preferences > Scratch Disks *Ghi voice- over ( thuyết minh ) b1: chọn thiết bị phần cứng audio choose Edit > Preferences > Audio Hardware, nối micro vào sound card , chỉ định cổng vào audio recording qua nút volumne hình cái loa ( ở phía dưới bên phải màn hình chính của windows) , tắt phần âm thanh out put b2: chọn target track, đặt time indicator đích b3: mở cử sổ mixer, nhấn nút Record Enable button , Nút Record icon b4: nhấn nút play Trong Audio Mixer Panel và bắt đầu ghi *chỉnh volumn : - gain : Thay đổi độ lớn của audio Clip > Audio Options > Audio Gain command - điều chỉnh volumn trên timline . (duong chi giong opacity cua hinh )
  14. - dùng cửa ổ effect control điều chỉnh level * Thêm Audio transtion: dặt hai clip audio cạnh nhau. sau đó kéo icon transition vào khớp nối * thêm effect kéo và thả effect vào clip audio treble: chỉnh tone cao bass: trầm picth shifter: biến đổi giọing
  15. Một số thuật ngữ điện ảnh cut fade in –out zoom in –out toàn cảnh cho biết bôi cảnh nơi xảy ra hành động Trung cảnh hành động trung tâm cần chú ý cận cảnh : nhấn đặc tả
  16. Góc độ thu hình chân dung
  17. Bài tập profile cá nhân

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản