Bài giảng affter effect

Chia sẻ: NGUYEN RO RORO | Ngày: | Loại File: DOC | Số trang:16

0
793
lượt xem
131
download

Bài giảng affter effect

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

khái quát qui trình công việc (Workflow overview) 1 Import and organize footage 2 Create compositions and arrange layers 3 Add effects and modify layer properties 4 Animate 5 Preview your work compositionpreview. nhan space bar nhan “0” key pad - ram preview nhan “.” de nghe am thanh key pad 6 Export: vô menu composition make movie

Chủ đề:
Lưu

Nội dung Text: Bài giảng affter effect

  1. open close new save save as maximize restore bài 1 : làm quen với aftert effect after effect dùng làm gì? A. khái quát qui trình công việc (Workflow overview) 1 Import and organize footage 2 Create compositions and arrange layers 3 Add effects and modify layer properties 4 Animate 5 Preview your work composition>preview. nhan space bar nhan “0” key pad -> ram preview nhan “.” de nghe am thanh key pad 6 Export: vô menu composition >make movie B. Giao diện affter effect : các cửa sổ đóng, mở, phóng to thu nhỏ, rezize panel To scroll or zoom in panels To display menus
  2. chú ý : - Project , timeline, composition bài tập : tự tạo một giao diện làm việc với cửa sổ effect tòan màn hình. đặt tên là my effect . trở lại giao diện standard C: các thao tác cơ bản với project (file lưu trên disk) * Project là một file đơn có chứa các thông số tham khảo đến các footage ( ko chứa bản thân các footage ), nó chứa composition và mọi thông số chuyển động, hiệu ứng,… đã được áp vào footage trong composition đó. lưu ý: - project ko chứa footage , do đó nếu bạn xóa footage trên đĩa  mất dữ liệu - một project có thể chứa nhiều composition Khởi tạo : file new project mở : file open lưu : file save lưu tự động Edit > Preferences > Auto-Save đóng : close project phân biệt giữa save và save as…? PAL 25/s NTSC 29.97~30 f/s hh:mm:ss:ff
  3. Trong video người ta dùng time code đẻ thể hiện thời gian + Time code : hiệp hội Society of Motion Picture and Television Engineers (SMPTE) timecode : giờ:, phút: giây và frame, hh:mm:ss:ff ví dụ: 00:00:09:29 hệ Pal : 25 frame/s hệ NTSC : 29.97 = 30 FPS/ frame rate Thay đổi time code : file > project setting > time code setting pal : 25fps nhập Footage ảnh tĩnh, video, âm thanh * Nhập to project: nhằm giảm thời gian rendern nên sắp xếp trước. những định dạng footage fù hợp. file > import footage • chọn interprete : - field cho video . nếu chọn sai làm cho hình bị giật, xé hình - apha chanel: cho tga - Nhập File với alpha chanel file alpha channel contains transparency information for a footage item. Many file formats can include an alpha channel, including Adobe Photoshop, ElectricImage, TGA, TIFF, EPS, PDF, QuickTime (saved at a bit depth of Millions of Colors+), and Adobe Illustrator. vidụ ; sâu chạy trốn - set alpha chanel trong cửa sổ project In the Project panel, select a footage item that includes an alpha channel. Choose File > Interpret Footage > Main. Interpretation methods Ask User Displays a dialog box containing interpretation options each time you import an unlabeled alpha channel. Guess Attempts to determine the type of alpha channel used in the image. If After Effects cannot guess confidently, it beeps. Ignore Alpha Disregards all transparency data in the file. Straight (Unmatted) Interprets the alpha channel as straight alpha. If the application you used to create the footage does not premultiply the alpha channel, select this option.
  4. Premultiplied (Matted With Black) Interprets the alpha channel as premultiplied with black. Premultiplied (Matted With White) Interprets the alpha channel as premultiplied with white. câu hỏi : hãy đặt tự động lưu 10 phút / lần với 5 version *tổ chức Project và footage : dùng folder , nhấn vào nút newfolder hoặc chuột phải Bài 2 : Composition 2.1 composition Để tạo ra movie trong after ta phải setup một comp. một project đơn giản là một prọject gồm chỉ một comp 2.11 tạo mới thay dổi thông số cômposition menu compostion > new comp hoặc trong cửa sổ project kéo footage thả vào nút creat comp Thiết lập các thông số cho composition Preset Pal 720x576, 25fps, audio 44.1khz NTSC 640x480, 29.97 fps, audio 16 bit, 44.1 khz WEB Time code Duration độ dài của composition Set background : đặt nền composition > background color Turn on/off grid region of interest 2.2 timeline after effect dùng timeline để làm chuyển động set in, out, hiệu ứng cho layer time line tab current time
  5. time graph phóng to thu nhỏ đọan thơi gian set work area bar 2.3 Footage 231.thêm vào timeline: Nhập footage từ cưa sổ project vào timline đưa footage từ project vào time line = 3 cách : - kéo thả vào comp panel - kéo thả vào timeline panel - kéo thả vào tên comp trong prọect panel Kéo hai dầu in out để lấy in out cho footage bài tập : - tạo sự trình dĩen cho chữ FMIT1 giây mọt chữ lần lượt xuất hiện, Hướng dẫn : tạo từng chữ cái trong photoshop hoặc 3d alpha chanel. sau đó set in out trong time line 232 mở footage panel: - nhắp đúp vào footage  mở footage panel - nếu nhắp đúp từ cửa sổ project thì đó là footage với độ dài đầy đủ nhất -sau khi cắt xén thì chèn vào timeline bằng insert overlay và ripple edit Lưu ý : phân biệt giữa nhắp đúng từ timeline và từ project 233 set frame rate , loop Select an footage in the Project panel. Choose File > Interpret Footage > Main. Select Conform to Frame Rate, and enter a number in the Frames per Second text box. muốn áp dụng cho nhiều footage chỉ việc chọn chúng 2.4 xem trước đọan phim có nhiều cách - xem kiểu standard preview : nhấn sapce bar hoặc nhấn nút play - Ram Preview : composition> preview > ram preview : 0 -keypad - nghe audio ‘. ‘ key pad
  6. Bài 3 : layer 3.1 Khởi tạo và thêm layer Layer là những thành phần dùng để tạo nên composition layer có thể là: - bất kỳ footage nào có thể là audio - có thể là composition - A text layer - A solid, camera, or light layer : Layer > New > Solid.; camera, light - An adjustment layer, which modifies all layers below it - A duplicate of another existing layer - A split layer - A null object 3.2 chọn và sắp xếp các layer +chọn một hoặc nhiều layer -chọn layer bằng cách nhắp trên tên layer trong cử sổ timeline - chọn layer cách quãng giữ ctrl, nếu chọn lien tiếp thì đè phím SHIFT - chọn tát cả edit > select all, bỏ chọn edit > deselect all + Thay đổi thứ tự layer : chọn layer rồi kéo và thả trong timeline panel + Align or distribute Select the layers you want to align or distribute. Choose Window > Align & Distribute. 3.3 In , Out cho layer +Bằng cách kéo các đầu mút cua layer trong timeline panel +dịch chuyển In, out : bằng cách hiện cột in-out. chỉ định curent time, sau đó giữ ALT và click vào in out trong cột + dich chuyen bằng gõ số: Hiện cột in , out . sau đó gõ số vô 3.4 copy paste - trong timeline chọn layer sau đó copy ( Ctrl +C) - chỉ định time indicator - nhấn Ctrl + Alt + V  past layer vào vị trí chỉ định 3.5 nhân đôi, tách - để nhân đôi chọn edit > duplicate (ctrl +D)
  7. - chia , chỉ định time indicator, edit > split ( ctrl + Shift +D) -Thay đổi duration of still footage ( tĩnh ) Edit > Preferences > Import 3.6 Quản lý các layer - Đổi tên layer : layer thường hiện tên footage mà nó đại diện, nếu bạn muốn dổi tên layer trong timeline panel : chọn nó, nhấn enter, vô tên mới . nhấn enter apply - Hiện tên nguồn layer trong info panel : mở infor panel ( Windows>infor ), chọn layer, nhấn ctrl + alt + E - Thay đổi màu : edit > label , có thể chọn nhiều layer để đổi màu cùng lúc - Ẩn ,Hiện, khóa layer : nhấn vào biểu tượng con mắt , cái khóa trong time line panel, để hiện/ ẩn, mở khóa tất cả layer : layer > switch - Dùng Shy hoặc not shy : dùng shy để tạm ẩn trong trường hợp bạn cần nhiều khỏang trống để thực hiện các thao tác với các layer khác. nhấn nút Shy SWitch trên time line - Solo layer ; dùng để tách riêng một vài layer để thao tác trên các layer này - Thay đổi setting cho solid layer : chọn solid layer , laỷe > solid setting - thay đổi footage : chọn footage sau đó file> replace footage 3.7 Guide - chúng ta có thể dùng rule, guide line, safe zone, grids để định vị và edit layer - View to show or hide, nút ở dưới comp panel - setup vào edit > preference > grids & guide 3.8 bật tắt các switch
  8. layer > switch 3.9 set audio volume - chọn layer audio - menu windows > audio - giá trị dương là tăng volume, âm là giảm volume - nhấn dấu « . » bên key pade để preview - 0 key pad ->am thanh hinh RAM 4.0 animation Layer property anchor tâm xoay position vi trí anchor point position scale size rotation xoay opacity mờ đục của layer
  9. +Tạo key frame - bật đồng hồ, thay đổi giá trị property  tạo key - copy, xoa, di chuyen key - di chuyen time indicattor ; ctrl + , ctrl + - di chuyen giữa các keyframe J,K - di chuyen in out I, o 4.1 3D layer chuyển một layer thành 3d layer : -chọn layer . layer> 3D layer : x,y,z -Bật tắt 3D switch trên timeline ( switch hình lập phương) - xoay bằng công cụ xoay - chuyển tâm anchor bằng pan hide tool 4.2 Camera
  10. -tạo camera Choose Layer > New > Camera. Adjust settings. camera chỉ ảnh hưởng trên 3D layer -điều chỉnh camera ; dùng các công cụ trên thanh công cụ để điều chỉnh camera, orbit, rotate
  11. 4.3 light Choose Layer > New > light Adjust settings.
  12. 4.4 To move a camera, light, or point of interest Dùng selection or Rotatiom tool : - để di chuyển camera, light, point of interest, đặt chuột trên trục muốn di chuyển và kéo nó - Đê di chuyển camera và light dọc theo trục đơn mà ko di chuyển interest point thì giữ thêm CTRL -Muốn di chuyển Interest point kéo và rê Interest point. có thể dùng công cụ pan hide tool 4.5 Chỉ định material properties Light Transmission chỉ định % ánh sáng xuyên qua, giống như transparency Accepts Shadows tạo bóng đổ Accepts Lights chỉ định màu của layer ảnh hưởng bởi ánh sáng 4.6 đường path - là chuỗi các điểm chỉ định vị trí layer tại frame - khi ta tạo chuyển động after efect sẽ tự động tạo đường path cho chuyển dộng đó - dùng pen tool để thêm hoặc bớt key frame trên motion path bài 5: Mask , transparency, keying * transparency : một phần hình ảnh của layer được nhìn xuyên qua gọi là làm trong. after effect sử dụng các cách sau đây để transparency một layer : alpha channels, masks, mattes, and keying. * alpha channels, mattes : là một ảnh đen trắng có chứa thông tin làm trong, ở đó màu đen sẽ bị đục thủng, phần hình ảnh màu trắng sẽ được giữ lại. *keying : là quá trình làm trong, lọai bỏ đi màu chỉ định *Mask : mask trong after efect là đường path hoặc outline mà đụoc dùng để chình sửa effect hoặc layer
  13. 5.1 tạo mask : dùng các thanh công cụ, pen tool, hoặc convert path từ illustrator 5.2 thao tác với masK : view, tạo xóa, điều khiển + điều chỉnh feather của mask làm cho hình ảnh chuyển tiếp mềm hơn + invert mask + apply blending mode : choose Columns > Modes from the Timeline panel menu, nhấn shift + dấu ‘+ ‘ chuyển đổi các mode + animating mask 5.3 Keying Effect > keying > chọn một kiểu key Color key linear key 5.4 matte + tạo matte : - bật switch /mode - đặt 2 layer cạnh nhau. layer nào làm matte đặt ngay phía trên - chọn T option No Track Matte ko có vùng tranparency nào Alpha Matte mờ đục khi alpha chanel là 100% Alpha Inverted Matte Mờ đục khi alpha chanel là 0 % Luma Matte Mờ đục khi giá trị sáng là 100%. Luma Inverted Matte Mờ đục vùng tối
  14. Bài 6: effect +trên ổ cứng effect được lưu trữ tại Adobe After Effects 7.0 > Support Files > Plug-ins + để tạo một effect cho layer chọn layer , sau đó Effect > [category] > [effect]. + có thể copy, paste effect qua layer khác hoặc xóa + mở effect preset panel : chọn windows > effect preset panel animation preset bộ các effect, chuyển động được tạo sẵn và lưu trữ trên đĩa chọn layer , sau đó vào menu animation> apply animation preset. có thể xem trước các effect này bằng các vào help> animation> gallery of animation preset bài tập : UFO beam_lenflare Painttool Mở công cụ paint tool b1: nhắp đúp vào layer bạn muốn paint b2; chọn công cụ brush từ thanh công cụ b3: chỉ định paint tool option mở windows> paint Brush tool, Clone Stamp tool, and Eraser tool là các công cụ của paint tool. dùng để vẽ hoặc xóa hoặc làm trong suốt layer mà ko làm thay đổi layer source. có thể chỉ định properties bằng paint panel paint panel Mode channel duration : +single frame ; áp effect vào frame đơn +constant : ngầm định , áp vào frame hiện tại và các frame phụ
  15. + write on : tạo animate cho nét bút + custom: vẽ trên một số frame chỉ định Chinh toc toc do cho video layer> time > time strech bai 7 : TEXT 7.1 tạo , chỉnh sửa text +tạo text point -chọn font,màu , cỡ chữ bên character panel ( nếu chưa có thì mở windows> character ) - chọn layer> new >text , hoặc nhấn nút T trên thanh công cụ + chỉnh sửa. chọn layer text sau đó sử property họăc scale , rotate,… + tạo một đọan text ( paragraph ) với hộp giới hạn chọn công cụ T, sau đó đè chuột trái và vẽ một vùng , rồi gõ text trong box tạo thành + chuyển đổi text point  pragraph text : dùng công cụ selection tool chọn text layer chọn công cụ text tool và nhấn chuột phải chọn convert point  pragraph text ngoài ra bạn còn có thể thay đổi hướng của text thành dòng hay ngang 7.2 tạo chuyển động cho text : có các phương thức sau: - tạo chuyển động theo transform property như layer thông thường - dùng text animation preset - dùng source text layer thay đổi format tự thân : font, size, color,… - dùng text animator property và selector để làm chuyển động từng ký tự đơn * làm chuyển động text với text animator groups : chọn text chọn animation > animate text và chọn property từ menu vd: character offset, chỉnh offset vd: chỉnh postion, rotation xoay vong tron kieu 3d *Dùng text animation preset: chọn text, sau đó vào menu animation > apply animation preset > text chọn kiểu chuyển dộng mà thấy thích hợp. xem trước các chuyển động của text animation preset : help> text> gallery of …. preset
  16. * Dùng mask -b1: gõ text layer -b2: chọn text layer , sau đó vẽ một mask -b3: mở text layer property chọn text , chọn path option  chọn path là mask - chỉnh các thông số reverse path, hoặc first margin, last margin
Đồng bộ tài khoản