Bài giảng học MicroSoft Word

Chia sẻ: kieprongbuon_boy

MicroSoft Word là phần mềm soạn thảo văn bản trong bộ MicroSoft offic của hãng MicroSoft

Bạn đang xem 20 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Bài giảng học MicroSoft Word

GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




BÀI GIẢNG



MICROSOFT WORD

GV Trầ n Trọ n g Tu y ể n




1
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

MỤC LỤC




2
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 1 - GIỚI THIỆU MICROSOFT WORD

1.1 GIỚI THIỆU BỘ MS OFFICE VÀ MS WORD
- Là một phần mềm soạn thảo văn bản trong bộ Microsoft Office của hãng
Microsoft.
- Cung cấp nhiều lệnh, nhiều đặc tính như quản lý đồ họa, tạo b ố c ục, tính
toán số liệu trong bảng tính, tạo danh sách thư tín, sắp xếp danh sách và
quản lý file … giúp ta xử lý văn bản một cách hiệu quả.

1.2 KHỞI ĐỘNG – THOÁT MS WORD

1.2.1 Khởi động
− Để khởi động MICROSOFT WORD, có nhiều cách:
- Chọn Start / Programs / Microsoft Word

- Click chuột vào biểu tượng Word trên Desktop (nếu có)

- Click biểu tượng trên thanh Shotcut Bar.

1.2.2 Thoát
− Các cách thoát:
- Chọn menu File / Exit
- Nhấn phím Atl + F4
- Click vào nút ở góc trên bên phải của màn hình.
- Double click vào biểu tượng ở góc trên bên trái của màn hình.
− Lưu ý: Nên lưu lại văn bản trước khi thoát, nếu không Microsoft Word
sẽ có thông báo như sau:




Hình1 1- Thông báo khi thoát khỏi MS Word mà chưa lưu
• Yes: lưu tập tin.
• No: không lưu tập tin.
• Cancel: hủy lệnh thoát




3
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

1.3 TẠO MỚI – MỞ VÀ LƯU VĂN BẢN

1.3.1 Tạo mới một văn bản
− Khi khởi động Word, một cửa sổ văn bản mới sẽ được mở. Đây là
một màn hình trống giống như trang giấy trắng trong vở.




Hình 2 - Màn hình MicroSoft Word
- Màn hình này là trang đầu tiên của văn bản, là n ơi mà b ạn b ắt đ ầu gõ văn
bản. Khi trang đầu tiên đầy, Word sẽ tự động tạo ra trang k ế. Văn b ản có
thể có nhiều trang tùy ý.
- Word tự động định sẵn một số thông số chính trên các biên giấy, font chữ,
cỡ chữ, khoảng cách giữa các dòng, vị trí các dấu Tab, kích th ước trang và
các thông số khác. Do vậy, bạn có th ể gõ văn bản ngay mà không c ần làm
các thao tác định dạng nếu không muốn thay đổi các thông s ố mặc định.
Chú ý rằng bạn phải nhấn phím Enter khi muốn xuống dòng.
- Trong Word, nhờ vào cơ chế Word - wrap, khi nội dung gõ đã gặp biên
phải thì sẽ tự động xuống dòng. Tuy nhiên, bạn vẫn có th ể s ử d ụng phím
Enter để:
 Kết thúc dòng
 Kết thúc một đoạn văn bản (Paragraph)
4
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

 Tạo một dòng trống
- Trong trường hợp cần tạo một văn bản mới khác trong WORD, bạn có thể
thực hiện theo một trong những cách như sau:
− Cách 1: Chọn menu File/New
− Trong hộp thoại New Doccument, chọn Blank Document:




Hình 3- Tạo văn bản mới
− Cách 2: Nhấp biểu tượng trên thanh công cụ.
− Cách 3: Nhấn tổ hợp phím Ctrl + N
− Cách 4: Tạo mới văn bản theo mẫu có sẵn bằng cách chọn menu
File/New, trong hộp thư thoại New from Template – chọn
Genneral Templates – chọn mẫu văn bản cần tạo. Sau đó chọn
Blank Document trong hộp thư thoại New.

1.3.2 Mở một văn bản đã có
- Chọn menu File / Open, hoặc nhấp biểu tượng trên thanh công cụ,
hoặc nhấn tổ hợp phím Ctrl + O.
- Trong hộp thoại Open, chọn tên tập tin muốn mở, rồi nhấp nút Open.




5
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 4- Mở tài liệu Word đã có

1.3.3 Lưu văn bản
- Chọn menu File/Save hoặc nhấp biểu tượng trên thanh công cụ, hoặc
nhấn tổ hợp phím Ctrl + S.
- Nếu muốn lưu File với tên khác, bạn chọn File / Save As.
- Trong hộp thoại Save As, chọn tên ổ đĩa và th ư mục muốn lưu tập tin
trong khung Save In, đặt lại tên tập tin trong khung File Name, nhấp Save.




6
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

V òtrí Cl ick choïn ñöôø g daã
n n




Save in ñöôø g daã
n n
nôi löu taä tin
p




Fil e name teâ môù cho taä tin
n i p
Hình 5 - Save As
- Nếu muốn lưu tập tin Word sang các dạng khác, trong h ộp tho ại Save As,
bạn click chọn Save as type, rồi chọn một trong các mục:




V òtrí choï soåxuoá g
n n
caù ki eå taä ti n caà löu
c u p n
Hình 6- Kiểu tập tin
 Word Document (*.doc) : dạng văn bản của Word
 WordWeb Page (*.htm, *.html) : dạng tập tin Web
 Document template (*.dot) : dạng tập tin mẫu
 Rich Text Format (*.rtf) : dạng tập tin Rich text format
 Text Only (*.txt) : dạng tập tin text
 Text Only with Line Breaks (*.txt) : dạng tập tin text có ngắt dòng
 Word 6.0/95 (*.doc) : các phiên bản khác của Word.
 …

1.4 “ĐẦU VÀO” VÀ “ĐẦU RA” CỦA WORD LÀ GÌ?
- “Đầu vào”: là văn bản chưa hoàn chỉnh.
- “Đầu ra”: là văn bản hoàn chỉnh được in ra giấy.

7
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

1.5 “HỌC” WORD LÀ HỌC GÌ?
− Học word để biết được các công cụ định dạng văn bản thông qua các
lệnh, các chức năng đồ thị giúp ta trình bày văn bảng theo ý người dùng.

1.6 TRANG GIẤY – ĐỊNH DẠNG TRANG (PAGE SETUP)
- Sản phẩm cuối cùng của Word là trang giấy in, do vậy ta ph ải ch ọn trang
giấy cho phù hợp với nội dung văn bản mà ta trình bày. Định dạng trang
giấy gồm có: khổ giấy, kiểu hiển thị (đứng, nằm), lề trang giấy (trên,
dưới, trái, phải).
- Để định dạng trang giấy ta thực hiện lệnh File/Page Setup




Hình 7- Định dạng Trang giấy
- Trong ngăn paper click chọn nút sổ xuống ở hộp thoại Paper size để ch ọn
khổ giấy.




8
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 8- Định lề giấy
− Trong ngăn Margins:
 Top: Lề trên
 Bottom: Lề dưới
 Left: Lề trái
 Right: Lề phải
 Portrait: Khổ giấy đứng
 Landscape: Khổ giấy ngang




9
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 2 - CÁC THAO TÁC TRÊN VĂN BẢN

2.1CÁC THAO TÁC VỚI CHUỘT VÀ BÀN PHÍM
− Các thao tác với chuột:
- Di chuyển con trỏ Chuột (Move)
- Nhấp nút trái Chuột (Click)
- Nhấp nút phải Chuột (Right Click)
- Nhấp đúp nút trái Chuột (Double Click)
- Rê Chuột: nhấn giữ nút trái Chuột và di chuyển con trỏ Chuột.
− Các thao tác với bàn phím:
Phím Tác dụng
← Qua trái một ký tự
→ Qua phải một ký tự
↑ Lên một dòng
↓ Xuống một dòng
Ctrl + ← Qua trái một từ
Ctrl + → Qua phải một từ
Ctrl + ↑ Lên một đoạn
Ctrl + ↓ Xuống một đoạn
Home Đến đầu dòng
End Đến cuối dòng
Ctrl + Home Đến đầu văn bản
Ctrl + End Đến cuối văn bản
PgUp Lên một trang màn hình
PgDn Xuống một trang màn hình
Ctrl + PgUp Đến đầu màn hình
Ctrl + PgDn Đến cuối màn hình
Enter Xuống hàng kết thúc paragraph
Shift + Enter Xuống hàng chưa kết thúc paragraph
Delete Xóa ký tự sau vị trí con trỏ
Ctrl + Delete
BackSpace Xoá ký tự trước vị trí con trỏ
Ctrl + BackSpace

2.2CÁCH ĐÁNH TIẾNG VIỆT TRONG CÁC PHẦN MỀM CHẠY TRÊN
HĐH WINDOWS
− Gõ dấu đi kèm với chữ bằng cách sử dụng các phím số ở hàng phím
phía trên các phím chữ cái theo nguyên tắc sau:


10
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Dấu sắc Phím số 1
- Dấu huyền Phím số 2
- Dấu hỏi Phím số 3
- Dấu ngã Phím số 4
- Dấu nặng Phím số 5
- Dấu mũ (â, ê, ô) Phím số 6
- Dấu móc (ư, ơ) Phím số 7
- Dấu liềm (ă) Phím số 8
- Dấu ngang (đ) Phím số 9
− Ví dụ: muốn gõ chữ “ đường” thì bạn nhấn các phím theo thứ tự sau:
d9u7o72ng

2.3CHỌN KHỐI VÀ THAO TÁC TRÊN KHỐI

2.3.1 Chọn khối
- Chọn một từ: nhấp đúp Chuột vào từ muốn chọn.
- Chọn một câu: Nhấn giữ phím Ctrl và nhấp chuột vào vị trí bất kỳ
trong câu.
- Chọn một dòng: nhấp Chuột vào lề trái của dòng muốn chọn.
- Chọn một đoạn: nhấp đúp chuột vào khoảng trống bên lề trái của
đoạn muốn chọn.
- Chọn các ký tự liên tiếp nhau: Rê Chuột lên các ký tự muốn chọn
hoặc dùng bàn phím bằng cách đặt con trỏ từ ký tự đầu muốn ch ọn
sau đó nhấn giữ phím Shift và nhấn phím mũi tên theo hướng cần
đánh dấu.
- Chọn toàn bộ văn bản: Nhấn giữ phím Ctrl và nhấp vào l ề trái c ủa
văn bản hoặc nhấn vào tổ hợp phím Ctrl + A

2.3.2 Các thao tác trên khối
• Xoá khối:
- B1: Chọn khối cần xóa.
- B2: Chọn lện xóa: nhấn phím Delete hoặc chọn menu
Edit/Clear
- B3: Xem kết quả
• Di chuyển khối: Có thể rê Chuột để kéo khối văn bản đến vị trí mới
hoặc thực hiện các bước sau:
- B1: Chọn khối cần di chuyển

11
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- B2: Chọn lệnh di chuyển khối:

 Chọn menu Edit/Cut hoặc nhấp biểu tượng trên
thanh công cụ hoặc nhấn phím Ctrl + X
 Di chuyển con trỏ đến vị trí muốn di chuyển đến.
 Chọn menu Edit/Paste hoặc nhấp biểu tượng thanh
công cụ hoặc nhấn phím Ctrl + V
- B3: Xem kết quả.
• Sao chép các khối: Có thể nhấn giữ phím Ctrl và rê Chuột để kéo
khối văn bản đến vị trí mới hoặc thực hiện các bước sau:
- B1: Chọn khối cần di chuyển
- B2: Chọn lệnh di chuyển khối:
 Chọn menu Edit/Copy hoặc nhấp biểu tượng trên
thanh công cụ hoặc nhấn phím Ctrl + C
 Di chuyển con trỏ đến vị trí muốn chép đến.
 Chọn Edit/Paste hoặc nhấp biểu tượng trên thanh
công cụ hoặc nhấn phím Ctrl + V.
- B3: Xem kết quả.




12
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


2.4TÌM KIẾM VÀ THAY THẾ

2.4.1 Tìm kiếm
- Chọn menu Edit / Find hoặc nhấn phím Ctrl + F




Hình 9- Tìm kiếm
- Trong ngăn Find, nhập nội dung cần tìm vào hộp Find What
- Nhấp nút Find Next để tìm. Nếu tìm thấy, Word s ẽ t ự đ ộng đánh
dấu và hiển thị phần vừa tìm thấy trên màn hình.

2.4.2 Tìm kiếm và thay thế
- Chọn menu Edit / Replace hoặc nhấn phím Ctrl + H




Hình 10- Tìm và thay thế
 Trong ngăn Replace, nhập nội dung cần tìm vào hộp Find What và
nhập nội dung cần thay thế vào hộp Replace With.

13
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

 Nhấp nút Replace All để thay thế tất cả các từ trong hộp Find
What bởi các từ trong hộp Replace With.
 Nhấp nút Find Next để tìm. Nếu tìm thấy, Word sẽ tự động đánh
dấu và hiển thị phần vừa nhận thấy trên màn hình.
 Nhấp nút Replace nếu muốn thay thế từ vừa tìm được. Nếu không
thì tiếp tục nhấp nút Find Next để tìm tiếp từ khác.
 Nhấp nút Cancel để chấm dứt việc tìm kiếm.

2.5ĐÁNH SỐ TRANG
− Thực hiện các bước:
- Chọn menu Insert / Page Numbers
- Trong hộp thoại Page Numbers, xác định các thông số sau:




Hình 11- Đánh số trang
 Position: Định vị trí đánh số trang là ở đầu (Top of page
(Header) hay cuối trang (Bottom of page (Footer))
 Alignment: Định vị trí số trang ở bên phải ( Right), bên trái (Left),
ở giữa (Center), bên trong (Inside) hay bên ngoài
(Outside)
 Show number on first page: Hiển thị số trang trên trang đầu tiên
hay không.




14
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


- Nhấp nút Format để định dạng số trang




Hình 12- Chọn kiểu đánh số trang
− Trong hộp thoại Page Number Format, chọn:
 Number format: Định dạng kiểu đánh số
 Start at: Định số thứ đầu tiên để đánh số trang




15
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 3 - ĐỊNH DẠNG VĂN BẢN

3.1ĐỊNH DẠNG CHỮ
− Có thể định dạng trước khi gõ chữ hoặc sau khi gõ xong.
− Bước 1: Chọn khối văn bản cần định dạng chữ.
− Bước 2: Chọn lệnh định dạng chữ và nhập dữ liệu (nếu cần)
− (1) Cách 1: Chọn lệnh từ thực đơn: Chọn Format/Font




Hình 13- Định dạng chữ 1
 Font: Xác định Font chữ.
 Font Style: Xác định kiểu chữ, có thể là chữ thường, đậm, nghiêng

 Size: Xác định cỡ chữ.
 Font Color: Xác định màu chữ.
 Underline Style: Xác định dạng nét gạch dưới của chữ.
 Underline Color: Xác định màu nét gạch dưới của chữ.
 Effects: Xác định dạng hiệu ứng cho chữ.
 Preview: Xem kết quả định dạng.

16
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 14- Định dạng chữ 2




Hình 15- Định dạng chữ 3
− (2) Cách 2: Chọn lệnh trên thanh công cụ.
−Sử dụng các biểu tượng sau:


17
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


Xác định font chữ

Xác định cỡ chữ

Bật hoặc tắt in đậm – nghiêng – gạch dưới

− (3) Cách 3: Dùng phím nóng (Hot Key - Shortcut)
 Ctrl + [ Giảm kích cỡ của ký tự một point.
 Ctrl + ] Tăng kích cỡ của ký tự một point.
 Ctrl + B Bật hoặc tắt in đậm.
 Ctrl + I Bật hoặc tắt in nghiêng.
 Ctrl + U Bật hoặc tắt in gạch dưới nét đơn
 Ctrl + Shift + D Bật hoặc tắt in gạch dưới nét đôi.
 Shift + F3 Đổi chữ in thành chữ thường và ngược lại.
 Ctrl + = Bật hoặc tắt chỉ số dưới.
 Ctrl + Shift + = Bật hoặc tắt chỉ số trên.
 Ctrl + Space Trả về định dạng mặc định.


Bước 3: Xem kết quả.




18
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


3.2CHÈN SYMBOL
− Khi cần đưa vào một số ký hiệu đặc biệt không có trên bàn phím.
− Bước 1: Đưa con trỏ đến vị trí cần chèn ký hiệu đặc biệt.
− Bước 2: Chọn Insert/Symbol.




Hình 47- Chèn Symbol
- Trong hộp thoại Symbol, chọn ký tự cần chèn (có thể chọn nhiều
bảng ký tự khác nhau trong hộp Font).
- Nhấp đúp chuột trái vào ký tự cần chèn hoặc nh ấp nút Insert để chấp
nhận chèn.
- Lặp lại 2 thao tác trên nhiều lần để chèn nhiều ký tự khác nhau vào
văn bản. Nhấp nút Cancel để đóng hộp thoại Symbol.
− Bước 3: Xem kết quả.
− Sau khi chèn các ký tự đặc biệt vào văn bản, bạn có th ể ti ến hành
chỉnh sửa, định dạng về kích cỡ, màu sắc, kiểu thể hiện của nó trên
văn bản giống như đối với các ký tự khác.




19
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


3.3 ĐỊNH DẠNG ĐOẠN VĂN BẢN

− Bước 1: Chọn khối văn bản cần định dạng đoạn.
− Bước 2: Chọn lệnh định dạng đoạn và nhập dữ liệu (nếu cần)
− (1) Cách 1: Chọn lệnh từ thực đơn: Format/paragraph để mở hộp
thoại Paragraph
- Trong hộp thoại Paragraph, ngăn Indents and Spacing có thể dùng
để hiệu chỉnh lề cho đoạn, khoảng cách giữa các đoạn và khoảng
cách giữa các dòng trong đoạn:





Hình 16- Định dạng đoạn văn bản
 Alignment: chọn kiểu canh đoạn là canh giữa (center), canh đều 2
biên (Justified), canh trái (Left), hay canh phải (Right).
 Left: Định khoảng cách từ lề trái đến đoạn văn bản.
 Right: Định khoảng cách từ lề phải đến đoạn văn bản.
 Special: Chọn một số cách canh lề đặc biệt. (None: Không thay
đổi; First Line: Dòng đầu tiên của đoạn sẽ thụt vào một khoảng
xác định so với các dòng khác; Hanging: Tất cả các dòng trong
đoạn sẽ thụt vào một khoảng xác định so với dòng đầu tiên).
20
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD



 Before: Xác định khoảng cách của đoạn so với đoạn trước.
 After: Xác định khoảng cách của đoạn so với đoạn sau.
 Line Spacing: Xác định khoảng cách giữa các dòng trong đoạn
(Single; 1.5 Line; Double; At least: cách nhau một khoảng ít nhất
bằng chỉ số trong hộp At, Exactly: cách nhau một khoảng chính
xác bằng chỉ số trong hộp At; Multiple: cách nhau một khoảng
bằng số lần chiều cao dòng chỉ trong hộp At)
 Preview: Xem trước kết quả định dạng.
− (2) Cách 2: Chọn lệnh trên thanh công cụ.
− (3) Cách 3: Dùng phím tắt
 Ctrl + 1 Các dòng cách nhau một khoảng bằng chiều cao một dòng.
 Ctrl + 2 Các dòng cách nhau một khoảng bằng 2 lần chiều cao dòng.
 Ctrl + 5 Các dòng cách nhau một khoảng bằng 1.5 lần chiều cao dòng.
 Ctrl + L Canh trái (Left Align)
 Ctrl + E Canh giữa (Center Align)
 Ctrl + R Canh phải (Right Align)
 Ctrl + J Canh đều (Justify)
 Ctrl + M Tăng lề trái.
 Ctrl + Shift + M Giảm lề trái.
 Ctrl + T Tăng lề trái trừ dòng đầu tiên của đoạn.
 Ctrl + Shift + T Giảm lề trái trừ dòng đầu tiên của đoạn.
 Ctrl + Q Trả về định dạng đoạn mặc định.
Bước 3: Xem kết quả.




21
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


3.4 ĐỊNH DẠNG CỘT VĂN BẢN
- Văn bản có thể được tổ chức thành một hay nhiều cột. Có thể định dạng
cột trước rồi nhập văn bản nhưng nên nhập nội dung văn bản trước rồi
hãy định dạng cột theo các bước như sau:
− Bước 1: Chọn khối văn bản cần chia cột.
Bước 2: Chọn lệnh chia cột văn bản:
(1) Cách 1: chọn lệnh từ thanh thực đơn: Format/Columns




Hình 17- Định dạng chia cột văn bản
− Trong hộp thoại Columns, có các lựa chọn sau:
 Presets: Xác định dạng chia cột theo mẫu định
sẵn.
 Number of Columns: Xác định số cột cần chia.
 Width and Spacing: Xác đinh bề rộng và khoảng cách giữa
các cột.
 Line between: Có hiện đường phân chia giữa các cột
hay không
 Equal column width: Có tự động điều chỉnh bề rộng các cột
bằng nhau hay không.
− (2) Cách: nhấp vào biểu tượng trên thanh công cụ. Khi muốn thay
đổi chiều rộng cột, bạn có thể điều chỉnh trực tiếp trên thước canh.
− Nếu muốn ngắt đoạn văn bản sang cột khác thực hiện các bước sau:
 Đặt dấu nháy tại vị trí cần ngắt cột.
 Chọn Insert/Break

22
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 18- Ngắt cột văn bản
 Chọn mục Column break
 Nhấp nút OK.
Bước 3: Xem kết quả.

3.5 ĐỊNH DẠNG TAB
− Bước 1: Chọn đoạn văn bản cần định dạng Tab.
Bước 2: Đặt các Mốc Canh Tab: bằng cách:
Choïn loaï tab caà ñaë
i n t Caù tab ñaõ t
c ñaë




Thöôù canh
c


Hình 19- Đặt các Mốc canh Tab

Điểm Tab nằm bên trái các ký tự kế tiếp (Left Tab).

Điểm Tab nằm giữa các ký tự kế tiếp (Center).

Điểm Tab nằm bên phải các ký tự kế tiếp (Right Tab).

Dấu chấm thập phân nằm ngay vị trí điểm Tab (Decimal Tab).

Hiển thị đường kẻ thẳng đứng bên phải điểm Tab (Bar Tab).

Điểm Tab dùng cho dòng đầu của đoạn (First Line Indent).


23
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


Điểm Tab dùng cho các dòng kế của đoạn (Hanging Indent).
Lưu ý:
- Di chuyển các mốc canh Tab:
- Xóa các mốc canh Tab:
- Xoá tất cả các mốc canh Tab của 1 đoạn:
− Tạo các “leader” trước mỗi Mốc Canh Tab:
- Chọn Format /Tabs




− Hình 20- Định dạng Tab
- Trong hộp thoại Tabs, có các lựa chọn sau:
 Tab stop position: Xác định vị trí Tab.
 Default tab stops: Vị trí Tab mặc định.
 Alignment: Xác định kiểu Tab
 Left: Điểm Tab nằm bên trái các ký tự kế tiếp.
 Center:Điểm Tab nằm giữa các ký tự kế tiếp.
 Right: Điểm Tab nằm bên phải các ký tự kế tiếp.
Dấu chấm thập phân nằm ngay vị trí điểm
 Decimal:
Tab.
 Bar: Hiển thị đường kẻ thẳng đứng ngay bên
phải điểm tab.
 Leader: Xác định dạng thể hiện Tab.
 Set: Ghi nhận, lưu Tab vừa định nghĩa.
 Clear: Xóa Tab vừa chọn.

24
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

 Clear All: Xóa tất cả các Tab.
 OK: Chấp nhận định dạng Tab vừa xác định.
 Cancel: Hủy bỏ định dạng Tab.
Bước 3: Xem kết quả.

3.6 ĐỊNH DẠNG BULLETS & NUMBERING
− Bước 1: Chọn các đoạn văn bản cần định dạng.
− Bước 2: Chọn Format/Bullets & Numbering
Trong hộp thoại Bullets & Numbering, có các lựa chọn sau:
(1) Ngăn Bulleted dùng để định dạng các dấu đoạn (bullets) b ằng
cách chọn dấu đoạn theo các mẫu có sẵn:




Hình 21- Định dạng Bullet
− Hoặc nhấp nút Customize để thay đổi một mẫu có sẵn.




25
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 22- Customize Bulleted List




26
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


− Hoặc nhấp nút Picture để lựa chọn dấu đoạn bằng hình ảnh.





Hình 23- Bullet dạng hình
Chọn mẫu None nếu muốn hủy bỏ định dạng.
(2) Ngăn Number dùng để định dạng các ký hiệu đoạn kiểu thứ tự bằng
cách chọn loại ký hiệu có sẵn hoặc chọn None để hủy bỏ định dạng.




Hình 24- Định dạng Numbering
 Restart numbering: Đánh thứ tự lại từ đầu.
 Continue previous list: Tiếp tục đánh thứ tự theo các thứ tự đã có trước.
27
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

 Customize: Thay đổi cách đánh thứ tự của một mẫu có sẵn.




Hình 25- Định dạng Numbering
 Number Style: Xác định dạng đánh thứ tự.
 Start at: Xác định ký hiệu thứ tự bắt đầu.
 Number position: Xác định vị trí đặt ký hiệu thứ tự.
Bước 3: Xem kết quả.
3.6.1 Cách 2
−Trên thanh công cụ:
 Định dạng Bullets: nhấp vào biểu tượng
 Định dạng Numbering: nhấp vào biểu tượng

3.7 ĐỊNH DẠNG “ĐƯỜNG BIÊN”- “MÀU NỀN”
• Muốn làm nổi bật khối văn bản, bạn có thể: tạo khung (đường biên),
màu nền cho văn bản.
• Để định dạng màu nền cho văn bản, thực hiện các bước sau:
− Bước 1: Chọn khối văn bản cần định dạng.
− Bước 2: Chọn Format/Borders and Shading




28
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD





Hình 26- Định dạng tạo đường biên




Hình 27- Định dạng khung cho các Trang




29
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 28- Định dạng màu nền
Bước 3: Xem kết quả.

3.8 ĐỊNH DẠNG DROP CAP
− Định dạng Drop Cap là hình thức qui định ký tự đầu tiên của đoạn
nằm trên nhiều dòng hay tạo chữ in hoa thụt cấp.
− Bước 1: Chọn khối văn bản cần định dạng Drop Cap.
− Bước 2: Chọn Format/Drop Cap





Hình 29- Định dạng Drop Cap


30
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Trong hộp thoại Drop Cap, chọn một trong ba vị trí của Drop Cap
trong khung Position.
- Định dạng kiểu chữ cho ký tự Drop Cap trong hộp Font.
- Xác định số dòng mà ký tự Drop Cap thể hiện trong hộp Lines to
drop.
- Xác định khoảng cách giữa ký tự Drop Cap và ký tự tiếp theo trong
hộp Distance from text.
- Nhấp OK.

Bước 3: Xem kết quả.




31
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


3.9 SAO CHÉP KIỂU ĐỊNH DẠNG

3.9.1 Tạo một kiểu định dạng mới
− Thực hiện theo một trong các cách sau:
− (1) Cách 1:
- Định dạng một đoạn văn bản, sau đó nhấp Chuột vào một vị trí b ất
kỳ trong đoạn.
- Chọn Format/Style and Formatting




Taïo Style m i
ôù




Danh saùh St yle
c




Click choï
n
thao taù treâ Style
c n

Ñò h daï g S tyle
n n

Xoù Style
a




Hình 30- Sao chép Kiểu định dạng




32
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Chọn New Style





Hình 31- Tạo mới một kiểu định dạng
− Trong hộp thoại New Style:
 Name: Đặt tên cho kiểu định dạng.
 Style type: Chọn cách định dạng cho ký tự hay đoạn
(Paragraph).
 Based on: Chọn kiểu định dạng mẫu để thay đổi.
 Format: Dùng để thay đổi các mục định dạng Font,
Paragraph,...
− (2) Cách 2:
- Định dạng một đoạn văn bản sau đó nhấp Chuột vào một vị trí b ất kỳ
trong đoạn.

- Nhấp hộp Style trên thanh công cụ rồi đặt tên cho
kiểu định dạng này. Nếu tên kiểu định dạng đã có thì đoạn văn bản
này sẽ đuợc định dạng theo kiểu định dạng cũ.




33
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


3.9.2 Sử dụng kiểu định dạng có sẵn
− Thực hiện theo một trong các cách sau:
− (1) Cách 1:
- Nhấp Chuột vào một vị trí bất kỳ trong đoạn văn bản cần định
dạng.
- Chọn Format/Style and Formatting.
- Chọn tên kiểu định dạng cần sử dụng trong hộp Style.
- Nhấp nút Apply để áp dụng định dạng.
− (2) Cách 2:
- Nhấp Chuột vào một vị trí bất kỳ trong đoạn văn bản cần định
dạng.

- Nhấp hộp Style trên thanh công cụ rồi đặt tên cho
kiểu định dạng này. Nếu tên kiểu định dạng đã có thì đo ạn văn b ản
này sẽ được định dạng theo kiểu định dạng cũ.

3.9.3 Chỉnh sửa kiểu định dạng
− Thực hiện các bước:
- Chọn menu Format/Style and Formatting.
- Chọn kiểu định dạng cần chỉnh sửa trong hộp Style.
- Nhấp nút Modify.
- Trong hộp thoại Modify Style, nhấp nút Format rồi ch ọn các m ục
thích hợp để chỉnh sửa.




34
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 32- Chỉnh sửa một kiểu định dạng
- Nhấp nút OK.
- Chọn Update to match selection.

3.9.4 Sao chép kiểu định dạng
− Thực hiện các bước:
- Nhấp Chuột vào vị trí bất kỳ trong đoạn cần sao chép định dạng
- Nhấp chọn biểu tượng trên thanh công cụ.
- Nhấp Chuột vào vị trí bất kỳ trong đoạn muốn định dạng.




35
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 4 - BỐ CỤC TRANG VĂN BẢN VÀ IN ẤN

4.1 ĐỊNH DẠNG TRANG VĂN BẢN CHI TIẾT

4.1.1 Thay đổi kích cỡ
− Chọn File/Page Setup. Chọn Paper:




Hình 33- Định trang giấy
- Chọn khổ giấy (ví dụ A4) trong hộp Paper size.
- Định dạng lại chiều rộng của trang giấy trong hộp Width
và chiều dài trong hộp Height.
- Nhấp nút Default để chọn kích cỡ mặc định theo khổ giấy
đã chọn.
- Nhấp OK.




36
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


4.1.2 Đặt lề trang
− Chọn File/Page Setup. Chọn Margins





Hình 33- Định trang giấy
- Trong khung Orientation:
 Portrait: Đặt trang giấy theo chiều đứng.
 Landscape: Đặt trang giấy theo chiều ngang.
- Định dạng lề đầu trang (Top), cuối trang (Bottom), lề trái (Left), lề phải
(Right). Định chiều rộng gáy sách trong hộp Gutter.Định khoảng cách từ
lề đến tiêu đề trên (Header) và tiêu đề dưới (Footer).




37
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


4.2 TẠO HEADER – FOOTER – FOOTNOTE

4.2.1 Tạo Header, Footer
- Header và Footer là nơi hiển thị các thông tin chung trong văn bản nh ư
tiêu đề, tên tác giả, số trang …
- Muốn tạo Header và Footer, thực hiện các bước:
 Chọn View/Header and Footer
Noä dung H eader
i




Thoaù kh oû
t i
Cheø soátrang
n Cheø ngaø giôø
n y Edit Header/F ooter
Chuyeå sang
n
soaï thaû Header/Footer
n o
Hình 34- Header and Footer
 Trong khung Header và Footer, có thể thực hiện:
 Gõ và định dạng chữ.
 Nhấp nút Insert Page Number để chèn số trang.
 Nhấp nút Insert Date để chèn ngày hiện hành. Để hiển thị vùng
này trong lúc in, chọn Tools / Options, rồi chọn ngăn Print, sau đó
đánh dấu check vào hộp Update fields.
 Nhấp nút Insert Time để chèn vào giờ hiện hành.
 Nhấp nút Swich Between Header and Footer để di chuyển con
trỏ từ khung Header sang khung Footer và ngược lại.
 Nhấp nút Close để trở về chế độ soạn thảo văn bản thông thường.
38
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




4.2.2 Tạo chú thích (Footnote)
- Trong văn bản, có thể bạn cần phải giải thích ngữ nghĩa cho một t ừ, xu ất
xứ của một câu, một tác phẩm nào đó … Bạn có thể dùng các chú thích
đặt ở cuối trang (Footnote) hay ở cuối văn bản (Endnote).
- Đưa con trỏ vào sau từ muốn tạo chú thích.
- Chọn Insert/Reference/Footnote




Hình 35- Footnote
− Trong hộp thoại Location, có các tuỳ chọn:
 Footnote: Nội dung chú thích được trình bày ở cuối trang.
 Endnote: Nội dung chú thích được trình bày ở cuối văn bản.
− Trong hộp thoại Format, có các tuỳ chọn:
 Number format: Thứ tự các chú thích được đánh số tự động theo
1 dạng nào đó.
 Custom mark: Đưa vào ký tự chú thích mà bạn muốn.
 Start at: Ví dụ như bạn chọn Number format có dạng 1,
2, 3, … thì số được đánh bắt đầu là bao nhiêu
tùy thuộc vào Start at, mặt định là 1.
 Numbering: kiểu đánh số liên tục hay theo theo trang, …

4.3 XEM VĂN BẢN TRƯỚC KHI IN
• Trước khi in nội dung văn bản ra giấy, bạn cần xem l ại b ố c ục toàn c ảnh
của văn bản để có thể chỉnh sửa lại kịp thời nếu sai sót hoặc chưa vừa ý.
• Thực hiện các bước:
- Chọn File/Preview hoặc nhấp biểu tượng trên thanh công cụ:
39
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 36- Xem văn bản trước khi in (Print Preview)
để xem nội dung một trang văn bản
để xem nội dung nhiều trang văn bản cùng một lúc.
chọn kích thước hiển thị trang
cho hiển thị thước canh hay không
để dồn văn bản lại
để xem văn bản trên toàn màn hình
để cho phép chỉnh sửa văn bản trong chế độ Preview
để đóng chế độ Preview và trở về chế độ soạn thảo văn bản

4.4 IN VĂN BẢN
− Thực hiện các bước:
− Chọn File/Print hoặc nhấn phím Ctrl+P




40
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 37- In văn bản
− Trong hộp thoại Print, xác định các lựa chọn sau:
 Name: Chọn loại máy in.
 Properties: Để thay đổi các thuộc tính của máy in được chọn
như kích cỡ, hướng trang …
 Print to file: Định có in ra thành tập tin văn bản hay không.
 Page range: Chọn in tất cả các trang có trong văn bản (All),
hay chỉ in trang hiện có con trỏ (Current page),
hay in các trang chỉ định (Page).
 Number of copies: Định số lượng bản in.
 Collage: Có in văn bản theo thứ tự hay không.
 Print what: Định thể loại cần in.
 Print: Định tất cả các trang đã chọn (All pages in range),
hay chỉ in những trang lẻ? (Odd Pages), hay chỉ in
những trang chẵn (Even Pages).
− Nhấp nút OK để thực hiện in hoặc nhấp nút Cancel để hủy các tùy
chọn và đóng hộp thoại Print.
4.5 IN PHONG BÌ
− Thực hiện các bước:
- Chọn Tools/Letters and Mailings/Envelopes and Labels




41
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 38- In Phong Bì
- Nhập tên và địa chỉ người nhận trong khung Delivery Address.
- Nhập tên địa chỉ người gửi trong khung Return Address.
- Nhấp vào phong bì trong khung Preview để mở hộp thoại Envelope
Options. Trong ngăn Envelope Options, xác định kích cỡ cho phong bì,
vị trí cho các địa chỉ.




Hình 39- In Phong Bì
− Chuyển sang ngăn Printing Options, chọn vị trí phong bì thích hợp,
rồi nhấp nút OK.




42
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 40- In Phong Bì
− Nhấp nút Print để thực hiện in phong bì, hoặc nhấp nút Close để
đóng hộp thoại Envelopes and Labels.




43
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 5 - LÀM VIỆC VỚI BẢNG (TABLE)

5.1 TẠO BẢNG
− Muốn tạo bảng, có thể thực hiện theo một trong các cách sau:
− (1) Cách 1
- Đưa con trỏ đến vị trí cần tạo bảng,
- Chọn Table/Insert/Table.




Hình 41- Tạo bảng
- Trong hộp thoại Insert Table, xác định các thông số cho bảng:
 Number of columns: Định số cột trong bảng.
 Number of rows: Định số hàng trong bảng.
 Fixed column width: Định chiều rộng cho các cột hoặc chọn Auto
để Word tự động điều chỉnh giá trị này.
- Nhấp nút OK, xem kết quả.
− (2) Cách 2
− Thực hiện các bước sau:
- Đưa con trỏ đến vị trí cần tạo bảng
- Chọn biểu tượng trên thanh công cụ
- Rê chuột để chọn số cột và số dòng.

5.2 CÁC THAO TÁC TRÊN BẢNG

5.2.1 Nhập, chỉnh, sửa trên bảng (trong các ô)
- Đưa con trỏ vào ô cần nhập, sau đó gõ chữ vào.

44
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Sau khi gõ chữ vào bảng, có thể thực hiện định dạng chữ với các thao
tác giống như trên văn bản.
- Ngoài ra, bạn cũng có thể thực hiện chỉnh sửa cách hiển th ị chữ trong ô
theo chiều ngang hay chiều đứng … bằng cách:
 Nhấp chuột trái vào ô cần chỉnh sửa
 Chọn menu Format/Text Direction




Hình 42- Hướng của văn bảng trong một ô
 Chọn kiểu hiển thị trong khung Orientation.
 Nhấp nút OK.

5.2.2 Di chuyển con trỏ trong bảng
Phím Tác dụng
←→↑↓ Di chuyển con trỏ từ ô đến ô, từ hàng đến hàng
Tab Di chuyển con trỏ đến ô liền sau. Trường hợp con trỏ ở ô cuối
cùng trong bảng, nếu nhấn phím Tab thì Word sẽ tự động tạo
thêm cho bảng một hàng mới
Shift + Tab Di chuyển con trỏ đến ô liền trước
Ctrl + Tab Thêm một Tab vào ô




45
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


5.2.3 Đánh dấu chọn các ô trong bảng
• Chọn một ô:
- Đưa con trỏ vào ô muốn chọn rồi chọn Table/Select/Cell
- Hoặc nhấp nút trái chuột liên tiếp 3 lần vào vị trí dấu nháy của một ô.
- Hoặc di chuyển con trỏ chuột đến mép trái của ô đến khi trỏ chuột
chuyển sang hình  thì nhấp nút trái.
- Hoặc đưa con trỏ đến dòng cuối trong ô rồi nhấn phím Shift + End.
• Chọn nhiều ô:
- Đưa con trỏ chuột vào ô đầu tiên muốn chọn, và rê chuột đến ô cuối.
• Chọn hàng:
- Đưa con trỏ đến hàng muốn chọn rồi chọn menu Table/Select/Row
- Hoặc di chuyển con trỏ Chuột đến lề trái của hàng cho đến khi trỏ
Chuột chuyển sang hình  thì nhấp giữ nút trái và rê Chuột xuống hay
lên để chọn nhiều hàng.
• Chọn cột:
- Đưa con trỏ ô đến cột muốn chọn rồi chọn menu Table/Select/Column
- Hoặc di chuyển con trỏ đến mép trên của cột cho đ ến khi tr ỏ chu ột
chuyển sang hình  thì nhấp giữ nút trái và rê Chuột qua phải hay qua
trái để chọn nhiều cột.
• Chọn cả bảng:
- Đưa con trỏ ô đến ô bất kỳ trong bảng, chọn menu Table/Select/Table
- Hoặc nhấn phím Alt + Shift + 5 (trên bàn phím số).

5.2.4 Trình bày bảng
− Thực hiện các bước sau:
- Đưa con trỏ ô đến vị trí bất kỳ trong bảng.
- Chọn Table/Table Properties.
- Trong hộp thoại Table Properties, chọn ngăn Table
- Xác định cách trình bày bảng trong văn bản là canh trái ( left), canh
giữa (Center), hoặc canh phải (Right) trong khung Alignment.
- Nếu chọn canh trái, xác định khoảng cách từ lề trái trang văn b ản đ ến
bảng trong ô Indent From left.
- Nhấp nút OK.



46
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 43- Định dạng bảng

5.3 CHỈNH SỬA BẢNG BIỂU

5.3.1 Thay đổi kích thước của cột và hàng
− Muốn thay đổi chiều rộng của cột và chiều cao của hàng sau khi đã
tạo bảng, bạn có thể thực hiện một trong những cách sau:
− (1) Cách 1
- Đánh dấu chọn một hay nhiều cột (hoặc hàng).
- Đưa con trỏ chuột đến đường phân cách của cột (hoặc hàng) cần thay
đổi cho đến khi con trỏ Chuột đổi sang hình .
- Rê chuột để thay đổi kích thước của cột (hoặc hàng) cho đ ến khi đ ạt
được kích thước vừa ý.
− (2) Cách 2
- Đánh dấu chọn một hay nhiều cột (hoặc hàng).
- Đưa con trỏ Chuột đến biểu tượng trên thước canh để thay đổi
kích thước của cột.
- Rê Chuột để thay đổi kích thước của cột (hoặc hàng) cho đ ến khi đ ạt
được kích thước vừa ý.
− (3) Cách 3
- Đánh dấu chọn một hay nhiều cột (hoặc hàng).

47
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Chọn Table/Table Properties.
- Trong hộp thoại Table Properties:
 Chọn ngăn Row. Đánh dấu check vào ô Specify Height, sau đó
nhập vào chiều cao của hàng trong hộp giá trị kế bên.




Hình 44- Định dạng bảng
 Chọn ngăn Column. Đánh dấu check vào ô Preferred Width, sau
đó nhập vào chiều rộng của cột trong hộp giá trị kế bên.
- Nhấp nút OK để thực hiện.




48
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


5.3.2 Chèn cột, chèn hàng, chèn bảng vào trong bảng
5.3.2.1 Chèn cột
- Đánh dấu khối các cột trong bảng.
- Chọn Table/Insert/Columns to the Left (hoặc Table/Insert/Columns
to the Right) để thực hiện chèn thêm một số cột vào bên trái (hoặc bên
phải) khối đã đánh dấu bằng số lượng cột trong khối mà bạn đã đánh
dấu.
5.3.2.2 Chèn hàng
- Đánh dấu khối các hàng trong bảng
- Chọn Table/Insert/Row to the Above (hoặc Table/Insert/Row to the
Below) để thực hiện chèn thêm một số hàng vào phía trên (hoặc phía
dưới) khối đã đánh dấu bằng số lượng hàng trong khối mà bạn đã đánh
dấu.
5.3.2.3 Chèn bảng vào trong bảng
- Đánh dấu khối các ô trong bảng
- Chọn menu Table/Insert/Table để thực hiện chèn thêm một bảng
mới vào khối đã đánh dấu.

5.3.3 Xoá cột, hàng, bảng
- Đánh dấu khối các cột hay các hàng muốn xóa trong bảng.
• Chọn Table/Delete/Table để thực hiện xóa toàn bộ bảng.
• Chọn Table/Delete/Columns để thực xóa các cột chứa khối đã đánh
dấu.
• Chọn Table/Delete/Rows để thực hiện xóa các hàng chứa khối đã
đánh dấu.
• Chọn Table/Delete/Cells, sau đó chọn các điều kiện cần xóa trong
hộp thoại Delete Cells.




Hình 45- Xóa các thành phần của bảng

5.3.4 Trộn, tách ô
5.3.4.1 Trộn nhiều ô thành một ô
- Đánh dấu khối ô muốn trộn thành một ô

49
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Chọn Table/Merge Cells hoặc nhấp biểu tượng Merge Cells
trên thanh Tables and Borders.
5.3.4.2 Tách một ô thành nhiều ô
- Chọn ô muốn tách
- Chọn Table/Split Cells hoặc nhấp biểu tượng Split Cells trên thanh
Tables and Borders.
- Trong hộp thoại Split Cells:




Hình 46- Tách một ô thành nhiều ô
 Xác định số cột cần tách trong hộp Number of Columns.
 Xác định số dòng cần tách trong hộp Number of rows.
 Nhấp OK để đồng ý tách.

5.3.5 Chia một bảng thành 2 bảng
− Để chia một bảng thành hai bảng con có tổng số hàng bằng số hàng
của bảng cũ, bạn tiến hành theo các bước sau:
- Đưa con trỏ đến hàng muốn chọn làm hàng đầu tiên trong bảng thứ hai.
- Chọn Table/Split Table để thực hiện tách bảng.
− Chú ý:
−Để chỉnh sửa bảng biểu nhanh, có thể dùng nút chuột
phải.





50
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


CHƯƠNG 6 - CÁC CÔNG CỤ ĐẶC BIỆT

6.1AUTO CORRECT – AUTO TEXT

6.1.1 Auto correct
- Muốn tiết kiệm thời gian và công sức khi nhập nội dung cho văn bản lớn
trong đó có sự lặp đi lặp lại nhiều lần một hay nhiều nhóm từ.
 có thể thiết lập chức năng AutoCorrect nhằm thay thế một vài ký tự
viết tắt cho các từ đó. Các bước thiết lập AutoCorrect như sau:
• Chọn Tools/Autocorrect Option




Hình 48- AutoCorrect
• Trong hộp thoại AutoCorrect English, nhấp chọn ngăn
AutoCorrect
• Trong ngăn AutoCorrect, nhập nội dung viết tắt vào hộp Replace
và nội dung thay thế cho nội dung viết tắt vào hộp With. Sau đó,
nhấp nút Add để đưa vào danh sách AutoCorrect. (Lưu ý nội dung
viết tắt phải là một từ)
• Thực hiện các bước trên nhiều lần để đưa nhiều từ vào danh sách
AutoCorrect.

51
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

• Nhấp nút OK để đóng hộp thoại AutoCorrect English.
• Khi nhập văn bản, bạn nhập từ viết tắt, sau đó nh ập thêm dấu phân
cách hay khoảng trắng, nội dung cần thay sẽ được tự động đ ưa vào
văn bản thay thế cho từ viết tắt.

6.1.2 Autotext
- Mục đích thiết lập AutoText cũng giống như AutoCorrect.
- Với AutoText, sau khi nhập xong từ đầu tiên, Word sẽ xuất hiện dòng
Tip chứa nội dung dùng để thay thế. Nếu muốn đưa nội dung thay th ế
vào trong văn bản, bạn nhấp phím Enter, nếu không thì tiếp tục nhập
các từ tiếp theo. Các bước thiết lập AutoText như sau:
• Chọn Tools/AutoCorrect
• Trong hộp thoại AutoCorrect, nhấp chọn ngăn AutoText




Hình 48- AutoCorrect
• Trong ngăn AutoText, nhập nội dung vào hộp Enter AutoText
entries here. Sau đó, nhấp nút Add để đưa vào danh sách AutoText.
• Thực hiện bước trên nhiều lần để đưa nhiều từ vào danh sách
AutoText.
• Nhấp nút OK để đóng hộp thoại AutoCorrect.
52
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

6.2 CHÈN VÀ HIỆU CHỈNH HÌNH ẢNH – AUTOSHAPE
− Thanh công cụ Drawing:
Ñ òn h d a ïn g h ì n h
Ñ o äd a à k h u n g
y
C l i c k c h o ïn h ì n h W ord A rt
V e õñ ö ô ø g t h a ú g
n n C lip A r t K ieå k h un g
u
V e õh ì n h v u o â g , t r o ø
n n C h eø A Û h
n n




C h eø T extB ox
n M aø ch öõ
u
M aø k h un g
u
M aø n eà
u n K ieå m uõ teâ
u i n

T a ïo b o ù g c h o h ì n h
n



C a ù d a ïn g h ì n h
c

Hình 49- Thanh công cụ Drawing
− Để bật/tắt thanh công cụ Drawing (hỗ trợ vẽ hình) ta thực hiện:
- Chọn View/Toolbars/Drawing
- Click vào biểu tượng trên thanh công cụ chuẩn.
-

6.2.1 Chèn hình ảnh (Clip Art) vào văn bản
− Bước 1: Đưa con trỏ văn bản đến vị trí cần chèn rồi
− Bước 1: Chọn Insert/Picture/Clip Art (hay nhấp chuột vào biểu tượng
ở thanh Drawing).




53
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 50- Chèn hình
 Trong hộp thoại Search, nhấp chọn đường dẫn cần tìm Clip Art.
 Trong hộp thoại Results should be chọn loại Clip Art cần tìm.
 Trong hộp thoại Search text ta nhập tên giợi ý Clip Art cần tìm
(nếu biết), sau đó chọn chức năng Search để tìm.




54
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




C höù naê g I nsert
c n
ch eø h ình
n
vaø vaê b aû
o n n

Nuù soå ng
t xuoá
caù chöù naê g
c c n




Hình 51- Chèn hình
− Bước 3: Xem kết quả.

6.2.2 Hiệu chỉnh hình ảnh
− Các thao tác trên hình ảnh: di chuyển, hiệu chỉnh kích thước, định
dạng cách trình bày trên văn bản …. Các bước thực hiện như sau:
− Bước 1: chọn hình ảnh cần hiệu chỉnh: bằng cách nhấp chuột trái vào
hình.
− Bước 2: Chọn lệnh thao tác với hình ảnh:
(1) Di chuyển hình ảnh: rê chuột vào hình đến vị trí mới.
(2) Xóa hình: nhấn phím Delete.
(3) Thay đổi kích thước ảnh:

(4) Vị trí tương đối giữa hình và văn bản: Nhấp nút phải chuột vào
hình, chọn Fotmat Picture
- Chọn Format Picture, chọn ngăn Layout,
- Chọn kiểu trình bày hình ảnh trong khung Wrapping Style.
- Nhấp OK để chấp nhận định dạng mới.




55
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 52- Vị trí tương đối giữa hình ảnh và văn bản
− Bước 3: Xem kết quả.




56
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


6.2.3 Chức năng vẽ hình (AutoShapes)
− Là chức năng hổ trợ vẽ các hình theo những mẫu có sẵn.
6.2.3.1 Tạo AutoShapes
− Bước 1: Chọn hình (AutoShapes) muốn vẽ bằng cách:
− Nhấp chuột trái vào biểu tượng các hình từ thanh công cụ
Drawing.
− Bước 2: Di chuyển chuột đến vị trị văn bản cần vẽ và RÊ CHUỘT
để vẽ.
− (Chú ý: Khi rê chuột có thể kết hợp với việc nhấn và giữ các phím:
Ctrl, Shift, và Ctrl+Shift)
− Bước 3: Xem kết quả
6.2.3.2 Hiệu chỉnh Autoshape
− Bước 1: Chọn AutoShapes muốn hiệu chỉnh (nhấp chuột trái vào
Autoshape)
− Bước 2: Chọn lệnh hiệu chỉnh:
(1) Di chuyển AutoShape: rê chuột vào hình đến vị trí mới.
− (Chú ý: Khi rê chuột có thể kết hợp với việc nhấn và giữ các phím:
Ctrl, Shift, và Ctrl+Shift)
(2) Xóa AutoShape: nhấn phím Delete.
(3) Thay đổi kích thước AutoShape:
− (Chú ý: Khi rê chuột có thể kết hợp với việc nhấn và giữ các phím:
Ctrl, Shift, và Ctrl+Shift)
(4) Xoay AutoShape:
(5) Vị trí tương đối giữa Autoshape và văn bản: Nhấp nút phải chuột
vào hình, chọn Fotmat Autoshape




57
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD





Hình 53- Vị trí tương đối giữa AutoShape và văn bản
- Chọn Format Autoshape, chọn ngăn Layout,
- Chọn kiểu trình bày Autoshape trong khung Wrapping Style.
- Nhấp OK để chấp nhận định dạng mới.
(6) Thay đổi màu sắc, đường viền, đổ bóng cho hình vẽ:
Màu nền
Màu viền
Độ dầy đường viền
Loại đường viền
Kiểu mũi tên
Tạo bóng (Shadow)
Ảnh 3D
− Bước 3: Xem kết quả




58
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


6.2.4 Text Box
- Hộp văn bản Text Box hỗ trợ ta trong việc soạn th ảo các văn b ản và hình
ảnh phức tạp, để có được hộp văn bản Text Box ta thực hiện:
• Chọn biểu tượng trên thanh Drawing.
• Di chuyển chuột đến vị trí cần chèn, rê chuột từ vị trí đầu hộp đến
cuối hộp.
- Trong trường hợp ta muốn đưa một khối văn bản có sẵn vào Text Box ta
thực hiện:
• Chọn khối văn bản cần đưa vào Text Box.
• Click vào biểu tưởng trên thanh Drawing.

6.3 WORDART (CON CHỮ NGHỆ THUẬT)

6.3.1 Tạo một Wordart
− Để có được một tiêu đề đẹp, một dòng chữ có nhiều hiệu ứng như:
màu sắc, đổ bóng, chữ nổi, uốn lượn … ta sử dụng thức năng
WordArt, để tạo một Wordart ta thực hiện:
- Bước 1: Chọn biểu tượng trên thanh Drawing.
- Bước 2: + Chọn kiểu WordArt trong hộp thoại WordArt Gallery




Hình 54- Chèn Word Art vào văn bản




59
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

− + Nhập nội dung WordArt vào ô Edit WordArt Text. Chọn
kiểu chữ (Font) và cở chữ (Size) trong hộp thoại Edit WordArt
Text.




Hình 55- Thay đổi nội dung Word Art
- Bước 4: Chọn OK chấp nhận.

6.3.2 Định dạng – thay đổi kiểu cho WordArt
− Để thay đổi các thuộc tính và nội dung của wordArt ta thực hiện:
- Bước 1: chọn WordArt cần thay đổi, khi đó xuất hiện thanh ToolBar
wordArt. (nếu không xuất hiện, chọn View\Toolbars\Wordart)
Taïo 1 WordArt môù
i
Cheáñoä ieå thò
h u
Choïn l aïi kieå Wo Art
u rd




Taïo hieä öù g
u n
Th ay ñoåi Canh chöõ
noä dung, fon t vaøcôõ öõ
i ch Ñò maø WordAr t
nh u
Hình 56- Thanh công cụ Word Art
- Bước 2: chọn lệnh định dạng về WordArt từ thanh công cụ
WordArt
- Bước 3: Xem kết quả.



60
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

6.4 EQUATION
− Để nhập được 1 công thức toán học vào trang văn bản ta chọn chức
năng Equation:
- Bước 1: chọn biểu tượng trên thanh Toolbar (nếu có) (Hay ta thực
hiện lệnh Insert/Object. Trong hộp thoại Object chọn Object type:
Microsoft Equation 3.0).




Hình 57- Insert Object Equation
− Chú ý:
− Cách tạo biểu tượng (Equation Editor):




61
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

Thay M en u E quati on




Caù daïng coâ g thöù vaø hieä
c n c kyù u


Vò trí nhaä noä dun g coâ g th öù
p i n c
Hình 58- Microsoft Equation
- Bước 2: Nội dung công thức ta có thể nhập từ bàn phím hay chọn các
chức năng trên thanh công cụ, trong công thức có thể có nhiều công
thức con để chuyển từ mục con này sang mục con khác ta sử d ụng
phím Tab, để sửa đổi nội dung công thức ta dùng phím di chuy ển hay
click chuột vào vị trí cần sửa đổi.
- Bước 3: Nhấp chuột trái bên ngoài khung Equation để xem kết quả.




62
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD


6.5 MAILMERGE
- Nếu muốn gửi một văn bản có cùng nội dung đến nhiều người như giấy
mời, thông báo … với tên, địa chỉ, số điện thoại ứng với từng người, b ạn
có thể sử dụng thư với chức năng Mail Merge trong Microsoft Word để hỗ
trợ thực hiện việc trộn nội dung thư với danh sách tên, địa ch ỉ, s ố đi ện
thoại …
- Để thực hiện việc trộn thư, bạn phải chuẩn bị:
 Tập tin Word chứa nội dung văn bản và
 Tập tin dữ liệu chứa danh sách tên, địa chỉ, số điện thoại …
- Trong đó tên hay địa chỉ ta gọi là một Trường (Field), ứng với một người
thì ta có đầy đủ thông tin: tên, địa ch ỉ, s ố điện thoại, … ta g ọi là 1 m ẩu tin
(Record).

6.5.1 Trộn thư dùng “Wizard”
• Chọn menu Tools/Letters and Mailings/Mail Merge Wizard
• Để thực hiện chức năng Mail Merge ta phải qua 6 bước:
− Bước 1: chọn loại tập tin văn bản cần trộn (trộn thư ta ch ọn Letter),
chọn Next: starting document tiếp tục.




Hình 59- MailMerge
− Bước 2: Chọn lá thư:

63
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

- Use the current document: chọn văn bản hiện hành (trang word
đang mở).
- Start from template: chọn văn bản theo mẩu có sẵn.
- Start from existing document: chọn văn bản có sẵn do người dùng
tạo trước đó, chọn Open để mở văn bản
− Chọn Next qua bước 3 hay Previous về bước 1.




Hình 60- MailMerge
− Bước 3: chọn danh sách (list hay tập tin dữ liệu)




64
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 61- MailMerge
- Use an exist list: mở danh sách có sẵn, chọn Browse để mở
tập tin danh sách.
- Type a new list: tạo danh sách mới, chọn Create để tạo.
- Khi chọn Create, xuất hiện hộp hội thoại New Address List:



65
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 62- MailMerge
− Nội dung thông tin trong Enter Address information là nội dung với các
tên trường gợi ý như Title, First Name, …. Nếu nội dung không phù
hợp chọn Costomize để thay đổi:




Hình 63- MailMerge
Trong hộp hội thoại Costomize Address List:
 Field Names: là các tên trường.
 Add: Tạo trường mới.
 Delete: Xóa trường đã chọn.
 Rename: Đổi tên trường đã chọn.
66
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD

−New Entry: Tạo record mới.
−Delete Entry: Xóa record hiện hành.
−Find Entry: Tìm record.
−Filter and Sort: Lọc và xắp xếp nội dung danh sách.
−First: Về record đầu tiên.
−Revious: Về record trước đó.
−Next: Đến record kế.
−Last: Đến record cuối cùng.
- Sau khi nhập xong danh sách ta chọn Close, khi đó ch ương trình h ỏi ta
lưu lại danh sách, nhập tên tập tin cần lưu, chọn Save để lưu.
- Sau khi lưu xong chương trình trở về hộp hội thoại Mail Marge chọn
Next để qua bước 4
− Bước 4: chèn các tên trường đã nhập trong danh sách (List) vào nội
dung lá thư (Document) đã tạo.




Hình 64- MailMerge
- Đưa con trỏ đến vị trị cần chèn nội dung tương ứng với tên
trường (field) trên văn bản.
- Click chọn chức năng More items trên hộp hội thoại Mail
Merge.



67
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 65- MailMerge
- Trên vùng Fields chọn tên trường thích hợp, chọc Insert đ ể
chèn vào văn bản. Xong chọn Next qua bước 5.
− Bước 5: Xem nội dung lá thư




Hình 66- MailMerge
− Ở bước 5 chỉ đơn giản là chương trình hiển thị nội dung lá thư theo
từng record cho người dùng xem, chọn để xem record sau đó,
xem record trước đó. Chọn Edit recipient list để sửa đổi nội dung danh
sách. Xong chọn Next để qua bước 6.
− Bước 6: Sau khi đã định dạng xong nội dung lá thư và danh sách cần
trộn, thì bước 6 là bước cho ta kết quả:


68
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




Hình 67- MailMerge
- Print: trộn nội dung và in ra giấy.
- Edit individual letters: trộn nội dung ra file word mới với danh sách
được chọn:




Hình 68- MailMerge
 All: tất cả các record.
 Current record: record hiện hành.
 From … To: từ record đến record.

6.5.2 Trộn thư thủ công

• Bước 1: Tạo bảng danh sách “nguồn”: trong MS Word hoặc trong MS
Excel.




• Bước 2: Tạo một tập tin “đích” trong MS Word




69
GV: Trần Trọng Tuyên Bài giảng MICROSOFT WORD




• Bước 3: Mở thanh công cụ Mail Merge



C h o ïn l o a ïi
l a ùt h ö L o ïc d . s a ù h t r o ä
c n
S öû ñ oå
a i B a ä taé h ieå th ò
t t n
n o ä d u n g d .s a ù h
i c T r o ä th ö r a file m ô ù
n i
t e â t r ö ô ø g /d ö õl i e ä
n n u




C h o ïn d . s a ù h
c C h e ø t r ö ô ø g (F i e ld )
n n
D i ch u y e å
n T r oä th ö r a m a ù in
n y
v a ø l a ùt h ö
o
r ecord h ieä h aø h
n n
Hình 69- MailMerge

• Bước 4: Tạo các liên kết từ tập tin “Đích” đến tập tin “Nguồn”




• Bước 5: Xem kết quả liên kết.




70
MICROSOFT WORD 




i
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản