Bài giảng Microsoft Excel

Chia sẻ: Dustinwind Dustinwind | Ngày: | Loại File: PDF | Số trang:16

1
1.713
lượt xem
785
download

Bài giảng Microsoft Excel

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu Bài giảng Microsoft Excel với những hướng dẫn rõ ràng, dễ hiểu dành cho các bạn đang làm quen với vi tính văn phòng.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Microsoft Excel

  1. Khởi động Excel C1: Kích đúp chuột vào biểu tượng trên nền Bài giảng Microsoft Excel màn hình (Destop). C2: Kích chuột vào biểu tượng của Excel trên Phạm Quang Dũng thanh Microsoft Office Shortcut Bar ở góc trên Bộ môn Khoa học máy tính Khoa Công nghệ thông tin bên phải nền màn hình. Trường ĐH Nông nghiệp I Hà Nội C3: Menu Start/Programs/Microsoft Excel Email: pqdung@hau1.edu.vn Website: http://www.hau1.edu.vn/it/pqdung … Phạm Quang Dũng Bài giảng MS Excel 2 Cửa sổ làm việc của Excel Mở một tệp trắng mới (New) C1: Kích chuột vào biểu tượng New trên Toolbar. C2: Ấn tổ hợp phím Ctrl+N C3: Vào menu File/New…/Workbook Phạm Quang Dũng Bài giảng MS Excel 3 Phạm Quang Dũng Bài giảng MS Excel 4
  2. Mở một tệp đã ghi trên ổ đĩa (Open) Ghi tệp vào ổ đĩa (Save) C1: Kích chuột vào biểu tượng Open trên Toolbar. C1: Kích chuột vào biểu tượng Save trên Toolbar. C2: Ấn tổ hợp phím Ctrl+O C2: Ấn tổ hợp phím Ctrl+S. C3: Vào menu File/Open… C3: Vào menu File/Save. Nếu tệp đã được ghi trước từ trước thì lần ghi tệp hiện 1. Chọn nơi chứa tệp tại sẽ ghi lại sự thay đổi kể từ lần ghi trước (có cảm 2. Chọn tệp cần mở giác là Excel không thực hiện việc gì). 3. Bấm nút Open Nếu tệp chưa được ghi lần nào sẽ xuất hiện hộp thoại để mở tệp Bấm nút Cancel để hủy Save As, chọn nơi ghi tệp trong khung Save in, gõ tên lệnh mở tệp tệp cần ghi vào khung File name, ấn nút Save. Phạm Quang Dũng Bài giảng MS Excel 5 Phạm Quang Dũng Bài giảng MS Excel 6 Ghi tệp vào ổ đĩa với tên khác (Save As) Thoát khỏi Excel (Exit) Khi ghi tệp với 1 tên khác thì tệp cũ vẫn tồn tại, C1: Ấn tổ hợp phím Alt+F4 tệp mới được tạo ra có cùng nội dung với tệp cũ. C2: Kích chuột vào nút Close ở góc trên cùng Vào menu File/Save As... bên phải cửa sổ làm việc của PowerPoint. C3: Vào menu File/Exit 1. Chọn nơi ghi tệp Nếu chưa ghi tệp vào ổ đĩa thì xuất hiện 1 2. Gõ tên mới cho tệp Message Box, chọn: 3. Bấm nút Yes: ghi tệp trước khi thoát, Save để ghi tệp Bấm nút Cancel để hủy No: thoát không ghi tệp, lệnh ghi tệp Cancel: huỷ lệnh thoát. Phạm Quang Dũng Bài giảng MS Excel 7 Phạm Quang Dũng Bài giảng MS Excel 8
  3. Địa chỉ ô và miền Địa chỉ ô và miền (tiếp) Địa chỉ ô và địa chỉ miền chủ yếu được dùng trong Miền là một nhóm ô liền kề nhau. các công thức để lấy dữ liệu tương ứng. Địa chỉ miền được khai báo theo cách: Địa chỉ ô bao gồm: Địa chỉ tương đối: gồm tên cột và tên hàng. Ví dụ: Địa chỉ ô cao trái : Địa chỉ ô thấp phải A15, C43. Ví dụ: A3:A6 B2:D5 Địa chỉ tuyệt đối: thêm dấu $ trước tên cột và/hoặc $C$5:$D$8 tên hàng nếu muốn cố định phần đó. Ví dụ: $A3, B$4, $C$5. Địa chỉ tương đối thay đổi khi sao chép công thức, địa chỉ tuyệt đối thì không. Phạm Quang Dũng Bài giảng MS Excel 9 Phạm Quang Dũng Bài giảng MS Excel 10 Dịch chuyển con trỏ ô Các phím dịch chuyển con trỏ ô: + ←, ↑, →, ↓ dịch chuyển 1 ô theo hướng mũi tên Dùng chuột kích vào ô. + Page Up dịch con trỏ lên 1 trang màn hình. Gõ phím F5 (Ctrl+G), gõ địa chỉ ô cần đến vào + Page Down dịch chuyển xuống 1 trang màn hình. khung Reference, bấm nút OK. + Home cột đầu tiên (cột A) của dòng hiện tại + Ctrl + → tới cột cuối cùng (cột IV) của dòng hiện tại. + Ctrl + ← tới cột đầu tiên (cột A) của dòng hiện tại. + Ctrl + ↓ tới dòng cuối cùng (dòng 65536) của cột hiện tại. Gõ địa chỉ ô muốn đến + Ctrl + ↑ tới dòng đầu tiên (dòng 1) của cột hiện tại. + Ctrl + ↑ + ← tới ô trái trên cùng (ô A1). + Ctrl + ↑ + → tới ô phải trên cùng (ô IV1). + Ctrl + ↓ + ← tới ô trái dưới cùng (ô A65536). Dùng các phím sau đây: + Ctrl + ↓ + → tới ô phải dưới cùng (ô IV65536). Phạm Quang Dũng Bài giảng MS Excel 11 Phạm Quang Dũng Bài giảng MS Excel 12
  4. Nhập dữ liệu vào ô Chọn miền, cột, hàng, bảng Cách thức: kích chuột vào ô, gõ dữ liệu vào, nhập xong Chọn để định dạng, để copy dữ liệu sang nơi khác gõ Enter. Chọn miền: kích chuột vào ô cao trái, giữ và di tới ô thấp phải, nhả chuột. Dữ liệu chữ nhập bình thường Chọn cả hàng: kích chuột vào ô tên hàng. Dữ liệu số nhập dấu chấm (.) thay dấu phẩy (,) ngăn cách phần thập phân. Chọn cả cột: kích chuột vào ô tên cột. Để Excel hiểu một dữ liệu dạng khác là dữ liệu dạng chữ thì Chọn cả bảng tính: kích chuột vào ô giao giữa tên hàng và tên nhập dấu nháy đơn ’ trước dữ liệu đó. cột. Ví dụ: ’04.8766318 Nếu chọn nhiều miền rời nhau thì giữ phím Ctrl trong khi chọn các miền đó. Dữ liệu ngày tháng nhập theo định dạng: mm/dd/yy. Khi cần lấy địa chỉ ô hoặc miền trong công thức thì không nên VD: 11/25/1980 gõ từ bàn phím mà nên dùng chuột chọn để tránh nhầm lẫn. Phạm Quang Dũng Bài giảng MS Excel 13 Phạm Quang Dũng Bài giảng MS Excel 14 Công thức Hàm số Công thức: Excel có rất nhiều hàm số sử dụng trong các lĩnh vực: được nhập vào ô bất kỳ, bắt đầu bởi dấu bằng = toán học, thống kê, logic, xử lý chuỗi ký tự, ngày sau đó là các hằng số, địa chỉ ô, hàm số được nối với nhau tháng … bởi các phép toán. Các phép toán: + , - , * , / , ^ (luỹ thừa) Hàm số được dùng trong công thức. Ví dụ: = B3*B4 + B5/5 + 10 Trong hàm có xử lý các hằng ký tự hoặc hằng xâu ký = 2*C2 + C3^4 – ABS(C4) tự thì chúng phải được bao trong cặp dấu “ ” = SIN(A2) Các hàm số có thể lồng nhau. VD: Máy sẽ lấy dữ liệu trong địa chỉ ô (miền) để tính toán và hiển =IF(AND(A2=10,A3>=8),“G”,IF(A2
  5. Một số hàm số quan trọng Một số hàm số quan trọng (2) AND (đối 1, đối 2,…, đối n): phép VÀ, là hàm logic, SUM (đối 1, đối 2, …, đối n): chỉ đúng khi tất cả các đối số có giá trị đúng. cho tổng của các đối số Các đối số là các hằng, biểu thức logic. Các đối số là các hằng, địa chỉ ô, miền. VD: = AND (B3>=23,B3=25,D3=5, “Đỗ”, “Trượt”) - Hàm IF có thể viết lồng nhau. MIN (đối 1, đối 2, …, đối n): cho giá trị nhỏ nhất. VD: = IF(C6400,3,2)) - Hàm trên cho kết quả của phép thử sau: ⎧1 nếu [dữ liệu trong ô C6] ≤ 300 ⎪ ⎨ 2 nếu 300 < [dữ liệu trong ô C6] ≤ 400 ⎪ 3 nếu [dữ liệu trong ô C6] > 400 ⎩ Phạm Quang Dũng Bài giảng MS Excel 19 Phạm Quang Dũng Bài giảng MS Excel 20
  6. Một số hàm số quan trọng (5) Một số hàm số quan trọng (6) SUMIF (miền_đ/k, “đ/k”, miền_tổng): hàm tính VLOOKUP (g/t_tra_cứu, bảng_tra_cứu, stt_cột_lấy_dữ_liệu, tổng có điều kiện [True/False]): tra cứu g/t ở đối số thứ nhất với các g/t trong cột đầu tiên của bảng ở đối số thứ 2 và hiển thị dữ liệu tương ứng Giả sử miền B2:B5 chứa các g/t tiền nhập 4 mặt hàng tương ứng trong bảng tra cứu nằm trên cột ở đối số 3. 100, 200, 300, 400. Miền C2:C5 chứa tiền lãi tương ứng 7, 14, 21, VD: = VLOOKUP(E3, $E$12:$F$16, 2, True) 28 thì hàm SUMIF(B2:B5,“>160”,C2:C5) cho kết quả bằng 63 - Nếu g/t tra cứu nhỏ hơn g/t nhỏ nhất trong cột đầu tiên của (=14+21+28) bảng thì trả về lỗi #N/A. - Nếu đối số thứ 4 là True (hoặc 1, đây cũng là g/t mặc định): + Các g/t trong cột đầu tiên của bảng phải được sắp xếp tăng dần. + Nếu g/t tra cứu không có trong cột đầu tiên của bảng thì hàm sẽ tra cứu g/t trong bảng ≤ g/t tra cứu. Phạm Quang Dũng Bài giảng MS Excel 21 Phạm Quang Dũng Bài giảng MS Excel 22 Ví dụ hàm VLOOKUP Một số hàm số quan trọng (7) HLOOKUP(g/t, bảng_g/t, hàng_lấy_d.liệu, [1/0]): hàm tra cứu theo hàng, tương tự hàm VLOOKUP Hàm xếp thứ hạng: RANK(g/t_xếp, bảng_g/t, tiêu_chuẩn_xếp) - đối số 1: là giá trị cần xếp thứ (VD: điểm 1 HS) - đối số 2: bảng chứa các g/t (VD: bảng điểm) - đối số 3: = 0 thì g/t nhỏ nhất xếp cuối cùng (VD khi xếp thứ hạng các HS trong lớp theo điểm) = 1 thì g/t nhỏ nhất xếp đầu tiên (VD khi xếp thứ hạng cho các VĐV đua xe theo thời gian) VD: =RANK(A3,$A$3:$A$10,1) Phạm Quang Dũng Bài giảng MS Excel 23 Phạm Quang Dũng Bài giảng MS Excel 24
  7. Ví dụ hàm RANK Một số hàm số quan trọng (8) RANK(g/t_xếp, bảng_g/t, tiêu_chuẩn_xếp) COUNT(đối1, đối2,…): đếm số lượng các ô có chứa số và các số trong các đối số. Các đối số là các số, ngày tháng, địa chỉ ô, địa chỉ miền. Khi thứ thự xếp bằng 1 Khi thứ thự xếp bằng 0 Ví dụ 1 Ví dụ 2 Phạm Quang Dũng Bài giảng MS Excel 25 Phạm Quang Dũng Bài giảng MS Excel 26 Một số hàm số quan trọng (9) Một số hàm số quan trọng (10) COUNTIF(miền_đếm, “điều_kiện”): đếm số LEFT(“Chuỗi ký tự”, n): Cho n ký tự bên trái của chuỗi. VD: =LEFT(“Gia Lâm – Hà Nội”,7) lượng các ô trong miền đếm thoả mãn điều kiện. cho kết quả là chuỗi “Gia Lâm” RIGHT(“Chuỗi ký tự”, n): Cho n ký tự bên phải của chuỗi. VD: =RIGHT(“Gia Lâm – Hà Nội”,6) cho kết quả là chuỗi “Hà Nội” MID(“Chuỗi ký tự”, m, n): Cho n ký tự tính từ ký tự thứ Ví dụ 1 Ví dụ 2 m của chuỗi. VD: =MID(“Gia Lâm–Hà Nội”,9,2) cho kết quả là chuỗi “Hà” Phạm Quang Dũng Bài giảng MS Excel 27 Phạm Quang Dũng Bài giảng MS Excel 28
  8. Một số hàm số quan trọng (11) Một số hàm số quan trọng (12) NOW(): Cho ngày và giờ ở thời điểm hiện tại. YEAR(“mm/dd/yy”): Cho giá trị năm. TODAY(): Cho ngày hiện tại. VD: =YEAR(“11/25/80”) cho kết quả là 1980 DAY(“mm/dd/yy”): Cho giá trị ngày. Hàm Year thường được dùng để tính tuổi khi biết VD: =DAY(“11/25/80”) ngày sinh: cho kết quả là 25 MONTH(“mm/dd/yy”): Cho giá trị tháng. VD: =MONTH(“11/25/80”) cho kết quả là 11 Phạm Quang Dũng Bài giảng MS Excel 29 Phạm Quang Dũng Bài giảng MS Excel 30 Các thao tác soạn thảo Các thao tác soạn thảo (2) 1. Sao chép (Copy-Paste, Paste Special…): 2. Dịch chuyển (Move-Paste): Chọn miền Chọn miền Ấn Ctrl+C (bấm nút Copy, menu Edit/Copy) Ấn Ctrl+X (bấm nút Cut, menu Edit/Cut) Dịch tới ô trái trên của miền định dán Dịch tới ô trái trên của miền định dán Ấn Ctrl+V (bấm nút Paste, menu Edit/Paste) Ấn Ctrl+V (bấm nút Paste, menu Edit/Paste) Nếu sao chép công thức sang các ô lân cận: C2: di chuột tới bờ của miền, con trỏ thành hình Di chuột tới dấu chấm ở góc phải dưới của ô, mũi tên, Drag rời dữ liệu tới vị trí mới, thay thế bấm giữ trái chuột và di qua các ô lân cận rồi nhả dữ liệu cũ. Muốn xen kẽ dữ liệu cũ và mới thì chuột (Drag & Drop). Địa chỉ tương đối của các ô giữ phím Shift trong khi Drag. trong công thức sẽ được thay tương ứng. Phạm Quang Dũng Bài giảng MS Excel 31 Phạm Quang Dũng Bài giảng MS Excel 32
  9. Các thao tác soạn thảo (3) Một số thao tác hữu dụng 3. Sửa: 1. Thêm/xoá hàng, cột, bảng tính: Dịch tới ô cần sửa: kích đúp chuột, hoặc ấn phím F2, hoặc kích chuột trên thanh công thức, con trỏ Thêm một hàng vào bên trên hàng hiện tại: menu nhấp nháy trong ô thì sửa bình thường. Insert/Rows 4. Xoá: Chọn miền cần xoá, ấn phím Delete. Thêm một cột vào bên trái cột hiện tại: menu Insert/Columns 5. Undo và Redo: Undo: Ctrl+Z, hoặc bấm nút trên Toolbar: có Thêm một bảng tính (sheet): menu Insert/Worksheet tác dụng huỷ bỏ việc vừa làm, hay dùng để khôi Xoá hàng hiện tại: menu Edit/Delete…Entire Row phục trạng thái làm việc khi xảy ra sai sót. Xoá cột hiện tại: menu Edit/Delete…Entire Column Redo: Ctrl+Y, hoặc bấm nút trên Toobar: làm Xoá bảng tính: menu Edit/Delete Sheet lại việc vừa bỏ / việc vừa làm. Phạm Quang Dũng Bài giảng MS Excel 33 Phạm Quang Dũng Bài giảng MS Excel 34 Một số thao tác hữu dụng (2) Một số thao tác hữu dụng (3) 2. Các thao thác giúp nhập dữ liệu: Nhập một dãy liên tục cách đều vào các ô liền kề nhau (không bắt buộc tăng 1 đ.vị), vd: nhập STT, Gõ địa chỉ tuyệt đối của ô và miền trong công nhập các tháng trong năm…: thức: dùng phím F4 Nhập 2 g/t đầu tiên của dãy vào 2 ô tương ứng VD: cần gõ $A$5:$C$8: dùng chuột chọn miền Bôi đen 2 ô vừa nhập A5:C8, rồi ấn phím F4. Thực hiện Drag như khi sao chép công thức Nhập dữ liệu tiền tệ, VD: $ 6,000.00 3. Đổi tên sheet: nháy chuột phải tại tên sheet ở góc chỉ cần nhập 6000, sau đó ấn nút Currency Style trái dưới bảng tính, chọn Rename, gõ tên mới cho $ trên thanh định dạng. sheet rồi ấn Enter. Phạm Quang Dũng Bài giảng MS Excel 35 Phạm Quang Dũng Bài giảng MS Excel 36
  10. Định dạng Định dạng (2) 1) Thay đổi kích thước hàng/cột: 2 cách chính: 2) Định dạng ô (Menu Format/Cells…) C1: Di chuột vào mép tên hàng/cột, con trỏ thành hình mũi tên 2 chiều, ấn giữ trái chuột, di đến vị - Chọn miền, vào menu Formar/Cells… trí mới rồi nhả chuột. + Tab Number: định cách hiển thị số C2: Di chuột vào mép tên hàng/cột, kích đúp để + Tab Alignment: định cách chỉnh vị trí dữ liệu được kích thước vừa khít. + Tab Font: định font chữ Có thể ấn định kích thước hàng/cột bằng cách vào menu Format/Row/Height… và + Tab Border: định đường kẻ viền các ô Format/Column/Width… Phạm Quang Dũng Bài giảng MS Excel 37 Phạm Quang Dũng Bài giảng MS Excel 38 Menu Format/Cells… Tab Number Menu Format/Cells… Tab Alignment Khung xem trước Kiểu hiển Căn dữ liệu thị số Số chữ số chiều ngang ô thập phân Căn dữ liệu Định hướng Sử dụng ký hiệu ngăn chiều dọc ô văn bản cách hàng nghìn Cách hiển Xuống dòng thị số âm vừa độ rộng ô Chú giải Thu nhỏ chữ Nhập các ô liền vừa kích kề thành 1 ô thước ô Phạm Quang Dũng Bài giảng MS Excel 39 Phạm Quang Dũng Bài giảng MS Excel 40
  11. Menu Format/Cells… Tab Font Menu Format/Cells… Tab Border Chọn kiểu Không kẻ Chọn phông chữ khung chữ Khung Chọn kích bao ngoài thước chữ Chọn kiểu Gạch chân Khung đường kẻ chữ Chọn màu bên trong chữ Xem trước Chọn từng Màu đường kẻ đường kẻ khung Phạm Quang Dũng Bài giảng MS Excel 41 Phạm Quang Dũng Bài giảng MS Excel 42 Định dạng trang in: File/Page Setup… Định dạng trang in (2) 1. Tab Page: 2. Tab Margins: Trang dọc Chọn để in Xem trước Trang xoay khi in Chọn kích ngang thước các lề Kích thước trang in trang: chọn A4 Căn giữa trang nội dung cần in + theo chiều ngang + theo chiều dọc Phạm Quang Dũng Bài giảng MS Excel 43 Phạm Quang Dũng Bài giảng MS Excel 44
  12. In ấn (Ctrl+P, File/Print) Cơ sở dữ liệu (CSDL) 1) Khái niệm Chọn máy in Chọn thông số CSDL gồm các trường (field) và bản ghi (record). máy in Trường là một cột CSDL, mỗi trường biểu thị một In tất cả Chọn số thuộc tính của đối tượng và có kiểu dữ liệu nhất bản cần in In từ trang #1 đến định. trang #2 Bản ghi là một hàng dữ liệu. Dòng đầu của miền CSDL chứa các tên trường, Để tránh bản in không đẹp, không chính xác, nên xem kỹ trước khi in bằng cách bấm nút Preview các dòng tiếp sau là các bản ghi. Phạm Quang Dũng Bài giảng MS Excel 45 Phạm Quang Dũng Bài giảng MS Excel 46 Chọn khoá 2) Sắp xếp - Menu Data/Sort thứ nhất Sắp xếp tăng dần [Chọn khoá Khi xếp thứ tự 1 danh sách (CSDL), phải chọn tất cả các thứ hai] Sắp xếp cột, trừ cột STT (nếu có) để tránh mất chính xác dữ liệu. giảm dần [Chọn khoá thứ ba] DS không có tên trường thì tên cột sẽ thay thế. Ko có dòng Dòng đầu là tên trường Trường quy định cách xếp thứ tự gọi là khoá. Có thể định tên trường (sắp xếp cả (ko sắp xếp) dòng đầu) tối đa 3 khoá. Các bản ghi cùng g/t ở khoá thứ nhất được xếp thứ tự theo khoá thứ 2; cùng g/t ở khoá thứ 2 được xếp thứ tự theo khoá thứ 3. Xếp từ trên xuống dưới Cách làm: Chọn miền. Chọn Menu Data/Sort… Xếp từ trái sang phải Phạm Quang Dũng Bài giảng MS Excel 47 Phạm Quang Dũng Bài giảng MS Excel 48
  13. 3) Tìm kiếm (Lọc dữ liệu) a) Lọc dữ liệu dùng AutoFilter Menu Data/Filter Chọn miền CSDL gồm cả dòng tên trường Mục đích: Lấy ra những bản ghi (thông tin) thoả Menu Data/Filter/AutoFilter, ô tên trường có đầu mãn điều kiện nhất định. mũi tên thả xuống của hộp danh sách Có thể lọc theo 2 cách: Kích chuột vào đó, có danh sách thả xuống: AutoFilter: Excel hỗ trợ điều kiện lọc All: để hiện lại mọi bản ghi Top 10…: các giá trị lớn nhất (hoặc nhỏ nhất) Advanced Filter…: người sử dụng tự định điều Custom…: tự định điều kiện lọc kiện lọc. Các giá trị của cột Phạm Quang Dũng Bài giảng MS Excel 49 Phạm Quang Dũng Bài giảng MS Excel 50 Lọc dữ liệu dùng AutoFilter (tiếp) b) Lọc dữ liệu dùng Advanced Filter Nếu chọn Custom… sẽ hiện hộp thoại Custom AutoFilter 1. B1: Định miền điều kiện: để người sử dụng tự định điều kiện lọc: Dòng đầu ghi tên trường để định điều kiện, chú ý phải giống hệt tên trường của miền CSDL, tốt VD: Lọc những bản nhất là copy từ tên trường CSDL. ghi thoả mãn số lượng SP bán ra trong Các dòng tiếp dưới ghi điều kiện: các điều kiện tháng 1 nằm trong cùng dòng là phép AND, các điều kiện khác khoảng (120,400] dòng là phép OR. VD với miền CSDL như trên: Phạm Quang Dũng Bài giảng MS Excel 51 Phạm Quang Dũng Bài giảng MS Excel 52
  14. Lọc dữ liệu dùng Advanced Filter (tiếp) 2. B2: Thực hiện lọc Miền đ/k để lọc các bản Miề đ/ để cá bả Miền đ/k để lọc các bản Miề đ/ để cá bả Vào menu Data/Filter/Advanced Filter… ghi có số SP bán ra trong có bá ghi có số SP bán ra trong có bá tháng 1 =400 thá tháng 1 >150 thá Hiện KQ lọc ngay tại miền dữ liệu Hiện KQ lọc ra nơi khác Chọn miền CSDL Chọn miền điều kiện Miền đ/k để lọc các bản Miề đ/ để cá bả Miền đ/k để lọc các bản Miề đ/ để cá bả Chọn miền hiện KQ ghi có số SP bán ra trong có bá ghi có số SP bán ra trong có bá Chỉ hiện 1 bản ghi trong 150< SP≤ tháng 1 150150 hoặc trong thá hoặ số những KQ trùng lặp tháng 2 ≥200 thá Phạm Quang Dũng Bài giảng MS Excel 53 Phạm Quang Dũng Bài giảng MS Excel 54 Đồ thị Bước 1: Định kiểu đồ thị Chọn miền dữ liệu vẽ đồ thị, chú ý chọn cả 1 tiêu đề hàng và 1 tiêu đề cột đối với các đồ thị kiểu Column, Chọn kiểu đồ thị có sẵn: Chọ kiể đồ thị Line và Pie. + Column: cột dọc cộ dọ Bấm nút Chart Wizard trên Toolbar hoặc vào menu + Line: đường so sánh Line: đườ sá Insert/Chart… → Hộp thoại Chart Wizard hiện ra giúp tạo đồ thị qua 4 bước: + Pie: bánh tròn bá 1. Định kiểu đồ thị + XY: đường tương quan XY: đườ 2. Định dữ liệu 3. Các lựa chọn: tiêu đề, các trục, chú giải … Chọn một dạng của Chọ mộ dạ củ kiểu đã chọn kiể chọ 4. Chọn nơi hiện đồ thị Phạm Quang Dũng Bài giảng MS Excel 55 Phạm Quang Dũng Bài giảng MS Excel 56
  15. Bước 2: Định dữ liệu Bước 3: Các lựa chọn - Tab Titles Tiêu đề đồ thị và tiêu đề các trục Nhập tiêu Tiêu đề cột đề đề đồ thị làm chú giải chú giả Nhập tiêu Miền DL vẽ đồ thị Miề vẽ đồ thị Tiêu đề hàng đề đề trục X hiện tại đây hiệ tạ Nhập tiêu đề trục Y Chọn DL vẽ đồ thị Chọ vẽ đồ thị theo hàng hoặc hà hoặ theo cột cộ Phạm Quang Dũng Bài giảng MS Excel 57 Phạm Quang Dũng Bài giảng MS Excel 58 Bước 3: Các lựa chọn - Tab Legend Bước 3: Các lựa chọn - Tab Data Labels Chú giải Nhãn dữ liệu Hiện/ẩn Hiệ chú giải Chú giải Không hiện hiệ Nhãn dữ liệu chú giả Hiện g/t Hiệ g/ Vị trí đặt trí đặ chú giải chú giả Hiện phần trăm Hiệ phầ Hiện nhãn Hiệ Hiện nhãn và Hiệ và phần trăm phầ Phạm Quang Dũng Bài giảng MS Excel 59 Phạm Quang Dũng Bài giảng MS Excel 60
  16. Bước 4: Định nơi đặt đồ thị Khi đồ thị đã được tạo, có thể: 1. Chuyển đồ thị tới vị trí mới bằng phương thức Drag & Drop. Đồ thị hiện trên 1 sheet mới thị hiệ mớ 2. Thay đổi kích thước đồ thị bằng cách kích chuột vào vùng trống của đồ thị để xuất hiện 8 chấm đen ở 8 hướng, đặt chuột vào chấm đen, giữ trái chuột và di tới kích thước mong muốn rồi nhả chuột. 3. Thay đổi các thuộc tính của đồ thị (tiêu đề, chú giải, …) bằng cách nháy chuột phải vào vùng trống của đồ thị và chọn Chart Options… Thao tác tiếp theo như bước 3 ở trên. 4. Thay đổi các thuộc tính của các thành phần đồ thị (font chữ, tỷ lệ các trục, màu sắc nền,…) bằng cách nháy chuột phải vào Đồ thị hiện trên 1sheet đã tồn tại thị hiệ 1sheet tồ tạ thành phần đó và chọn Format … Phạm Quang Dũng Bài giảng MS Excel 61 Phạm Quang Dũng Bài giảng MS Excel 62 Thay đổi thuộc tính trục đồ thị Chú ý: Với đồ thị dạng XY * Thay đổi tỷ lệ trên trục Phải sắp xếp cột (hàng) đầu tiên tăng dần. Giá trị nhỏ nhất Giá trị nhỏ nhấ Khi chọn dữ liệu vẽ đồ thị: chỉ chọn số liệu, không chọn dữ liệu làm nhãn và chú giải. Giá trị lớn nhất Giá trị nhấ Khoảng cách Khoả cá Đồ thị dạng XY là một đường tương quan giữa 2 các điểm chia điể đại lượng, nếu nhiều hơn 1 đường là sai. Đồ thị dạng XY không có chú giải, nếu khi vẽ xong mà có thì cần xoá đi. Tuy nhiên vẫn cần có đầy đủ nhãn trên các trục. Phạm Quang Dũng Bài giảng MS Excel 63 Phạm Quang Dũng Bài giảng MS Excel 64
Đồng bộ tài khoản