BÀI GIẢNG : ỨNG DỤNG PHẦN MỀM ETABS TRONG THIẾT KẾ NHÀ CAO TẦNG

Chia sẻ: Dư Hồng Thắng | Ngày: | Loại File: DOC | Số trang:53

1
767
lượt xem
415
download

BÀI GIẢNG : ỨNG DỤNG PHẦN MỀM ETABS TRONG THIẾT KẾ NHÀ CAO TẦNG

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Mô hình và phân tích nội lực Đầu bài: Tòa nhà 12 tầng bằng kết cấu bê tông cốt thép có mặt bằng tầng như hình vẽ. Chiều cao tầng 3.5m, chiều cao tầng trệt 5m. Tĩnh tải trên sàn 3.5 kN/m2, tĩnh tải trên dầm biên 10 kN/m Hoạt tải trên sàn 4.0 kN/m2. Yêu cầu lập mô hình tính, giải và trình bày kết quả nội lực.

Chủ đề:
Lưu

Nội dung Text: BÀI GIẢNG : ỨNG DỤNG PHẦN MỀM ETABS TRONG THIẾT KẾ NHÀ CAO TẦNG

  1. BÀI GIẢNG ỨNG DỤNG PHẦN MỀM ETABS TRONG THIẾT KẾ NHÀ CAO TẦNG
  2. 1. Khởi động chương trình: File > New Model...................................................................................6 2. Chọn đơn vị: kN-m..........................................................................................................................6 3. Tạo lưới mô hình.............................................................................................................................6 4. Lưu file: File > Save.........................................................................................................................7 5. Khai báo đặc trưng vật liệu: Define > Material Properties............................................................ 7 6. Khai báo tiết diện phần tử thanh (dầm, cột): Define > Frame Sections........................................7 7. Khai báo tiết diện phầm tử tấm (sàn, vách): Define > Wall/Slab/Deck Sections..........................7 8. Khai báo các trường hợp tải tĩnh: Define > Static Load Cases.......................................................7 9. Tạo mô hình: Chọn chế độ “All stories” .......................................................................................7 Draw > Draw Line Ojects > Draw Lines / Create Column…............................................................. 7 11. Xóa các phần tử thanh ở móng: View > Set Plan View > Base > Chọn các thanh dầm > delete 8 12. Gán ràng buộc liên kết: Chọn phần tử nút cần gán > Assign > Joint/Point > Restraints…........8 13. Gán tải cho phần tử:......................................................................................................................9 14. Đặt tên cho phần tử tấm vách: Chọn > Assign > Shell/Area > Pier Label ….............................9 15. Chia nhỏ phần tử: Chọn phần tử tấm sàn > Assign > Shell/Area > Area Oject Mesh Options 10 16. Giải: Analyze > Run Analysis..................................................................................................... 10 17. Thể hiện kết quả nội lực trong thanh, vách: Display > Show Member Forces/Stress Diagram >Frame/Pier/Spandrel Forces… ........................................................................................................ 10 18. Xuất kết quả dạng text: File > Print Tables > Analysis Output….............................................10 1.1. Undo............................................................................................................................................ 11 1.2. Redo.............................................................................................................................................11 1.3. Cut................................................................................................................................................11 1.4. Copy.............................................................................................................................................11 1.5. Paste.............................................................................................................................................11 1.6. Delete...........................................................................................................................................11 1.7. Add to Model From Template: Thêm vào mô hình 1 kết cấu từ thư viện................................11 1.8. Replicate…: Sao chép đối tượng................................................................................................12 1.9. Edit Grid Data: Hiệu chỉnh dữ liệu hệ trục...............................................................................13 1.10. Edit Story Data: Hiệu chỉnh dữ liệu các tầng..........................................................................14 1.11. Edit Reference Planes: Hiệu chỉnh mặt tham chiếu.................................................................15 1.12. Edit Reference Lines: Hiệu chỉnh đường tham chiếu.............................................................16 1.13. Merge Points…: Gộp các điểm gần nhau................................................................................16 1.14. Align Points/Lines/Edges…: Canh lề cho điểm/thanh/tấm.....................................................16 1.15. Move Points/Lines/Areas…: Di chuyển điểm/thanh/tấm........................................................17 1.16. Expand/Shrink Areas: Mở rộng/Thu hẹp tấm......................................................................... 17 1.17. Merge Areas…: Gộp các tấm nhỏ đang chọn thành 1 tấm lớn...............................................17 1.18. Mesh Areas…: Chia 1 tấm lớn thành nhiều tấm nhỏ..............................................................17 1.19. Split Area Edge: Tách rời biên phần tử tấm............................................................................ 18 1.20. Join Lines: Gộp nhiều thanh thành 1 thanh ............................................................................. 18 1.21. Devide Lines: Chia 1 thanh thành nhiều thanh.........................................................................18 1.22. Extrude Points to Lines: Mở rộng (trượt) điểm thành phần tử thanh.....................................18 1.23. Extrude Lines to Areas: Mở rộng (trượt) phần tử thanh thành phần tử tấm..........................19 1.24. Auto Relabel All…: Tự động đặt lại tên cho tất cả phần tử..................................................19 Bài 3: Mô hình và hiệu chỉnh bằng thanh công cụ Edit...................................................................20 1. Mở khóa mô hình: Options > UnLock Model................................................................................23 19. Thay đổi chiều cao tầng: Edit > Edit Story Data > Edit Story....................................................23 Reset Selected Row > Height: nhập vào 3.6 > Reset........................................................................23 21. Thêm tầng lửng vào mô hình: Edit > Edit Story Data > Insert Story…......................................23
  3. 22. Tạo lưới trục 2’ và 5’: Chọn nút > Edit > Edit Grid Data > Add Grids at Selested Points........24 23. Đặt tên và hiển thị đường lưới vừa tạo ra: Edit > Edit Grid Data > Edit Grid > Modify/Show System.................................................................................................................................................24 24. Dời trục B’ 200mm về phía trục C: Edit > Edit Grid Data > Edit Grid > Modify/Show System > Chọn Glue to Grid Lines > Nhập 9.2 vào ô B’ & Ordinate > OK................................................. 25 25. Vẽ phần sàn consol gần trục A và trục 4:..................................................................................25 Chọn > Edit > Replicate > Linear > Nhập.. > OK............................................................................25 26. Gán tải cho phần sàn consol có giá trị tải trọng như những sàn khác:......................................25 27. Tạo sàn consol gần trục A và trục 1...........................................................................................26 28. Tạo các sàn consol khác trên mặt bằng: Chọn > Edit > Replicate > Mirror > Nhập …...........26 29. Chia nhỏ tường: Chọn > Edit > Mesh Areas > …>OK.............................................................. 27 30. Xóa tường và vẽ tường, dầm: ....................................................................................................27 31. Xóa ô sàn tại vị trí thang bộ:........................................................................................................27 32. Tạo mặt phẳng tham chiếu tại cao trình chiếu nghỉ: Edit > Edit Reference Planes >…..........28 33. Vẽ dầm chiếu nghỉ cầu thang:....................................................................................................28 34. Vẽ bản thang:...............................................................................................................................28 35. Gán tiết diện và tải trọng cho bản thang:...................................................................................29 36. Xóa tất cả phần tử thuộc sàn tầng 1 đến 11: Select > By Story Level> Chọn cùng lúc Story 1 đến 11 > OK > Delete........................................................................................................................29 37. Sao chép những phần tử thuộc sàn 12 cho sàn 1 đến 11: Select > Edit > Replicate > Story > Chọn cùng lúc Story 1 đến 11 > OK................................................................................................. 29 38. Dời bản chiếu nghỉ cầu thang tại tầng 1: Chọn > Edit > Move Points/Lines/Areas > …> OK ............................................................................................................................................................ 30 39. Xóa những phần tử thuộc sàn tầng LUNG rồi chép những phần tử thuộc sàn tầng 1 cho sàn LUNG................................................................................................................................................. 30 40. Chỉnh sàn tầng LUNG theo đầu bài............................................................................................ 30 41. Gán ràng buộc liên kết: Chọn phần tử nút cần gán > Assign > Joint/Point > Restraints…......30 42. Đặt tên cho phần tử tấm vách: Chọn > Assign > Shell/Area > Pier Label …...........................30 43. Chia nhỏ phần tử: Chọn phần tử tấm sàn > Assign > Shell/Area > Area Oject Mesh Options 30 44. Giải: Analyze > Run Analysis..................................................................................................... 30 45. Thể hiện kết quả nội lực trong thanh, vách: Display > Show Member Forces/Stress Diagram >Frame/Pier/Spandrel Forces… ........................................................................................................ 30 46. Xuất kết quả dạng text: File > Print Tables > Analysis Output….............................................30 Bài 4: Hoàn thiện mô hình và thiết kế.............................................................................................31 1. Mở khóa..........................................................................................................................................31 47. Tạo và gán tiết điện cột 45cm x 45cm....................................................................................... 31 48. Chỉnh cột lệch tâm: Chọn > Assign > Frame/Line > Insert point…...........................................31 49. Khai báo tâm cứng sàn: Chọn > Assign > Joint/Point > Rigid Diaphragm >..............................32 50. Khai báo khối lượng tập trung tại mỗi tầng: Define > Mass Source > ....................................32 51. Khai báo số dạng dao động cần tính: Analyze > Analysis Options > Set Dynamic Parameters… ......................................................................................................................................33 52. Chạy chương trình.......................................................................................................................33 53. Xuất dữ liệu về khối lượng tập trung và dạng dao động:........................................................33 54. Tính tải gió (tĩnh + động) từ công cụ khác Etabs (có thể dùng Excel)..................................... 35 55. Tính tải động đất từ công cụ khác Etabs (có thể dùng Excel)...................................................35 56. Mở khóa........................................................................................................................................35 57. Nhập tải gió: Define > Static Load Case > ….............................................................................35 58. Nhập tải động đất:......................................................................................................................36
  4. 59. Khai báo tổ hợp tải trọng............................................................................................................38 60. Chạy chương trình.......................................................................................................................38 61. Thiết kế vách............................................................................................................................... 38 1. Khởi động chương trình: File > New Model.................................................................................41 62. Chọn đơn vị: kN-m......................................................................................................................41 63. Tạo lưới mô hình.........................................................................................................................41 64. Hiệu chỉnh lưới: > Custom Grid spacing > Edit Grid.................................................................42 65. Lưu file: File > Save.....................................................................................................................43 66. Chọn tiêu chuẩn thiết kế: Opition > Pref… > Concrete Frame Design.....................................43 67. Khai báo đặc trưng vật liệu: Define > Material Properties........................................................ 44 68. Khai báo tiết diện phần tử thanh (dầm, cột): Define > Frame Sections....................................44 69. Khai báo tiết diện phần tử tấm (sàn, vách, bản thang): Define > Wall/Slab/Deck Sections . . .47 .................................................................................................................................................... 48 70. Khai báo các trường hợp tải tĩnh: Define > Static Load Cases...................................................48 71. Tạo mô hình: Chọn chế độ “All stories” ................................................................................... 48 Draw > Draw Line Ojects > Draw Lines / Create Column…........................................................... 48 73. Vẽ lỗ cửa lõi cứng :.....................................................................................................................50 74. Vẽ cầu thang bộ :........................................................................................................................ 53 75. Xóa các phần tử thanh, sàn ở móng: View > Set Plan View > Base > Chọn các thanh dầm, sàn > delete................................................................................................................................................55 76. Gán ràng buộc liên kết: Chọn phần tử nút cần gán > Assign > Joint/Point > Restraints…......55 77. Gán tải cho phần tử:....................................................................................................................56 78. Đặt tên cho phần tử tấm vách: Chọn > Assign > Shell/Area > Pier Label …...........................56 Chọn > Assign > Shell/Area > Spandrel Label….....................56 79. Chia nhỏ phần tử: Chọn phần tử tấm sàn, vách , ramp > Assign > Shell/Area > Area Oject Mesh Options......................................................................................................................................58 80. Giải: Analyze > Run Analysis..................................................................................................... 58 81. Thể hiện kết quả nội lực trong thanh, vách: Display > Show Member Forces/Stress Diagram >Frame/Pier/Spandrel Forces… ........................................................................................................ 58 82. Xuất kết quả dạng text: File > Print Tables > Analysis Output….............................................58
  5. Bài 1: Mô hình và phân tích nội lực Đầu bài: Tòa nhà 12 tầng bằng kết cấu bê tông cốt thép có mặt bằng tầng như hình vẽ. Chiều cao tầng 3.5m, chiều cao tầng trệt 5m. Tĩnh tải trên sàn 3.5 kN/m2, tĩnh tải trên dầm biên 10 kN/m Hoạt tải trên sàn 4.0 kN/m2. Yêu cầu lập mô hình tính, giải và trình bày kết quả nội lực. 4 3 2 1 A B C
  6. 1. Khởi động chương trình: File > New Model 2. Chọn đơn vị: kN-m 3. Tạo lưới mô hình
  7. 4. Lưu file: File > Save 5. Khai báo đặc trưng vật liệu: Define > Material Properties 6. Khai báo tiết diện phần tử thanh (dầm, cột): Define > Frame Sections 7. Khai báo tiết diện phầm tử tấm (sàn, vách): Define > Wall/Slab/Deck Sections 8. Khai báo các trường hợp tải tĩnh: Define > Static Load Cases 9. Tạo mô hình: Chọn chế độ “All stories” • Draw > Draw Line Ojects > Draw Lines / Create Column… • Draw > Draw Area Ojects > Draw Walls (Plan)
  8. • Draw > Draw Area Ojects > Draw Rectangular Areas … Mô hình đã tạo ra: 11. Xóa các phần tử thanh ở móng: View > Set Plan View > Base > Chọn các thanh dầm > delete 12. Gán ràng buộc liên kết: Chọn phần tử nút cần gán > Assign > Joint/Point > Restraints…
  9. 13. Gán tải cho phần tử: Chọn thanh > Assign > Frame/Line Loads > Distributed…> SDL Chọn tấm > Assign > Shell/Area Loads > Uniform…> SDL / LL 14. Đặt tên cho phần tử tấm vách: Chọn > Assign > Shell/Area > Pier Label …
  10. 15. Chia nhỏ phần tử: Chọn phần tử tấm sàn > Assign > Shell/Area > Area Oject Mesh Options 16. Giải: Analyze > Run Analysis 17. Thể hiện kết quả nội lực trong thanh, vách: Display > Show Member Forces/Stress Diagram >Frame/Pier/Spandrel Forces… 18. Xuất kết quả dạng text: File > Print Tables > Analysis Output…
  11. Bài 2: Tìm hiểu Thanh công cụ Edit 1.1. Undo 1.2. Redo 1.3. Cut 1.4. Copy 1.5. Paste 1.6. Delete 1.7. Add to Model From Template: Thêm vào mô hình 1 kết cấu từ thư viện
  12. 1.8. Replicate…: Sao chép đối tượng
  13. 1.9. Edit Grid Data: Hiệu chỉnh dữ liệu hệ trục Hiệu chỉnh hệ trục hiện hữu: Edit Grid Data > Edit Grid > Modify/Show System
  14. Thêm trục đi qua những điểm đã chọn trước: Edit Grid Data > Add Grids at Selected Points… Glue Joints to Grid Lines: Xem nút dính chặt vào trục Lock Onscreen Grid System Edit: Khóa hệ trục trên màn hình 1.10. Edit Story Data: Hiệu chỉnh dữ liệu các tầng Hiệu chỉnh thông số nhập vào cho các tầng: Edit Story Data > Edit Story… Chèn thêm vào một tầng: Edit Story Data > Insert Story…
  15. Xóa một tầng: Edit Story Data > Delete Story… 1.11. Edit Reference Planes: Hiệu chỉnh mặt tham chiếu
  16. 1.12. Edit Reference Lines: Hiệu chỉnh đường tham chiếu 1.13. Merge Points…: Gộp các điểm gần nhau 1.14. Align Points/Lines/Edges…: Canh lề cho điểm/thanh/tấm
  17. 1.15. Move Points/Lines/Areas…: Di chuyển điểm/thanh/tấm 1.16. Expand/Shrink Areas: Mở rộng/Thu hẹp tấm 1.17. Merge Areas…: Gộp các tấm nhỏ đang chọn thành 1 tấm lớn 1.18. Mesh Areas…: Chia 1 tấm lớn thành nhiều tấm nhỏ
  18. 1.19. Split Area Edge: Tách rời biên phần tử tấm 1.20. Join Lines: Gộp nhiều thanh thành 1 thanh 1.21. Devide Lines: Chia 1 thanh thành nhiều thanh 1.22. Extrude Points to Lines: Mở rộng (trượt) điểm thành phần tử thanh
  19. 1.23. Extrude Lines to Areas: Mở rộng (trượt) phần tử thanh thành phần tử tấm 1.24. Auto Relabel All…: Tự động đặt lại tên cho tất cả phần tử
  20. 1.25. Bài 3: Mô hình và hiệu chỉnh bằng thanh công cụ Edit Đầu bài: Tòa nhà 12 tầng bằng kết cấu bê tông cốt thép có mặt bằng tầng như hình vẽ. Chiều cao tầng 3.6m, chiều cao tầng trệt và tầng lửng 3.0m Tĩnh tải trên sàn 3.5 kN/m2, tĩnh tải trên dầm biên 10 kN/m Hoạt tải trên sàn 4.0 kN/m2. Yêu cầu lập mô hình tính từ mô hình đã thực hiện trong Bài 1.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản