Bài viết này hướng dẫn các bạn vẽ một cái chai

Chia sẻ: L Le Dinh Minh | Ngày: | Loại File: PDF | Số trang:7

0
220
lượt xem
111
download

Bài viết này hướng dẫn các bạn vẽ một cái chai

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài viết này hướng dẫn các bạn vẽ một cái chai có dạng như sau 1. Dùng lệnh Extrude dựng một bề mặt trụ ∅90x55 như hình 2. Tạo một mặt phẳng mới bằng cách Offset mặt TOP xuống phía dưới 20 3. Dùng lệnh Fill (Edit Fill) để tạo một hình tròn có đường kính ∅15 trên mặt DTM1 4. Tạo phần đáy chai bằng lệnh Variable section sweep như sau - Click nút lệnh - Chọn đường viền của vòng tròn nhỏ làm quĩ đạo gốc (khi chọn, ProE chỉ chọn có 1 nữa đường tròn nên bạn...

Chủ đề:
Lưu

Nội dung Text: Bài viết này hướng dẫn các bạn vẽ một cái chai

  1. Bài viết này hướng dẫn các bạn vẽ một cái chai có dạng như sau 1. Dùng lệnh Extrude dựng một bề mặt trụ ∅90x55 như hình 2. Tạo một mặt phẳng mới bằng cách Offset mặt TOP xuống phía dưới 20 3. Dùng lệnh Fill (Edit > Fill) để tạo một hình tròn có đường kính ∅15 trên mặt DTM1 4. Tạo phần đáy chai bằng lệnh Variable section sweep như sau - Click nút lệnh - Chọn đường viền của vòng tròn nhỏ làm quĩ đạo gốc (khi chọn, ProE chỉ chọn có 1 nữa đường tròn nên bạn giữ phím Shift để chọn nữa còn lại) - Sau khi chọn đường tròn nhỏ, bạn giữ phím Ctrl để chọn đường tròn lớn (giữ phím Shift để chọn hết đường tròn lớn) Click nút để vào môi trường vẽ phác Trong môi trường vẽ phác, bạn dùng lệnh Spline để vẽ một đường curve (nhớ ràng buộc điều kiện tiếp tuyến cho nó) rồi ghi kích thước như sau - Vào menu Tool > Relation và gõ vào quan hệ sau sd7=20 sd8=7+7*sin(trajpar*360*5)
  2. Lưu ý : các con số sau chữ sd có thể khác 7 và 8.Trong trường hợp của mình sd7 là kích thước nằm ngang (10.07) còn sd8 là kích thước thẳng đứng (9.77).Các bạn chú ý nhập vào quan hệ cho phù hợp - Thoát khỏi môi trường Sketch, bạn sẽ có một surface như sau 5. Dựng phần thân và cổ chai bằng lệnh Revolve Ghi chú : để ghi được kích thước góc 900 bạn làm như sau : chọn lệnh ghi kích thước > click chọn giao điểm giữa đường curve và đường nằm ngang > chọn đường curve > chọn đường nằm ngang > click nút giữa chuột tại vị trí muốn đặt kích thước `
  3. 6. Tạo đường viền bên dưới bằng lệnh Project và Sweep - Dùng lệnh Project để chiếu đường curve sau từ mặt FRONT lên mặt tròn xoay theo phương vuông góc với mặt FRONT - Dùng lệnh Sweep với quĩ đạo quét là đường curve vừa chiếu bằng lệnh Project và tiết diện như hình sau 7. Dùng lệnh Pattern kiểu Dimension để tạo thêm 4 đường viền như sau Trên Model Tree, chọn 2 phần tử Project và Sweep sau đó click nút phải chuột chọn Group để nhóm chúng lại Khi dùng lệnh Pattern, bạn chọn kích thước mẫu là kích thước 2.2, khoảng cách giữa 2 phần tử được pattern (increment) là 4.5, số lượng phần tử được pattern là 10. Tuy nhiên ta chỉ lấy 4 đường viền (các dấu chấm đen) nên bạn click vào các dấu chấm ở vị trí 2, 3, 4, 6, 7, 9 nó sẽ bị loại ra và có màu trắng. Chọn đường viền được tạo đầu tiên (nằm dưới cùng) và bề mặt tròn xoay chứa nó sau đó dùng lệnh Merge để kết nối chúng lại với nhau
  4. Click nút phải vào phần tử merge vừa tạo và chọn Pattern.Bạn thấy kiểu pattern duy nhất áp dụng được là Reference.Kiểu này sẽ “bắt chước” lệnh merge khi nãy để merge tất cả những đường viền còn lại với bề mặt tròn xoay.Nếu không dùng nó, bạn phải merge thủ công thêm 3 lần nữa đó. Tiện thể những bề mặt nào chưa merge thì bạn merge luôn nhé Kết quả được như hình 8. Tạo những đường viền trang trí trên thân chai - Trước tiên dùng lệnh Project để tạo đường curve sau trên bề mặt của chai Dùng lệnh Swept Blend để tạo đường viền như sau - Vào menu Insert > Swept Blend.Bài thực hành này mình làm với ProE 3.0, bạn nào dùng 2.0 thì chịu khó một chút nhé ! - Chọn đường curve vừa chiếu làm quĩ đạo quét.Chấp nhận các thiết lập mặc định (cho tiết diện quét vuông góc với quĩ đạo gốc) - Bật thẻ Sections, click vào điểm đầu trên quĩ đạo sau đó click nút Sketch để tiến hành vẽ tiết diện thứ 1 như hình
  5. - Thoát khỏi môi trường Sketch, click nút Insert sau đó chọn điểm cuối quĩ đạo để vẽ tiết diện thứ 2 như hình - Kết quả như sau - Tiếp tục dùng lệnh Sweep để bị kín đầu của đường viền với quĩ đạo quét và tiết diện quét như hình sau. - Tương tự cho đầu còn lại (đầu nhỏ nằm phía trên) của đường viền
  6. Cuối cùng dùng lệnh Merge 2 lần để hoàn chỉnh đường viền (chọn các phần tử trên Model tree cho chính xác) 9. Pattern ra một loạt các đường viền theo cách sau - Chọn bề mặt đường viền (bắt buộc phải có màu hồng toàn bộ bề mặt), để chính xác, bạn để bộ lọc dưới góc dưới bên phải là Quilt - Click nút lệnh Copy sau đó click nút lệnh Paste Special (chứ không phải Paste nha) - Dưới Dashboard bạn chọn kiểu copy là Rotate sau đó chọn trục quay là trục của chai nhựa và nhập góc quay là 18 (mình sẽ tạo 20 đường viền) - Qua thẻ Options, bạn bỏ lựa chọn Hide original geometry - Kết thúc việc copy, bạn sẽ có đường viền thứ 2 - Trên Dashboard, bạn click nút phải chuột vào phần tử copy vừa tạo ra và chọn Pattern - Chọn kiểu pattern là Dimension, click vào kích thước 18, sau đó nhập số lượng đường viền là 19
  7. - Tiếp theo bạn sổ nhóm Pattern vừa tạo trong Model Tree và click chọn phần tử đầu tiên, ghi nhớ vị trí của nó trên màn hình. - Chọn bề mặt thân chai, sau đó chọn phần tử khi nãy rồi chọn lệnh Merge để ghép chúng lại (bạn mà chọn ngược lại, lát có chuyện gì chịu trách nhiệm nha). - Cuối cùng bạn click phải vào phần tử Merge vừa tạo và chọn Pattern.Các bạn thấy cách duy nhất là Reference, chọn nó để hoàn tất việc ghép mặt. - À quên, còn bước cuối cùng là ghép đường viền đầu tiên với những bề mặt vừa được ghép 10. Cho chiều dày chai là Cái chai sẽ được như hình sau 11. Trang trí cái chai cho hoàn chỉnh Cái này bạn tự làm nha.Đại khái là vầy
Đồng bộ tài khoản