Biến ảnh chụp thành tranh vẽ với công cụ Brush – Photoshop

Chia sẻ: Nguyenhoang Phuonguyen | Ngày: | Loại File: PDF | Số trang:15

0
302
lượt xem
89
download

Biến ảnh chụp thành tranh vẽ với công cụ Brush – Photoshop

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Phải nói rằng, Photoshop CS5 đã có những hỗ trợ ấn tượng cho các “họa sĩ số” bằng bộ công cụ Mixer Brush không thua kém gì những chiếc bút vẽ thực sự, với đầy đủ các tùy chọn về hình dáng đầu bút, hướng bút, kích thước… Và một trong những ứng dụng thú vị nhất của “bộ cọ” này, là bạn có thể dễ dàng biến hóa bức ảnh của mình thành một bức tranh vẽ đẹp mắt. Đây là một bộ công cụ hoàn hảo cho cả những người không quen vẽ vời, và bạn thậm...

Chủ đề:
Lưu

Nội dung Text: Biến ảnh chụp thành tranh vẽ với công cụ Brush – Photoshop

  1. Biến ảnh chụp thành tranh vẽ với công cụ Brush – Photoshop CS5 Phải nói rằng, Photoshop CS5 đã có những hỗ trợ ấn tượng cho các “họa sĩ số” bằng bộ công cụ Mixer Brush không thua kém gì những chiếc bút vẽ thực sự, với đầy đủ các tùy chọn về hình dáng đầu bút, hướng bút, kích thước… Và một trong những ứng dụng thú vị nhất của “bộ cọ” này, là bạn có thể dễ dàng biến hóa bức ảnh của mình thành một bức tranh vẽ đẹp mắt. Đây là một bộ công cụ hoàn hảo cho cả những người không quen vẽ vời, và bạn thậm chí cũng không cần tới một bảng vẽ chuyên nghiệp. Trong bài viết này, Anhso xin giới thiệu với các bạn quá trình “vẽ lên ảnh” đó chỉ bằng việc sử dụng Brushes và một chút kiên nhẫn khi với chú chuột máy tính của bạn. Bước 1 Tăng màu
  2. Mở file ảnh trong PS5. Các bức tranh thường có màu sắc đậm và độ tương phản cao hơn ảnh chụp, nên trước khi “biến hóa” với bộ cọ, bạn nên điều chỉnh lại màu ảnh bằng công cụ HDR Toning. Bước 2 Ở bước này, chúng ta sẽ làm việc trên một layer mới. Chọn biểu tượng New Layer ở góc dưới bên phải bảng layer để tạo layer mới, ở đây là Paiting Layer. Bước 3. Mixer Brush
  3. Ở thanh Tool Bar, chọn Mixer Brush. Công cụ này sẽ nhóm sẵn 1 số paintbrush tương tự nhau để bạn dễ quan sát. Một tính năng khá hữu ích của Mixer Brush là cửa sổ Brush preview. Trong quá trình bạn “vẽ”, cửa sổ này sẽ giúp bạn quan sát những thay đổi của bị trí đầu bút, nhờ đó, bạn có thể hình dung được hiệu ứng mình nhận được sau mỗi nét vẽ. Nếu cảm thấy không cần thiết hoặc phiền toái, bạn cũng hoàn toàn có thể thu nhỏ hoặc tắt cửa số này đi.
  4. Bước 4 Điều chỉnh “độ cứng” của đầu bút Để dễ theo dõi, chúng ta sẽ tạm thời tắt cửa sổ brush preview. Chọn bảng Brush ở phía phải cửa sổ, bạn có thể thấy một hàng brush mới xuất hiện với những “chiếc bút” chuyên dụng trông rất giống những bộ cọ bạn có thể tìm thấy ở bất kì cửa hàng bán dụng cụ mỹ thuật nào. Đồng thởi, trong bảng Brush cũng xuất hiện một phần điều chỉnh mới, Bristle Qualities, cho phép bạn tùy chọn độ cứng mô phỏng của đầu bút để tạo được chính xác nét vẽ mà bạn mong muốn. Bạn có thể xem trước nét vẽ của mình tại cửa sổ preview.
  5. Bước 5. Sau khi chọn brush, bạn có một só nhóm tùy chọn để điều chỉnh nét vẽ tại Options>Brush Combinations. Tùy chọn Dry sẽ tạo hiệu ứng nét bút màu bột cho bức vẽ, trong khi tùy chọn Wet thích hợp để tạo hiệu ứng màu nước, và tùy chọn Moist tạo hiệu ứng màu dầu/acrylic.
  6. Bước 6 Bạn vẫn có thể tùy biến brush của mình hơn nữa bằng cách chỉnh Load setting (chỉnh lượng màu trên đầu bút), hoặc Mix setting, một tùy chỉnh rất quan trọng để định lượng màu lấy từ ảnh gốc.Chỉ số Mix setting cao đồng nghĩa với việc bạn sẽ đem nhiều chi tiết từ ảnh gốc sang bức tranh của mình hơn.
  7. Bước 7 Sau những điều chỉnh có vẻ khá phức tạp trên, bây giờ bạn đã có thể bắt đầu vẽ được rồi. Hãy bắt đầu với phần nền trước. Đừng ngại nếu đây là lần đầu tiên bạn thử với Mixer Brush, bạn có thể vẽ những nét lộn xộn tùy ý để làm quen và thực sự hiểu brush mình đang dùng, và nó cũng sẽ không ảnh hưởng gì đến bức tranh của bạn. Ở ví dụ này, chúng tôi sử dụng brush Round Fan để vẽ nền.
  8. Bước 8 Chỉnh brush Trong quá trình đi nền, bạn đừng quên điều chỉnh Bristle Qualities và thay đổi brush để tạo hiệu ứng thực hơn cho bức vẽ, giúp phần nền có chiều sâu và tạo cảm giác có các lớp màu, nét cọ. Round Fan rất hiệu quả cho hiệu ứng này.
  9. Bước 9 Sau khi hoàn thành phần nền, chúng ta sẽ tiếp túc xử lý phần hoa. Đừng quên chỉnh kích thước Brush nhỏ hơn để đảm bảo không làm mất chi tiết và đi bút được sát với các đường nét của bông hoa. Nếu bạn sử dụng brush có kích thước lớn, các chi tiết nhỏ như nhị hoa, cánh hoa.. của “bức tranh” sẽ không còn rõ nữa.
  10. Bước 10 Bạn có thể dùng các cọ dẹt ở các vùng ít chi tiết hoặc chi tiết không cần thiết, còn lại, ở những vùng nhiều chi tiết (nhị, cánh..), bạn nên dùng cọ tròn với kích thước nhỏ.
  11. Bước 11 Thay đổi cọ và hoàn thiện các nét vẽ chính, chúng ta sẽ cần thêm một chút xử lý để tạo cảm giác “kết cấu bề mặt” của một bức tranh thực sự. Tạo 1 Layer mới. Vào Edit>Menu>Fill, chọn fill Color với màu xám/kem vừa nhạt.
  12. Bước 12 Vào Menu Filter>Texture>Texturizer. Chính các thông số như hình (Canvas, Scaling 100%, Relief 4,, Light: Top)
  13. Bước 13 Chuyển chế độ hòa trộn (Blending mode) của Layer texture vừa tạo sang Multiply. Lúc này bức tranh của bạn trông đã có vẻ “gồ ghề” của một bức tranh thực sự, đặc biệt là ở các vùng màu sáng.
  14. Bước 14 Nếu vẫn chưa hài lòng, bạn có thể thêm một số hiệu ứng khác cho tác phẩm của mình. Một ví dụ dơn giản là Merge các layer và sử dụng Eraser tool để xóa 1 phần ở góc, tạo cảm giác bức tranh vẽ dở dang như hình minh họa. Và đây là kết quả:
  15. Chúc các bạn thành công với thủ thuật thú vị này!
Đồng bộ tài khoản