Blend Màu Các Loại part 2

Chia sẻ: Dqdsadasd Qwdasdsad | Ngày: | Loại File: PDF | Số trang:19

0
71
lượt xem
33
download

Blend Màu Các Loại part 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Step 1: Mở 1 tấm ảnh của 1 cô gái (cà quyến rũ càng tốt) Cái ảnh này thì thế nào?? Nào chúng ta cùng bắt tay vào làm thôi Sử dụng một vài thanh công cụ cắt và đưa cô gái ra ngoài back ground.

Chủ đề:
Lưu

Nội dung Text: Blend Màu Các Loại part 2

  1. Step 1: Mở 1 tấm ảnh của 1 cô gái (cà quyến rũ càng tốt) m àng ũ Cái ảnh này thì thế nào?? uyến rũ chư Đã đủ qu ưa?
  2. Nào chúng ta cùng bắt tay vào làm thôi Sử dụng một vài thanh công cụ cắt và đưa cô gái ra ngoài back ground. Mở lại cái ảnh này và đổi tên thành "cut layer" :
  3. Sử dụng công cụ Brush Tool : Download và load cây cọ đc sử dụng trong bài : ODYSEE_BRUSH Tạo 1 layer mới bằng cách ấn tổ hợp phím Ctrl + Shift + N và đặt dưới Layer: "cut layer" Sử dụng Brush có hình dạng như hình ở trên Ta đc kết quả :
  4. Đc rồi.T tục nhé Tiếp é Download và load Brush sau : Green Lotu B us ayer mới nằm phía trên layer "cut layer" Tạo 1 la m n Sau đó s dụng Bru : sử ush
  5. Chỉnh cây cọ với tông màu :#C6EAF9
  6. Chọn 1 vài cây cọ (đã down lúc trước) sau đó tạo ra 1 layer mới và tô màu ,làm cho bức ảnh của bạn thật hài hoà hơn!
  7. Step 2 : Sử dụng công cụ Smudge Tool Sử dụng cây cọ sau ( kick thước 60 px)
  8. Vào bảng Menu Window ~> Brushes( hoặc nhấn phím F5), set option :
  9. Duplicate "cut layer" một lần nữa ( bằng lệnh Ctrl + J ). Lựa chọn lại Layer "cut layer". Bắt đầu làm nhoè cạnh cô gái 1 vài thứ và chuyển Mod = Color Dodge trông sẽ như thế này:
  10. Duplicate "cut layer copy", nằm trên layer "cut layer copy" Tiếp tục bôi với công cụ Smudge Tool Chuyển mode = Softlight.
  11. Ko tồi đúng ko? Bạn có muốn nhiều hơn nữa ko? Ok! Let's continue! Bước 3 Click layer trên cùng trong layer palette. Vào menu Layer ~> New adjustment layer ~> Curves
  12. Kết quả :
  13. Wow, th ật là ko th ể tin đc. h h nữa ko n ko??? Yes yes!!! nữa Y Go to m menu Layer ~> New adj ~ justment layer ~> Gradient Map y d
  14. Mode = Overlay. Opacity = 70% Ta được kết quả :
  15. Hoặc các bạn có thể đổ màu khác tùy ý ể h ... Đây là 1 số ví dụ :
  16. Mode = Multiply. Opacity = 70% Ta được kết quả :
  17. Mode = Soft light. Opacity = 60% Kết quả :
  18. Thật tuy phải khô nào yệt ông ... Các bạn có thể Stroke tạo viền và trang trí thêm tác phẩm k của mình ^^! h Chúc các bạn thành công !!! h
Đồng bộ tài khoản