Blend Màu Các Loại part 4

Chia sẻ: Dqdsadasd Qwdasdsad | Ngày: | Loại File: PDF | Số trang:9

0
78
lượt xem
44
download

Blend Màu Các Loại part 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Đây là bản outcome cuối cùng sau khi hoàn tất các bước : Phần 1 : Basic background Tạo file mới, size của Shun là 430x140 px. Background màu trắng. Copy render vào, chọn vị trí cho phù hợp.

Chủ đề:
Lưu

Nội dung Text: Blend Màu Các Loại part 4

  1. Đây là bản outcome cuối cùng sau khi hoàn tất các bước : Phần 1 : Basic background Tạo file mới, size của Shun là 430x140 px. Background màu trắng. Copy render vào, chọn vị trí cho phù hợp. Ở những bước tiếp theo, nhớ là luôn phải có 1 layer render gốc để dự trữ. Duplicate
  2. render lên khoảng 5 lần, sau đó sử dụng Move tool để move các render sao cho lắp đầy các khoảng trống của background. Tips : Sử dụng thêm Edit -> Transform trên các layer render. Merge các layer lại (Ctrl + E), nhớ là vẫn còn lưu lại 1 layer render gốc nhé (Hide nó đi). Sau đó vào Filter-> Blur -> Radial Blur. Setting : 100, Zoom, Good Ấn Ctrl + F để lặp lại Filter này 1 lần nữa. Kết quả như hình. Nhớ chọn vị trí radial sao cho focus vào trọng tâm của render. Unhide layer render gốc, move nó lên top. Sau đó tạo layer mới. Vào Image->Apply Image Sau đó hide layer render gốc Tiếp theo Blur bằng cách sử dụng Filter->Blur->Gaussian Blur (4,2 px)
  3. Chuyển Blend mode thành Lighten. Duplicate layer vừa Blur.(Ctrl + J), Sau đó chuyển blend mode về Overlay Move Layer render gốc lên top. Unhide nó. Ở phần này, sẽ xử lí render. Như đã thấy, chúng ta chỉ mới Radial Blur ở bg chứ chưa xử lí render gốc. Duplicate layer render gốc lên 3 lần. _ Ở layer render thứ 2. Chuyển Blend Mode về Soft
  4. Light (Opacity 37%) _ Ở Layer render thứ 3 nằm gần trên cùng, chuyển Blend mode về Screen (Opacity 28%), Sử dụng Mask để xóa bớt phần ngoài. ĐểScreen chỉ sáng 1 chút ở face của render _ Ở Layer render trên cùng (Top). Sử dụng Filter-> Blur -> Radial Blur (10, Zoom, Best) Giảm Opacity của layer này về còn 23%. Phần 3 : Basic color _Những bước ở đây chỉ mang tính tham khảo. Vì mỗi render khác chắc chắn sẽ có adjustment setting khác. Hãy tự tìm ra color của chính bạn. Chắc chắn rằng bạn đang ở layer top nhé. Sau đó vào Layer-> New Layer Adjustment -> Hue/Saturation Layer-> New Layer Adjustment -> Gradient Map (Blend mode : Hard Light, Opacity : 61%)
  5. Layer-> New Layer Adjustment -> Gradient Map(Blend mode : Overlay, Opacity : 25%) Layer-> New Layer Adjustment -> Photo Filter (Blend mode : Normal, Opacity : 51%)
  6. Layer-> New Layer Adjustment -> Selective Color
  7. Layer-> New Layer Adjustment -> Color Balance Kết quả sau các bước Adjustment
  8. Phần 4 : Extra color (Blending Option on Layer Adjustment) Phần này khá đặc biệt, vì nó chỉnh Blending Option ở Layer Adjustment. Layer trên cùng là Color Balance phải không ?. Duplicate nó lên. Sau đó vào Blending Option. _ Ở phần Color OverLay : Chọn Blend mode là : Multiply, Color : #FFF5BB Tiếp tục Duplicate layer top lên, Chọn Blend mode của layer là Screen, Opacity : 35% Phần 5 : Lighting and finish Tạo layer mới, fill màu đen sau đó vào Filter->Render -> Lens Flare. Chọn vị trí LightSource hợp lí Move nguồn sáng lên trên Chuyển Blend mode thành Screen, và giảm Opacity còn 57% Tips : Sử dụng Hue/Saturation (Ctrl + U) để chỉnh màu của Lightsource phù hợp với màu background
  9. _ Những bước về cuối thì đơn giản rồi, chỉ là thêm text và border tùy theo sở thích. My last outcome
Đồng bộ tài khoản