Bốc lửa với Chữ và người

Chia sẻ: Lang Huyen | Ngày: | Loại File: PDF | Số trang:13

0
95
lượt xem
20
download

Bốc lửa với Chữ và người

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài viết này sẽ hướng dẫn các bạn vẽ Bốc lửa với Chữ và người. Chúc thành công! Mở 1 file mới với kích thước khoảng 400x400 px (ai mún làm lớn hơn cũng được).Cho màu nền là màu đen. Dùng Type Tool gõ chữ gì mà bạn khoái,font gì mà bạn thix,màu trắng,ở đây tui xài size 18pt,dùng move tool canh chữ sao cho cách đường biên dưới khoảng 1/3(để chừa phần ngọn lửa cháy lên), như vầy là được: Típ thep tạo 1 layer mới (layer1) và nhấn Ctrl+Alt+Shift+E để merge tất cả layer nhìn thấy được vào layer...

Chủ đề:
Lưu

Nội dung Text: Bốc lửa với Chữ và người

  1. Bốc lửa với Chữ và người Bài viết này sẽ hướng dẫn các bạn vẽ Bốc lửa với Chữ và người. Chúc thành công! Mở 1 file mới với kích thước khoảng 400x400 px (ai mún làm lớn hơn cũng được).Cho màu nền là màu đen. Dùng Type Tool gõ chữ gì mà bạn khoái,font gì mà bạn thix,màu trắng,ở đây tui xài size 18pt,dùng move tool canh chữ sao cho cách đường biên dưới khoảng 1/3(để chừa phần ngọn lửa cháy lên), như vầy là được: Típ thep tạo 1 layer mới (layer1) và nhấn Ctrl+Alt+Shift+E để merge tất cả layer nhìn thấy được vào layer 1. Vào Edit>Transform>rotate 90 CCW để xoay hình ngược chiều kim đồng hồ Típ đó vào Filter>Stylize>Wind>OK.Sau đó nhấn Ctrl+F 3 lần để lập lại hiệu ứng Wind.
  2. Sau đó vào Edit>Transform>Rotate 90 CW để xoay chữ lại như ban đầu. Filter>Blur>Gaussian Blur>Radius=7 Vào Image>Adjustments>Hue/Saturation hoặc nhấn Ctrl+U thiết lập thông số sau:
  3. Tới đây nó ra như dzầy : Vẫn ở layer 1 nhấn Ctrl+J để nhân đôi layer 1 thành layer1 copy.
  4. Trên layer1 copy nhấn Ctrl+U chỉnh thông số giống như trên layer1 nhưng đồi Hue=5 ta được layer 1 copy như sau: Chọn Blending Option cho layer1 copy là Color Dodge:
  5. Merge layer 1 copy và layer 1 lại với nhau (trên layer1copy nhấn Ctrl+E) tui được hình nhu sau:
  6. Bước típ theo cũng là bước quyết định để tạo ra ngọn lửa có giống thật hay ko,bạn cần khéo tay chút xíu là được. Với Layer1 đang được kích hoạt vào Filter>Liquify thiết lập thông số như sau (chỗ khoanh tròn màu đỏ): Hình đã được tự động thu nhỏ về 800x600 pixel. Click vào đây để xem kích thước thật của hình là 1152x864 pixel
  7. Bạn dùng Warp Tool (hình ngón tay) kéo ngọn lửa uốn é chút xíu c nó sống động như ng g l n éo cho gọn lửa thật. Làm lại b bước này 1 lần nữa nhưn với thông số như sau:Brush Size = l ng g =15; Brush P Pressure= 35 5. Bây giờ n ngọn lửa của bạn trông t hơn rùi đ nhưng vẫ chưa xong đâu a thật đó ẫn g Nhân đôi layer DESI i IGN (layer c của bạn) thành DESI chữ IGN COPY.Chuyển laye DESIGN er COPY lê trên layer1,sau đó tô c layer DE ên cho ESIGN COPY màu đen http://imgg136.images shack.us/myy.php?image= =b99wf.jpg Chọn lay 1 và nhân đôi nó lên thành layer 1 copy.Kéo layer 1 copy lên trên lay DESIGN yer n y yer N COPY,đổ Blend Mo của Laye 1 copy thà Screen.T đây nó sẽ như vầy: ổi ode er ành Tới ẽ
  8. Vẫn trên layer 1 copy, bấm vào biểu tượng Add layer mask trên Layer Palette.Chọn Gradient Tool>Linear Gradient>Black to White,kéo 1 đường từ trên xuống dưới trong khoảng chữ DESIGN,tui được kết quả như vầy:
  9. Đến đây thì koi như được 99% rùi,níu mún đẹp hơn thì mí bạn làm như seo:vẫn trên layer1 copy chọn công cụ Smudge Tool (R) thiết lập thông số như sau:Brush 35 pixel soft edge,Pressure 70%,sau đó dùng ngón tay quẹt chổ lửa màu trắng che bớt phần chữ,làm thế này tạo cảm giác lửa ôm lấy chữ. Bước cuối cùng tạo thêm 1 layer mới nữa đặt tên là Chữ lửa.Merge tất cả các layer vào layer Chử lửa bằng cách nhấn Ctrl+Alt+Shift+E,đổi Blend Mode thành Screen và chỉnh Opacity=50%.Vẫn ở layer Chử lửa vào Filter>Blur>Gaussian Blur>Radius=30 pixel. Đây là kết quả:
  10. Để tạo bóng đổ cho ngọn lửa tui tạo thêm 1 layer mới nữa đặt tên là Bóng đổ,Merge tất cả các layer vào layer Bóng đổ bằng cách nhấn Ctrl+Alt+Shilt+E,chọn Blend Mode cho layer này là Screen và chỉnh Opacity=60%.Vẫn ở layer Bóng đổ vào Edit>Transform>Flip Vertical để xoay nó ngược lại,sau đó dùng Move Tool kéo nó xuống chân của chữ DESIGN,đây là kết quả cuối cùng:
  11. Hix,post xong mất hơn 2 tiếng. Các bạn làm khoảng vài lần là làmm nhuyễn ngay và khi đó các bạn có thể làm cháy bất thứ cái gì (nhưng đừng để cháy monitor),ví dụ như hình này tui làm tương tự như trên :
  12.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản