Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:19

0
153
lượt xem
28
download

Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền PhotoImpact 5. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Bài tập này, thực hành tạo bóng đổ, hiệu ứng làm mờ một ảnh và cách tạo hiệu ứng đặc biệt cho văn bản. PhotoImpact có rất nhiều hiệu ứng và các trang nền background giúp bạn tạo những mẫu thiết kế và làm Web thật tiện lợi và nhanh chóng. Để khai thác được tất cả những gì trong PhotoImpact các bạn...

Chủ đề:
Lưu

Nội dung Text: Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 1

  1. BÓNG ĐỔ & TẠO HIỆU ỨNG LÊN VĂN BẢN VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Bài tập này, thực hành tạo bóng đổ, hiệu ứng làm mờ một ảnh và cách tạo hiệu ứng đặc biệt cho văn bản. PhotoImpact có rất nhiều hiệu ứng và các trang nền background giúp bạn tạo những mẫu thiết kế và làm Web thật tiện lợi và nhanh chóng. Để khai thác được tất cả những gì trong PhotoImpact các bạn hãy thực hiện bài tập sau. Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 500, Height: 300.Trong hộp Resolution chọn độ phân giải là 300 Pixels/Inch, nhấp chọn OK để đóng hộp thoại lại.
  2. Tạo thanh thước trên file ảnh bằng cách chọn View > Ruler. Tạo đường gióng (hay còn gọi là đường Guideline) bằng cách dùng chuột nhấp vào thanh thước đứng sau đó bạn vẫn giữ chuột kéo vào trang vẽ một khoảng trên thanh thước ngang là 250 pixels.
  3. Tương tự thực hiện tiếp theo cho hai đường bên cạnh như hình dưới: Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, nhấp nút Mode. Sau đó trong hộp Shape, nhấp chuột vào tam giác bên phải, chọn lệnh Rectangle. Nhấp và giữ chuột kéo xiên theo đường chéo để tạo một vùng chọn như hình dưới:
  4. Chọn EasyPlette tô màu cho vùng chọn. Trong hộp thoại EasyPalette, nhấp vào tam giác bên cạnh chọn mục Galleries. Khi mục Galleries xuất hiện, nhấp vào thanh trượt bên phải để chọn mẫu tô Marble 7 như hình dưới:
  5. Trên thanh trình đơn, chọn Auto-process > Brightmess & Contrast (hoặc nhấn F9) chỉnh độ tương phản sáng tối. Lúc này ảnh của bạn sáng lên nhìn thấy rõ nét hơn. Điểm hay trong PhotoImpact là cho bạn một số chế độ tự động mà trong Photoshop phải tự điều chỉnh. Tuy nhiên có một số ảnh bạn phải điều chỉnh theo ý mình. Nhấp nút Object Libraries để chọn Image Library.
  6. Trong mục Image Library của bảng EasyPalette, chọn đối tượng có tên Leaf. Lúc này, trên màn hình xuất hiện một chiếc lá như hình dưới: Để thay đổi kích thước và màu của chiếc lá hãy thực hiện qua các bước sau: Di chuyển chiếc lá qua bên phải, bằng cách nhấp vào chiếc lá sau đó bạn vẫn giữ chuột kéo qua bên phải.
  7. Sau đó chọn công cụ Transform Tool. Lúc này trên hình chiếc lá xuất hiện tám nút màu đen xung quanh. Nhấp chọn vào một nút trên cùng bên trái vẫn giữ chuột kéo vào trong theo đường chéo để thu nhỏ hình chiếc lá.
  8. Trên thanh trình đơn, chọn Format > Color Balance (hoặc nhấn tổ hợp phím Ctrl + L) hiệu chỉnh màu. Hộp thoại Color Balance xuất hiện, chọn màu chiếc lá như hình dưới, thiết đặt giá trị Thumbnail variation: 10, nhấp OK chấp nhận.
  9. Kết quả hiển thị như hình dưới: Chọn công cụ Text Tool. Sau đó nhập chuỗi ký tự vào.
  10. Trên thanh Attribute Toolbar chọn Font Vni-Centur, Size: 40, kiểu chữ Bold, chọn vào mục Align Left, Mode: 3D Custom, Color chọn màu trắng hồng. Trên màn hình xuất hiện hộp thoại Text Entry Box, nhập chữ “Nhìn”, sau đó nhấp OK chấp nhận.
  11. Nhấp nút Meterial trên thanh Attribute Toolbar. Hộp thoại Meterial xuất hiện, chọn tab Color/Texture. Sau đó nhấp chọn vào mục One color để chọn một màu mong muốn.
  12. Nhấp đúp ô màu trong mục One color để chọn màu. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R = 255, G = 237, B = 231. Nhấp nút OK.
  13. Nhấp đúp ô màu trong mục Gradient Fill để chọn màu. Hộp thoại Gradient Fill xuất hiện, thiết đặt các giá trị như sau: • Trong hộp Fill type chọn nút thứ nhất có hình mũi tên hướng xuống. • Trong hộp Fill color tại mục Ramp chọn hệ màu RGB. • Kích chọn Two color sau đó nhấp chuột vào hộp màu đầu tiên như hình con trỏ chỉ bên dưới, xuất hiện hộp màu Ulead Color Picker.
  14. Trong hộp màu Ulead Color Picker nhập các giá trị màu như sau: R = 255, G = 252, B = 242. Nhấp chọn OK để hộp màu đóng lại. Tương tự nhấp vào hộp màu thứ hai bên phải và nhập giá trị: R = 255, G = 250, B = 198, nhấp chọn OK. Lúc này, hộp thoại Material đã thay đổi màu như hình dưới, nhấp OK chấp nhận.
  15. Chọn công cụ Text Tool. Nhấp chuột vào vùng làm việc, sau đó trong hộp thoại Text Entry Box nhập ký tự như hình dưới, nhấp nút OK chấp nhận.
  16. Di chuyển và sắp xếp các ký tự đến vị trí như hình dưới: Chọn công cụ Standard Selection Tool. Nhấp nút Mode và chọn trong mục Shape: Rectangle.
  17. Tạo vùng chọn hình chữ nhật như hình dưới: Chọn công cụ Linear Gradient Fill Tool. Trên thanh trình đơn, chọn Edit > Fill (hoặc nhấn tổ hợp phím Ctrl + F) chọn màu. Hộp thoại Fill xuất hiện, chọn vào Tab Gradient, trong mục Fill Type chọn nút thứ hai có chiều mũi tên hướng qua phải như hình con trỏ chỉ ở trên, Ramp kích chọn RGB. Trong khung Fill Color, chọn Two colors sau đó nhấp vào ô màu đầu tiên.
  18. ]Hộp thoại Ulead Color Picker xuất hiện, nhập giá trị là: R = 240, G = 234, B = 214, Nhấp nút OK. Tương tự, nhấp vào hộp màu thứ hai và nhập giá trị: R = 237, G = 238, B = 160, nhấp nút OK.
  19.  
Đồng bộ tài khoản