Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:17

0
75
lượt xem
22
download

Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Sau đó nhấp chọn OK trong hộp màu Fill để áp dụng màu đã chọn vào vùng làm việc. Nhấp trái chuột trên hình chiếc lá sau đó nhấn giữ phím Ctrl và giữ chuột di chuyển chiếc lá vào giữa bên phải để sao chép đối tượng như hình dưới: Chọn công cụ Transform Tool điều chỉnh chiếc lá này lớn hơn như hình dưới:

Chủ đề:
Lưu

Nội dung Text: Bóng đổ và tạo hiệu ứng lên văn bản với PHOTOIMPACT 5 phần 2

  1. BÓNG ĐỔ & TẠO HIỆU ỨNG LÊN VĂN BẢN VỚI PHOTOIMPACT 5 Sau đó nhấp chọn OK trong hộp màu Fill để áp dụng màu đã chọn vào vùng làm việc. Nhấp trái chuột trên hình chiếc lá sau đó nhấn giữ phím Ctrl và giữ chuột di chuyển chiếc lá vào giữa bên phải để sao chép đối tượng như hình dưới:
  2. Chọn công cụ Transform Tool điều chỉnh chiếc lá này lớn hơn như hình dưới: Trên thanh trình đơn, chọn Format > Color Balance. Hộp thoại Color Balance xuất hiện, nhấp chọn vào chiếc lá nằm tại góc phải dưới và nhấp nhiều lần để chọn một màu thật đỏ sau đó nhấp chọn OK.
  3. Trên thanh trình đơn, chọn Format > Auto-process > Brightness & Contrast tăng độ sáng. Trên thanh Attribute Toolbar, nhập giá trị Transparency: 77% và Soft edge: 1%.
  4. Chọn công cụText Tool. Trong hộp thoại Text Entry Box, nhập chữ “Khánh Ly”, chọn Font là VNI-Brush với Size 40, trong hộp Color nhấp chọn màu đỏ tươi, sau đó nhấp OK.
  5. Tương tự nhập tên của mười bài hát vào Text Entry Box. Mỗi khi xuống dòng bạn nhấp tổ hợp phím [Ctrl + Enter]. Chú ý : Chọn Font chữ VNI-Avo, kích thước là 14, sau đó bạn nhấp vào biểu tượng chữ T để chọn kiểu chữ in đậm (Bold), chữ nghiêng (Italic) sau cùng, nhấp chọn Align Right.
  6. Nhấp nút EasyPalette trên thanh Attribute Toolbar. Chọn tam giác bên phải của hộp Object Library Manager, chọn Image Library. Trong hộp Image Library, nhấp đúp chuột vào ảnh BigBen. Chọn công cụ Transform Tool. Nhấp chọn vào công cụ Resize và kéo các handle điều khiển tại các góc của đối tượng để thu nhỏ đối tượng.
  7. Sau đó, di chuyển đến vị trí như hình dưới:
  8. Trên thanh trình đơn, chọn Format > Brightness & Contrast tăng độ sáng. Hộp thoại Brightness & Contrast xuất hiện, nhập giá trị Brightness: 45%, Contrast: 23%, Gamma: 1.00%, Thumbnail variation: 12%, nhấp chọn OK.
  9. Trên thanh trình đơn, chọn Object > Shadow. Hộp thoại Shadow xuất hiện, chọn Tab thứ 6 (tính từ trái qua) như hình con trỏ chỉ, nhập giá trị Tit Angle: 60 Degrees, Perspective: 91%, Transparency: 77%, Shadow size: 100%, Soft edge: 10 Pixels, nhấp OK chấp nhận.
  10. Chọn công cụ Text Tool để nhập dòng chữ “Tình Khúc Trịnh Công Sơn” và xoay dòng chữ bằng cách thực hiện như sau : Trên thanh Attributte Toolbar, chọn Font chữ VNI-Brush, Size: 20, Color chọn màu đen, Mode: 2D Object.
  11. Trong hộp Text Entry Box bạn nhập dòng chữ “Tình Khúc Trịnh Công Sơn”, nhấp chọn OK. Trên thanh trình đơn, chọn Edit > Rotate & Flip > Rotate Left 900.
  12. Sau đó di chuyển dòng chữ vào giữa trang giấy. Trên thanh trình đơn, chọn View >Ruler bỏ đường thước.
  13. Trên thanh trình đơn, chọn View > Guidelines & Grid > Guidelines để bỏ đường gióng.
  14. Nhấp nút EasyPalette, nhấp chọn Layer Manager.
  15. Hộp thoại Layer Manager – EasyPalette xuất hiện, chọn lệnh Group. Trên thanh trình đơn, chọn File > Save As.
  16. Hộp thoại Save As xuất hiện, trong mục File name nhập tên Khanh Ly, Save as type: UFO, nhấp nút Save để lưu file. Bài tập đến đây hoàn tất. Chúc các bạn thành công!
  17.  
Đồng bộ tài khoản