BƯỚC ĐẦU SOẠN THẢO VĂN BẢN VỚI MICROSOFT WORD

Chia sẻ: Lê Thùy Lê Thùy | Ngày: | Loại File: DOC | Số trang:27

1
535
lượt xem
115
download

BƯỚC ĐẦU SOẠN THẢO VĂN BẢN VỚI MICROSOFT WORD

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Định dạng ký tự Định dạng ký tự là định dạng các yếu tố sau: Font (mẫu chữ), Size (kích thước chữ), Style (kiểu chữ): đậm, nghiêng…, Color (màu chữ), Effect (hiệu ứng cho chữ)

Chủ đề:
Lưu

Nội dung Text: BƯỚC ĐẦU SOẠN THẢO VĂN BẢN VỚI MICROSOFT WORD

  1. I. BƯỚC ĐẦU SOẠN THẢO VĂN BẢN VỚI MICROSOFT WORD Chương3 Ch3.II 1. Khởi động Word - C1: Chọn Start → Programs → Microsoft Word (hoặc Start → Programs → Microsoft Office → Microsoft Word) - C2: Kích vào biểu tượng Word trên Desktop, hoặc trên thanh Taskbar. - C3: Kích vào biểu tượng Word trên thanh Office Toolbar Màn hình Word có dạng như sau: * Chức năng một số thanh công cụ: - Thanh tiêu đề (Title bar): dòng đầu tiên ghi rõ tên văn bản hiện hành và các nút Min, Max (Restore), nút Close. - Thanh menu (Menu bar): nằm dưới thanh tiêu đề chứa các lệnh chính của Microsoft Word, bao gồm: + File: nhóm lệnh xử lý tập tin + Edit: nhóm lệnh dùng để cập nhật văn bản + View: nhóm lệnh dùng để ấn định chế độ hiển thị văn bản, bật/tắt thanh công cụ + Insert: nhóm lệnh dùng để chèn các đối tượng vào văn bản + Format: nhóm lệnh dùng để định dạng đối tượng (hình ảnh, văn bản…) + Tools: nhóm công cụ hỗ trợ + Table: nhóm lệnh xử lý bảng biểu + Windows: nhóm lệnh liên quan đến cửa sổ làm việc + Help: hướng dẫn sử dụng - Thanh công cụ chuẩn (Standard): giúp thực hiện lệnh nhanh, bao gồm các nút: New, Open, Save, Print, Cut, Copy, Paste, Undo, Redo,…
  2. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.2 Previous 1.Định dạng ký tự Định dạng ký tự là định dạng các yếu tố sau: Font (mẫu chữ), Size (kích thước chữ), Style (kiểu chữ): đậm, nghiêng…, Color (màu chữ), Effect (hiệu ứng cho chữ) Các bước thực hiện: - Bôi đen khối văn bản cần định dạng - Trên Menu chọn Format → Font → chọn thẻ Font. Hộp thoại Font có dạng: Chức năng của một số hiệu ứng (Effect) Strikethrough: chữ 1 gạch giữa Double strikethrough: chữ 2 gạch giữa Superscript: chỉ số trên (x2) Subscript: chỉ số dưới (x2) Shadow: chữ bóng đổ Outline: chữ viền Emboss: chữ chạm nổi Engrave: chữ chạm chìm Small caps: chữ hoa nhỏ All caps: chữ hoa lớn Hidden: chữ ẩn Chọn thẻ Text Effect: dùng để tạo một số hiệu ứng nhấp nháy cho văn bản (kích chọn hiệu ứng trong khung Animations)
  3. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.3 Ch3.II.1 2. Định dạng đoạn văn bản Định dạng đoạn có tác dụng cả đoạn văn bản - Bôi đen đoạn văn bản cần định dạng - Thực hiện: Format → Paragraph * Chọn thẻ Indents and Spacing Hộp thoại Paragraph có dạng: - Alignment: thiết lập thuộc tính cho lề + Left: canh đều bên trái + Right: canh đều bên phải + Centered: canh giữa + Justified: canh đều 2 bên - Left: thiết lập khoảng cách của đoạn so với lề trái của trang - Right: thiết lập khoảng cách của đoạn so với lề phải của trang - Special: dùng định dạng cho hàng đầu tiên, dòng sau dòng đầu tiên thụt vào bên trong + None: cách lề theo quy định của Left và Right + First line: dòng đầu tiên của đoạn cách lề trái một khoảng xác định bởi By + Hanging: không phải dòng đầu tiên của đoạn cách lề trái một khoảng xác định bởi By - Before: khoảng cách trước đoạn - After: khoảng cách sau đoạn - Line spacing: khoảng cách giữa các dòng trong đoạn
  4. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.4 Ch3.II.2 3. Kẻ đường biên và tạo màu nền cho khối văn bản Định dạng cho một số từ, đoạn hoặc trang văn bản - Bôi đen đoạn văn bản cần kẻ đường biên - Thực hiện: Format → Borders and Shading… * Thẻ Boders: - Setting: chọn mẫu đường biên - Style: chọn kiểu đường biên - Color: màu đường biên - Width: độ dày đường biên - Apply to: + Paragraph: đường biên bao quanh đoạn văn bản + Text: đường biên bao quanh dòng văn bản - Preview: hiển thị thay đổi - Nhấn OK để thiết lập định dạng * Thẻ Shading: dùng để đổ màu nền cho khối văn bản
  5. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.5 Ch3.II.3 4. Định dạng Tab Mỗi lần gõ phím Tab con trỏ sẽ dừng tại một vị trí. Vị trí dừng của Tab gọi là Tab stop. Xác định vị trí dừng của Tab gọi là định dạng Tab Định dạng Tab ta thực hiện: Format → Tabs - Tab stop position: xác định vị trí Tab theo thước. - Alignment: xác định dữ liệu nhập vào + Left: canh trái văn bản từ vị trí Tab + Right: canh phải văn bản từ vị trí Tab + Center: canh giữa văn bản từ vị trí Tab + Decemal: canh theo dấu chấm thập phân + Bar: gạch đứng tại Tab stop - Leader: xác định dạng thể hiện khi nhấn Tab 1: None 2: ....... 3: ------ 4: ____ - Nhấn Set để thiết lập Tab - Nhấn OK để thực hiện - Nhấn Clear/Clear All: Xoá Tab * Chú ý: có thể định dạng Tab nhanh từ thước ngang (Ruler)
  6. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.6 Ch3.II.4 5. Định dạng chữ cái lớn đầu đoạn Tạo chữ hoa thả xuống nằm trên nhiều dòng ở đầu mỗi đoạn gọi là định dạng Drop Cap. - Di chuyển đến đoạn văn bản cần tạo chữ lớn - Thực hiện: Format → Drop Cap Chú ý: Mỗi một đoạn chỉ tạo được một Drop Cap
  7. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.7 Ch3.II.5 6.Định dạng danh sách khoản mục dạng ký hiệu và số thứ tự Có thể xác định các ký hiệu đặc biệt ở đầu dòng hay các đánh các số thứ tự hoặc ký ký tự Alphabe ở đầu các đoạn gọi là định dạng danh sách khoản mục. Các bước thực hiện: - Di chuyển đến đoạn (hoặc bôi đen đoạn) - Format → Bullets and Numbering... * Thẻ Bulleted: chọn các ký hiệu đặc biệt trong danh sách liệt kê sẵn 8 dạng ký hiệu. Để điều chỉnh hiển thị của Bulleted kích chọn Customize. Trên hộp thoại Customize kích chọn: - Character: thay đổi ký tự - Picture: thay ký tự dạng hình ảnh. - Bullet position: vị trí bắt đầu của Bullet tính từ biên trái. - Text position: vị trí bắt đầu của văn bản xuất hiện sau Bullet. *. Thẻ Numbered: định dạng số thứ tự, chữ cái trong danh sách liệt kê sẵn 8 dạng ký hiệu. Để điều chỉnh hiển thị của Numbered kích chọn Customize. Trên hộp thoại Customize kích chọn: - Number Style: định dạng hiển thị dạng số, hoặc chữ cái. - Start at: ký hiệu bắt đầu. - Number position: vị trí bắt đầu của Numbert. - Text position: vị trí bắt đầu của văn bản xuất hiện sau Number.
  8. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.8 Ch3.II.6 7. Chia cột cho đoạn văn bản Để định dạng văn bản thành nhiều cột giống như trang trí trên báo chí ta thực hiện như sau: - Nhập đoạn văn bản cần chia cột. - Thực hiện: Format → Columns... Trên hộp thoại Column xác định các thành phần: - Preset: xác định số cột chia + Two: chia hai + Three: chia ba + Left/Right: chia 2 cột không bằng nhau - Number of Columns: nhập số cột (khi nhiều hơn 3) - Width and Spacing: xác định độ rộng của cột và khoảng cách giữa các cột. - Line between: quy định đường kẻ giữa các cột - Equal Column width: quy định các có cột bằng nhau không Có thể thực hiện chia cột bằng cách: sử dụng nút công cụ Columns trên thanh công cụ. Chú ý 1: - Khi bôi đen văn bản để chia cột, chỉ bôi vừa đủ đoạn văn bản không nên thừa khoảng trắng cuối, vì như thế các cột chia sẽ không đều nhau. - Khi chia cột thấy các cột không bằng nhau có thể khắc phục bằng cách thực hiện theo các bước sau: + Đặt con trỏ tại vị trí cuối cùng của cột cần chia đều. + Thực hiện: Insert → Break + Kích chọn Continuous Chú ý 2: Khi trong đoạn văn bản có chia cột và đầu đoạn có Drop Cap, ta phải chia cột trước rồi định dạng Drop Cap.
  9. II. THAO TÁC VỚI KHỐI VĂN BẢN Ch3.II Ch3.II.7 8. Tìm kiếm và thay thế - Để dễ dàng tìm kiếm hoặc thay thế nhanh một từ hoặc nhiều từ trong văn bản ta thực hiện: a/ Tìm kiếm Thực hiện: Edit → Find (Ctrl + F) + Find what: nhập từ cần tìm + Nhấn Find Next: tìm tiếp tục + Nhấn Cancel: dừng tìm kiếm b/ Thay thế Thực hiện: Edit → Replace (Ctrl + H) + Find what: Nhập từ cần thay thế (từ cũ) + Replace with: Nhập từ sẽ thay thế mới + Nhấn Find next: tìm từ cũ đầu tiên (tiếp tục) + Nhấn Replace: thay thế tuần tự + Nhấn Replace All: thay thế tất cả + Nhấn Cancel: dừng thay thế c/ Di chuyển nhanh đến vị trí xác định Thực hiện: Edit → Goto (Ctrl + G) Trên hộp thoại Go to chọn: - Go to what: vị trí sẽ di chuyển đến - Enter [vị trí] number: xác định vị trí cụ thể của con trỏ sẽ di chuyển đến. - Nhấn Next: để di chuyển con trỏ đến vị trí tiếp theo. - Nhấn Previous: để di chuyển con trỏ về vị trí trước đó.
  10. III. SỬ DỤNG CÔNG CỤ SOẠN THẢO ĐẶC BIỆT Ch3.III Ch3.III.2 1. Chèn các ký hiệu đặc biệt Thực hiện: Insert → Symbol Đưa con trỏ đến vị trí cần chèn ký tự C1: Double click vào ký tự cần chèn C2: Click ký tự cần chèn, nhấn nút Insert - Font:: chọn mẫu ký tự để chèn như: (Wingdings, Symbol…) - Autocorect: tìm từ thay thế cho ký tự cần chèn. - Shortcut Key: đặt phím tắt cho ký tự Ví dụ: Ctrl + D → & - Insert: thực hiện chèn ký tự - Cancel: bỏ qua thao tác
  11. III. SỬ DỤNG CÔNG CỤ SOẠN THẢO ĐẶC BIỆT Ch3.III Ch3.III.3 Ch3.III.1 2. Vẽ hình Bật/tắt thanh Drawing: Có thể bật tắt thanh công cụ bằng cách vào View → Toolbar → Drawing Vẽ đường thẳng: Vẽ đường có hướng: Vẽ hình vuông (chữ nhật): Vẽ hình tròn (elip): Vẽ Textbox: Vẽ hình vẽ đặc biệt: Công cụ vẽ hình đặc biệt: Click AutoShapes → Click các chủ đề hình vẽ à chọn mẫu thiết kế sẵn. Các công cụ hỗ trợ: Tô màu cho đối tượng: Vẽ đường viền cho đối tượng: Thay đổi màu Text: Thay đổi kiểu đường viền đậm nhạt: Thay đổi kiểu đường đứt nét: Thay đổi hướng cho đường có hướng: Tạo bóng đổ Shading cho đối tượng: Tạo khối 3-D cho đối tượng: Chú ý: Nhập văn bản vào hình vẽ bằng cách Click phải vào hình cần nhập văn bản trên menu chọn Add Text
  12. III. SỬ DỤNG CÔNG CỤ SOẠN THẢO ĐẶC BIỆT Ch3.III Ch3.III.4 Ch3.III.2 3. Chèn hình ảnh Thực hiện: Insert → Picture → Clip Art… Hoặc Click vào biểu tượng trên thanh công cụ Hộp thoại Clip Art như hình bên dưới: Go: Tìm nhanh tất cả các hình có trong Clip Art Search for: Nhập chủ đề Clip Art hoặc tên tập tin ảnh Organize clip:: Tìm ảnh theo chủ đề Khung hiển thị hình:click chọn hình cần chèn Nếu không sử dụng Clip Art ta có thể chèn hình tuỳ ý: Insert → Picture → From File…
  13. III. SỬ DỤNG CÔNG CỤ SOẠN THẢO ĐẶC BIỆT Ch3.III Ch3.III.5 Ch3.III.3 4. Tạo công thức toán học - Để tạo các công thức toán học như: phân số, căn, dấu tích phân… Word có hỗ trợ công cụ tạo công thức toán học. - Thực hiện: Insert → Object → Microsoft Equation 3.0 - Nhập công thức vào hộp nhập - Chọn các dạng công thức toán học trên thanh công cụ Equation. - Sau khi nhập xong công thức Click chuột ra ngoài hộp nhập để kết thúc - Double click vào hộp nhập để sửa đổi.
  14. III. SỬ DỤNG CÔNG CỤ SOẠN THẢO ĐẶC BIỆT Ch3.III Ch3.III.4 5. Tạo chữ nghệ thuật - Thực hiện: Insert → Picture → WordArt - Trong hộp thoại WordArt Gallery, chọn mẫu chữ, Click OK. - Trong hộp thoại Edit WordArt + Font: chọn mẫu chữ + Size: chọn kích cỡ chữ + Chọn kiểu chữ (đậm, nghiêng…) + Nhập văn bản tại dòng Your Text Here + Nhập xong nhấn OK Sửa đổi WordArt - Click vào đối tượng, xuất hiện thanh WordArt (hoặc thực hiện View → Toolbars → WordArt) - Chức năng các nút trên thanh công cụ WordArt từ trái sang: + Insert WordArt: mở hộp thoại WordArt Gallery + Edit Text: mở hộp thoại Edit WordArt Text + WordArt Gallery: giống Insert WordArt + Format WordArt: định dạng WordArt (định dạng giống định dạng Picture) + WordArt Shape: hiển thị mẫu thiết kế sẵn +… Trang trí chữ WordArt Tạo bóng cho WordArt: chọn biểu tượng Shadow Style ( ) hoặc biểu tượng 3-D Style ( )… Sử dụng các công cụ hỗ trợ trong vẽ hình để trang trí
  15. IV. LÀM VIỆC VỚI BẢNG BIỂU (TABLE) Ch3.IV Ch3.IV.2 1. Tạo bảng - Đặt con trỏ văn bản đến nơi cần tạo bảng - Thực hiện Table → Insert → Table (hoặc chọn biểu tượng Table trên thanh công cụ) - Trong hộp thoại Insert Table + Number of Columns: nhập số cột + Number of Rows: nhập số dòng +… - Nhấn OK để thực hiện tạo Table
  16. IV. LÀM VIỆC VỚI BẢNG BIỂU (TABLE) Ch3.IV Ch3.IV.3 Ch3.IV.1 2.Nhập dữ liệu vào bảng a/ Nhập dữ liệu vào bảng Nhập dữ liệu, định dạng dữ liệu trong bảng giống như nhập, định dạng văn bản thông thường. Di chuyển con trỏ trong bảng - Tab: di chuyển sang ô kế tiếp - Shift + Tab: di chuyển con trỏ về ô trước đó - Alt + Home: di chuyển con trỏ về ô đầu tiên của dòng hiện hành - Alt + End: di chuyển con trỏ về ô cuối cùng của dòng hiện hành - Alt + Page Up: di chuyển con trỏ về ô đầu tiên của cột hiện hành - Alt + Page Down: di chuyển con trỏ về ô cuối cùng của cột hiện hành - Sử dụng các phím mũi tên: sang trái, sang phải, lên trên, xuống dưới (←, →, ↑, ↓) để di chuyển qua lại giữa các ô trong bảng. b/ Thay đổi độ rộng của dòng, cột, ô Di chuyển con trỏ đến đường phân cách của cột, dòng, ô, con trỏ biến thành hình mũi tên hai chiều bấm giữ phím trái và co, dãn độ rộng. c/ Chèn thêm dòng, cột, ô Thực hiện: Table → Insert → [lựa chọn hình thức chèn] - Columns to the left: chèn thêm cột bên trái - Columns to the Right: chèn thêm cột bên phải - Rows Above: chèn thêm dòng bên trên - Rows Below: chèn thêm dòng bên dưới - Cells: tuỳ ý (sau đó lựa chọn hình thức chèn)
  17. IV. LÀM VIỆC VỚI BẢNG BIỂU (TABLE) Ch3.IV Ch3.IV.4 Ch3.IV.2 3. Tạo đường biên, tô màu nền cho bảng Thực hiện Table → Draw Table Hộp thoại Draw Table như sau: 1. Draw Table: bút chì vẽ Table tự do 2. Eraser: xoá đường biên Table 3. Line Style: mẫu đường biên Table 4. Line Weight: nét đậm/nhạt của đường biên 5. Border Color: màu đường biên 6. Outside Border: tạo và xoá các đường biên 7. Shading Color: tô màu nền cho Table 8. Insert Table: chèn Table 9. Merge Cells: ghép các ô trong Table 10. Split Cells: Tách ô trong Table 11. Align Text: định dạng hình thức hiển thị văn bản trong ô. 12. Distribute Rows Evenly: điều chỉnh chiều cao của các dòng trong Table bằng nhau 13. Distribute Columns Evenly: điều chỉnh chiều rộng của các cột trong Table bằng nhau 14. Table AutoFormat: chọn các mẫu Table có sẵn 15. Change Text Direction: quay hướng văn bản hiển thị trong ô Table 16, 17: Sort...: sắp xếp 18. AutoSum: tính tổng tự động Thay đổi đường biên và tô màu nền cho Table cũng có thể thực hiện bằng cách: Format → Border and Shading...
  18. IV. LÀM VIỆC VỚI BẢNG BIỂU (TABLE) Ch3.IV Ch3.IV.5 Ch3.IV.3 4.Thực hiện tính toán trong bảng Trong Word có thể tính toán các phép tính đơn giản như: cộng, trừ, nhân, chia, tính tổng, trung bình, số lớn nhất, số nhỏ nhất… cho các ô trong bảng. Quy định các ô: - Cột: ký hiệu từ A, B, C,..., Z - Dòng: ký hiệu số 1, 2,… - Địa chỉ ô: giao giữa cột và dòng Áp dụng tính toán: Đặt con trỏ tại vị trí cần tính. Thực hiện: Table → Formula, chọn công thức tính toán trong Paste function. Hộp thoại Formula:
  19. IV. LÀM VIỆC VỚI BẢNG BIỂU (TABLE) Ch3.IV Ch3.IV.4 5. Sắp xếp dữ liệu trong bảng Chọn dữ liệu trong bảng cần sắp xếp Thực hiện: Table → Sort - Sort by: khoá sắp xếp thứ nhất - Then by: khoá sắp xếp thứ hai có tác dụng khi khoá sắp xếp thứ nhất trùng nhau -.. ¤ Ascending: sắp xếp tăng ¤ Descending: sắp xếp giảm ¤ Header Row: không sắp xếp dòng tiêu đề ¤ No header row: sắp xếp tất cả
  20. V. ĐỊNH DẠNG TRANG IN VÀ IN VĂN BẢN Ch3.V Ch3.V.2 1. Định dạng trang in Thực hiện: File → Page setup Trên hộp thoại Page setup * Thẻ Margins - Margin + Top: khoảng cách trên đỉnh + Bottom: khoảng cách dưới chân + Left: khoảng cách bên lề trái + Right: khoảng cách bên lề phải - Orientation + Landscaps: khổ giấy ngang + Portrait: khổ giấy đứng - Pages + Multiple Pages: Mirror margins (in hai mặt) * Thẻ Paper: chọn khổ giấy (A4, A5, Letter,...) * Thẻ Layout: thay đổi lề của trang - Nhấn Default: giữ lại định dạng cho những lần sau

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản