Burn Ice

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:6

0
43
lượt xem
3
download

Burn Ice

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Burn Ice Bước 1. Tạo 1 file mới 450X350 pixels và đặt tên là “ICE” . Sử dụng Horizontal Type Tool và viết ice text, VD: BURN ICE, với "DS SonOf" type và 85 pt và tô màu cho nó.

Chủ đề:
Lưu

Nội dung Text: Burn Ice

  1. Burn Ice Bước 1. Tạo 1 file mới 450X350 pixels và đặt tên là “ICE” . Sử dụng Horizontal Type Tool và viết ice text, VD: BURN ICE, với "DS SonOf" type và 85 pt và tô màu cho nó. Bước 2. Vào Layer > Layer Styles > Blending Options với các thiết lập như sau: Stroke (color-> #6fbdf3) Gradient Overlay (color-> #c8dbea)
  2. Color Overlay (color-> #9ad6df) Satin (color-> #a6d5f5) Bevel and Emboss (color-> #76c0de)
  3. Contour Texture Bước 3. Vào Filter > Stylize > Wind với các thiết lập như sau: Method-> Wind,Direction -> From the Right. Bước 4. Tạo layer mới đặt tên là "Burn" with the same text with dark grey background
  4. for the burn text. Remove BURN text a little left from the Ice text. Bước 5. Ấn Filter > Stylize > Wind với các thiết lập : Method-> Wind, Direction -> From the Right. Rồi vào Edit > Transform > Rotate 90 CCW. Ấn Filter -> Stylize -> Wind lần 2 với thiết lập : Method -> Wind, Direction -> From the Right. Rồi ấn Edit > Transform > Rotate 90 CW. Sao ra 1 layer nữa . Bước 6. Tới "Burn copy" layer và ấn Filter > Distort > Ripple với thiết lập : Amount -> -258, Size -> Medium và nhấn tổ hợp phím Ctrl+E để kết hợp với layer "Burn".
  5. Bước 7. Sử dụng Reflected Gradient Tool với màu cam xám và màu đen (1/1) và chạy across screen của bạn cho tới khi được màu ưng ý . Cố định cách pha trộn màu cho layer. Bước 8. Quay layers với ice và burn texts và bạn nhận được burn ice, nhưng để được
  6. kết quả tốt ta nên thay đổi màu nền là màu đen. Và bạn có thể sáng tạo ra một vài kiểu bạn thích.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản