c

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:13

0
152
lượt xem
107
download

c

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập hướng dẫn bạn tạo một bức ảnh như được dán trên tường. Với ảnh ban đầu đã tương đối đẹp, bạn cần chỉnh sữa một chút, tạo phong cách mới cho bức ảnh. Sau đó tạo ảnh dán trên tường. Nội dung bài tập khai thác các công cụ và lệnh có sẵn trong Photoshop. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản cũ hơn như 7.0, 8.0, 9.0, cũng không ảnh hưởng đến việc thực hành. ...

Chủ đề:
Lưu

Nội dung Text: c

  1. TẠO ẢNH DÁN TƯỜNG VỚI PHOTOSHOP CS3 Bài tập hướng dẫn bạn tạo một bức ảnh như được dán trên tường. Với ảnh ban đầu đã tương đối đẹp, bạn cần chỉnh sữa một chút, tạo phong cách mới cho bức ảnh. Sau đó tạo ảnh dán trên tường. Nội dung bài tập khai thác các công cụ và lệnh có sẵn trong Photoshop. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản cũ hơn như 7.0, 8.0, 9.0, cũng không ảnh hưởng đến việc thực hành. ẢNH BAN ĐẦU ẢNH KẾT THÚC
  2. ẢNH KẾT THÚC Các bước thực hiện như sau:
  3. Độ khó: 4/10 Chọn Start > All Programs > Adobe Photoshop CS3 để khởi động Photoshop CS3. Biểu tượng Photoshop CS3 xuất hiện như hình: Cửa sổ làm việc Photoshop CS3 xuất hiện:
  4. Trên thanh trình đơn, chọn File > Open. Hộp thoại Open xuất hiện, tìm đường dẫn đến thư mục chứa file ảnh thực hành. Bạn có thể tải fie ảnh này từ website stkbook.com. Ta có file ảnh xuất hiện trên màn hình làm việc.
  5. Nhấp phải vào thanh tiêu đề trên file ảnh, chọn Duplicate sao chép file. Hộp thoại Duplicate xuất hiện, nhập tên vào khung As: ANH KET THUC, nhấp OK. Kéo lớp Background thả xuống nút Create a new layer sao chép layer, nhấp đúp vào tên layer này đổi thành “anh chinh sua”. Ảnh ban đầu đã tương đối đẹp, ta chỉ cần loại bỏ các chấm hạt li ti trên file ảnh. Trên thanh trình đơn, chọn Filter > Noise > Reduce Noise giảm hạt.
  6. Hộp thoại Reduce Noise xuất hiện, thiết lập các giá trị tương ứng trong hộp thoại, nhấp OK. Đến đây, bạn sẽ được hướng dẫn cách tạo ảnh một tông màu. Trên thanh trình đơn, chọn Image > Mode > Grayscale chuyển ảnh về thang màu xám.
  7. Hộp thoại Adobe Photoshop CS3 Exteded xuất hiện, chọn Don,t Flatten không liên kết các layer lại thành một. Hộp thoại Message xuất hiện, nhấp nút Discard. Chọn Image > Mode > Duotone. Hộp thoại Duotone xuất hiện, nhấp mũi tên hướng xuống trong khung Type, chọn Duotone, lúc này trong hộp thoại sẽ hiển thị 2 ô màu cho phép bạn hiệu chỉnh. Bạn hãy vừa chọn tham số màu và quan sát kết quả ngoài file ảnh, thiết lập xong, nhấp OK.
  8. Ta có kết quả như hình dưới: Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập tên và kích thước file, thiết lập xong, nhấp OK.
  9. Nhấn phím V sử dụng công cụ Move Tool. Di chuyển hình cô gái sang file ảnh mới tạo. Trên thanh trình đơn, chọn Edit > Free Transform
  10. Khung điều chỉnh xuất hiện bao quanh đối tượng. Đặt chuột trên góc khung, nhấn giữ phím Shift đồng thời kéo vào hướng trong thu nhỏ đối tượng, xoay khung theo hướng chiều kim đồng hồ, nhấn phím Enter áp dụng. Trên thanh trình đơn, chọn Edit > Stroke tạo đường viền.
  11. Hộp thoại Stroke xuất hiện, nhấp vào ô Color thiết lập màu, bạn có thể chọn màu sao cho phù hợp với ảnh. Nhập giá trị Width: 2px, nhấp OK. Chọn màu xanh cho ô Set foreground color. Chọn lớp Background, nhấn tổ hợp phím Ctrl + Delete tô màu xanh cho lớp này.
  12. Chọn công cụ Polygonal Lassso Tool (hay nhấn phím L). Nhấp và rê chuột tạo vùng chọn như hình dưới. Trên thanh thuộc tính, chọn Subtract from selection (cho phép trừ vùng chọn). Nhấp và rê chuột tạo các đường răng cưa cho vùng chọn. Bạn tạo vùng chọn sao cho giống như miếng băng keo được cắt ra.
  13. Trong bảng Layers, nhấp nút Create a new layer tạo layer mới, nhấp đúp vào tên layer này đổi thành “bang keo”. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho layer hiện hành. Nhấp nút Add a layer style chọn Outer Glow. Hộp thoại Layer Style xuất hiện, thiết lập các giá trị tương ứng trong hộp thoại.  
Đồng bộ tài khoản