Các Mẫu Thiết Kế Toàn tập part 13

Chia sẻ: Dqdsadasd Qwdasdsad | Ngày: | Loại File: PDF | Số trang:17

0
37
lượt xem
11
download

Các Mẫu Thiết Kế Toàn tập part 13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chuẩn bị file mới Dùng 1 trong những shape lá của bạn , vẽ dưới dạng các đường Bezier rồi load vùng chọn (bước này ai vẽ pen cũng được)

Chủ đề:
Lưu

Nội dung Text: Các Mẫu Thiết Kế Toàn tập part 13

  1. Chuẩn bị file mới Dùng 1 trong những shape lá của bạn , vẽ dưới dạng các đường Bezier rồi load vùng chọn (bước này ai vẽ pen cũng được) Fill màu , vì cái của mình rỗng phần giữa nên mình sẽ dùng wand để chọn rồi fill màu để phủ kín toàn bộ cái lá
  2. Dùng gôm xoá phần cuốn lá đi
  3. Dùng pen vẽ chọn nữa phần lá . Load vùng chọn Select / Feather giá trị 5 . Tạo layer mới . Dùng gradient tool white to transparent kéo từ 1 góc lên
  4. Làm tương tự ở vùng còn lại
  5. Blend Style cho layer lá ( không phải layer bóng nhé)
  6. ==> Dùng brush trắng mềm chấm vài phát
  7. Merge 2 layer bóng và lá thành layer “cánh bông” .Đúp layer , xoay thế này ( xoay xong merge 2 layer lại thành đôi) Đúp lần nữa , ctrl-U chỉnh màu xoay thế này
  8. Tương tự
  9. Merge tất cả layer ( cánh bông lại ) Đúp , Ctrl-L , Thông số Thu nhỏ và xoay , sau đó merge Xong cái bông , giờ tới cái thân , tạo layer mới , Vẽ vùng chọn , fill và áp style
  10. Filter / Distort / Shear Sắp xếp lài cho đúng vị trí là xong, chấm thêm cái nhuỵ trắng
  11. Bạn hãy sử dụng công cụ Pen tool, vẽ cho FF cái hình thế này: 2. Vẽ xong rồi, click chuột phải trong hình, chọn Make Selection, chọn Feather = 0 pixels. Ok. Sau đó fill nó với một màu xám. Công cụ Fill là ctrl + G, nếu không phải mà là Gradient Tool thì ấn Shift + G.
  12. 3. Giờ là sự sáng tạo của bạn, hãy Doublicate layer này nhiều lần, FF làm 4 lần. Sau đó Ctrl + T, Edit > Transform > Distort hoặc mọi thứ tuỳ bạn, để nó ra các hình khác nhau. Sau khi xong, Merge chúng, Ctrl + E thành một layer. Ở đây, FF thêm cái râu nữa, đây là kết quả: 4. Tên nó là layer 1, bạn doublicate layer 1 và đặt một cái tên. FF đặt tên là Trang. Ctrl + click vào ô vuông nhỏ của layer trắng và fill nó với màu trắng.
  13. Mang layer 1 lên trên layer Trang này. 5. Filter > Blur > Gaussian Blur, chọn 10 pixels. Cái này là tuỳ bạn. 6. Nhân đôi layer Trang, Filter > Blur > Motion Blur, cái này cũng tuỳ bạn nhé để chọn Angle cho phù hợp. Tham khảo FF chọn 45, Distance là 270.
  14. 7. Như vậy, bạn sẽ thấy trên cùng là Layer 1, kế tiếp là Trang copy và Trang. 8. Tao New Layer, cái này sẽ nằm dưới Layer 1 và trên layer Trang copy.
  15. Chọn Gradient (Ctrl + G), loại Spectrum, như hình: Kéo một đường, cái này tuỳ bạn, FF kéo từ trái qua phải, khá dài. 9. Đổi chế độ hoà trộn của Layer Gradient là Color, đổi chế đọ hoà trộn của Layer 1 là Color Dodge, đây là kết quả:

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản