Cắt Ghép Ảnh Toàn Tập part 1

Chia sẻ: Dqdsadasd Qwdasdsad | Ngày: | Loại File: PDF | Số trang:9

0
64
lượt xem
15
download

Cắt Ghép Ảnh Toàn Tập part 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bắt đầu nào : - Mở 2 tấm hình phía trên trong Photoshop, bạn nhấn Ctrl + A bên ảnh 2 để chọn toàn ảnh, sau đó nhấn ctrl + C và chọn lại ảnh 1 sau đó nhấn Ctrl + V hoac bạn có thế nhấn Ctrl + rê chuột qua ảnh 1

Chủ đề:
Lưu

Nội dung Text: Cắt Ghép Ảnh Toàn Tập part 1

  1. Nhớ Thanks cho Zell nha. 2 nhân vật của chúng ta là : Tớ ghép thành thế này :
  2. Bắt đầu nhé : Hình 1 : Hình 2 :
  3. Bắt đầu nào : - Mở 2 tấm hình phía trên trong Photoshop, bạn nhấn Ctrl + A bên ảnh 2 để chọn toàn ảnh, sau đó nhấn ctrl + C và chọn lại ảnh 1 sau đó nhấn Ctrl + V hoac bạn có thế nhấn Ctrl + rê chuột qua ảnh 1 : - Sau đó bạn chọn layer như trong hình và chỉnh Opacity (độ mờ đục ) khoảng 50% Bạn nhấn tiếp Ctrl + T hay ( Edit>Free Transfrom trên thanh menu ), sau đó bạn thu nhỏ kích thước ảnh và quay như trong hình ( rê chuột tới các biên khi con chuột biến thành hình mũi tên: mũi tên thẳng là co hình, mũi tên cong là quay hình, lưu ý khi co hình nhấn thêm nút Shift để giữ tỉ lệ chiều ngang và chiều dọc nha )
  4. Tiếp theo bạn chọn : Edit> Transform>Flip Horizontal để lật ngược hình như hình bên dưới :
  5. Bước tiếp theo chúng ta sử dụng kĩ thuật mặt nạ để tạo độ mờ đục, bấm vào biểu tượng như trong hình: __________________
  6. Bạn tiếp tục tô màu trên mặt nạ cho đến khi giống giống như cái hình bên dưới đây : Trong lúc tô trên mặt nạ, bạn dùng màu đen để xóa, còn màu trắng để vẽ lại. Có thể nhấn phím 'x' để chuyển đổi qua lại giữa 2 màu này. Mục đích mình xài mặt nạ là để xóa hình nhưng vẫn giữ hình gốc kô bị xóa mà thôi (lỡ xóa bậy là chít lun đó) Cuối cùng cũng xong nè :
  7. Vậy là khuôn mặt như vậy là tạm ổn, bước tiếp theo là chỉnh lại tông màu cho phù hợp với màu da bên dưới, bạn chỉnh lại độ mờ đục( opacity ) của layer đang thao tác trở lại là 100%, hồi nãy chỉnh là 50 % để xóa hình cho dễ thôi. Bây giờ bạn bấm chuột qua layer của cái mặt thằng cha kia, đừng có bấm lộn sang cái mặt nạ kế bên ổng nha. Tiếp tục : chọn Image>Adjustments>Color Balance, bảng Color balance hiện ra có mấy thông số sau : Shadows, Midtones, Highlights. Bạn muốn kéo chỉ số của nó làm sao tùy bạn miễn thấy tông màu nó hợp là đc gùi. Đây là thông số tớ chọn : - Midtones: -36 ; +5 ; +11 ; - Shadows: -19 ; +13 ; +32 ; - Highlights: +3 ; +1 ; -1 Đây nè thử so sánh 2 hình mà lúc chưa chỉnh và đã chỉnh xong :
  8. Bây giờ mình chỉnh level cho tấm hình luôn nha. Chọn : Image->Adjustments->Levels chỉnh theo thông số sau : RGB Channel Input levels: 0 ; 0.94 ; 255 RGB Channel Output levels: 8 ; 233 Kết quả nè, so sánh 2 hình mà lúc chưa chỉnh và đã chỉnh xong : Đến đây là xong 99% phần rồi, các bạn có muốn chỉnh lên cho nó đẹp đẹp chút thì có thể vào : Image->Adjustments->Hue/Saturation để chỉnh cho khuôn mặt sáng sáng lên tí..cuối cùng bức hình sẽ giống như vậy :
Đồng bộ tài khoản