Cách chèn flash vào file trình diễn trong powerpoint 2003

Chia sẻ: lop12b2010

Tài liệu tham khảo cho các bạn có thể sử dụng những tiện ích của máy tính một cách hiệu quả phục vụ cho việc học tập của mình tốt

Nội dung Text: Cách chèn flash vào file trình diễn trong powerpoint 2003

Đáng lẽ là không định bon chen post cái này đâu nhưng mà thấy nhiều thầy cô quan
tâm và có nhiều vấn đề quanh vụ này nên ... tham khảo nào các thầy cô!

Bài viết trích từ Giáo trình thiết kế bài giảng điện tử .... - Thạch Trương Thảo
Thực tế, có hơn 2 cách chèn nhưng ... tạm thời trình bày 2 cách thôi!



Chèn Flash vào file trình diễn trong
PowerPoint 2003
1. Cách 1:
Ưu điểm: Sử dụng được trên hầu hết các phiên bản Powerpoint.
Nhược điểm: Phải đặt file Flash trong cùng thư mục với bài Powerpoint và cách
làm khá phức tạp.

Khi cần chèn Flash vào file trình diễn của mình, b ạn có th ể dùng m ột ph ần m ềm
hỗ trợ hay vào Insert → Object. Nhưng máy bạn đang sử dụng không có ph ần
mềm hỗ trợ, hơn nữa Object Flash không sử dụng được (do cài đặt thi ếu) thì
sao ? Đừng lo lắng, PowerPoint còn có công cụ khác giúp b ạn th ực hi ện vi ệc
đó. Bài viết này sẽ hướng dẫn bạn cách thực hiện (áp dụng trên hầu hết các
phiên bản office thông dụng).
1. Trước hết bạn mở file PowerPoint cần chèn Flash. Bạn có th ể t ạo m ột Slide
mới để chứa file Flash bằng cách vào Insert → New Slide.
2. Vào menu View → Toolbar → Control Toolbox. Trong hộp thoại Control
Toolbox, nhấn vào biểu tượng More Controls → gõ phím S → kéo thanh trược
xuống một tý để chọn mục Shockware Flash Object → kéo vẽ một hình chữ
nhật để chứa file Flash.


3. Click chuột phải lên hình chữ nhật vừa vẽ → chọn Properties → click vào chữ

Custom → click tiếp vào dấu vừa xuất hiện.
4. Copy đường dẫn của file Flash và Paste vào ô Movie URL → rồi nhấn OK.
Tiếp tục, đóng các cửa sổ vừa thao tác.



Để lấy được đường dẫn của file Flash, bạn làm như sau: Mở Explorer → tìm
đến thư mục chứa file Flash → Click chuột phải lên file Flash muốn chèn, chọn
Properties → Copy đường dẫn trong mục Location → chuyển qua file
PowerPoint, Paste vào ô Movie URL trong của s ổ Property Pages (n ếu không

thấy cửa sổ này, bạn thu nhỏ cửa sổ PowerPoint bằng cách Click nút )→
trở lại cửa sổ Properties của file Flash, bạn copy ti ếp tên file và Paste vào ô
Movie URL → rồi gõ thêm “.swf” (như hình minh họa).
5. Bây giờ, bạn có thể nhấn Shift + F5 để kiểm tra. Bạn có thể đều ch ỉnh kích
cỡ của hình chữ nhật chứa file Flash như một hình bình thường bằng cách: đ ưa
chuột vào các góc khi thấy các mũi tên điều chỉnh xu ất hi ện thì nh ấn chu ột trái
và kéo để thay đổi kích cỡ.
Lưu ý:
Nếu bạn mang bài PowerPoint có chèn file Flash thì b ạn phải đ ặt file Flash này
cùng thư mục với file PowerPoint (*.ppt) trước khi thực hiện 5 b ước trên. Theo
kinh nghiệm, tôi khuyên bạn nên tập hợp các hình ảnh, âm thanh, film, file Flash,
… và file PowerPoint chính đặt trong cùng một th ư m ục (khi mang qua máy
khác, bạn chỉ cần chép thư mục chứa bài trình diễn đó là an toàn).
Bạn có thể sử dụng địa chỉ tương đối, tức là thay gì phải ghi đầy đủ đ ường dẫn,
bạn chỉ cần copy tên file swf vào Movie URL và file swf được đặt cùng thư mục
với bài PPT.
Nếu file Flash không tự chạy khi trình diễn thì bạn hãy click chu ột phải lên file
Flash và chọn Play.



Một lưu ý quan trọng là … bạn nên kiểm tra lại các đối t ượng nhúng (âm thanh,
phim, flash, …) tại máy sẽ trình diễn trước khi thực sự sử dụng.
2. Cách 2:Sử dụng phần mềm miễn phí Swiff Point Player
Ưu điểm: Đơn giản, dễ thực hiện, không phải lưu kèm file Flash.
Nhược điểm: Dung lượng file Powerpoint khá lớn (do chứa cả file Flash) và n ếu
sử dụng file này tại những máy chưa cài Swiff Point Player thì chúng ta ph ải cài
đặt phần mềm này vào máy đó.
a). Cài đặt:
Tải phần mềm từ địa chỉ: http://www.globfx.com/downloads/swfpoint.cgi hoặc
liên hệ soạn giả.
Kích đúp chuột vào file SwiffPointPlayer20.exe → chương trình hỏi This will
install Swiff Point Player. Do you wish to continue ? → bạn click Yes. Tiếp tục
click Next → check vào ô I accept the agreement → click Next → Next → Next →
Install → bỏ dấu check của mục Display Help Page (recommended) → click
Finish.
b). Sử dụng:
Trong bài Powerpoint, vào menu Insert → chọn Flash Movie… → chọn file muốn
đưa vào bài và nhấn Insert.


Bạn có thể thay đổi kích thước của file Flash bằng cách kéo các nút đi ều ch ỉnh.
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản