Cách làm xe chuyển động

Chia sẻ: Danh Ngoc | Ngày: | Loại File: PDF | Số trang:4

0
269
lượt xem
67
download

Cách làm xe chuyển động

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

XE CHUYỂN ĐỘNG 1. File New Flash Document Ok Line Tool Stroke màu xanh , size 10 , giữ Shift rê vẽ con đường. 2. Phím R Stroke , màu None ( Gạch Tréo Đỏ ) , rê vẽ Thùng xe Phím O , giữ Shift vẽ 2 Bánh xe. 3. Chọn KeyFrame 1 Tween chọn Shape Chọn Frame 30 Phím F6 . Bạn sẽ thấy Mủi Tên nối liền 2 KeyFrame . 4. Chọn Rectangular Tool và Oval Tool để vẽ chiếc xe thứ 2 bên Phải . ( Hình...

Chủ đề:
Lưu

Nội dung Text: Cách làm xe chuyển động

  1. SỐ 16 NGÀY 24.6.2006 KS ĐẬU QUANG TUẤN XE CHUYỂN ĐỘNG 1. File > New > Flash Document > Ok > Line Tool > Stroke màu xanh , size 10 , giữ Shift rê vẽ con đường. 2. Phím R > Stroke , màu None ( Gạch Tréo Đỏ ) , rê vẽ Thùng xe > Phím O , giữ Shift vẽ 2 Bánh xe. 3. Chọn KeyFrame 1 > Tween chọn Shape > Chọn Frame 30 > Phím F6 . Bạn sẽ thấy Mủi Tên nối liền 2 KeyFrame . 4. Chọn Rectangular Tool và Oval Tool để vẽ chiếc xe thứ 2 bên Phải . ( Hình 1 ). 1
  2. 5. Ctrl+ Enter bạn sẽ thấy chiếc xe chuyển dộng từ Trái qua Phải . ( Hình 2 +3 ). DÒNG CHỮ CHUYỂN ĐỘNG 1. File > New > Flash Document > Ok > Menu Insert > New Symbol > Graphic > Ok. 2. Chọn Text Tool > Chọn Font Tahoma, size 30 , Màu Đỏ , Bold > Rê tạo khung trong Vùng Làm Việc > Gỏ : chúc mừng năm mới . ( Hình 3 ). 3. Chọn Edit Scene > Hiện ra Scene 1 > Nhấp chọn chữ nầy > Khung Hình trở nên trống > Có chữ Scene 1. 4. Menu Window > Library > Nhấp Symbol1 > Hiện chữ Chúc mừng năm mới . ( Hình 5 ). 2
  3. 5. Chọn KeyFrame 1 > Rê dòng chữ ra Vùng Làm Việc > Selection Tool > Rê Dòng chữ qua Phải . 6. Di chuyển con trược qua Phải Khung Time Line chọn Frame 120 > Phím F6 > Từ Frame 1 đến Frame 120 đã được tô xám > Nhấp Phải lên vùng xám nầy > Chọn Create Motion Tween > Chọn xong sẽ thấy mủi tên từ KeyFrame 1 đến KeyFrame 120 . ( Hình 6 ). 3
  4. 7. Phím Space Bar ghiện ra Bàn tay > Bạn Dời Vùng Làm Việc qua sát Trái > Rê Dòng Chữ sang Trái ra ngoài khung trắng .Nhấp chuột tại KeyFrame 1 > Enter . Dòng Chữ chạy từ Phải qua Trái và từ Trái qua Phải. ( Hình 7 ). 4
Đồng bộ tài khoản