Cách tạo đường bao với Maya P5

Chia sẻ: Chau Duong | Ngày: | Loại File: PDF | Số trang:11

0
62
lượt xem
4
download

Cách tạo đường bao với Maya P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'cách tạo đường bao với maya p5', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Cách tạo đường bao với Maya P5

  1. CÁCH TẠO ĐƯỜNG BAO (PHẦN 5) Từ Main Menubar, nhấp chọn Display > Show > Show Selection. Trong cửa sổ Outliner vẫn chọn nhóm curvesFront, nhấn phím W trên bàn phím để chọn Move Tool, trên màn hình xuất hiện hệ trục tọa độ ba chiều (nhưng ở màn hình side bạn chỉ thấy có hai trục là trục Z và trục Y), hệ trục này xuất hiện ở góc tọa độ. Còn phần thân áo được chiếu sáng màu xanh lục ở phía trên và bạn chỉ nhìn thấy một đường thẳng. Nhấn Alt + nhấp trái + nhấp phải chuột thu nhỏ cho tới khi bạn thấy toàn bộ jackie. Nhấp chọn lệnh Snap to grids trên thanh trạng thái Status Line. Lệnh này dùng để kết dính các đường bao vào lưới. Nhấp chuột lên trục Z (tức trục nằm ngang), di chuyển sang bên phải lúc này áo sẽ nằm phía trước jackie. Bạn sẽ thấy phần thân áo như hai đường thẳng nằm song song.
  2. Trong cửa sổ Outliner, nhấp chọn cure32 hay đường bao vừa mới vẽ. Nhấn rê nút giữa chuột kéo Curve32 lên curvesBack. Trong cửa sổ Outliner, nhấp chọn nhóm curvesBack. Bạn cũng di chuyển nhóm này ra phía sau lưng (tức kéo về bên phải).
  3. Nếu bạn muốn thấy rõ bạn nhấn phím Spacebar chuyển sang 4 màn hình nhìn từ 4 góc khác nhau. Các màn hình dưới đây tôi đã tắt lưới cho nên các bạn chớ ngạc nhiên về sự khác biệt đó. Tốt hơn hết các bạn nên nhóm curvesFront và curvesBack thành một nhóm, bằng cách nhấn Ctrl + nhấp chuột chọn nhóm curvesFront và curvesBack trong cửa sổ Outliner, chọn xong nhấn tổ hợp phím Ctrl + G. Bạn hãy đổi nhóm mới này thành shirtPattern. Các bạn hãy lưu lại công việc của mình bằng cách nhấn tổ hợp phím Ctrl + S. Như vậy bạn đã hoàn tất công việc tạo các đường bao của áo, bằng cách đã học các bạn thử tạo ra chiếc áo đầm dài cho jackie thử xem, chúc các bạn thành công. TẠO CÁC ĐƯỜNG BAO QUẦN 1. Tạo Project và Scene Nếu bạn muốn xem mẫu các đường bao của quần đã hoàn thành, chúng tôi có cung cấp sẵn cho bạn. Để xem được nó, bạn mở Scene: C:AWmaya2.5extrascloth utorials scenespantsStart.ma (muốn mở một thư mục bạn nhấp-đúp vào nó). Để xem mẫu, từ Main Menubar, nhấp chọn File > Open Scene hoặc nhấn tổ hợp phím Ctrl + O.
  4. Hộp thoại Open xuất hiện, nhấp chọn file pantsStart.ma theo đường dẫn: C:AWmaya2.5extrascloth utorialsscenespantsStart.ma. Nhấp chọn pantsStart, xong nhấn Open. Dưới đây là hình mẫu quần đã được tạo các đường bao sẵn.
  5. a. Tạo Project Từ Main Menubar, nhấp chọn File > Project > Set… Hộp thoại Browse for folder xuất hiện, nhấp chọn clothTutorials. Chọn xong nhấp nút OK.
  6. Scene này cung cấp cho bạn cảnh đầu tiên để tạo các đường bao cho bàn. Scene này cho bạn chọn các đường bao một cách dễ dàng. b. Lưu scene Từ Main Menubar, nhấp chọn File > Save Scene As… Trong cửa sổ Save, ngay hộp chọn Go to nhấp chuột chọn Current Project.
  7. Nhấp đúp vào thư mục scenes. Nhập tên Vpants.ma vào ô File name. Phía dưới ô File name chọn MayaAcii (*.ma).
  8. Chọn xong nhấp nút Save. 2. Tạo các đường bao. Với hình mẫu quần đã được tạo sẵn các đường bao, các bạn hãy xóa các đường bao này và bắt đầu vẽ các đường bao mới a. Xóa đường bao. Mở cửa sổ Outliner, từ Main Menubar nhấp chọn Window > Outliner.
  9. Trong cửa sổ Outliner, nhấp chọn nhóm pantsPattem và nhấn phím Delete xóa bỏ nhóm này. b. Vẽ các đường bao cho áo. Nhấn phím Spacebar để mở ra bốn màn hình nhìn từ bốn góc khác nhau.
  10. Vì tư thế của người mẫu nên trong bốn màn hình trên bạn chỉ cần tập trung vào màn hình front. Để trỏ chuột vào màn hình front rồi nhấn nhanh thanh Spacebar mở rộng màn hình. Công cụ để vẽ đường bao gồm có hai loại: CV Curve Tool và EP Curve Tool bạn sử dụng một trong hai loại này đều được, chỉ có điều khi bạn sử dụng công cụ để vẽ bạn hãy định lại chế độ trong cửa sổ Tool Settings. Từ Main Menubar, nhấp chọn Create > EP Curve Tool. Bạn nhấp chọn ngay hình vuông để mở cửa sổ Tool Settings.
  11. Trong cửa sổ Tool Settings, nhấp nút Reset Tool. Chọn xong nhấp Close.  
Đồng bộ tài khoản