Cách tạo đường bao với Maya phần 3

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:15

0
82
lượt xem
30
download

Cách tạo đường bao với Maya phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo Project và Scene Nếu bạn muốn xem mẫu các đường bao của áo đã hoàn thành, chúng tôi có cung cấp sẵn cho bạn. Để xem được nó, bạn mở Scene: C:AWmaya2.5extrascloth utorials scenesshirtStart.ma. Để xem mẫu, từ Main Menubar, nhấp chọn File Open Scene hoặc nhấn tổ hợp phím Ctrl + O. Hộp thoại Open xuất hiện. Nhấp chọn file shirtStart.ma theo đường dẫn: C:AWmaya2.5extrascloth utorialsscenesshirtStart.ma.

Chủ đề:
Lưu

Nội dung Text: Cách tạo đường bao với Maya phần 3

  1. CÁCH TẠO ĐƯỜNG BAO (PHẦN 3) 1. Tạo Project và Scene Nếu bạn muốn xem mẫu các đường bao của áo đã hoàn thành, chúng tôi có cung cấp sẵn cho bạn. Để xem được nó, bạn mở Scene: C:AWmaya2.5extrascloth utorials scenesshirtStart.ma. Để xem mẫu, từ Main Menubar, nhấp chọn File > Open Scene hoặc nhấn tổ hợp phím Ctrl + O. Hộp thoại Open xuất hiện. Nhấp chọn file shirtStart.ma theo đường dẫn: C:AWmaya2.5extrascloth utorialsscenesshirtStart.ma. Nhấp chọn shirtStart, xong nhấn Open.
  2. Dưới đây là hình mẫu áo đã được tạo các đường bao sẵn. a. Tạo Project Từ Main Menubar, nhấp chọn File > Project > Set…
  3. Hộp thoại Browse for folder xuất hiện, nhấp chọn clothTutorials. Chọn xong nhấp nút OK. Scene này cung cấp cho bạn cảnh đầu tiên để tạo các đường bao cho bàn. Scene này cho bạn chọn các đường bao một cách dễ dàng. b. Lưu scene Từ Main Menubar, nhấp chọn File > Save Scene As…
  4. Trong cửa sổ Save, ngay hộp chọn Go to nhấp chọn Current Project. Nhấp đúp vào thư mục con scenes.
  5. Nhập tên Vshrit.ma vào ô File name. Phía dưới ô File name chọn MayaAcii (*.ma). Chọn xong nhấp nút Save.
  6. 2. Tạo các đường bao. Với hình mẫu áo đã được tạo sẵn các đường bao, bạn hãy xóa các đường bao này và bắt đầu vẽ các đường bao mới a. Xóa đường bao. Mở cửa sổ Outliner, từ Main Menubar nhấp chọn Window > Outliner. Trong cửa sổ Outliner, nhấp chọn nhóm shirtPattem và nhấn Delete xóa nhóm này.
  7. b. Vẽ các đường bao cho áo. Nhấn nhanh thanh Spacebar để mở ra bốn màn hình nhìn từ bốn góc khác nhau. Vì tư thế của người mẫu nên trong bốn màn hình, bạn chỉ cần tập trung vào màn hình front. Để trỏ chuột vào màn hình front rồi nhấn thanh Spacebar mở rộng màn hình.
  8. Công cụ để vẽ đường bao gồm có hai loại: CV Curve Tool và EP Curve Tool bạn sử dụng một trong hai loại này đều được, chỉ có điều khi bạn sử dụng công cụ để vẽ, hãy định lại chế độ trong cửa sổ Tool Settings. Từ Main Menubar, nhấp chuột chọn Create > EP Curve Tool. Bạn nhấp chọn ngay hình vuông để mở cửa sổ Tool Settings.
  9. Trong cửa sổ Tool Settings, nhấp chọn 1 Linear (hình tròn nào có đánh dấu chấm tức là thuộc tính đó được chọn). Chọn xong nhấp Close. Quan sát bên màn hình phối cảnh sẽ thấy trỏ chuột có hình chữ thập cho bạn vẽ. Khi vẽ các đường bao này nó yêu cầu điểm kết thúc của đường này lại là điểm đầu của đường sau. Nhấp chọn lệnh Snap to curves trên thanh trạng thái Status Line. Lệnh này dùng để kết dính điểm cuối của đường này vào điểm đầu của đường kia. Trên màn hình front bạn nhấp chuột tại một điểm khởi đầu tại đây sẽ có một hình tròn nhỏ được chiếu sáng màu cam.
  10. Rê chuột qua vai jackie nhấp điểm thứ hai, hai điểm này tạo nên đường bao đầu tiên. Khi nhấp điểm thứ 2 thì ở hai đầu đường bao sẽ có hai dấu chéo. Nhấn phím Y để chỉ định lại công cụ bạn vừa vẽ, nhấp điểm thứ 3 trùng với điểm thứ 2. Hoặc nhấp chuột chọn trực tiếp trên thanh trạng thái Shelf và chọn EP Curve Tool.
  11. Rê chuột ngang qua vai jackie nhấp điểm thứ 4, hai điểm này tạo nên đường bao đầu thứ hai. Khi nhấp điểm thứ 4 thì ở hai đầu đường bao sẽ có hai dấu chéo. Nhấn phím Y trên bàn phím để chỉ định lại công cụ bạn vừa vẽ, bạn nhấp điểm thứ 5 trùng với điểm thứ 4. Hoặc nhấp chọn trên thanh trạng thái Shelf và chọn EP Curve Tool. Cứ như vậy bạn vẽ giống như hình. Các giao nhau của đường bao được đánh số theo hình dưới.
  12. Bạn đã vẽ xong nữa phần thân áo, bây giờ bạn vẽ tiếp 3 đường nữa cho tay áo. Điểm của đường đầu tiên tay áo bạn vẽ trùng với điểm số 3 của hình bên và điểm kết thúc của đường tay áo trùng với điểm số 4. Lưu ý: Khi đã hoàn thành một đường bao và muốn vẽ tiếp một đường khác, mà đường này có điểm đầu trùng với điểm cuối của đường trên thì bạn nhấn phím Y trên bàn phím. Còn như không muốn vẽ tiếp thì bạn nhấn Enter. Nhấn phím Y trên bàn phím để chỉ định lại EP Curve Tool, bạn nhấp điểm đầu tiên để vẽ tay áo, điểm này phải trùng với điểm số 3 hình trên. Hoặc nhấp chuột chọn trực tiếp trên thanh trạng thái Shelf và chọn EP Curve Tool. Rê chuột ngang qua bên phải nhấp điểm thứ 2 cho đường bao của tay áo.
  13. Tới điểm này bạn nhấn phím Y trên bàn phím và nhấp điểm thứ 3 trùng với điểm thứ 2 và bạn tiếp tục vẽ giống như hình. Bây giờ bạn nhấn Alt + nhấp trái + nhấp giữa để phóng lớn các góc nơi gặp giao nhau giữa các đường xem chúng có thật sự trùng nhau không, nếu không bạn sửa lại. Vì trên màn hình front chỉ có thể di chuyển theo hai trục, mà việc sửa đầu của đường bao đòi hỏi di chuyển theo 3 trục hoặc có thể kéo cho dài hơn nếu có thể. Do đó, bạn nhấn thanh Spacebar để mở ra 4 màn hình nhìn từ 4 góc khác nhau. 4 3 Để trỏ chuột vào màn hình persp và nhấn thanh Spacebar để màn hình này mở rộng ra. Lưu ý: Các góc này phải thật sự trùng nhau nếu không sau này khi bạn tạo áo bằng những đường bao này lúc ấy sẽ bị báo lỗi “ Error: Curves must form a closed loop. Check for
  14. unconnected or extra curves.” (câu báo lỗi này sẽ xuất hiện bản đỏ chữ đen ở thanh trạng thái Command Line). Bạn sử dụng Alt + nhấn trái + giữa chuột để phóng lớn nơi có điểm không trùng nhau, ở đây chỉ hướng dẫn các bạn sửa một góc tiêu biểu còn các bạn hãy tự sửa tiếp bài của mình. Vì các đường bao để bình thường có màu xanh dương vào các bạn cũng không biết chúng thật sự giao nhau hay không? Do đó, nhấp rê chuột vào hai đường bao mà bạn muốn xem nơi giao nhau của nó. Khi đó một đường có màu trắng và một đường có màu xanh lục (đường nào chọn sau thì có màu xanh lục). Khi hai đường đổi màu như vậy bạn sẽ dễ dàng nhận ra góc hai đường đó. Như hình trên chúng ta hãy phân tích một chút trước khi sửa lại: Bạn thấy điểm giao nhau của đường dưới hơi lệch lên trên. Do đó, ta cần kéo điểm này xuống. Khi kéo xuống, do đường đường thẳng ở trên nằm xéo cho nên khi di chuyển điểm dưới xuống thì đường này sẽ hụt.
  15. Và bạn phải kéo đường bao này cho nó dài thêm một chút.  
Đồng bộ tài khoản