Cách tạo đường bao với Maya phần 6

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:9

0
79
lượt xem
24
download

Cách tạo đường bao với Maya phần 6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO CÁC ĐƯỜNG BAO QUẦN 1. Tạo Project và Scene Nếu bạn muốn xem mẫu các đường bao của quần đã hoàn thành, chúng tôi có cung cấp sẵn cho bạn. Để xem được nó, bạn mở Scene: C:AWmaya2.5extrascloth utorials scenespantsStart.ma (muốn mở một thư mục bạn nhấp-đúp vào nó). Để xem mẫu, từ Main Menubar, nhấp chọn File Open Scene hoặc nhấn tổ hợp phím Ctrl + O. Hộp thoại Open xuất hiện, nhấp chọn file pantsStart.ma theo đường dẫn: C:AWmaya2.5extrascloth utorialsscenespantsStart.ma....

Chủ đề:
Lưu

Nội dung Text: Cách tạo đường bao với Maya phần 6

  1. CÁCH TẠO ĐƯỜNG BAO (PHẦN 6) TẠO CÁC ĐƯỜNG BAO QUẦN 1. Tạo Project và Scene Nếu bạn muốn xem mẫu các đường bao của quần đã hoàn thành, chúng tôi có cung cấp sẵn cho bạn. Để xem được nó, bạn mở Scene: C:AWmaya2.5extrascloth utorials scenespantsStart.ma (muốn mở một thư mục bạn nhấp-đúp vào nó). Để xem mẫu, từ Main Menubar, nhấp chọn File > Open Scene hoặc nhấn tổ hợp phím Ctrl + O. Hộp thoại Open xuất hiện, nhấp chọn file pantsStart.ma theo đường dẫn: C:AWmaya2.5extrascloth utorialsscenespantsStart.ma. Nhấp chọn pantsStart, xong nhấn Open.
  2. Dưới đây là hình mẫu quần đã được tạo các đường bao sẵn. a. Tạo Project Từ Main Menubar, nhấp chọn File > Project > Set…
  3. Hộp thoại Browse for folder xuất hiện, nhấp chọn clothTutorials. Chọn xong nhấp nút OK. Scene này cung cấp cho bạn cảnh đầu tiên để tạo các đường bao cho bàn. Scene này cho bạn chọn các đường bao một cách dễ dàng. b. Lưu scene Từ Main Menubar, nhấp chọn File > Save Scene As…
  4. Trong cửa sổ Save, ngay hộp chọn Go to nhấp chuột chọn Current Project. Nhấp đúp vào thư mục scenes.
  5. Nhập tên Vpants.ma vào ô File name. Phía dưới ô File name chọn MayaAcii (*.ma). Chọn xong nhấp nút Save.
  6. 2. Tạo các đường bao. Với hình mẫu quần đã được tạo sẵn các đường bao, các bạn hãy xóa các đường bao này và bắt đầu vẽ các đường bao mới a. Xóa đường bao. Mở cửa sổ Outliner, từ Main Menubar nhấp chọn Window > Outliner. Trong cửa sổ Outliner, nhấp chọn nhóm pantsPattem và nhấn phím Delete xóa bỏ nhóm này.
  7. b. Vẽ các đường bao cho áo. Nhấn phím Spacebar để mở ra bốn màn hình nhìn từ bốn góc khác nhau. Vì tư thế của người mẫu nên trong bốn màn hình trên bạn chỉ cần tập trung vào màn hình front. Để trỏ chuột vào màn hình front rồi nhấn nhanh thanh Spacebar mở rộng màn hình.
  8. Công cụ để vẽ đường bao gồm có hai loại: CV Curve Tool và EP Curve Tool bạn sử dụng một trong hai loại này đều được, chỉ có điều khi bạn sử dụng công cụ để vẽ bạn hãy định lại chế độ trong cửa sổ Tool Settings. Từ Main Menubar, nhấp chọn Create > EP Curve Tool. Bạn nhấp chọn ngay hình vuông để mở cửa sổ Tool Settings. Trong cửa sổ Tool Settings, nhấp nút Reset Tool. Chọn xong nhấp Close.
  9.  
Đồng bộ tài khoản