Cách tạo hình Âm Dương bằng Corel

Chia sẻ: Bùi Thanh Liêm | Ngày: | Loại File: DOC | Số trang:22

0
256
lượt xem
108
download

Cách tạo hình Âm Dương bằng Corel

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo 1 file mới. Ở thanh property bar, bạn chọn khổ giấy, kích thước và hiển thị như hình bên. Lưu ý là chỉ cần chọn khổ giấy A4, landscape và unit còn những mục kia bạn cứ để mặc định. Dùng công cụ Ellipse tool ( hoặc nhấn phím F7), giữ Ctrl và vẽ một vòng tròn tuỳ ý trên trang giấy.

Chủ đề:
Lưu

Nội dung Text: Cách tạo hình Âm Dương bằng Corel

  1. Cách tạo hình Âm Dương bằng Corel 19/06/2007 04:46 PM Tạm chia tay với Flash va Photoshop hôm nay chúng ta sẽ làm quen với Corel nhé.Đây là bài viết mình sưu tầm được ở dohoavn.net(một địa chỉ đáng tin cậy của dân đồ họa ^_^ ) 1. Tạo 1 file mới. Ở thanh property bar, bạn chọn khổ giấy, kích thước và hiển thị như hình sau: Lưu ý là chỉ cần chọn khổ giấy A4, landscape và unit còn những mục kia bạn cứ để mặc định. 2. Dùng công cụ Ellipse tool ( hoặc nhấn phím F7), giữ Ctrl và vẽ một vòng tròn tuỳ ý trên trang giấy. Sau đó bạn mới nhập giá trị cho vòng tròn tại mục Object size như hình sau: Các bạn được hình sau 3. Tiếp theo sau đó, bạn vào View > Snap to object , chỉ cần ấn tick một phát vào đấy là xong, mặc kệ nó đi, bi giờ chưa dùng đến mà. Bạn lại tiếp tục dùng công cụ Ellipse
  2. tool, giữ Ctrl và vẽ một vòng tròn nhỏ hơn ở trong vòng tròn vừa nãy. Nhập kích thước cho nó tương tự như trên, nhưng lần này là với giá trị 70x70 mm. kéo nó ra vị trí như hình 4. Nếu như bạn thấy công việc kéo nó vào đúng vị trí như thế là hơi mất công, thì chả cần phải kéo nữa đâu, bạn hãy giữ Shift rồi lần lượt chọn từng vòng tròn và vào Arrange > Align and Distribute. Hộp thoại Align and Distribute hiện lên , bạn làm theo như hình Nếu lúc nãy bạn kéo chuẩn rồi thì sẽ thấy nó nằm im re. Như vậy là mình lại mất công sắp xếp Thôi, không sao. Tiếp tục nè, bạn dùng chuột chọn vòng tròn bé, ấn Ctrl+ C , sau đó lại Ctrl+V. Vòng tròn bé tự nhân đôi thêm 1 cái nữa. Bạn hãy kéo
  3. vòng tròn bé mới ra đời đó xuống vị trí như hình sau Chú ý: nên nhớ là trước khi copy, phải chú ý là vòng tròn lớn và vòng tròn bé không được nhập vào nhau thành 1 đối tượng đâu nha, nó tách biệt đó. Nếu bạn bị nhập vào 1 đối tượng là lúc copy nó là không xong đâu ^^” 5. Công việc típ theo : ( hơi rắc rối tẹo, nếu bạn đã quen với đường line ở Photoshop roài thì chẳng có gì khó khăn) Dùng chuột kéo đường gióng trên cái thước xuống, trùng với các đường tiếp tuyến của đường tròn, ví dụ như hình sau Làm tương tự với những đường gióng còn lại, bạn có hình như sau:
  4. Chú ý nhớ các đường gióng phải trùng với tiếp tuyến hình tròn, cũng như đường kính, sau cho tỉ lệ cân đối là oke. 6. Dùng công cụ Bezier tool, rồi sau đó bạn click vào các điểm như hình, nói chung là vẽ thành những đường thẳng theo thứ tự các điểm từ 1>7như hình minh hoạ sau:
  5. 7. Trên thanh công cụ, nhấp chọn công cụ Shape tool ( phím F10). Trên cạnh 1-2, bạn hãy click vào trung điểm của nó , rồi click vào nút Convert line to Curver. Lúc này, bạn thấy xuất hiện những điểm neo, bạn hãy click vào giữa tồi kéo nó lên trùng với vòng tròn nhỏ. Nhớ là để trùng khít cho đẹp nhá ! Đối với ai đã quen thuộc với công cụ pen trong PS hay Illustrator thì công việc này quá dễ dàng phải không… ^^
  6. 8. Làm tương tự như thế với các đoạn thẳng 2-3, 3-4 … còn lại. Nhớ là click vào đúng trung điểm để có độ chính xác cao nha (Ở đây ếch làm ẩu wé, nhìn nó vẫn không khít đây nè T___T ) Chú ý : đối với đoạn thẳng 5-6 và còn lại, bạn kéo đường thẳng đó trùng với vòng tròn to, như hình sau này
  7. Như thế này là tạm ổn rồi đó ( trông nhìn không được minh hoạ rõ rệt lắm, nhưng nói chung là nó có dạng như thế này, nếu bạn kéo chuẩn ^^ )
  8. 9. Tiếp theo, bạn dùng chuột nhấp chọn hình tròn nhỏ , ấn delete. Tương tự với vòng tròn nhỏ còn lại ở dưới. Ta được hình sau: Chú ý là nhấp chọn 2 vòng tròn nhỏ chứ không chọn 1 cái gì khác như đường uốn éo hay đường gióng, ok? 10. Hình hoàn thành gần xong rồi đó ! Dùng xong đường line rồi, bạn vào View , tick vào Guildlines. Bây giờ, chỉ cần tô màu cho 2 nửa âm dương mà thôi ! ^^ Nếu bạn thích màu sắc sặc sỡ, dùng chuột chọn 1nửa bên trái, click vào bảng màu chọn màu xanh, dùng chuột chọn 1nửa bên phải click vào bảng màu chọn màu đỏ. Đây là kết quả với cách đó :
  9. Nhưng nếu không, bạn có thể tô 2 màu trắng đen, có lỗ như hình sau:
  10. Cuối cùng vẽ 2 vòng tròn bằng nhau rồi tô màu ngược lại nhau là ok. Corel Draw: Vẽ biểu tượng Windows XP 02/08/2007 05:34 PM Đây là 1 bài hay và rất đơn giản, những bạn mới học Corel cũng có thể làm được... Bước 1: Vẽ phần bên trái của biểu tượng cửa sổ - Chọn công cụ vẽ hình chữ nhật (Rectangle Tool – F6 ) vẽ 1 hình chữ nhật đứng có kích thước chiều rộng bằng 2/3 chiều dài - Click chuột 2 lần vào hình chữ nhật, xung quanh hình chữ nhật xuất hiện các mũi tên, click chuột vào mũi tên trên cạnh chiều rộng rồi kéo sang phải 1 khoảng vừa phải - Chọn hình chữ nhật -> click chuột phải rồi chọn Convert to Curves - Chọn công cụ chỉnh node (Shape Tool – F10 ) - Click chọn cạnh chiều rộng, trên thanh thuộc tính của công cụ Shape Tool chọn ô Convert Line to Curve rồi tạo hình vòng cung cho các cạnh - Copy hình vừa tạo và nhân lên làm 4 bản
  11. - Tô màu hai hình bằng màu xám, 1 hình màu đỏ, 1 hình màu xanh da trời, hình còn lại sử dụng ở bước 2 Bước 2: Vẽ phần bên phải của biểu tượng cửa sổ - Click chuột 2 lần vào 1 hình chưa được tô màu ở bước 1, ở bốn góc của hình xuất hiện hình mũi tên xoay vòng, click chuột và xoay hình 1800 ta được 1 hình mới ngược với các hình ở trên - Copy hình vừa tạo và nhân lên làm 3 bản - Tô màu 2 hình bằng màu xám, 1 hình màu xanh lá cây, 1 hình màu vàng Bước 3: Tạo bóng sáng cho cách hình - Chọn hình hình được tô màu đỏ rồi chọn công cụ Interactive Transparency Tool - Click chuột và kéo 1 đường lên trên hình, 1 biểu tượng mới xuất hiện với 1 đầu có hình vuông màu đen (gọi là gốc), 1 đầu mũi tên có hình vuông màu trắng (gọi là ngọn), ở giữa có 1 thanh ngang để chỉnh mức độ sáng - Trên thanh thuộc tính trong ô Transparency Type chọn Radial - Click chuột và kéo phần gốc màu đen xuống góc phải bên dưới của hình, phần ngọn màu trắng lên góc trái phía trên của hình, kéo thanh ngang để có độ sáng phù hợp - Làm tương tự cho 3 hình màu xanh lá cây (gốc ở góc trái bên dưới, ngọn ở góc phải phía trên), xanh da trời (gốc ở góc phải phía trên, ngọn ở góc trái phía dưới), và màu vàng (gốc ở góc trái phía trên, ngọn ở góc phải phía dưới) Bước 4: Ghép hình - Di chuyển các hình đến vị trí phù hợp để tạo 1 hình giống như hình cửa sổ - Trong quá trình sắp xếp các hình có thể chồng lên nhau không theo ý muốn, bạn có thể chọn các hình màu xám, click phải chuột, chọn Order rồi chọn To Back để hiển thị hình xuống phía dưới các hình được tô màu khác
  12. - Chọn tất cả các hình, click phải chuột rồi chọn Group để nhóm thành 1 hình Bước 5: Viết chữ - Chọn công cụ Text Tool – F8 rồi viết lần lượt các chữ Windows, Microsoft, xp, TM, R - Điều chỉnh kích cỡ chữ R thật nhỏ rồi vẽ 1 vòng tròn bao quanh, sau đó copy và nhân lên thêm 1 bản - Tô chữ xp bằng màu đỏ, các chữ còn lại tô màu đen - Chọn Font chữ và kích thước phù hợp cho các chữ Bước 6: Hoàn thiện - Di chuyển các biểu tượng, các chữ đến các vị trí thích hợp - Chọn tất cả các hình, các chữ, click phải chuột rồi chọn Group để nhóm lại thành 1 hình duy nhất
  13. Gửi bởi: haipt Corel Draw - Vẽ hình đa sắc 25/07/2007 05:09 PM Chỉ với những bước làm cơ bản mà chúng ta có thể tạo ta những hiệu ứng lạ và đẹp mắt. Bước 1 : Mở New File, vẽ một hình vuông nền đen: Bước 2 : Vẽ hình chữ nhật ( các bạn có thể vẽ những hình bất kỳ, mỗi hình vẽ khác nhau sẽ cho kết quả khác nhau ) không Fill mầu và chỉ tô viền mầu đỏ, sau đó giữ phím shift nhấp chuột vào dấu ô vuông ở góc để kéo thu nhỏ hình elip lại đến khi hình nhỏ theo ý muốn.
  14. - Nhấn chuột vào Hình Chữ Nhật, copy rồi paste ( Ctrl + C và Ctrl + V ). Lúc này chúng ta đã có 2 Hình Chữ Nhật lồng vào nhau, nhấp chuột vào Hình Chữ Nhật, giữ Shift rồi thu nhỏ Hình Chữ Nhật lại. Bước 3 : Bây giờ chọn lệnh Blend trên thanh công cụ ( menu Effects \ Blend )
  15. - Nhấp chuột chọn cả 2 Hình Chữ Nhật nhỏ và lớn ( Giữ Shift khi chọn ) - Thông thường thuộc tính của CC Blend để là 20 bước, tức 20 hình blend(không tính 2 hình gốc ở trong và ở ngoài). Ta để nguyên và ấn Apply Ta được như sau :
  16. Bước 4 : Bây giờ ta chỉnh để blend các đối tượng theo yêu cầu. Tôi làm hình này với 100 hình Blend : - Bây giờ để tạo dãi mầu nhiều sắc! Trong mặc định blend của Corel, khi hai mầu gốc cùng một mầu thì blend sẽ cho clockwise ra 7 mầu theo dãi 7 sắc cầu vồng! - Vì vậy chỉ cần nhấp chọn ô lệnh Clockwise( hình dưới) sẽ cho kết quả là dãi mầu 7 sắc cầu vồng ( đỏ, da cam, vàng, lục, lam, chàm, tím) - Nếu muốn màu sắc đậm hơn thì ta tăng số hình chữ nhật từ 100 lên nhiều hơn ( ở bước trên ).
  17. Bước 5 : Sau đó chúng ta chỉnh tiếp độ xoay trên ô lệnh Blend Derection trên thanh thuộc tính ( bạn có thể tự do chỉnh sửa độ xoay theo ý của mình ) Và được kết quả như sau :
  18. Gửi bởi: haipt Corel Draw - Sử dụng hiệu ứng lật góc ảnh 24/07/2007 10:00 AM Nói về Corel thì người ta thường nghĩ đến "vẽ" hơn là nghĩ đến tác dụng "chỉnh sửa ảnh" của nó. Đó là do phần mềm chỉnh sửa ảnh Photoshop quá phổ biến, và bây giờ tôi muốn giới thiệu với các bạn một hiệu ứng của Corel mà so với Photoshop cũng không kém phần hiệu quả. Tuy nhiên, bạn lưu ý rằng Corel chỉ tạo ra đối tượng vẽ là những ảnh véc-tơ, do đó nếu muốn sử dụng những hiệu ứng của ảnh bitmap bạn phải chuyển chúng qua dạng Bitmap bằng lệnh Bitmaps > Convert to bitmap. Bước 1 : Các bạn vào File > Import, chọn một tấm ảnh có định dạng bất kỳ (có trong máy tính của bạn) rồi bấm nút Import.
  19. Bước 2 : Bấm chọn ảnh, bạn vào Bitmaps > 3D Effects > Page Curl. Hộp thoại Page Curl mở ra, cho biết bạn sẽ chọn uốn cong tấm ảnh tại góc nào qua 4 biểu tượng ở giữa bên trái.
  20. - Vùng Direction cho bạn lựa chọn hướng uốn góc theo hướng thẳng lên (Vertical) hay uốn ngang (Horizontal). - Trong vùng Paper, bạn có thể cho góc lật của mình mờ đục (Opaque) hay (Transparent). - Vùng Color cho bạn thấy màu của góc lật (Curl) và màu của nền phía sau (Background) qua việc chọn màu trong 2 ô màu đó. - Hai thanh trượt Width % và Height % bên dưới cho phép bạn định các tham số để “lật” các góc của tấm ảnh. Nếu bạn kéo dài mũi nhọn của góc lên cạnh của tấm ảnh thì đó chính là giá trị phần trăm của Width. Còn Height chính là giá trị tính từ đỉnh của góc lật khi chưa lật đến chân góc lật. Ngoài ra, nếu bạn muốn tìm màu giống với một trong các màu của tấm ảnh chính thì dùng công cụ Eyedropper nằm bên cạnh 2 ô màu đó để chọn. - Chọn xong, bạn bấm Preview để xem trước. Chừng nào vừa ý thì bấm OK để thi hành. Và đây là kết quả : Gửi bởi: haipt Corel Draw - Phương pháp tạo bóng đổ 20/08/2007 05:17 PM

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản