Cách thiết kế trên PowerPoint 2002

Chia sẻ: didowload12

Chuẩn bị nội dung bài học, hệ thống câu hỏi/đáp, hình ảnh liên quan đến bài dạy và các file âm thanh, phim (nếu cần). Lên kế hoạch bố cục, sắp xếp kiến thức, hình ảnh minh họa cho từng “màn biểu diễn” hay gọi là Slide... Khâu chuẩn bị này rất cần thiết vì nó sẽ giúp tăng cường hiệu quả bài giảng.

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Cách thiết kế trên PowerPoint 2002

Bước 1:
Chuẩn bị nội dung bài học, hệ thống câu hỏi/đáp, hình ảnh liên quan đến
bài dạy và các file âm thanh, phim (nếu cần). Lên kế hoạch bố cục, sắp
xếp kiến thức, hình ảnh minh họa cho từng “màn biểu diễn” hay gọi là
Slide... Khâu chuẩn bị này rất cần thiết vì nó sẽ giúp tăng cường hiệu quả
bài giảng.
Bước 2:
Dùng kỹ thuật tạo “màn biểu diễn” cho bài giảng.




- Tạo slide mới: Khởi động chương trình PowerPoint 2002 (vì đây là phiên
bản có nhiều tính năng hiệu ứng hơn các phiên bản trước) từ Office bar
hay Start\All Programs\Microsoft Office\PowerPoint. Trong cửa sổ làm
việc của PowerPoint 2002, bạn lần lượt thực hiện các thao tác dưới đây:
- Chọn mẫu template cho Slide (mẫu màu nền có sẵn): Click vào dấu
bên phải màn hình, chọn Slide Design – Slide Template -> chọn các nền có
sẵn. Bạn có thể thay đổi màu Template đã chọn đậm nhạt tùy sở thích của
mình bằng cách click vào dấu như trên rồi chọn Slide Design – Color
Schemes và chọn một trong các màu đó.
- Chọn màu hay ảnh nền cho Slide: Nếu không thích các Template có sẵn,
bạn có thể chọn màu hay pha màu tùy thích cho slide. Bạn cũng có thể
chọn một hình ảnh để làm nền cho slide khi vào trình đơn Fortmat\
Background -> click vào -> chọn Fill Effects\ Picture\ Sellect Picture ->
chọn đường dẫn tới tập tin hình ảnh -> bấm Insert.
- Nhập Text (nhập văn bản): Chọn kiểu font chữ, kích cỡ và màu chữ trên
thanh công cụ (thanh này cơ bản là giống với Microsoft Word).
- Chèn một hình ảnh vào màn trình diễn: Vào trình đơn
Insert\Pictures\From File, chọn đường dẫn tới tập tin chứa hình ảnh rồi
bấm Insert hay bấm vào biểu tượng dưới thanh công cụ và chọn đường
dẫn tới tập tin chứa hình ảnh.
- Chèn một file âm thanh hay một đoạn phim vào bài giảng: Trong bài
giảng, ta cũng có thể chèn những trích đoạn của một cảnh nào đó hay
những âm thanh phù hợp với từng bài hay môn học. Trước hết, để thực
hiện bước này, bạn phải có sẵn file âm thanh, phim (video) trong máy tính,
sau đó thực hiện các bước sau: Nếu muốn chèn phim, hãy vào Insert\
Movies and Sounds\ Movies from file và chọn đường dẫn tới file chứa
đoạn phim -> bấm OK. Nếu chèn âm thanh, vào Insert\ Movies and
Sounds\ Sounds from file -> chọn đường dẫn tới file âm thanh -> bấm OK.
- Liên kết một file bất kỳ đã có sẵn trong máy: Khi soạn một bài giảng, ta
cũng cần liên kết với các file khác có liên quan để giúp bài giảng phong
phú hơn như: liên kết với một tập tin trong MS. Word, liên kết một trang
Web có liên quan tới bài giảng hay một bài hát... Thực hiện bằng cách bôi
đen đối tượng cần liên kết -> bấm Ctrl + K -> chọn file hay trang Web
cần liên kết - > OK (hay vào Insert\ Hyperlink, chọn file hay trang Web
cần liên kết -> OK). Riêng chuyện liên kết trang Web, do thực tế đường
truyền Internet ở ta, bạn nên download nguyên trang Web về máy tính để
chạy theo chế độ Offline.
Các hiệu ứng trong PowerPoint 2002
1. Tạo hiệu ứng cho đối tượng (hình ảnh, văn bản)
trong PowerPoint: Nhấp chuột vào đối tượng (hình, văn
bản..) -> chọn Custom Animation -> chọn menu trong
Add Effect, sẽ xuất hiện bốn mục:



+ Entrance: một loạt hiệu ứng ban đầu cho đối tượng, bạn có thể lựa
chọn theo ý thích.
+ Emphasis: Các hiệu ứng làm nhấn mạnh cho đối tượng được chọn.
+ Exit: Các hiệu ứng làm cho đối tượng thoát ra khỏi màn hình khi đối
tượng đó không cần thiết trên slide.
+ Motion Paths: Đây mới là vũ khí lợi hại, là các hiệu ứng để tạo đối
tượng di chuyển qua lại trên slide. Ở đây, ngoài các hiệu ứng có sẵn, bạn
còn có thể vẽ đường cho đối tượng di chuyển theo ý thích của mình.
[Đầu trang]
2. Tạo hiệu ứng chuyển tiếp giữa các slide: Mặc nhiên khi trình diễn trên
màn hình, slide này chuyển sang slide khác rất đơn điệu. Ta có thể tạo
hiệu ứng chuyển tiếp bằng cách ra lệnh: Slide Show\Slide Transition.
- Trong hộp thoại Apply to selected slides, bạn chọn hiệu ứng thích hợp
cho tất cả các slide, tốt nhất là nên chọn Random Transition vì nó sẽ thay
đổi hiệu ứng ngẫu nhiên cho từng slide, rất đẹp mắt mà lại tránh nhàm
chán.
- Trong hộp thoại Modify transition: Chọn tốc độ trình diễn và nhạc nền
cho các slide.
- Ở hộp thoại Advance Slide: Thiết lập tự động cho
slide bằng cách đánh dấu vào Automatically rồi cho
thời gian hợp lý vào bên dưới và bấm Apply to All
Slides. Tất cả các slide trong file đều được trình chiếu
theo tuần tự nhất định.


PowerPoint là một công cụ trực quan mạnh và hiệu quả khi làm giáo án
điện tử. Những kỹ năng sử dụng “nhuần nhuyễn” các công cụ và hiệu
ứng sẵn có trong PowerPoint sẽ giúp các giáo viên thực hiện bài giảng của
mình một cách sinh động, lôi cuốn và điều quan trọng là tiết kiệm được
rất nhiều thời gian trong việc soạn giáo án. Bạn có thể tham khảo thêm
các bài viết trong chuyên mục hướng dẫn sử dụng PowerPoint của Hoài
An trên e-CHÍP (từ số 26 đến nay).


Chèn hình


Đặt con nháy ở vị trí cần chèn, bấm menu Insert > Picture > From File rồi bấm 

đúp chuột lên file hình cần chèn. Nếu hình cần chèn là một cửa sổ chương trình 

đang nằm trên desktop, bạn bấm tổ hợp hai phím Alt+PrintScreen (để chụp 

nguyên màn hình) vào bộ nhớ rồi bấm Ctrl+V ở cửa sổ PowerPoint để dán hình 

vào slide.




Ngoài cách dán trực tiếp như trên có thể dán vào một chương trình xử lý ảnh như 

Paint (trong Start > Program > Accessories) hay Photoshop để thực hiện chỉnh 

sửa, lưu thành file. Sau đó dùng tính năng chèn file ảnh của PowerPoint như đã 

nói ở trên để đưa hình vào slide.
Để tăng thêm phần sinh động khi trình chiếu, sau khi chèn hình, bạn thực hiện 

tạo hiệu ứng cho hình.


Chèn các đối tượng khác


Để chèn một đối tượng khác, bạn bấm menu Insert rồi bấm chọn đối tượng cần 

chèn như: bảng biểu (Table), biểu đồ (Chart), sơ đồ (Diagram), ứng dụng 

(Object), phim và âm thanh (Movies and Sounds), liên kết (Link)...




Đối với việc chèn file âm thanh, phim hoặc liên kết, bạn tạo một thư mục mới rồi 

copy các file định chèn vào đó trước khi thực hiện. Sau khi chèn xong, bạn thực 

hiện lưu file PowerPoint vào thư mục này. Khi copy file PowerPoint dạng này thì 

copy nguyên cả thư mục nói trên.
Khi chèn liên kết, bạn có thể bấm nút Place in This Document để liên kết đến 

một slide khác trong cùng file đang thực hiện.


Định dạng cách hiển thị đối tượng


Đối tượng chèn vào có thể nằm trên hoặc dưới chữ (hoặc một đối tượng khác). 

Muốn đối tượng nằm trên, bạn bấm chuột phải lên đối tượng, chọn Order > Bring 

to Front hoặc Bring to Forward. Còn muốn đưa đối tượng xuống dưới, bạn thực 

hiện lại cách trên và chọn một trong hai lệnh còn lại của menu Order.


Trong trường hợp muốn gộp nhiều đối tượng lại thành một nhóm để dễ tạo chung 

một hiệu ứng hoặc dễ chỉnh sửa, bạn bấm giữ phím Ctrl trong khi bấm chọn các 

đối tượng rồi bấm chuột phải lên một đối tượng và chọn Grouping > Group.

5 mẹo về thiết kế

1. Sử dụng một mẫu để thực hiện trình diễn của bạn. Bạn có thể sử dụng các
mẫu để xây dựng một style và layout của trang, cho phép bản thân bạn có thể thực
hiện một trình diễn hoàn toàn mới và trắng nguyên với mẫu có sẵn. Bạn có thể sử
dụng ba kiểu mẫu: mẫu đã được xây dựng trong PowerPoint 2007, mẫu được tạo bởi
bạn sau đó bạn lưu vào máy tính của mình để sử dụng lại, hoặc download từ
Microsoft Office Online. (các mẫu Business PowerPoint có thể được tìm thấy tại đây).

Kích nút Microsoft Office, sau đó kích New.


Trong hộp thoại New Presentation, thực hiện một trong các hành động dưới

đây:

- Trong Templates, kích Blank and recent, Installed Templates, hoặc Installed
Themes, kích mẫu đi kèm mà bạn muốn sau đó kích Create.
- Trong Templates, kích New từ cửa sổ đang tồn tại sau đó tìm đến và kích vào một
file trình diễn khác có chứa mẫu, sau đó kích Create New.
- Trong Templates, kích My templates, chọn một mẫu nào đó mà bạn đã tạo sau đó
kích OK.
- Trong Microsoft Office Online, kích vào một hạng mục template, chọn một
template, sau đó kích Download để download template từ Microsoft Office Online.
2. Bổ sung thêm các hiệu ứng về âm thanh trong slide. Bạn có muốn bổ sung thêm
các hiệu ứng âm thanh vỗ tay vào trong các slide của mình không? Hãy thực hiện với
một vài bar của "Deck the Halls"?

Trong phần panel có chứa các tab Outline và Slides, kích tab Slides.


Kích slide mà bạn muốn bổ sung thêm âm thanh vào đó


Trong tab Insert, trong nhóm Media Clips, kích mũi tên trong Sound.


Thực hiện một trong số những gạch đầu dòng dưới đây:


- Kích Sound từ File, tìm đến thư mục có chứa file, sau đó kích đúp vào file mà bạn
muốn bổ sung.
- Kích Sound từ Clip Organizer, tìm đến clip mà bạn muốn bổ sung trong panel Clip
Art task, sau đó kích vào nó để bổ sung vào slide.

Mẹo: Bạn có thể xem trước một clip trước khi bổ sung nó vào trình diễn của mình.
Trong panel Clip Art task, trong hộp thoại hiển thị các clip có sẵn, chuyển con trỏ
chuột của bạn trên thumbnail của clip. Kích vào mũi tên xuất hiện, sau đó kích
Preview/Properties.

3. Chèn biểu đồ hoặc đồ thị vào trình diễn của mình. Thực hiện như dưới đây khi
bạn muốn tạo một biểu đồ mới hoặc một đồ thị - cho ví dụ, để hiện một bản lưu của
công ty theo ngày tháng, hoặc một biểu đồ gồm có ngày nghỉ lễ của công ty đã lên kế
hoạch về phí tổn – trong PowerPoint:

Trong PowerPoint, kích vào chỗ mà bạn muốn xuất hiện biểu đồ


Trong tab Insert, trong nhóm Illustrations, kích Chart.


Trong hộp thoại Insert Chart, kích vào biểu đồ, sau đó kích OK. (Office Excel

2007 sẽ mở trong một cửa sổ riêng và sẽ hiển thị dữ liệu mẫu trên một trang
bảng tính).

Trong Excel, để thay thế dữ liệu mẫu, kích vào cell trên trang bảng tính, sau đó

đánh dữ liệu mà bạn muốn vào đó. (Bạn cũng có thể thay thế các nhãn của các
trục mẫu trong cột A và chú thích entry tên trong hàng 1. Lưu ý: Sau khi bạn
cập nhật trang bảng tính, biểu đồ trong PowerPoint sẽ tự động cập nhật dữ
liệu mới).

Khi bạn kết thúc việc nhập vào dữ liệu trong Excel, kích menu File, sau đó kích

nút Close.

4. Bổ sung thêm các phiên giao dịch giữa các slide. Microsoft Office PowerPoint 2007
gồm có nhiều kiểu phiên giao dịch slide khác nhau. Nếu bạn muốn bổ sung thêm cùng
một phiên giao dịch nào đó đến tất cả các slide trong trình diễn của mình, hãy thực
hiện như sau:

Ở phần bên trái của cửa sổ slide, trong panel có chứa các tab Outline và Slides,

kích tab Slides.

Chọn các thumbnail của slide mà bạn muốn sử dụng các phiên giao dịch cho.


Trên tab Animations, trong nhóm Transition To This Slide, kích vào hiệu ứng

phiên giao dịch slide. (Để xem thêm nhiều hiệu ứng của phiên giao dịch, trong
danh sách Quick Styles, kích nút More)

Để thiết lập tốc độ giao dịch của slide giữa slide hiện hành và slide kế tiếp,

trong nhóm Transition To This Slide, kích vào mũi tên bên cạnh Transition
Speed sau đó chọn tốc độ mà bạn mong muốn.

Trong nhóm Transition To This Slide, kích Apply to All.


5. Sử dụng hiệu ứng hoạt ảnh cho văn bản hoặc một đối tượng nào đó.

Để sử dụng các hiệu ứng hoạt ảnh trong Office PowerPoint 2007, bạn hãy thực hiện
theo những bước dưới đây:

Chọn văn bản hoặc đối tượng mà bạn muốn tạo hoạt ảnh


Trên tab Animations, trong nhóm Animations, chọn hiệu ứng hoạt ảnh mà bạn

muốn từ danh sách Animate.

5 mẹo kỹ thuật

6. Làm cho các trình diễn của bạn có bắt đầu trong quang cảnh Screen Show một
cách tự động không. Nếu bạn kích đúp vào biểu tượng của trình diễn
PowerPoint, PowerPoint sẽ mở trình diễn để bạn có thể soạn thảo. Thường, điều này
không chính xác với những gì bạn muốn, nhưng nếu bạn mang một trình diễn từ máy
tính của bạn để trình bày trước các nhân viên CNTT của mình thì có lẽ bạn sẽ không
muốn ngồi đó để khởi chạy ứng dụng. Để khởi chạy một cách đơn giản trình diễn
của bạn trong chế độ Slide Show:

Mở trình diễn của bạn, sau đó chọn File, Save As từ thanh menu.


Sau đó chọn PowerPoint Show (*.pps)


Kích Save. PowerPoint sẽ lưu trình diễn của bạn là một file PowerPoint Show

(PPS).
Lúc này khi bạn kích đúp vào một file PowerPoint Show nào đó, nó sẽ khởi

chạy trực tiếp trong chế độ Screen Show mà không cần gợi ý rằng bạn đang
chạy PowerPoint.

7. Các liên kết Email trong trình diễn của bạn. Ngày nay, có những thứ bạn vẫn
nhìn thấy hàng ngày – Website, e-mail, các tài liệu Word – thường có một liên kết
email để bạn có thể kích chuột vào đó để gửi các bình luận trực tiếp đến người đã tạo
ra tài liệu đó. Bạn có thể thực hiện điều đó trong các trình diễn PowerPoint. Có thể bổ
sung thêm các siêu liên kết đến bất kỳ nơi nào trên một slide trong PowerPoint. Để
thực hiện điều đó:

Chọn đối tượng mà bạn muốn đặt siêu liên kết.


Kích chuột phải vào đối tượng đó và chọn từ Action Settings


Trong hộp thoại Action Settings vừa xuất hiện, kích Hyperlink to: và chọn

kiểu siêu liên kết mà bạn muốn từ danh sách các siêu liên kết.

Chọn URL từ hộp danh sách, khi đó bạn sẽ thấy hộp thoại Hyperlink To URL.

Đánh địa chỉ email của bạn vào hộp thoại bằng cách sử dụng định dạng này:
mailto: your_email_address@someplace.com.

Thay thế địa chỉ email thực của bạn. Cho ví dụ, nếu địa chỉ email của bạn là

me@here.com, bạn sẽ phải đánh vào hộp thoại Hyperlink to URL:
mailto:me@here.com. Khi ai đó xem trình diễn của bạn trong chế độ Slide
Show và kích vào siêu liên kết email này, PowerPoint sẽ tự động khởi động
chương trình email của người dùng và điền vào đó địa chỉ của bạn. Tất cả
những gì mà người dùng phải thực hiện là đánh vào một thông báo email và
kích nút Send.

8.In handout của các slide và cho phép họ ghi chép khi bạn trình diễn. Để th ực
hiện điều đó:

Mở trình diễn mà bạn muốn in handout


Kích nút Microsoft Office, kích vào mũi tên bên cạnh Print, sau đó chọn Print

Preview.

Trong nhóm Page Setup, kích vào mũi tên Print What, sau đó chọn tùy chọn

layout cho khán giả mà bạn muốn trong danh sách. Định dạng Handouts (3 Slide
trên Page) sẽ cung cấp các dòng cho người xem ghi chép.

Để chỉ định hướng trang, kích vào mũi trên Orientation, sau đó kích Landscape

hoặc Portrait.

Kích Print.

9. Thêm mật khẩu vào trình diễn của bạn để chỉ có bạn mới có thể thay đổi nó.
Để mã hóa file của bạn và thiết lập một mật khẩu để mở nó, hãy thực hiện theo các
bước dưới đây:

Kích nút Microsoft Office, trỏ đến Prepare, sau đó kích Encrypt Document.


Trong hộp thoại Encrypt Document, trong hộp Password, đánh vào đó một

mật khẩu và sau đó kích OK. Bạn có thể đánh lên đến 255 ký tự. Mặc định,
tính năng này sử dụng mã hóa nâng cao AES 128-bit. Mã hóa là một phương
pháp chuẩn được sử dụng để làm cho file của bạn thêm ao toàn hơn.

Trong hộp thoại Confirm Password, trong hộp Reenter password, đánh vào đó

mật khẩu của bạn lần nữa sau đó kích OK.

Để lưu mật khẩu, hãy lưu file.


10. Các shortcut bàn phím quan trọng cần biết trong khi bạn chạy chình diễn
trong chế độ toàn màn hình

- Khởi chạy trình diễn bằng cách nhấn F-5
- Vào số slide: số + enter
- Stop hoặc restart một trình diễn: S
- Kết thúc một trình diễn: ESC hoặc HYPEN
- Xóa một chú thích trên màn hình: E
- Vào slide kế tiếp nếu slide kế tiếp bị ẩn: H
- Trở về slide đầu tiên: 1+ENTER
- Hiển thị shortcut menu: SHIFT+F10
- Thực hiện hành vi kích chuột của siêu liên kết được chọn: ENTER khi đã chọn siêu
liên kết.
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản