Cài đặt Eye Candy

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:19

0
170
lượt xem
22
download

Cài đặt Eye Candy

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Eye Candy là phiên bản cập nhật của chương trình Alien Skin I Alien Skin II, Alien Skin III, hay Black Box 2.0, Black Box 2.1 Chương trình Eye Candy chạy cả trên Windows 95/98 và Windows NT. Chương trình cài đặt chứa đủ trên một đĩa mềm 1,4 MB, cần chú ý khi cài đặt, tùy theo cấu hình máy là 386, 486 hay 586 hay các CPU mới hơn mà ta chọn chế độ 16 bit hay 32 bit. Eye Candy là chương trình thiết kế 3 chiều rất hữu dụng (các plugins khác thường là 2 chiều)...

Chủ đề:
Lưu

Nội dung Text: Cài đặt Eye Candy

  1. CÀI ĐẶT EYE CANDY 3.0 Eye Candy là phiên bản cập nhật của chương trình Alien Skin I Alien Skin II, Alien Skin III, hay Black Box 2.0, Black Box 2.1 Chương trình Eye Candy chạy cả trên Windows 95/98 và Windows NT. Chương trình cài đặt chứa đủ trên một đĩa mềm 1,4 MB, cần chú ý khi cài đặt, tùy theo cấu hình máy là 386, 486 hay 586 hay các CPU mới hơn mà ta chọn chế độ 16 bit hay 32 bit. Eye Candy là chương trình thiết kế 3 chiều rất hữu dụng (các plugins khác thường là 2 chiều) nếu đối tượng tác động là chữ. Cũng như các chương trình ứng dụng khác, bước đầu tiên để tiến hành sử dụng Eye Candy là phải cài đặt nó vào máy. Thao tác cài đặt Eye Candy tương tự như cho các chương trình chạy trên môi trường Windows, (Giả sử ở đây đĩa cài đặt (đĩa mềm 1,4 MB) đã được chép vào trên ổ đĩa cứng D (Thường chương trình có trên đĩa CD-ROM với 5 file chiếm khoảng gần 1,4 MB nên rất thuận lợi cho người dùng cài đặt). Trong ví dụ này giả sử máy bạn đọc đang sử dụng Windows XP và Photoshop 5.5, nếu máy bạn dùng các phiên bản mới hơn như 6.0, 7.0, CS, CS2, CS3 các bạn cần cài đặt Eye Candy vào thư mục Plug-in của Photoshop tương ứng. Phần hướng dẫn cài đặt sẽ hơi khác với phần trình bày ở tài liệu này). Trước khi cài đặt cần chắc rằng, người sử dụng không chạy một chương trình xử lý ảnh nào. Nếu người sử dụng đang thực hiện, hãy loại bỏ nó đi. Điều này rất cần thiết bởi vì chương trình chỉnh sửa ảnh chỉ có thể nhận dạng các Filter mới khi nó khởi động. Hướng dẫn chung. Đặt đĩa cài đặt Eye Candy vào trong ổ đĩa máy tính, nhấp đúp vào file chương trình cài đặt. Sau một thời gian ngắn màn hình xuất hiện thông báo yêu cầu người cài đặt chọn đường dẫn. Theo các hướng dẫn trên máy. Sau đây là phần hướng dẫn chi tiết cho việc cài đặt. Các bước tiến hành như sau: Khởi động Win XP. Từ nút Start nhấp chọn Run. Hộp thoại Run xuất hiện:
  2. Trong mục Open chỉ đường dẫn tới file cài đặt chương trình. Nếu không nhớ tên file nhấp chuột vào nút Browse để duyệt đường dẫn. Màn hình xuất hiện hộp thoại Browse: Chọn đường dẫn tới nơi chứa chương trình cài đặt. ]/
  3. Nhấp đúp vào Eyecandy để xem lệnh cài đặt. Cửa sổ hiện biểu tượng Setup, nhấp đúp vào Setup bắt đầu tiến trình cài đặt. Hộp thoại Eye Candy 3.0 Installer xuất hiện. Nhấp chuột vào nút Cancel nếu không muốn cài đặt nữa. Nhấp chuột vào nút OK để tiếp tục tiến trình cài đặt.
  4. Khi nhấp chuột vào nút OK. Màn hình hiện hộp thông báo Read Me (xem hình), nhấp vào OK tiếp tục quá trình cài đặt. Eye Candy tìm xem chương trình xử lý ảnh PhotoShop trước đây để các Plugins ở đâu và hỏi người cài đặt có muốn cài đặt các file của chương trình Eye Candy vào thư mục đó không.
  5. ]/ Trong hình, máy chọn đường dẫn nơi đặt các file chương trình trong thư mục Plugins (C:PLUGINS). Nếu đồng ý nhấp chuột vào Continue, nếu không nhấp vào No để chọn đường dẫn mới. Ở đây ta chọn đường dẫn mới. Màn hình thông báo cho ta biết chương trình đang tìm thư mục cài đặt Plug in. Di chuyển vệt sáng trong phần Destination Directory để chọn thư mục cài đặt. Nếu muốn cài đặt thư mục mới, máy bắt ta khẳng định lại đường dẫn bằng cách nhập tên đường dẫn trong hộp nhỏ nằm dưới chữ Destination Directory. Tôi chọn đường dẫn mới là C:kx-ps (Do máy đã có thư mục KX-PS nên không có gì xảy ra). Hộp thoại Select Destination Directory hiện lên cho ta thấy thư mục chứa các chương trình Plugins, ta nhấp vào OK tiến hành cài đặt. Khi quá trình cài đặt bắt đầu, ta thấy màn hình hiện một hộp thoại và một hộp có vệt sáng màu xanh tăng dần từ trái qua phải. Như hình dưới.
  6. Khi kết thúc quá trình cài đặt, hộp thoại Setup Complete xuất hiện với một thông báo cho ta biết quá trình cài đặt chấm dứt. Nhấp chuột vào nút OK, hãy khởi động lại Windows XP. Khởi động PhotoShop và nhớ khai báo cho chương trình PhotoShop biết đường dẫn nơi chứa chương trình Plugins (ở đây là C:KX-PS). Khởi động PhotoShop. Cửa sổ màn hình PhotoShop hiện ra.
  7. ]/ Từ cửa sổ màn hình PhotoShop vào File, vào trình đơn File > Preferences chọn Plug-Ins & Scratch Disks, màn hình hiện hộp thoại sau.
  8. Nhấp đúp vào đây và cuốn các thư mục cho vệt sáng hiển thị trên thư mục kx-ps. Chú ý là trên hộp thoại Select Plug- in Directory cho ta thấy đường dẫn của các Plugins trong PhotoShop cũ. C:Plugins Khi chọn xong nhấp vào OK. Vào trình đơn File chọn Exit thoát khỏi Photoshop. Khởi động lại PhotoShop. Lúc này Eye Candy mới sẵn sàng cho ta sử dụng. Chú ý khi Eye Candy sử dụng lần đầu tiên ta phải đưa số Serial Number vào chương trình mới chạy được. Khởi động PhotoShop, vào File chọn Open gọi một ảnh để thao tác, ở đây tôi gọi một ảnh có sẵn bất kỳ nào đó. Ví dụ như mở file ảnh Ducky.psd trong thư mục GoodiesSamples của Photpshop 5.5.
  9. ]/ Vào trình đơn Filter chọn Eye Candy 3.0, chọn 1 trong 21 hiệu ứng của nó. ở đây tôi chọn Carve. Màn hình hiện một thông báo yêu cầu ta nhập tên (Name), tên công ty (Company) và số Serial Number (Số Serial có trong file tên Comments.txt trong chương trình cài đặt. Bạn đọc tạm thoát khỏi chương trình dùng Norton hay Windows Explorer để xem nội dung file Comments.txt hay Serial.txt). Giả sử ở đây tôi nhập số Serial Nuber IIIGEFFHMJNB sai thay vì số đúng của nó là IIIGEBFHMJNB.
  10. Chương trình hiện thông báo cho biết ngay sai sót. Nhấp vào OK để thực hiện lại tiến trình. Lần này ta nhập đúng số của nó. Nhấp vào OK nhưng vẫn còn thông báo lỗi. Thực sự đây không phải là lỗi mà là do kỹ xảo ta chọn (Carve) cần xác định một vùng chọn hay vùng ảnh ta tác động phải nằm trên một lớp trong suốt có thể hiệu chỉnh được. Một điểm cần lưu ý với bạn đọc sử dụng phiên bản 4.0: với PhotoShop 4.0, mỗi lần tạo một hình ảnh hay chữ mới thông qua cắt dán thì các đối tượng hay chữ này sẽ tạo ra một lớp (layer) mới do đó cần phải vào trình đơn Windows ( Show Layer tắt nút (dấu kiểm tra) trong ô
  11. vuông cạnh chữ Preserve transparency thì mới thực hiện và xem trước được. Kết quả của các kỹ xảo trong Eye Candy. Nếu không dùng cách trên có thể nhấp chuột vào mũi tên nhỏ bên phải của hộp thoại chọn Merge Down trộn các lớp lại với nhau) Nhấp vào mũi tên này đây mở hộp thoại, chọn Merge Down để kết hợp các lớp lại thành 1 hay tắt dấu chọn có hình chữ V trong ô vuông bên cạnh Preserve Transparency Kỹ xảo được thực hiện, từ rày về sau ta không còn phải nhập vào số Serial Number nữa. Cài đặt trên máy Macintosh. Trước khi cài đặt cần chắc rằng người sử dụng không chạy một chương trình xử lý ảnh nào. Nếu người sử dụng đang thực hiện hay loại bỏ nó đi. Điều này thực ra không có gì khó hiểu cả, nó rất cần thiết bởi vì chương trình chỉnh sửa ảnh chỉ có thể nhận dạng các Filter mới khi nó khởi động. Đặt đĩa cài đặt Eye Candy vào trong ổ đĩa máy tính, nhấp đúp vào biểu tượng cài đặt. Sau một thời gian ngắn màn hình xuất hiện thông báo yêu cầu người cài đặt số đăng ký cho Eye Candy. Nhấp Continue khi đã đọc xong thông báo. Lúc này màn hình cài đặt chính hiện ra trông giống như hình cho ở dưới đây. ]/ Điểm quan trọng cần lưu ý là phải biết folder chứa plug-in trong chương trình xử lý ảnh. Sử dụng mục chọn Select Folder... tìm thấy trong menu pop-up tại đáy của màn hình. Nếu người cài đặt không chọn được folder chứa plug-in thì các filters sẽ không hiển thị trong menu Filter của chương trình xử lý ảnh PhotoShop. Cửa sổ nằm tại đỉnh của cột menu pops
  12. up kế tiếp sau khi chọn Select Folder... cho phép duyệt qua ổ đĩa cứng cho tới khi tìm được folder chứa Plug-in. Nhấn Select để trở về màn hình cài đặt chính. sau khi người cài đặt đã lựa folder cho plug-in, nhấp Install và 21 filters sẽ được chép vào ổ đĩa cứng. Hãy chắc chắn rằng đã cài đặt folder chứa plug-in trong PhotoShop Nếu không biết chắc nơi cài đặt Eye Candy, hãy thực hiện việc chọn theo sở thích. Người dùng Photoshop 3.0 và 4.0 có thể kiểm tra vị trí nơi chứa plug-in trước đó bằng cách vào mục chọn Plug-In trong menu phụ Preferences của trình đơn File trong PhotoShop. Khi các filter của Eye Candy được cài đặt, chương trình sẽ không thay thế các filters trong chương trình Black Box mà đã được cài đặt trước đây. Tên các file được thay đổi để người dùng có thể tiếp tục dùng các filter cũ nếu muốn. Để loại bỏ các filters cũ cách đơn giản là ném chúng vào thùng rác (trash). Những điểm mới trong chương trình EYE CANDY 3.0 • 10 filters trong The Black Box 2.0 được lặp lại nhưng với các chức năng được cải tiến và người dùng có thêm 11 filters mới rất gây ấn tượng. Danh sách dưới đây cho thấy những điểm cải tiến chính trong các filter. • Dùng Color pickers cho các filter Cutout, Drop Shadow, Fire, Smoke, Glass, Glow, Water Drops, Weave, Star, Perspective Shadow và Chrome. • 11 filters mới: Antimatter, Chrome, Fire, Smoke, Fur, Jiggle, Squint, Water Drops, Weave, Star và Perspective Shadow. • Các mục chọn độ đục (Opacity) cho HSB Noise và Cutout. • Có trên 200 dạng thức mẫu (presets). • Hỗ trợ cho Photoshop 4.0 Actions. • Cửa sổ xem trước có thể phóng to thu nhỏ và định lại kích cỡ qua một vùng định hướng trước. • Dung lượng byte cài đặt nhỏ hơn. • Các Filter Drop Shadow, Glow, Outer Bevel và Motion Trail không loại bỏ vùng chọn khi dùng trong Photoshop 5.5. • Với các filters cho máy Macintosh phần điều chỉnh ánh sáng cho đổ bóng và hiện sáng được thêm vào. Trợ giúp trực tuyến Nếu người dùng cần sự trợ giúp, một hộp thoại về các filter xuất hiện ngay trên màn hình thông qua việc thao tác rất đơn giản là nhấp vào biểu tượng dấu hỏi ở trên bên phải.
  13. Thao tác này sẽ cho phép người dùng tham khảo tới một sách điện tử cũng như mục chọn giao diện người sử dụng.
  14. ]/ Thông qua việc nhấp vào hình người trong các cửa sổ xem trước bất kỳ filter nào. Nhấp vào biểu tượng hình người (ở góc trái bên dưới) sẽ mở ra một hộp thoại. Người dùng có hai mục chọn đó là Fancy and Plain, Giao diện mặc nhiên với người dùng khi thao tác với các filter là Fancy, giao diện này cho ta một hậu cảnh như một mẫu dệt và các nút không phải hình chữ nhật đầy màu sắc. Nếu chọn giao diện Plain lúc này một hậu cảnh có màu xám đơn giản cùng với các con trượt (sliders) và biểu tượng. Nếu nhấp vào mục chọn “Fancy Interface” thì lần sau khi sử dụng filter này người dùng sẽ gặp giao diện Plain. Người dùng có thể chọn lại giao diện Fancy bất kỳ lúc nào bằng cách nhấp trở lại nút chọn này.
  15. Chú ý tới biểu tượng con nhện (Windows) nút thông báo “Go to Alien Skin Software Website”(Mac). Nhấp vào nút này sẽ khởi động chương trình duyệt (browser) qua web và đưa người dùng tới home page (trang chủ). Nếu máy chưa cài đặt web browser nút này không thực hiện gì cả. Cửa sổ xem trước (Preview Windows) Eye Candy giúp ta tiết kiệm nhiều thời gian trong thiết kế thông qua việc cho phép xem trước và đặt lại các thông số trước khi tác động lên toàn đối tượng có hai cửa sổ hiển thị ở góc dưới bên phải mỗi filter. Mỗi khi thay đổi các thiết đặt, các cửa sổ này sẽ cập nhật và phản ảnh ngay các kết quả của thiết đặt này. Nếu người dùng thay đổi nhiều thiết đặt thì nên bỏ qua mục chọn Automatic preview và cập nhật phần xem trước chỉ khi nào muốn. Với những phần chọn nổi hay các lớp, những vùng làm việc lớn của các lớp cần phải làm cho trong suốt (Transparency) Transparency được biểu hiện qua màu xám và trắng trong hộp kiểm tra. Nút xem trước (Preview Buttons)
  16. Eye Candy cho phép người dùng phóng to thu nhỏ cửa sổ xem trước bằng cách dùng các nút Zoom In (-) và Zoom Out (+). Người dùng có thể xem trước với mức độ thu phóng thay đổi từ 6% tớ 1600%. Giữa hai nút Zoom In and Zoom Out là trường chỉ thị cập nhật. Trường này hiển thị mức độ phóng theo số phần trăm của cửa sổ xem trước. Cửa sổ này hiển thị màu. Màu xanh cho ta biết hình ảnh đang hiển thị trong cửa sổ xem trước phản ảnh lại thiết đặt của Filter hiện hành. Màu vàng có nghĩa rằng ảnh xem trước đang được tạo ra. Màu đỏ có nghĩa khả năng Auto Preview bỏ qua. Nhấp vào nút Preview Now sẽ trình bày một hình ảnh xem trước mới. Nút Preview Now có hình con mắt nằm ở góc trái phía dưới cửa sổ. ]/ Cửa sổ định hướng (Navigator Window) Cửa sổ nhỏ định hướng cho ta thấy một phần của hình ảnh tác động. Một ô chữ nhật màu đen trong cửa sổ nhỏ định hướng cho ta thấy cái nhìn chi tiết trong cửa sổ xem trước. Người dùng có thể di chuyển vùng xem trước này bằng cách kéo nó bằng chuột. Người dùng cũng có thể nhấp ngoài ô chữ nhật này trong cửa sổ định hướng và hình chữ nhật sẽ nhảy đến vị trí vừa mới nhấp chuột Cửa sổ xem trước (Preview Window) Người dùng có thể xem trước các phần khác nhau trong hình thông qua thao tác rất đơn giản là kéo chuột. Các thiết đặt cho dạng thức mẫu (Preset). Saving (lưu) / Restoring (phục hồi). Để thuận lợi trong thiết kế, mỗi filter trong Eye Candy thường có ít nhất 10 presets. Vì thế khi dùng Eye Candy người dùng có hơn 200 preset sử dụng. Để nạp các dạng thức mẫu này hãy thực hiện filter, chọn chúng trực tiếp từ menu Popup qua menu Preview. Người dùng cũng có thể xóa các dạng thức mẫu này. Đề xóa hãy chọn công cụ có hình bút chì có tẩy. Người dùng sẽ được hỏi tên của Presets cần xóa. Bỏ qua phần xem trước. Người dùng không cần phải đợi để xem trước, để chấm dứt việc di chuyển con trượt hay nhấp vào nút ấn. Ngoài ra nếu người dùng không muốn thường xuyên xem trước phần trình bày, đừng chọn trong hộp kiểm tra Auto Preview. Nút Preview Now (Hình con mắt nằm ở góc trái bên dưới) sẽ tác động. Nhấp vào nút Preview Now để cập nhật việc xem trước. Điều này giúp cho người dùng tăng tốc độ thiết kế. Mỗi Filter còn có khả năng lưu và phục hồi các thiết đặt và đặt tên cho nó. Thông qua việc nhấp vào biểu tượng có hình bút chì, người dùng có thể lưu những thiết đặt hiện thời để dùng cho sau này. Sau khi nhấp vào biểu tượng có hình bút chì, người dùng sẽ được hỏi tên cho dạng thức mẫu này. Hãy nhập tên và nhấp chuột vào OK.
  17. Sau khi người dùng nhấp vào nút OK, tên dạng thức mẫu này sẽ xuất hiện ngay trong menu Popup. Để nạp thiết đặt cũ hãy chọn chúng trong danh sách. Chú ý: Dạng thức mẫu có tên là Last Used được tự động tạo ra mỗi khi người dùng nhấp vào nút OK. Khi nhấp vào biểu tượng có hình bút chì, hộp thoại Save Setting xuất hiện. Người dùng sẽ được hỏi tên đặt cho dạng thức mẫu này Khi nhấp vào biểu tượng có hình bút chì với cục tẩy, hộp thoại Delete Setting xuất hiện cùng với tên danh sách dạng thức mẫu đã lưu trước đây. Người dùng sẽ nhấp chuột lên tên cho dạng thức mẫu cần xóa (xem hình). Các lớp trong Photoshop (Photoshop Layer) Lớp trong đồ họa vi tính có thể xem như là một phần bên ngoài của ảnh nền. Lớp cho phép người thiết kế tạo ra các hình ảnh tổng hợp rất linh hoạt cho đến khi nào người thiết kế quyết định đưa nó vào thành một thành phần của ảnh. Phần lớn các filters của Eye Candy đều tận dụng những ưu điểm của kỹ thuật tạo lớp này. Hầu như tất cả các filters đều tiến hành trên lớp. Điều này càng quan trọng hơn khi sử dụng các Filter Drop Shadow, HSB Noise, Glow, Motion Trail, Jiggle, Perspective Shadow, Swirl, Smoke, Flame, Weave, Cutout, Squint và Star. Chúng tác động lên các lớp trong suốt (transparency). điều này có nghĩa, người dùng có thể tạo ra các lớp bán trong suốt trên một đối tượng và di chuyển nó cho tỏa sáng mà không ảnh hưởng đến phần còn lại của ảnh. Nếu người dùng đưa một đối tượng vào lớp background và chọn cho nó toả sáng của hiệu ứng Glow) người dùng không thể thực hiện được vì lúc này sẽ tạo ra một lỗ hổng trên Background.
  18. Chú ý: Để cho các filters làm việc chính xác trên lớp, hãy chắc rằng hộp kiểm tra Preserve Transparency không được đánh dấu với những người dùng PhotoShop phiên bản 4.0, một điểm cần nhớ là các filters trên không phải lúc nào cũng làm việc tốt trên các vùng chọn. Phần lớn các chương trình vẽ hay xử lý ảnh chuyên nghiệp đều có khả năng chọn vùng rất mạnh và người thiết kế có thể tận dụng công năng này để lựa chọn, thiết kế ra các hình ảnh tốt nhất. Sử dụng các lựa chọn này luôn luôn cho ta các lợi ích tốt nhất từ các filters của Eye Candy. Hãy lưu ý tới các Filter Fire, Smoke, Drop Shadow, Perspective Shadow, Glow, Motion Trail và Outer Bevel bởi vì các Filter này tạo ra các vùng mới nằm ngoài vùng chọn. Chú ý: Người thiết kế dùng chương trình Photoshop 4.0 có thể bị mất vùng chọn nếu không lưu ảnh gốc trước khi thực hiện các filters này. Đừng quên lưu các vùng chọn nếu người dùng muốn sử dụng nó sau này. Một chú ý cuối cùng trong phần trình bày này là vùng chọn. Tất cả các filters trong Eye Candy dùng vùng chọn sẽ làm việc trên lớp không có vùng chọn. Sử dụng lớp thường là dễ hơn tạo ra vùng chọn. Điều này cũng là lợi điểm cho phép người thiết kế dịch chuyển các vùng đã thực hiện các kỹ xảo. Hãy xem thêm giải thích trong phần sau để hiểu rõ hơn vấn đề này. ]/ Eye Candy và các Modes của ảnh. Chúng ta đã biết, chương trình xử lý ảnh Photoshop làm việc với các mode ảnh khác nhau, giá trị mặc nhiên của PhotoShop là mode RGB. Có thể biết mode ảnh đang xử lý qua cách sau: • Mở file ảnh cần xử lý. Vào trình đơn Image (Mode nếu thấy dấu chữ v đánh vào hàng nào tức ảnh đang được xử lý ở chế độ đó. Trong hình dưới ta thấy đang xử lý ảnh ở chế độ 8 bit/chanel – RGB.
  19. • Nếu các filter của Eye Candy không thấy xuất hiện trong menu Filter điều đó có nghĩa filter không được thiết kế để làm việc với mode ảnh hiện thời. Hãy chọn lại mode ảnh thích hợp. Danh sách dưới đây cho ta một số modes ảnh được Eye Candy hỗ trợ: • Tất cả 21 filter đều làm việc với Mode RGB. • Tất cả filter ngoại trừ HSB Noise làm việc với Grayscale và Duotone. • Tất cả filter ngoại trừ HSB Noise và Antimatter làm việc với CMYK. • Tất cả filter ngoại trừ Fur, Glass, HSB Noise, Water Drops và Weave làm việc với Lab. • Chỉ có Jiggle, Motion Trail, Squint và Swirl làm việc với Multichannel. Các plug-in của Adobe Photoshop hiện thời chưa cho phép bất kỳ filters nào làm việc với mode Bitmap, Indexed Color cũng như với 16 bits per channel.  
Đồng bộ tài khoản