Vui lòng download xuống để xem tài liệu đầy đủ.

Cài đặt Neat Image

Chia sẻ: | Ngày: | Loại File: pdf | 14 trang

0
864
lượt xem
67
download

Neat Image là một Plug-Ins hỗ trợ Photoshop làm mịn da một cách nhanh chóng. Để áp dụng được hiệu ứng này, bạn phải cài Neat Image vào thư mục Plug-Ins của Photoshop. Trong bài tập này, các bạn sẽ được hướng dẫn cài đặt Neat Image 4.0 trên nền Photoshop CS2. Các bước tiến hành như sau: Trước tiên, từ thanh Taskbar, chọn Start Run. Hộp thoại Run xuất hiện, nhấp vào nút Browse tìm đến thư mục Neat Image Pro Plus v4.0....

Lưu

Cài đặt Neat Image
Nội dung Text

  1. THIẾT KẾ NHÃN CD VỚI PHOTOSHOP CS2 (PHẦN 1: CÀI ĐẶT NEAT IMAGE) Neat Image là một Plug-Ins hỗ trợ Photoshop làm mịn da một cách nhanh chóng. Để áp dụng được hiệu ứng này, bạn phải cài Neat Image vào thư mục Plug-Ins của Photoshop. Trong bài tập này, các bạn sẽ được hướng dẫn cài đặt Neat Image 4.0 trên nền Photoshop CS2. Các bước tiến hành như sau: Trước tiên, từ thanh Taskbar, chọn Start > Run. Hộp thoại Run xuất hiện, nhấp vào nút Browse tìm đến thư mục Neat Image Pro Plus v4.0. Hộp thoại Browse xuất hiện, trong khung Look in, tìm đến thư mục Neat Image Pro Plus v4.0.
  2. Chọn neat_image_4_pro_plus_edition, nhấp nút Open. Trở lại hộp thoại Run, đường dẫn đã hiển thị trong ô Open, nhấp nút OK chấp nhận.
  3. Hộp thoại Neat Image 4.0 Pro Plus Edition xuất hiện, nhấp nút Accept. Trong hộp thoại Neat Image 4.0 Pro Plus Edition, nhấp nút Browse.
  4. Hộp thoại Browse For Folder xuất hiện, tìm đến thư mục Plug-Ins của Photoshop theo đường dẫn C:Program FilesAdobeAdobe Photoshop CS2Plug-Ins, nhấp nút OK. Trở hộp thoại Neat Image 4.0 Pro Plus Edition, nhấp nút Install.
  5. Hộp thoại Confirm file replace xuất hiện, nhấp nút Yes to All. Khi thanh màu trong hộp thoại Neat Image 4.0 Pro Plus Edition chay xong, công việc cài đặt của chúng ta đã hoàn tất.
  6. Khởi động Adode Photoshop CS2: Chọn Start > Programs > Adode Photoshop CS2. Màn hình Photoshop hiển thị, trên thanh trình đơn chọn File > Open (hay nhấn tổ hợp phím Ctrl + O) mở file ảnh cần chỉnh sửa. Hộp thoại Open xuất hiện, Chọn file ảnh của bạn, nhấp nút Open.
  7. Lúc này file ANH BAN DAU.jpg hiển thị trên màn hình làm việc. Trên thanh trình đơn, chọn Image > Duplicate sao chép thành file ảnh khác.
  8. Hộp thoại Duplicate Image xuất hiện, trong khung As nhập tên ANH KET THUC, nhấp nút OK. Lúc này file “ANH KET THUC” xuất hiện. Đóng file ANH BAN DAU và bắt đầu làm việc trên file ANH KET THUC. Chọn Image > Image Size (hay nhấn tổ hợp phím Alt + Ctrl + I). Hộp thoại Image Size xuất hiện, bỏ kiểm chọn trong ô Resample Image. Tăng độ phân giải Resolution lên 300, nhấp nút OK.
  9. Trong bảng Layers, nhấn tổ hợp phím Ctrl + J sao chép layer Background thành một layer mới với tên mặc định Background copy. Nhấp đúp vào tên layer này, đổi thành “ANH”. Trên thanh trình đơn, chọn Filter > Neat Image > Reduce Noise.
  10. Hộp thoại Neat Image Pro+ / Plug-in xuất hiện.
  11. Chọn Tab Noise Filter Settings. Nhấp mũi tên hướng lên trong ô Adjust viewer zoom level phóng lớn ảnh 100% để dễ quan sát. Quan sát trong hộp thoại Neat Image Pro+ / Plug-in, bên phải hiển thị các thông số, khi hiệu chỉnh sẽ ảnh hưởng trực tiếp trên file ảnh xem trước ở bên trái.
  12. Kéo chuột tạo vùng chọn quanh khuôn mặt. Lần lượt hiệu chỉnh các thông số để có kết quả như ý muốn. Trong quá trình hiệu chỉnh, nếu muốn trở lại các thông số mặc định của chương trình, nhấp vào biểu tượng Reset noise filter settings). Lần lượt hiệu chỉnh các thông số như hình dưới:
  13. Sau khi hài lòng với kết quả, nhấp nút Apply áp dụng. Quan sát ảnh trước và sau khi áp dụng hiệu ứng để thấy rõ kết quả. ẢNH BAN ĐẦU ẢNH KẾT THÚC Chọn File > Save As (hay nhấn tổ hợp phím Shift + Ctrl + S) lưu lại kết quả.
  14. Hộp thoại Save As xuất hiện, trong khung Save in chỉ đường dẫn đến thư mục lưu trữ file. Nhập tên ANH KET THUC vào khung File name đặt cho file ảnh với định dạng mặc định của chương trình (*.PSD, *.PDD), nhấp nút Save áp dụng.  
Đồng bộ tài khoản