Chọn vùng và hiệu chỉnh màu PHOTOSHOP

Chia sẻ: nguyen8

Bài tập hướng dẫn các bạn thực hành chuyển ảnh trắng đen sang màu. Qua bài tập này các bạn sẽ ôn tập các công cụ chọn vùng và chỉnh màu của Photoshop để có cơ sở thực hành những bài tập phức tạp hơn sau này.

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Chọn vùng và hiệu chỉnh màu PHOTOSHOP

CHỌN VÙNG VÀ HIỆU CHỈNH MÀU VỚI PHOTOSHOP



Bài tập hướng dẫn các bạn thực hành chuyển ảnh trắng đen sang màu. Qua bài tập này các
bạn sẽ ôn tập các công cụ chọn vùng và chỉnh màu của Photoshop để có cơ sở thực hành
những bài tập phức tạp hơn sau này.
Độ khó: 4/10
Chú ý: Bài tập thực hành trên nền Photoshop CS2 nếu bạn dùng các phiên bản Photoshop
cũ 6.0, 7.0, CS hay mới hơn CS3 không ảnh hưởng nhiều đến việc thực hành.




ẢNH BAN ÐẦU ẢNH KẾT THÚC
Các bước thực hiện:
Khởi động chương trình Adode Photoshop CS2: chọn Start > Programs > Adode Photoshop
CS2.
Màn hình Photoshop CS2 hiển thị, trên thanh trình đơn chọn File > Open (hay nhấn tổ hợp
phím Ctrl + O) mở file ảnh cần chỉnh sửa.




Hộp thoại Open xuất hiện. Trong khung Look in tìm đường dẫn mở ảnh thực hành. Bạn có
thể tải file ảnh này website stkbook.com.
Chọn Image > Duplicate. Hộp thoại Duplicate Image xuất hiện. Trong ô As nhập tên ANH
KET THUC đặt cho file mới. Thiết đặt xong nhấp nút OK.




File “ANH KET THUC” xuất hiện trên màn hình. Trên thanh trình đơn, chọn Image > Image
Size.




Hộp thoại Image Size xuất hiện, nhập giá trị vào ô Resolution: 300 pixels/inch, các ô khác
giữ nguyên dạng mặc định, nhấp nút OK.
Chọn File > Save As (hay nhấn tổ hợp phím Shift + Ctrl + S) lưu lại thành một file mới. Hộp
thoại Save As xuất hiện, trong khung Save in chỉ đường dẫn đến thư mục lưu trữ file. Nhập
tên ANH KET THUC vào khung File name đặt cho file ảnh với định dạng mặc định của
chương trình (*.PSD, *.PDD), nhấp nút Save áp dụng.




Nếu trên màn hình chưa hiển thị bảng Layers, nhấn phím F7 mở bảng này. Kéo layer
Background xuống nút Create a new layer, lúc này xuất hiện layer Background copy, nhấp
đúp vào tên layer này, đổi lại thành ANH.
Chọn công cụ Pen Tool (hay nhấn phím tắt P) tạo đường path. Trên thanh thuộc tính chọn
biểu tượng Paths.




Nhấp chuột tạo các đường path xung quanh phần mũ của cô gái.




Chọn công cụ Convert Point Tool nhấp vào các điểm neo trên đường đường path.




Lúc này, hai tay nắm xuất hiện cho phép chỉnh độ cong. Điều chỉnh 2 tay nắm để có độ
cong như hình dưới. Tương tự chỉnh độ cong cho các đoạn còn lại.
Nhấp phải vào đường path, chọn Make Selection.




Hộp thoại Make Selection xuất hiện thiết lập giá trị Feather Radius: 3 px, nhấp nút OK. Lúc
này, đường path đã chuyển thành vùng chọn.




Nhấn tổ hợp phím Ctrl + J sao chép đối tượng trong vùng chọn thành một layer mới. Một
layer xuất hiện với tên mặc định “Layer 1”, nhấp đúp đặt tên “non”.




Trên thanh trình đơn chọn Image > Adjustments > Hue/Saturation (hay nhấn tổ hợp phím
Ctrl + U) hiệu chỉnh màu.
Hộp thoại Hue/Saturation xuất hiện, đánh dấu kiểm chọn vào Colorize. Thiết lập các giá trị:
Hue: 155, Saturation: 67, Lightness: -40, chọn OK. Kết quả như hình dưới:




Kết quả như hình:




Trong bảng Layers chọn lại lớp layer “ANH”.




Chọn công cụ Polygonal Lasso Tool (hay nhấn phím tắt L) tạo vùng chọn.
Trên thanh thuộc tính nhập giá trị vào ô Feather: 0 px.



Thiết đặt xong tạo vùng chọn bao quanh tóc như hình dưới:




Trên thanh trình đơn, chọn Select > Feather (hay nhấn tổ hợp phím Alt + Ctrl + D).




Hộp thoại Feather Selection xuất hiện thiết lập giá trị Feather Radius: 3 px, nhấp nút OK.




Nhấn tổ hợp phím Ctrl+J, sao chép đối tượng trong vùng chọn thành một lớp mới “Layer 1”.
Nhấp đúp vào tên layer này đổi thành “toc”
Thay đổi màu tóc, chọn Image > Adjustments > Hue/Saturation.




Hộp thoại Hue/Saturation xuất hiện, kiểm chọn vào ô Colorize. Điều chỉnh các thông số
Hue: 32, Saturation: 50, Lightness: 2, nhấp nút OK.




Kết quả hiển thị như hình:
Chọn công cụ Polygonal Lasso Tool.




Trên thanh thuộc tính, nhấp Add to selection, nhập vào ô Feather: 0 px.




Thiết đặt xong tạo vùng chọn bao quanh vùng da cô gái.




Trong bảng Layers, chọn layer ANH làm layer hiện hành.
Trên thanh trình đơn, chọn Select > Feather (hay nhấn tổ hợp phím Alt + Ctrl + D).




Hộp thoại Feather Selection xuất hiện, thiết lập giá trị Feather Radius: 3 px, nhấp nút OK.




Nhấn tổ hợp phím Ctrl + J sao chép đối tượng trong vùng chọn thành một layer mới. Một
layer xuất hiện với tên mặc định “Layer 1”. Nhấp đúp vào tên layer này, đổi thành “mau
da”.
Chọn Image > Adjustments > Hue/Saturation (hay nhấn tổ hợp phím Ctrl + U) hiệu chỉnh
màu da.




Hộp thoại Hue/Saturation xuất hiện, đánh dấu kiểm vào Colorize. Thiết lập giá trị Hue: 34,
Saturation: 31, Lightness: 0. Điều chỉnh xong nhấp nút OK.




Ta có kết quả như hình dưới:




Chọn công cụ Polygonal Lasso Tool.
Trên thanh thuộc tính, nhấp Add to selection. Nhập vào ô Feather: 0 px.




Tạo vùng chọn trên vùng áo như hình dưới:




Chọn layer ANH làm layer hiện hành.




Nhấn giữ tổ hợp phím Ctrl + Alt đồng thời nhấp ô Layer thumbnail trên layer “mau da”.
Kết quả như hình sau:




Trên thanh trình đơn chọn Select > Feather (hay nhấn tổ hợp phím Alt + Ctrl + D).




Hộp thoại Feather Selection xuất hiện thiết lập giá trị Feather Radius: 3 px, nhấp nút OK.




Nhấn tổ hợp phím Ctrl + J sao chép đối tượng trong vùng chọn thành một layer mới.
Layer mới xuất hiện với tên mặc định “Layer 1”. Nhấp đúp vào tên layer này, đổi thành
“ao”.




Chọn Image > Adjustments > Hue/Saturation (hay nhấn tổ hợp phím Ctrl + U). Hộp thoại
Hue/Saturation xuất hiện kiểm chọn vào Colorize. Thiết lập các giá trị Hue: 0, Saturation:
51, Lightness: 0, nhấp nút OK.




Ta có kết quả hiển thị như hình:
Dùng công cụ Polygonal lasso Tool nhấp tạo vùng chọn bao quanh đồng hồ.




 

 
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản