Chrome 1

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:3

0
30
lượt xem
3
download

Chrome 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

- Tạo một tài liệu mới. Kích thước là 400x400 pixel. - Tô màu nền với màu đen. - Chọn Type Tool và gõ bất cứ chữ nào bạn muốn. Nhưng tôi chỉ viết một chữ M. Khi bạn hài lòng với chế độ căn chỉnh của nó, nháy chuột phải và chọn Rasterize Layer.

Chủ đề:
Lưu

Nội dung Text: Chrome 1

  1. - Tạo một tài liệu mới. Kích thước là 400x400 pixel. - Tô màu nền với màu đen. - Chọn Type Tool và gõ bất cứ chữ nào bạn muốn. Nhưng tôi chỉ viết một chữ M. Khi bạn hài lòng với chế độ căn chỉnh của nó, nháy chuột phải và chọn Rasterize Layer. - Nhân đôi layer M. - Ctrl-Click vào layer M để chọn nó. Sau đó vào Channel Layer trong Layer Palette, rồi lưu vùng lựa chọn với một channel mới. - Vẫn giữ nguyên vùng lựa chọn và áp dụng Gaussian Blur theo thứ tự những giá trị sau: 16, 8, 4 và 2 Quay lại Layer Palette. Chọn Layer M copy và vào Filter > Render > Lighting Effects. Thiết lập thông số như hình bên. Bạn có kết quả như hình
  2. dưới - Filter > Blur > Gaussian Blur. 2 pixel - Vẫn ở layer M copy, vào Image > Adjustment > Curves. Thiết lập thông số như hình bên Bạn có kết quả như hình dưới. Đây cũng có thể là kết quả cuối cùng nếu bạn không muốn độ bóng bị mờ đi một chút.
  3. - Filter > Artistic > Plastic Wrap. Đặt tất cả các giá trị nên cực đại Bạn có thể thêm những hiệu ứng đổ bóng, hoặc tô màu. Tùy theo ý bạn. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo |Trang Chủ| |Text Effect| |Photoshop Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản