Chữ bốc cháy!(very hot!)

Chia sẻ: Lang Huyen | Ngày: | Loại File: PDF | Số trang:9

0
152
lượt xem
45
download

Chữ bốc cháy!(very hot!)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài viết sẽ giới thiệu với các bạn một hiệu ứng độc đáo khác lạ so với những hiệu ứng chữ lửa trước đây. Mời các bạn cùng tham khảo. Bắt đầu: Tạo 1 file nền đen: .Đánh 1 đọan text: Sau đó Duplicate Layer đó lên: Rồi tạo 1 layer mới nền đen nằm phía dưới layer vừa copy: Nhấn Shift chọn layer text vừa copy và layer nền đen vừa tạo rồi vào Layer- Merged Layer .(Ctrl + E ) Sau đó vào Edit - Transform - Rotate 90 CW Rồi vào Filter - Stylize - Wind , như hình sau : Làm nhiều lần đến...

Chủ đề:
Lưu

Nội dung Text: Chữ bốc cháy!(very hot!)

  1. Chữ bốc cháy!(very hot!) Bài viết sẽ giới thiệu với các bạn một hiệu ứng độc đáo khác lạ so với những hiệu ứng chữ lửa trước đây. Mời các bạn cùng tham khảo. Bắt đầu: Tạo 1 file nền đen:
  2. Đánh 1 đọan text: Sau đó Duplicate Layer đó lên: Rồi tạo 1 layer mới nền đen nằm phía dưới layer vừa copy: Nhấn Shift chọn layer text vừa copy và layer nền đen vừa tạo rồi vào Layer-> Merged Layer
  3. (Ctrl + E ) Sau đó vào Edit -> Transform -> Rotate 90 CW Rồi vào Filter -> Stylize -> Wind , như hình sau : Làm nhiều lần đến khi nào thấy đủ thôi Rồi vào Edit -> Transform -> Rotate 90 CCW.Sẽ có hình như vậy :
  4. Rồi vào Filter -> Blur ->Gaussion Blur , như hình sau : Sau đó nhấn Ctrl + U, chỉnh thông số như sau :
  5. Rồi Duplicate Layer đó lên: Nhấn Ctrl + U tiếp , chỉnh như sau :
  6. Rồi chọn chế độ hòa trộn của layer này là Color Dodge Sau đó bấm Ctrl + Shift + X, sẽ ra 1 bảng khác , bạn dùng công cụ nhỏ để sửa sao cho nó giống lưa Ta sẽ có : Rồi chuyển layer text lên vị trí trên cùng :
  7. Và chỉnh trong Blending Option :
  8. Sau đó Merged 2 layer text và layer lửa lại 1. Duplicate Layer đó lên( chỉnh Opacity : 30%-35%).
  9. Vào Edit -> Transform -> Flip Vertica.Move sao cho được như vậy:  
Đồng bộ tài khoản