Chữ kiểu finalfantasy

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:5

0
54
lượt xem
7
download

Chữ kiểu finalfantasy

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

- Phần 1: Tạo vòng lửa - Mở một tài liệu mới với kích thước khoảng 400x400 Px. Nền trắng - Tô màu nền với màu đen - Dùng Elliptical Marquee để tạo một vùng lựa chọn như hình bên phải - Tạo một layer mới và tô cho vùng lựa chọn với màu trắng. Đừng bỏ chọn - Tạo thêm một layer nữa và tô với màu đen - Nhấn Ctrl-T và đặt con trỏ ở góc dưới bên phải và kéo layer màu đen để được hình tương tự như bên phải. - Sau đó bạn Merge 2...

Chủ đề:
Lưu

Nội dung Text: Chữ kiểu finalfantasy

  1. - Phần 1: Tạo vòng lửa - Mở một tài liệu mới với kích thước khoảng 400x400 Px. Nền trắng - Tô màu nền với màu đen - Dùng Elliptical Marquee để tạo một vùng lựa chọn như hình bên phải - Tạo một layer mới và tô cho vùng lựa chọn với màu trắng. Đừng bỏ chọn - Tạo thêm một layer nữa và tô với màu đen - Nhấn Ctrl-T và đặt con trỏ ở góc dưới bên phải và kéo layer màu đen để được hình tương tự như bên phải. - Sau đó bạn Merge 2 layer đó lại (Ctrl- E). - Vào Filter > Blur > Radial Blur với thông số là • Amount: 50 • Blur method: Spin • Quality: Best - Vào tiếp Filter > Blur > Motion Blur với giá trị Distance là 7 Px và Angle là 0.
  2. - Vào tiếp Filter > Blur > Gaussian Blur với giá trị là 0.5 Px - Nhân đôi layer này lên và đổi chế độ hoà trộn thành Screen. - Ở layer vừa nhân đôi bạn vào Filter > Blur > Motion Blur với giá trị là 30 Px - Ở layer trên cùng bạn nhấn Ctrl-T và quay nó như vị trí ở hình bên phải. - Merge 2 layer lại với nhau. (Ctrl-E) - Vào Image > Mode > Greyscale. Một cửa sổ hiện ra bạn chọn Flatten. - Image > Mode > Index Color. - Đây là layer Pallette của tôi tại thời điểm này - Sau đó bạn vào tiếp Image > Mode > Color Table và ở menu thả xuống chọn Black body. - Hình bên là kết quả của bước này. - Vào Image > Mode > RGB Color để đổi nó thành chế độ chỉnh sửa được. - Phần 2: Tạo chữ - Mở một tài liệu mới với kích thước
  3. khoảng 600x300. Nền trắng. - Tô màu nền với màu đen và gõ chữ gì bạn muốn. Tôi gõ chữ bantayden.com - Tôi dùng font Garamond, cỡ chữ là 70, Strong. - Sau đó bạn vào Image > Rasterize > Type - Nhân đôi layer chữ của bạn lên 1 lân nữa. Trên layer pallete sẽ có tổng cộng 3 layer là 2 layer chữ và 1 layer Background. - Ở layer trên cùng bạn vào Filter > Blur > Motion blur với giá trị khoảng 30 Px - Nhân đôi layer bạn vừa Motion blur ở bước trước lên - Vào tiếp Filter > Blur > Motion Blur vẫn với giá trị là 30 Px nhưng đổi Angle là 90 - Image > Mode > Gray Scale và Flatten - Image > Mode > Index Color
  4. - Image > Mode > Table Color và chọn Black Body - Image > Mode > RGB Color - Nhân đôi layer chữ đó lên (duy nhất 1 layer) - Filter > Blur > Gaussian Blur với giá trị là 1.5. Làm tiếp một lần nữa với giá trị là 2.5 - Sau đó đổi chế độ hoà trộn thành Multiply - Chuyển sang Move Tool và kéo layer vòng lửa ở bên cửa sổ bên kia qua bên cửa sổ chữ. - Đổi chế độ hoà trộn thành Screen. - Nhân layer vòng lửa đó lên khoảng 4, 5 lần tuỳ thuộc vào bạn. - Dùng Transform để đặt các vị trí vòng tròn theo ý bạn. - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới.
  5. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo |Trang Chủ| |Text Effect| |Photo Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản