Chữ kim loại 1

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:4

0
49
lượt xem
2
download

Chữ kim loại 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Làm chữ kim loại Bạn mở một file mới, với màu tiền cảnh là màu trắng, hậu cảnh là màu đen, ở đây mình lấy kích thước là 1024 x 768 cho dễ nhìn, bạn chọn công cụ Tool Lasso và chọn font chữ là Times New Roman, mình thấy kiểu này làm đẹp nên chọn, nếu bạn có kiểu chữ nào càng to đậm thì khi bạn làm chữ càng mịn và đẹp . Bạn gõ chữ cần làm vào layer Background

Chủ đề:
Lưu

Nội dung Text: Chữ kim loại 1

  1. Làm chữ kim loại Bạn mở một file mới, với màu tiền cảnh là màu trắng, hậu cảnh là màu đen, ở đây mình lấy kích thước là 1024 x 768 cho dễ nhìn, bạn chọn công cụ Tool Lasso và chọn font chữ là Times New Roman, mình thấy kiểu này làm đẹp nên chọn, nếu bạn có kiểu chữ nào càng to đậm thì khi bạn làm chữ càng mịn và đẹp . Bạn gõ chữ cần làm vào layer Background bạn ấn Ctrl+Click chuột vào layer chứa chữ (cụ thể ở đây là vấn vào layer Sa) để chọn toàn bộ chữ. sau đó bạn vào Filters>Blur>Gaussian Blur và đặt thông số Radius là 12 như hình
  2. bước tiếp theo bạn ấn CTRL + SHIFT + I và ấn tiếp Delete, và bạn ấn Ctrl+D để bỏ vùng chọn, sau đó bạn vào Filters>Render>Lighting Effects và đặt thông số như hình sau đó bạn vào Filters>Blur>Gaussian Blur và đặt thông số Radius là 2 , Bước tiếp theo bạn tạo một layer mới bằng cách chỉ chuột vào layer chứa hình (ở đây là layer Sa), bạn dữ chuột và di đến biểu tượng Creat New Layer
  3. sau đó bạn ấn Ctrl+Click chuột vào layer vừa tạo (ở đây là layer Sa copy) , bạn vào Filter> Blur> Gaussian Blur và đặt thông số Radius là 12, xong rùi thì bạn vào Select>Modify>Contract và chọn Contract By là 4 pixels Lúc này bạn sẽ được một kiểu chữ khá đẹp và mịn, bạn có thể sử dụng nó vào ý tưởng của bạn . Kiểu này đây: còn nếu như bạn muốn làm tiếp cho nó thành chữ kim loại thì làm tiếp như sau : Bạn vào Layer>New Adjustment Layer> Curves... và bạn đặt thông số như hình
  4. Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản