Chữ lửa 1

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:2

0
59
lượt xem
7
download

Chữ lửa 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Mở một tài liệu mới, kích thước 300x200. Nền màu đen. 2. Màu nền trước là Trắng, nền sau là Đen 3. Sử dụng công cụ Type Tool và gõ một chữ gì đó vào giữa. Đặt tên là "lửa" 4. Vào Image Rotate Canvas 90 CW. 5. Vào Filter Stylize Wind. Thiết lập thông số như hình.

Chủ đề:
Lưu

Nội dung Text: Chữ lửa 1

  1. 1. Mở một tài liệu mới, kích thước 300x200. Nền màu đen. 2. Màu nền trước là Trắng, nền sau là Đen 3. Sử dụng công cụ Type Tool và gõ một chữ gì đó vào giữa. Đặt tên là "lửa" 4. Vào Image > Rotate Canvas > 90 CW. 5. Vào Filter > Stylize > Wind. Thiết lập thông số như hình. 6. Nhân đôi layer Lửa. (Ctrl-J hoặc kéo và thả layer đó vào nút "Create a new layer") đặt tên cho layer copy là "Nền" 7. Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F 2 lần (Lệnh tắt để nhân đôi hiệu ứng lên 2 lần). 8. Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F để áp dụng hiệu ứng. 9. Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F để áp dụng hiệu ứng. Bạn sẽ được hình này.
  2. 8. Chọn Layer Lửa. Vào Layer Style và chọn Color Overlay và chọn màu Đen. 11. Chọn layer Nền. Vào Layer Style và chọn Color Overlay và chọn màu đỏ (FF0000) 12.Tiếp theo vào filter > distort > ripple. Chọn 230%. 13. Chọn layer Lửa và vào filter > distort > ripple. Chọn 50%. 14. Để được đẹp hơn bạn lập lại bước 5 - 9 với layer ở dưới, bạn sẽ được kết quả sau! |Trang Chủ| |Text Effect| |Photo Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản