Chữ lửa 3

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:4

0
56
lượt xem
4
download

Chữ lửa 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Mở một tài liệu với kích thước 400x400 Px 2. Đặt màu nền trước là Đen. To layer Background với màu đen. 3. Dùng Type Tool và gõ chữ Flame với thông số sau. • • • Font: Times New Roman Size: 24 pt. Color: White

Chủ đề:
Lưu

Nội dung Text: Chữ lửa 3

  1. 1. Mở một tài liệu với kích thước 400x400 Px 2. Đặt màu nền trước là Đen. To layer Background với màu đen. 3. Dùng Type Tool và gõ chữ Flame với thông số sau. • Font: Times New Roman • Size: 24 pt. • Color: White 4.Căn chỉnh chữ cách đường biên dưới khoảng 1/3 bằng công cụ Move Tool. 5. Tạo một layer mới. Nhấn nút "create a new layer" trong Layer Palette. 6. Chọn layer 1 và nhấn Ctrl-Alt-Shift-E. Nó sẽ Merge những layer nhìn thấy được vào một layer. 7. Tiếp đó chọn Edit > Transform > Rotate 90 CCW 8. Tiếp đó vào Filter > Stylize > Wind. Chỉ việc nhấn OK mà không cần làm gì. Nhấn Ctlt-F 3 lần để lập lại hiệu ứng. 9. Sau đó vào Edit > Transform > Rotate 90 CW 10. Filter > Blur > Gaussian Blur. Đặt Radius là 7 11. Nhấn Ctlr-U để vào Hue/ Saturation. Thiết lập thông số sau. • Đánh dấu hộp kiểm Colorize • Hue: 50 (Vàng cam) • Saturation: 100 12. Vẫn ở Layer 1, nhấn Ctrl-J. Lệnh nhân đôi Layer. Bạn cũng có thể kéo layer 1 và thả vào nút "Create a new layer" 13. Nhấn Ctrl-U và thiết lập thông số sau: • Đổi Hue thành -40 hoặc 5 (đỏ) 14. Tiếp đến, ở Layer Palette, chọn Blending Option là Color Dodge.
  2. 15. Merge Layer 1 Copy vào Layer 1 bằng cách nhấn Ctrl-E 16. Với Layer 1 đang được kích hoạt. Vào Image > Liquify (PTS 7.0 vào Filter > Liquify). Thiết lập thông số như sau: • Brush Size 30 • Brush Pressure 40 Bạn hãy vẽ làm sao mà trông ngọn lửa thật thật một chút, ví dụ là uốn éo một tí. Tôi kéo từ chỗ lửa màu vàng 17. Làm lại một lần nữa, nhưng với Brush như sau.. • Brush Size 15 • Brush Pressure 35. 18. Nhân đôi layer Flame. Bằng cách nháy chuột phải > Duplicate. 19. Chuyển Layer Flame Copy lên trên layer 1. Nhấn phím D và nhấn tiếp Alt-Spacebar- Del, để tô cho nó màu đen. (Chú ý: khi tôi làm đến đây, thì chữ Flame trong Layer Flame copy của tôi bị xoay dọc, nếu bạn cũng bị như tôi thì vào Edit > Transform và xoay nó lại. Chọn 90 CCW) 20. Nhân đôi layer 1, và kéo Layer 1 copy lên trên layer Flame Copy. Đổi Blend Mode thành Screen. 21. Chọn nút Mask trên Layer Palette 2.Chọn Gradient Tool. Linear gradient, Black to White và kéo một đường từ trên xuống dưới của chữ Flame.
  3. 23. Chọn Công cụ Smude Tool (cái hình ngón tay) và thiết lập thông số sau. • Brush 35 pixel soft edge • Pressure 70%. • Bạn hãy vẽ vòng quanh chữ Flame, để có vẻ lửa cháy bao quanh chữ. 24.Thêm một layer mới lên trên layer đang thao tác. Nhấn nút Create a new layer. Đặt tên là "Chu Lua" 25. Merge tất cả các layer thành một layer bằng cách nhấp chuột vào layer "Chữ lửa". Nhấn Ctrl-Alt-Shift-E 26. Ở Layer Chữ Lửa đổi Blending Mode thành Screen và Opacity là 50%. 27. Vẫn ở layer Chữ lửa, chọn Filter > Blur > Gaussian Blur. Radius: 20-40 pixel 28. Tạo một layer mới lên trên cùng các layer khác. Đặt tên là Cuối Cùng 29. Merge Tất cả các layer lại bằng cách nhấn Ctrl-Alt-Shift-E 30. Chọn Blend Mode cho layer "Cuối Cùng" Screen và Opacity là 60% 31.Edit > transform > flip vertical. 32. Chọn công cụ Move Tool và di chuyển nó tới chân của chữ Flame. Bạn có thể dùng những phím mũi tên trên bàn phím để thao tác dễ hơn. Nếu bạn muốn làm cho bóng của chữ Flame nhỏ hơn, lệnh sang phải, sang trái, uốn lượn ... Bạn vào Edit > Transform > Scale. Đây là kết quả. 33. Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới.
  4. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo |Trang Chủ| |Text Effect| |Photo Tutorials| Nội dung trên trang web này thuộc bản quyền của Bá Tước Monte Cristo
Đồng bộ tài khoản