Chữ Nạm Kim Cương

Chia sẻ: Qweqwdasd Qweqdasda | Ngày: | Loại File: PDF | Số trang:6

0
38
lượt xem
2
download

Chữ Nạm Kim Cương

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1.) Mở một file mới. Kích thước 400x400. Tô màu nền với màu Đen. 2.) Chọn công cụ Type Tool và gõ chữ bạn muốn. Nhớ chọn Font béo mới đẹp, tôi dùng Font Arial Black, Size 150 pt, màu trắng, căn chỉnh vào giữa. Đặt tên cho Layer là Ví dụ

Chủ đề:
Lưu

Nội dung Text: Chữ Nạm Kim Cương

  1. Chữ Nạm Kim Cương - Diamond Text Gửi bởi: net_10 1.) Mở một file mới. Kích thước 400x400. Tô màu nền với màu Đen. 2.) Chọn công cụ Type Tool và gõ chữ bạn muốn. Nhớ chọn Font béo mới đẹp, tôi dùng Font Arial Black, Size 150 pt, màu trắng, căn chỉnh vào giữa. Đặt tên cho Layer là Ví dụ 3.) Ctrl-Click vào layer Ví Dụ để lựa chọn chữ của bạn. 4.) Tạo một layer mới. Nhớ đừng bỏ vùng lựa chọn
  2. 5.) Chọn công cụ Gradient tool (Black to White). Nhấp chuột vào đầu chữ B và cuối xuống tận chân chữ B. Khi bạn làm đúng bạn sẽ được kết quả như thế này. 6.) Vẫn giữ nguyên vùng lựa chọn, vào Filter > Render > Lighting Effects. Thiết lập thống số như hình bên dưới.
  3. Bạn sẽ có kết quả như thế này. 7.) Vẫn giữ vùng lựa chọn và vào Image > Adjust > Curves. Thiết lập thông số như hình dưới Bạn sẽ có hình như thế này.
  4. 8.) Tiếp đến vào Image > Adjust > Hue/Saturation. Thông số như sau Đánh dấu vào hộp kiểm Colorize Hue 41 Saturation 71 Lightness 0. Bạn sẽ có hình như thế này
  5. 9.) Vẫn giữ vùng lựa chọn, nếu không may bị bỏ chọn thì Ctrl-Click Vào Select > Modify > Contract. Đặt khoảng 4-6 pixel tùy vào Font của bạn 10.) Tạo một layer mới. Đặt tên là Kim Cương 11.) Nhấn phím D, tiếp theo nhấn tổ hợp phím Ctrl-Spacebar-Delete. Bạn sẽ có hình như hình dưới. 12.) Tiếp theo vào Filter > Noise > Add Noise, 40%, đánh dấu vào hộp kiểm Gaussian và Monochromatic. 13.) Nhấn phím Ctrl-F 2 lần. (Phím tắt để áp dụng hiệu ứng hai lần)
  6. 14.) Nhấp chuột vào Layer Kim Cương. Chọn Layer Style > Stroke. Đổi thành màu đen và Size là 1. 15.) Chọn Bevel and Emboss, đổi Style thành Pillow Emboss và Angle là -117. Bạn có thể thêm những đốm loé sáng bằng công cụ brush tự tạo. Nếu bạn chưa biết cách tạo thì vào phần Brush để học cách tạo brush theo kiểu của bạn. © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản